Автор Тема: Ошибка при установке flashplugin-nonfree  (Прочитано 1222 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн dmitry1903

Ошибка при установке flashplugin-nonfree
« : 14 Сентября 2017, 01:33:04 »
Здравствуйте!
Debian Wheezy 7.11.
Ошибка при установке flashplugin-nonfree:
Spoiler: ShowHide
apt-get install flashplugin-nonfree
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Будут установлены следующие дополнительные пакеты:
  binutils
Предлагаемые пакеты:
  binutils-doc konqueror-nsplugins ttf-mscorefonts-installer
  ttf-xfree86-nonfree flashplugin-nonfree-extrasound hal
НОВЫЕ пакеты, которые будут установлены:
  binutils flashplugin-nonfree
обновлено 0, установлено 2 новых пакетов, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено.
Необходимо скачать 4 584 kБ архивов.
После данной операции, объём занятого дискового пространства возрастёт на 13,6 MB.
Хотите продолжить [Д/н]? y
Получено:1 http://security.debian.org/ wheezy/updates/main binutils i386 2.22-8+deb7u3 [4 565 kB]
Получено:2 http://ftp.ch.debian.org/debian/ wheezy/contrib flashplugin-nonfree i386 1:3.2+wheezy1 [18,3 kB]
Получено 4 584 kБ за 8с (522 kБ/c)                                             
Выбор ранее не выбранного пакета binutils.
(Чтение базы данных … на данный момент установлено 131828 файлов и каталогов.)
Распаковывается пакет binutils (из файла …/binutils_2.22-8+deb7u3_i386.deb) …
Выбор ранее не выбранного пакета flashplugin-nonfree.
Распаковывается пакет flashplugin-nonfree (из файла …/flashplugin-nonfree_1%3a3.2+wheezy1_i386.deb) …
Обрабатываются триггеры для man-db …
Обрабатываются триггеры для hicolor-icon-theme …
Обрабатываются триггеры для desktop-file-utils …
Обрабатываются триггеры для gnome-menus …
Настраивается пакет binutils (2.22-8+deb7u3) …
Настраивается пакет flashplugin-nonfree (1:3.2+wheezy1) …
--2017-09-14 00:41:50--  https://fpdownload.adobe.com/get/flashplayer/pdc/24.0.0.186/flash_player_npapi_linux.i386.tar.gz
Распознаётся fpdownload.adobe.com (fpdownload.adobe.com)... 23.13.45.24, 2a02:26f0:ac:19d::11e2, 2a02:26f0:ac:19f::11e2
Подключение к fpdownload.adobe.com (fpdownload.adobe.com)|23.13.45.24|:443... соединение установлено.
HTTP-запрос отправлен. Ожидание ответа... 404 Not Found
2017-09-14 00:41:51 ОШИБКА 404: Not Found.

ERROR: wget failed to download https://fpdownload.adobe.com/get/flashplayer/pdc/24.0.0.186/flash_player_npapi_linux.i386.tar.gz
More information might be available at:
  http://wiki.debian.org/FlashPlayer

Что все это означает?
« Последнее редактирование: 14 Сентября 2017, 01:35:24 от dmitry1903 »
 

symon2014

  • Гость
Re: Ошибка при установке flashplugin-nonfree
« Ответ #1 : 14 Сентября 2017, 01:44:05 »
Запрошенной страницы по ссылке не существует.
 

Оффлайн dmitry1903

Re: Ошибка при установке flashplugin-nonfree
« Ответ #2 : 14 Сентября 2017, 01:54:36 »
Запрошенной страницы по ссылке не существует.
Да, я проверил.
А что можно предпринять?
 

symon2014

  • Гость
 
Пользователи, которые поблагодарили этот пост: dmitry1903

Оффлайн dmitry1903

Re: Ошибка при установке flashplugin-nonfree
« Ответ #4 : 14 Сентября 2017, 02:25:21 »
https://debian.pkgs.org/7/debian-contrib-i386/flashplugin-nonfree_3.2+wheezy1_i386.deb.html
Спасибо!
Но программа установки пакетов пишет: эта версия уже установлена.

У меня сохранился диск со старой установкой.
Может, там есть нужный пакет в /var/cache/apt/archives?

P.S.
Вроде бы разобрался, заглянув сюда:
https://debianforum.ru/index.php?topic=10803.msg84923#msg84923
На диске со старой установкой в /var/cache/flashplugin-nonfree нашел архив install_flash_player_11_linux.i386.tar.gz
Распаковал его и скопировал файл libflashplayer.iso в /usr/lib/mozilla/plugins
Оказывается, Pale Moon использует именно то, что находится в /usr/lib/mozilla/plugins
Видео работает нормально.
« Последнее редактирование: 14 Сентября 2017, 15:33:58 от dmitry1903 »
 

Теги:
 

Ошибка при обновлении пакетов связанных с libstdc++6

Автор verb

Ответов: 1
Просмотров: 1884
Последний ответ 03 Апреля 2013, 20:32:22
от easy
Ошибка компиляции в buildozer

Автор Oknolaz

Ответов: 0
Просмотров: 1207
Последний ответ 01 Апреля 2020, 12:25:02
от Oknolaz
caja ошибка сегментирования

Автор ash

Ответов: 1
Просмотров: 841
Последний ответ 17 Сентября 2016, 16:57:02
от alsoijw
Ошибка linux-image-3.16.0-4-686-pae

Автор daemon89

Ответов: 10
Просмотров: 2102
Последний ответ 23 Марта 2017, 07:04:05
от qupl
[Решено] При обновлении программ возникает ошибка

Автор phantasm

Ответов: 17
Просмотров: 13802
Последний ответ 21 Сентября 2014, 17:47:17
от phantasm