Автор Тема: Greepy  (Прочитано 1671 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн sagd

  • Активный пользователь
  • **
  • Topic Author
  • Сообщений: 74
Greepy
« : 25 Февраль 2019, 12:45:01 »
Доброго времени суток...Скачал greepy...Установил зависимости...Всё прошло успешно...Но не могу запустить ни из командной строки ни из опенбокс...В опенбокс этой программы не видно...
терминал пишет:sagd@sagd:~$ greepy
bash: greepy: команда не найдена
sagd@sagd:~$ greepy-gtk
bash: greepy-gtk: команда не найдена
sagd@sagd:~$ sudo greepy
[sudo] пароль для sagd:
sudo: greepy: command not found
sagd@sagd:~$ sudo greepy-gtk
sudo: greepy-gtk: command not found
sagd@sagd:~$ sudo find / -name greepy
find: ‘/run/user/1000/gvfs’: Отказано в доступе
sagd@sagd:~$ sudo find / -name greepy
find: ‘/run/user/1000/gvfs’: Отказано в доступе
sagd@sagd:~$ greepy
bash: greepy: команда не найдена
sagd@sagd:~$ sudo greepy
sudo: greepy: command not found
sagd@sagd:~$
 

Оффлайн sagd

  • Активный пользователь
  • **
  • Topic Author
  • Сообщений: 74
Re: Greepy
« Ответ #1 : 25 Февраль 2019, 12:52:45 »
такая же проблема у меня с wine....
 

Оффлайн qupl

  • Главный модератор
  • Ветеран
  • *****
  • Сообщений: 4657
  • memento mori
  • Jabber: qupl@jabber.ru
Re: Greepy
« Ответ #2 : 25 Февраль 2019, 13:02:14 »
whereis greepy


Оффлайн qupl

  • Главный модератор
  • Ветеран
  • *****
  • Сообщений: 4657
  • memento mori
  • Jabber: qupl@jabber.ru
Re: Greepy
« Ответ #3 : 25 Февраль 2019, 13:04:57 »
И может все-таки creepy ?

Оффлайн sagd

  • Активный пользователь
  • **
  • Topic Author
  • Сообщений: 74
Re: Greepy
« Ответ #4 : 25 Февраль 2019, 14:46:00 »
все равно не запускается...
 

Оффлайн ferum

  • Ветеран
  • *****
  • Сообщений: 3436
  • Buster TDE & Buster LXDE & stretch KDE
Re: Greepy
« Ответ #5 : 25 Февраль 2019, 16:29:50 »
Вангую что так надо https://www.youtube.com/watch?v=fkpMa_fqRdY
Русские дебианщики против цифрового слабоумия !
 

Оффлайн sagd

  • Активный пользователь
  • **
  • Topic Author
  • Сообщений: 74
Re: Greepy
« Ответ #6 : 26 Февраль 2019, 08:51:33 »
Запустил....Моя ошибка...Правильно creepy...Но пишет вот такое....
Error parsing configuration file : __init__() takes at least 3 arguments (2 given)
 

Оффлайн qupl

  • Главный модератор
  • Ветеран
  • *****
  • Сообщений: 4657
  • memento mori
  • Jabber: qupl@jabber.ru
Re: Greepy
« Ответ #7 : 27 Февраль 2019, 15:19:01 »
Неверный конфиг. Читайте о его содержимом, исправляйте.

Оффлайн sagd

  • Активный пользователь
  • **
  • Topic Author
  • Сообщений: 74
Re: Greepy
« Ответ #8 : 05 Март 2019, 13:24:19 »
У кого нибудь есть creepy которая пойдет на stretch.....этот вариант creepy_0.1.94-1_all.deb не ставится...
 

Оффлайн sagd

  • Активный пользователь
  • **
  • Topic Author
  • Сообщений: 74
Re: Greepy
« Ответ #9 : 05 Март 2019, 15:17:14 »
Дебиан говорит ставьте более старую версию....есть ли у кого более старая версия или программа подобная creepy.....
 

Оффлайн ferum

  • Ветеран
  • *****
  • Сообщений: 3436
  • Buster TDE & Buster LXDE & stretch KDE
Re: Greepy
« Ответ #10 : 05 Март 2019, 15:19:08 »
У кого нибудь есть creepy которая пойдет на stretch
Вопрос поставлен не правильно, правильный вопрос почему пакет выкинули из репозитория ещё на стадии SID. https://snapshot.debian.org/package/creepy/1.4.1-5/
Русские дебианщики против цифрового слабоумия !
 

Оффлайн sagd

  • Активный пользователь
  • **
  • Topic Author
  • Сообщений: 74
Re: Greepy
« Ответ #11 : 05 Март 2019, 15:48:52 »
установилось без проблем....спасибо огромное....но не могу запустить))))
 

Оффлайн ferum

  • Ветеран
  • *****
  • Сообщений: 3436
  • Buster TDE & Buster LXDE & stretch KDE
Re: Greepy
« Ответ #12 : 05 Март 2019, 16:01:20 »
Запускайте из консоли, будем смотреть выхлоп.
Русские дебианщики против цифрового слабоумия !
 

Оффлайн sagd

  • Активный пользователь
  • **
  • Topic Author
  • Сообщений: 74
Re: Greepy
« Ответ #13 : 06 Март 2019, 08:10:35 »
вот выхлоп:
sagd@sagd:~$ creepy
Traceback (most recent call last):
  File "/usr/bin/creepy", line 19, in <module>
    from PyQt4.QtWebKit import QWebPage, QWebSettings
ImportError: No module named QtWebKit
 

Оффлайн ferum

  • Ветеран
  • *****
  • Сообщений: 3436
  • Buster TDE & Buster LXDE & stretch KDE
Re: Greepy
« Ответ #14 : 06 Март 2019, 11:11:23 »
Собственно ни чего нового, на эту тему полно багрепортов и все прошли по этим же граблям. В видео приведённом выше показан рабочий способ для kali но скорее всего он подойдёт и вам. Единственное хочу заметить в этом случае подключается git репозиторий за который команда debian похоже не несёт ответственности. Хорошенько подумайте на сколько вам нужна эта программа.
Русские дебианщики против цифрового слабоумия !
 

Теги: