Автор Тема: Не загружается KDE для debian 10 после установки видеодрайвера ati  (Прочитано 2405 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн evg1401

  • Новичок форума
  • Сообщений: 4
Карта у меня HD4330, в дебиан 9 все работало как надо, после установки 10й начались сюрпризы:
Рабочий стол пришлось запускать из консоли, т.к. он не запускался автоматически; после установки видеодрайвера рабочий стол завис на странице ввода пользователя при входе, при этом ввести пароль не дает, завис и все. Но без видео драйверов все запускается нормально.
В режиме восстановления kde запускается и явно со всеми драйверами, а в обычном режиме виснет при входе. Все то же самое происходит и с GNOME, MATE. Может быть аппаратная несовместимость?
У кого есть опыт решения подобных проблем?
« Последнее редактирование: 28 Июля 2019, 16:10:35 от evg1401 »
 

Оффлайн atari

Тоже самое ((( обновление до 10 KDE не стартует, требует ввода логина и пароля в терминале tty1, startx не помогает.
Драйвера от nvidea 1050.
 

Оффлайн qupl

Смотрите логи , как минимум Х-ов, если на них работает.

Онлайн gardarea51

xterm запускается?
 

Оффлайн evg1401

  • Новичок форума
  • Сообщений: 4
Тоже самое ((( обновление до 10 KDE не стартует, требует ввода логина и пароля в терминале tty1, startx не помогает.
Драйвера от nvidea 1050.
startx должен работать. В tty1 я вводил логин/пароль, которые указывал во время установки, потом startx и kde запустился. Далее kde стартовал автоматически, но до установки видеодрайверов. После установки дров все зависло на странице входа в kde. Курсор один работает, а поле ввода пароля замерло. Если решите проблему. отпишитесь пжл.
« Последнее редактирование: 01 Августа 2019, 00:19:16 от evg1401 »
 

Оффлайн evg1401

  • Новичок форума
  • Сообщений: 4
xterm запускается?
У меня запускается. А в режиме восстановления и kde работает, а в обычном - нет.
 

Оффлайн evg1401

  • Новичок форума
  • Сообщений: 4
Как называется файл в котором автологин без ввода пароля можно настроить?
 

Теги:
     

    Не загружается графический интерфейс.

    Автор sivrit

    Ответов: 17
    Просмотров: 7059
    Последний ответ 20 Июля 2011, 10:26:32
    от yakoff
    Не загружается флешка в uefi

    Автор 8leon8

    Ответов: 6
    Просмотров: 3535
    Последний ответ 31 Августа 2017, 14:01:01
    от 8leon8
    Не загружается live-usb в графическом режиме

    Автор obana

    Ответов: 3
    Просмотров: 838
    Последний ответ 19 Ноября 2020, 10:10:42
    от Kelawr
    [РЕШЕНО] 7.1 на GPT диске с корнем на RAID1: не загружается

    Автор reivaX

    Ответов: 2
    Просмотров: 4521
    Последний ответ 06 Июля 2013, 20:40:50
    от ferum
    [Решено] Установка debian на asus x201e. не загружается grub

    Автор Sergei

    Ответов: 4
    Просмотров: 3304
    Последний ответ 17 Декабря 2014, 14:13:30
    от Sergei