Автор Тема: В видеопроигрователе звук есть, а в Firefox на youtube нет  (Прочитано 167 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн IlyaLinux

Здравствуйте, друзья!

Вернулся из отпуска, стал обновлять систему. Прилетели новые дрова nvidia (GTX680), в процессе компиляции модулей ядра что-то пошло не так и через пару минут получил черный экран с мигающим курсором. Перезагрузка не помогла, тот же черный экран. Но это тема отдельного разговора, пока поговорим о звуке.

Принял решение восстановить систему из только что сделанного бекапа и вроде бы все получилось, но вот пропал звук в Firefox, хотя в видеопроигрователе звук есть. Открыл тот же видос в Chromium - есть звук.
И микрофон перестал в виртуалки (VirtualBox 6.1.10 r138449 (Qt5.11.3)) пробрасываться, хотя звук из них есть. У меня в виртуалках мессенжеры, чтобы основную систему не захламлять, так вот пиликанье их слышу, но побалакать с приятелями голосом не выходит. На основной машине в pavucontrol -> Устройства ввода Фронтальный микрофон дергается и отзывается на мои попытки петь. )

Подскажите, пожалуйста, куда копать?
« Последнее редактирование: 24 Сентябрь 2020, 13:04:43 от IlyaLinux »
 

Теги:
 

Притормаживает Firefox ESR 480p 4 секунды в stretch. (e4500, 3gb, hd 7750)

Автор serke7771

Ответов: 1
Просмотров: 1683
Последний ответ 06 Март 2019, 09:51:54
от serke7771
Звук заедает и потом пропадает вовсе, но лишь в некоторых приложениях.

Автор Антон Валерьевич

Ответов: 46
Просмотров: 10939
Последний ответ 22 Сентябрь 2013, 22:50:09
от Sergei_Alekseev
[Решено] Не работает звук на debian 7.1 x64

Автор AlekseyDebian

Ответов: 12
Просмотров: 3671
Последний ответ 07 Декабрь 2013, 22:07:42
от vladimir_ar
Не работает звук в браузере

Автор Babss88

Ответов: 4
Просмотров: 2416
Последний ответ 13 Март 2011, 19:19:13
от Ghostdmn
Chromium, Youtube и сабвуфер

Автор suny

Ответов: 1
Просмотров: 530
Последний ответ 12 Октябрь 2019, 07:05:12
от suny