Автор Тема: модем huawei e173 - кернел паник  (Прочитано 4415 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Ghostdmn

  • Ленивы... Ай, лень допеча...
  • Старожил
  • ****
  • Сообщений: 854
  • Jabber: ghostdmn@jabber.cz
Re: модем huawei e173 - кернел паник
« Ответ #15 : 11 Март 2011, 16:19:56 »
Чет я не понял. Линукс поставлен на винт??? Или все это в Лайве запускается?
8Gb/GTX750Ti 2Gb/AMD FX(tm)-4300 Quad-Core Processor/HDD 1Tb Toshiba DT01ACA100
 

Оффлайн rainkim

  • Новичок форума
  • Topic Author
  • Сообщений: 7
Re: модем huawei e173 - кернел паник
« Ответ #16 : 11 Март 2011, 22:36:19 »
Цитата: "Ghostdmn"
Чет я не понял. Линукс поставлен на винт??? Или все это в Лайве запускается?
Дебиан поставлен на винт, а минт запускался в лайв сд для проверки.
 

Оффлайн Indeferend

  • дебианоподобный
  • Пользователь
  • *
  • Сообщений: 42
    • Блог Павла Беляева
  • Jabber: pavelbbb@gmail.com
Re: модем huawei e173 - кернел паник
« Ответ #17 : 12 Март 2011, 13:50:39 »
Может модем отваливается, у меня ZTE например если в инет по нему выходишь, а потом не отсоединяешь соединение и выдергиваешь из ЮСБ то тоже виснет
Если вам помог мой ответ - не забывайте нажимать кнопочку "СПАСИБО"
Консультирую по
Intel Core2Duo E7500/4Gb DDR3 RAM/WD Blue 500Gb/Nvidia GeForce 210/Debian Squeeze amd64
Intel Core i5 2400/ 16Gb DDR3/ WD Green 1Tb/ Ubuntu 10.04 + kernel 3.3
HP625 + Debian squeeze
Sony Vaio VPC-EH1L1R + ubuntu 10.0
 


Оффлайн orlyanuch

  • Местный житель
  • ***
  • Сообщений: 212
Re: модем huawei e173 - кернел паник
« Ответ #18 : 14 Март 2011, 20:07:22 »
Я бы ещё попробовал подключить модем через удлинитель, расположив его подальше от системника. Возможно, влияет СВЧ излучение модема.
Edimus, ut vivamus; nоn vivimus, ut edamus.
 

Оффлайн rainkim

  • Новичок форума
  • Topic Author
  • Сообщений: 7
Re: модем huawei e173 - кернел паник
« Ответ #19 : 23 Апрель 2011, 16:17:17 »
продолжение истории

Поменяли на модем huawei e150 - проблема исчезла думал совсем но вот недавно вылетела вот такая ошибка :
[spoiler:11j45lg3]Kernel failure message 1:
------------[ cut here ]------------
WARNING: at /build/buildd-linux-2.6_2.6.32-31-i386-qYaaJr/linux-2.6-2.6.32/debian/build/source_i386_none/net/sched/sch_generic.c:261 dev_watchdog+0xbd/0x15d()
Hardware name: R20/P400
NETDEV WATCHDOG: usb0 (cdc_ether): transmit queue 0 timed out
Modules linked in: nls_utf8 nls_cp437 vfat fat ppp_deflate zlib_deflate bsd_comp ppp_async crc_ccitt ppp_generic slhc option usb_wwan cdc_ether usbserial usbnet usbhid hid phc_intel cpufreq_stats cpufreq_userspace sco cpufreq_conservative parport_pc bridge cpufreq_powersave ppdev lp stp bnep parport rfcomm l2cap bluetooth vboxnetadp vboxnetflt vboxdrv binfmt_misc uinput fuse loop snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_pcm_oss snd_mixer_oss snd_pcm snd_seq_midi arc4 radeon snd_rawmidi snd_seq_midi_event joydev ecb snd_seq ttm drm_kms_helper drm i2c_algo_bit snd_timer snd_seq_device ath5k mac80211 ath shpchp pci_hotplug snd cfg80211 rfkill samsung_backlight soundcore video snd_page_alloc psmouse i2c_piix4 i2c_core output serio_raw evdev pcspkr led_class ac battery button processor ext4 mbcache jbd2 crc16 sg sr_mod sd_mod crc_t10dif cdrom ata_generic usb_storage pata_atiixp 8139too thermal ahci ohci_hcd 8139cp mii thermal_sys libata scsi_mod ehci_hcd usbcore nls_base [last unloaded: scsi_wait_scan]
Pid: 0, comm: swapper Not tainted 2.6.32-5-686 #1
Call Trace:
 [<c103063d>] ? warn_slowpath_common+0x5e/0x8a
 [<c11e8e34>] ? dev_watchdog+0x0/0x15d
 [<c103069b>] ? warn_slowpath_fmt+0x26/0x2a
 [<c11e8ef1>] ? dev_watchdog+0xbd/0x15d
 [<c104136a>] ? insert_work+0x71/0x78
 [<c10416e3>] ? delayed_work_timer_fn+0x0/0x28
 [<c103ae80>] ? run_timer_softirq+0x16a/0x1eb
 [<c103570e>] ? __do_softirq+0xaa/0x156
 [<c10357eb>] ? do_softirq+0x31/0x3c
 [<c10358c5>] ? irq_exit+0x26/0x58
 [<c101421d>] ? smp_apic_timer_interrupt+0x6c/0x76
 [<c1003b35>] ? apic_timer_interrupt+0x31/0x38
 [<c10300e0>] ? __put_task_struct+0x13/0x84
 [<f80ebe7c>] ? acpi_idle_enter_c1+0x7b/0x97 [processor]
 [<c11c6bcd>] ? cpuidle_idle_call+0x68/0xbb
 [<c1002388>] ? cpu_idle+0x89/0xa5
---[ end trace bfb171bd2b2411f3 ]---[/spoiler:11j45lg3]
и вот еще нашел - походу я не один с  такой проблемой  :)
http://www.linux.org.ru/forum/general/5945122
 

Оффлайн dexter

  • Пользователь
  • *
  • Сообщений: 13
Re: модем huawei e173 - кернел паник
« Ответ #20 : 01 Май 2011, 03:12:42 »
у меня работает, только скорость .....бэээ!!!! 3g и.т.д......купился на рекламу )))) эта фигня еще и кп вызывает))))) адово например !!!
 

Теги:
 

Не работает 3G модем Pantech UM175 под Debian Squeeze

Автор Osho

Ответов: 3
Просмотров: 2490
Последний ответ 19 Февраль 2012, 07:21:33
от Malaheenee
Модем Megafon M100-3

Автор Лина

Ответов: 21
Просмотров: 2200
Последний ответ 15 Февраль 2018, 13:14:17
от Лина
3G модем + Asterisk

Автор karuil

Ответов: 5
Просмотров: 1947
Последний ответ 06 Март 2016, 07:05:26
от karuil
как установить на Дебиан беспроводной модем AnyDATA ADU-500A

Автор andrei186

Ответов: 6
Просмотров: 1826
Последний ответ 22 Апрель 2015, 21:48:36
от andrei186
debian 8 lxde не работает 3g модем zte mf637

Автор Palzuncoff

Ответов: 14
Просмотров: 2070
Последний ответ 27 Март 2016, 19:58:48
от Palzuncoff