опыт решения проблемы с adobe flash

Автор vacvvn, 27 октября 2012, 21:34:47

« назад - далее »

0 Пользователи и 1 гость просматривают эту тему.

vacvvn

После почти беспроблемного перехода с винды на линукс, столкнулся с проблемой - в браузере(firefox и не только) не воспроизводится флеш. Решение искал на нескольких форумах, в том числе и здесь. Никакие способы не сработали (и установка доп плагинов, и копирование libflashplayer.so в папку plugins и еще какая то экзотика в конфигах), в конце концов проблема решилась. Совершенно случайно выяснилось, что вычитанное здесь решение о копировании libflashplayer.so в папку плагинов браузера, в моем случае работает только с флеш плеером 10 версии. 11 версия, которая скачивается с адобовского сайта не работает и при этом браузер сильно тормозит( специально проверил потом - менял 10 на 11 и  обратно). Откуда я выкачал 10 плеер ума не приложу, но все хорошо, что хорошо кончается. Надеюсь, мой опыт кому то пригодится.
Железо старое: 2*AMD Athlon MP, GeForce FX5500, RAM 1 GB. ОС: Debian 6.0.5/Gnome 2.
  •  

BULATUS


Malaheenee

flashplugin-nonfree вроде ж на ура все ставит? А так можно gnash использовать...
Все мы где-то, когда-то и в чем-то были новичками.
  •  

vacvvn

 flashplugin-nonfree, gnash, lightspark я ставил, пробовал и другие способы, описанные на форумах(в том числе и на этом). Мне помогла только установка предыдущей версии флеша. Да что греха таить, я и на дебиан то пересел в процессе перебора дистрибутивов, уже отчаявшись решить проблему нормальным образом. Дебиан у меня третий ::)   (openSUSE->debian->ubuntu->debian  ;D)
  •  

dimsat1

debian(jessie) ...DE_Mate... LINUX - FOREVER!
Sams Smart IPTV nStreamLmod_v.3.х
  •  

vladimir_ar

Debian Testing, kernel 3.16-2-amd64, OpenBox
AMD A8-3750 / 16Gb RAM / ATI HD6550D (onboard) / Sound ASUS Xonar - DS
_______________________________
Debian Testing, kernel 3.14-2-amd64, OpenBox
HP-655 AMD E1 / 8Gb RAM / ATI HD7310M
  •  

Krishnoved

Цитата: vacvvn от 27 октября 2012, 21:34:47
Совершенно случайно выяснилось, что вычитанное здесь решение о копировании libflashplayer.so в папку плагинов браузера, в моем случае работает только с флеш плеером 10 версии. 11 версия, которая скачивается с адобовского сайта не работает и при этом браузер сильно тормозит( специально проверил потом - менял 10 на 11 и  обратно). Откуда я выкачал 10 плеер ума не приложу, но все хорошо, что хорошо кончается. Надеюсь, мой опыт кому то пригодится.
Железо старое: 2*AMD Athlon MP, GeForce FX5500, RAM 1 GB. ОС: Debian 6.0.5/Gnome 2.
Спасибо большое за находку решения...
  •  

seisros

#7
Более нелепых действий я не видел.
Проще с официально сайта скачать архив для прочих линуксов. Директорию USR естейственно туда где ей и место, а libflashplayer.so можно просто затолкать в /opt/flash. В опере указать пути и всё!
Флуд удалён.
  •