Автор Тема: [Решено] KDevelop  (Прочитано 1699 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Trouyan

  • Пользователь
  • *
  • Topic Author
  • Сообщений: 12
[Решено] KDevelop
« : 20 Ноябрь 2012, 00:25:44 »
Установил Kdevelop 4.0.1 Но не получается в нем компилировать. После нажатия buld всё проходит отлично, но запустить проект не получается(кнопки не доступны, не горят) =/ Cmake, automake , autoconfig установил.

Решил обновить KDevelop. Но для его установки нужно поставить KDeveplatform. Скачал и делаю всё как в инструкции на офф сайте: но при установке Kdevplatform выдает ошибку:

-- Performing Test __KDE_HAVE_GCC_VISIBILITY - Success
-- Found KDE 4.4 include dir: /usr/include
-- Found KDE 4.4 library dir: /usr/lib
-- Found the KDE4 kconfig_compiler preprocessor: /usr/bin/kconfig_compiler
-- Found automoc4: /usr/bin/automoc4
CMake Error at /usr/share/kde4/apps/cmake/modules/FindKDE4Internal.cmake:1267 (message):
  ERROR: the installed kdelibs version 4.4.5 is too old, at least version
  4.5.0 is required
Call Stack (most recent call first):
  /usr/share/cmake-2.8/Modules/FindKDE4.cmake:95 (FIND_PACKAGE)
  CMakeLists.txt:14 (find_package)


-- Configuring incomplete, errors occurred!

Не очень понял, что ему на этот раз не хватает =/  Обгуглился этим весь день, но так и не получилось =/
« Последнее редактирование: 14 Май 2013, 08:59:16 от qupl »
 

Оффлайн vavun

  • ASUS K42f (Intel Core i3, 2Гб DDR3, 250gb HDD,Intel GMA HD)
  • Местный житель
  • ***
  • Сообщений: 147
  • Debian squeeze + Gnome
Re: KDevelop
« Ответ #1 : 20 Ноябрь 2012, 00:34:51 »
ERROR: the installed kdelibs version 4.4.5 is too old, at least version
  4.5.0 is required

По моему он все доступно обьяснил

Do you know why we call this beta ? Because it's betta than nothing.©
Have problems with windows, reboot. Have problems with linux, be root.©
 

Теги:
 

[Решено] Matlab программирование и RS-232 port

Автор Fang

Ответов: 0
Просмотров: 1806
Последний ответ 02 Август 2013, 14:11:40
от Fang
[РЕШЕНО] Проблема с запуском JDeveloper на Debian 7

Автор Frostukun

Ответов: 2
Просмотров: 1821
Последний ответ 13 Май 2013, 22:03:12
от Frostukun
[РЕШЕНО] Помогите склепать скрипт!

Автор }{ronoTrigger

Ответов: 14
Просмотров: 3270
Последний ответ 09 Июнь 2014, 12:49:15
от Alexey_F
bash, передача ssh команд в конвеере [Решено]

Автор zCirill

Ответов: 3
Просмотров: 1672
Последний ответ 04 Март 2016, 14:38:44
от zCirill
php авторизация не работает. mysql... [РЕШЕНО]

Автор dsdsda

Ответов: 3
Просмотров: 754
Последний ответ 04 Январь 2020, 17:18:46
от dsdsda