Автор Тема: [Решено] Не устанавливается драйвер ATI 5770  (Прочитано 8552 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн kivalrd

  • Пользователь
  • *
  • Сообщений: 26
Ребята, подскажите, в чём проблема? Не устанавливается драйвер на видео. Карточка - ATI-шная 5770. Устанавливал посредством скрипта sgfxi.
Содержимое файла sgfxi.log:
Spoiler: ShowHide
=========================================================
START sgfxi LOGGING:
=========================================================
Script started: 2013-02-25-23:49:54
Video Card Information: ATI Technologies Inc Juniper [Radeon HD 5700 Series]
Video Card Type: 1002
Video Card Number: 68b8
Xorg Version: 1.7
Installing driver to kernel: 2.6.32-5-amd64
sgfxi script version: 4.20.28
sgfxi start options:
SYSTEM_BASE: debian
SYSTEM_CODENAME: squeeze
DISTRIB_CODENAME: squeeze
DISTRIB_ID: debian
DISTRIB_RELEASE:
SIS: debian-squeeze-64
BITS: 64
FG_DISTRIB_CODENAME: squeeze
FG_DISTRIB_ID: Debian
APT_TYPE: apt-get
=========================================================
X is Running: true
Current Runlevel: 2
Connection is live (0=true): 0
=========================================================
INSTALL_TO_KERNEL:
KERNEL_FULL: 2.6.32-5-amd64
KERNEL_BASE: 2.6
KERNEL_NUMBER: 2.6.32
KERNEL_MATH: 32
B_IS_XEN: true
Function: create_x_conf - Primary: Start
  xorg is present, no xorg.conf file
Function: x_is_running - Utility: Start
  xIsRunning: true
Function: x_is_running - Utility: End
Function: start_stop_x - Utility: Start
  Args: stop
  default runlevel: 2
current runlevel: 2
  dmanCommand: service gdm3 stop
Function: x_is_running - Utility: Start
  xIsRunning: false
Function: x_is_running - Utility: End
Function: start_stop_x - Utility: End
Function: x_is_running - Utility: Start
  xIsRunning: false
Function: x_is_running - Utility: End

X.Org X Server 1.7.7
Release Date: 2010-05-04
X Protocol Version 11, Revision 0
Build Operating System: Linux 3.0.0-1-amd64 x86_64 Debian
Current Operating System: Linux robko 2.6.32-5-amd64 #1 SMP Fri Feb 15 15:39:52 UTC 2013 x86_64
Kernel command line: BOOT_IMAGE=/boot/vmlinuz-2.6.32-5-amd64 root=UUID=36480de2-558e-4d7e-baab-181a8b6eed3d ro quiet
Build Date: 29 October 2011  06:58:14PM
xorg-server 2:1.7.7-14 (Julien Cristau <jcristau@debian.org>)
Current version of pixman: 0.16.4
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Mon Feb 25 23:50:29 2013
List of video drivers:
voodoo
mga
siliconmotion
tdfx
mach64
s3virge
apm
rendition
vmwlegacy
radeon
neomagic
s3
intel
tseng
vmware
savage
openchrome
sis
r128
sisusb
cirrus
chips
trident
nouveau
i128
ati
nv
ark
fbdev
vesa
vmware: Please ignore above "FATAL: Module vmwgfx not found."
(++) Using config file: "/root/xorg.conf.new"
(==) Using system config directory "/usr/share/X11/xorg.conf.d"
(II) [KMS] No DRICreatePCIBusID symbol, no kernel modesetting.


Xorg detected your mouse at device /dev/input/mice.
Please check your config if the mouse is still not
operational, as by default Xorg tries to autodetect
the protocol.

Your xorg.conf file is /root/xorg.conf.new

To test the server, run 'X -config /root/xorg.conf.new'

  xorg.conf created and mv to /etc/X11/
  xorg xorg.conf file generated
Function: create_x_conf - Primary: End
Function: check_package_manager_updated - Utility: Start
  sizeWorking: 15
Function: check_package_manager_updated - Utility: End
Function: check_supported_driver - Utility: Start
Function: check_supported_driver - Utility: End
Function: set_cpu_data - Utility: Start
  BITS: 64 - arch: amd64
Function: set_cpu_data - Utility: End
Function: set_driver_install_version - Primary: Start
Function: check_supported_driver - Utility: Start
  Args: last-check
Function: check_supported_driver - Utility: End
Function: print_information_continue - Utility: Start
  Args: standard The graphics installer will be installing the fglrx driver: 13.1
Function: print_information_continue - Utility: End
  Installing this driver: 13.1
Function: set_driver_install_version - Primary: End
Function: driver_support_tests - Utility: Start
  Args: supported-driver
Function: driver_support_tests - Utility: End
Function: check_kernel_headers - Utility: Start
Function: check_package_status - Utility: Start
  Args: linux-headers-2.6.32-5-amd64 i
  Package Version: (none)
Function: check_package_status - Utility: End
Function: check_package_status - Utility: Start
  Args: linux-headers-2.6.32-5-amd64 c
  Package Version: 2.6.32-48
Function: check_package_status - Utility: End
  headerName: linux-headers-2.6.32-5-amd64
headerInstalled: (none)
headerAvailable: 2.6.32-48
headerFile:
Function: check_kernel_headers - Utility: End
  nvidiaPackages:

  fglrxPackages:

Function: check_run_package_tools - Primary: Start
Function: check_package_status - Utility: Start
  Args: make c
  Package Version: 3.81-8
Function: check_package_status - Utility: End
Function: install_package - Utility: Start
  Args: make
Function: update_package_manager - Utility: Start
  Args: update
  Update apt-get successful
Function: update_package_manager - Utility: End
  Install command for apt-get: install - Extra args:
Function: install_package - Utility: End
Function: check_run_package_tools - Primary: End
Function: set_download_info - Primary: Start
  download url: http://www2.ati.com/drivers/linux/ - driver file: amd-driver-installer-catalyst-13.1-linux-x86.x86_64
Function: set_download_info - Primary: End
Function: download_extract_driver - Primary: Start
  Args: http://www2.ati.com/drivers/linux/ amd-driver-installer-catalyst-13.1-linux-x86.x86_64
Function: pre_extract_clean_set_up - Utility: Start
  Args: amd-driver-installer-catalyst-13.1-linux-x86.x86_64
Function: pre_extract_clean_set_up - Utility: End
Creating directory fglrx-install-13.1
Verifying archive integrity... All good.
Uncompressing AMD Catalyst(TM) Proprietary Driver-9.012...
Function: download_extract_driver - Primary: End
  Function: set_install_directory - set to: /usr/src/sgfxi-downloads/fglrx-install-13.1
Function: run_driver_patches - Primary: Start
Function: run_driver_patches - Primary: End
Function: x_start_stop_master - Primary: Start
  Args: stop
Function: start_stop_x - Utility: Start
  Args: stop
  default runlevel: 2
current runlevel: 2
  dmanCommand: service gdm3 stop
Function: x_is_running - Utility: Start
  xIsRunning: false
Function: x_is_running - Utility: End
Function: start_stop_x - Utility: End
Function: x_start_stop_master - Primary: End
Function: check_driver_install_tools - Primary: Start
Function: check_package_status - Utility: Start
  Args: module-assistant i
  Package Version: (none)
Function: check_package_status - Utility: End
Function: check_package_status - Utility: Start
  Args: build-essential i
  Package Version: (none)
Function: check_package_status - Utility: End
Function: check_package_status - Utility: Start
  Args: fakeroot c
  Package Version: 1.14.4-1
Function: check_package_status - Utility: End
Function: install_package - Utility: Start
  Args: fakeroot
Function: update_package_manager - Utility: Start
  Args: update
Function: update_package_manager - Utility: End
  Install command for apt-get: install - Extra args:
Function: install_package - Utility: End
Function: check_package_status - Utility: Start
  Args: debhelper i
  Package Version: (none)
Function: check_package_status - Utility: End
Function: check_package_status - Utility: Start
  Args: dpkg-cross i
  Package Version: (none)
Function: check_package_status - Utility: End
Function: remove_package - Utility: Start
  Args: dpkg-cross fglrx
Function: check_package_status - Utility: Start
  Args: dpkg-cross i
  Package Version: (none)
Function: check_package_status - Utility: End
Function: remove_package - Utility: End
Function: check_package_status - Utility: Start
  Args: libstdc++5 i
  Package Version: (none)
Function: check_package_status - Utility: End
Function: check_package_status - Utility: Start
  Args: libstdc++6 i
  Package Version: 4.4.5-8
Function: check_package_status - Utility: End
Function: check_package_status - Utility: Start
  Args: unzip i
  Package Version: 6.0-4
Function: check_package_status - Utility: End
Function: check_driver_install_tools - Primary: End
Function: prep_install - Primary: Start
Function: install_package - Utility: Start
  Args: libgl1-mesa-glx reinstall
Function: update_package_manager - Utility: Start
  Args: update
Function: update_package_manager - Utility: End
Function: check_package_status - Utility: Start
  Args: libgl1-mesa-glx i
  Package Version: 7.7.1-5
Function: check_package_status - Utility: End
  Install command for apt-get: install - Extra args:  --reinstall
Function: install_package - Utility: End
Function: check_package_status - Utility: Start
  Args: gcc-4.3 c
  Package Version: 4.3.5-4
Function: check_package_status - Utility: End
Function: install_package - Utility: Start
  Args: gcc-4.3
Function: update_package_manager - Utility: Start
  Args: update
Function: update_package_manager - Utility: End
  Install command for apt-get: install - Extra args:
Function: install_package - Utility: End
Function: prep_install - Primary: End
Function: preinstall_cleanup - Primary: Start
  Pre Remove: nvidia.ko files:

Function: list_installed_packages - Utility: Start
  Args: nvidia (libkwinnvidiahack|libgl1-nvidia-glx-ia32|modalias|libvdpau|nvidia-bl-dkms|nvidia-cg-toolkit)
  packageList:
Function: list_installed_packages - Utility: End
  Post Purge/Remove: nvidia.ko files:

Function: remove_module - Primary: Start
  Args: nvidia
  operation outcome: unset
Function: remove_module - Primary: End
Function: list_installed_packages - Utility: Start
  Args: fglrx modalias
  packageList:
Function: list_installed_packages - Utility: End
Function: remove_module - Primary: Start
  Args: fglrx
  operation outcome: unset
Function: remove_module - Primary: End
Function: clean_dkms - Primary: Start
Function: clean_dkms - Primary: End
Function: preinstall_cleanup - Primary: End
Function: run_driver_installer - Primary: Start
  driver: 13.1
  direct fglrx install - no debs: options: 13.1 --install
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Error logs from fglrx install:
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
No error logs found from the run package installer!
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
  ERROR: (245) The fglrx installer exited with the error: 3
A copy of this driver installer error log is also here: /var/log/sgfxi/sgfxi.log
« Последнее редактирование: 01 Марта 2013, 04:59:47 от kivalrd »
 

Оффлайн vladimir_ar

Re: Re: Не устанавливается драйвер ATI 5770
« Ответ #1 : 26 Февраля 2013, 02:21:29 »
ATI - карты без проблем устанавливаются либо с репозитория, либо с оф дров с сайта amd.com
Debian Testing, kernel 3.16-2-amd64, OpenBox
AMD A8-3750 / 16Gb RAM / ATI HD6550D (onboard) / Sound ASUS Xonar - DS
_______________________________
Debian Testing, kernel 3.14-2-amd64, OpenBox
HP-655 AMD E1 / 8Gb RAM / ATI HD7310M
 

Оффлайн kivalrd

  • Пользователь
  • *
  • Сообщений: 26
Re: Re: Не устанавливается драйвер ATI 5770
« Ответ #2 : 26 Февраля 2013, 02:31:55 »
Может выбрать чуть старее версию каталиста? Я устанавливал 13.1, то что мне было предложено по умолчанию. К сожалению, не могу разобраться как сменить версию драйвера в скрипте.
А с репозитория как взять? У меня в источниках только вот такие адреса: http://ftp.ua.debian.org/debian/ main и http://ftp.ua.debian.org/debian/ main (исходный код)
---
Разобрался, как сменить версию драйвера. Попробовал установить более старую, путём:
sgfxi -o 12.10И та же самая картина... драйвер не устанавливается!  :(

Может у меня старая версия Xorg? Из скрипта:
Xorg version required: 7.1/1.1 or greater - Your X version: 1.7
Когда, при установке драйвера, у меня два варианта предлагается:

1) Install Driver 12.10 on X.Org 6.9 or Later
2) Generate Distribution Specefic Driver Package

Согласно рекомендациям скрипта, нужно выбрать первый вариант и далее жать всё время Энтер... Вот после этого у меня и вываливает ошибка установки.
У меня Хorg версии 1.7, возможно, мне стоит обновиться? Подскажите, пожалуйста, как это сделать? Дистрибутив я только-только как установил, ничего не доустанавливал, вообще. Кулер видеокарты гудит под ухом, на всю катушку, что я уже оглох....
---
После перезагрузки системы пришло уведомление о важном обновлениии. Обновился, затем выполнил:
aptitude install build-essential linux-headrs-`uname -r`Запустил скрипт и, думая, что всё уже нормально пойдёт, стал устанавливать предложенный последний каталист (вер. 13.1). Пошла установка драйвера, после чего перезагрузился. Но когда вошёл в систему - видео так и не работает, хотя в менюшке каталист присутствует. Попробовал запустить настройки каталиста - выбило оно с ошибкой.
В общем, запустил обратно скрипт, но уже с командой на удаление:

« Последнее редактирование: 26 Февраля 2013, 09:46:18 от kivalrd »
 

Оффлайн kivalrd

  • Пользователь
  • *
  • Сообщений: 26
Re: Не устанавливается драйвер ATI 5770
« Ответ #3 : 26 Февраля 2013, 17:31:21 »
Прошу прощение, если не туда отписался. Мне чё-то показалось, что мой вопрос тоже будет как-то связан с темой, всё же проблемы при установке видеодрайвера, и всё такое...

Значит, у меня сейчас чёрный экран при загрузке системы, монитор как бы в режиме ожидания. В консоль переключится можно, разрешение экрана сбито до минимальных значений... Подскажите, как мне удалить тот проблемный драйвер? Хочу попробовать установить более старую версию драйвера, каталист 12 или 11.
 

Оффлайн ferum

Re: Re: Не устанавливается драйвер ATI 5770
« Ответ #4 : 26 Февраля 2013, 19:19:12 »
Желательно конечно чтобы владельцы ATI отписались, а кто ставит бинарные дрова nvidia по мимо всего прочего получает в /usr/bin исполняемый файлик @nviauninstall. Должно быть и здесь аналогично.
Русские дебианщики против цифрового слабоумия !
 

Оффлайн kivalrd

  • Пользователь
  • *
  • Сообщений: 26
Re: Не устанавливается драйвер ATI 5770
« Ответ #5 : 26 Февраля 2013, 20:23:40 »
Переустановил систему (дистрибутив 6.0.7. squeeze, amd64). Добавил репозиторий backports, выполнил все действия как описано здесь (в том числе, прописал и приоритет для бэкпортс, для получения автоматических обновлений).
Выполнил команду:
aptitude install build-essential linux-headrs-`uname -r`Получил:Не удалось найти пакеты, содержащих "linux-headrs-2.6.32-5-amd64" в своём имени или описании
Не удалось найти пакеты, содержащих "linux-headrs-2.6.32-5-amd64" в своём имени или описании
Следующие НОВЫЕ пакеты будут установлены:
  binutils{a} build-essential dpkg-dev{a} fakeroot{a} g++{a} g++-4.4{a}
  gcc{a} gcc-4.4{a} libalgorithm-diff-perl{a} libalgorithm-diff-xs-perl{a}
  libalgorithm-merge-perl{a} libc-dev-bin{a} libc6-dev{a} libdpkg-perl{a}
  libstdc++6-4.4-dev{a} linux-libc-dev{a} make{a} manpages-dev{a}
0 пакетов обновлено, 18 установлено новых, 0 пакетов отмечено для удаления, и 0 пакетов не обновлено.
Необходимо получить 21,1 MB архивов. После распаковки 64,2 MB будет занято.
Хотите продолжить? [Y/n/?] y

Подскажите, какие мои дальнейшие действия для установки проприетарного драйвера AMD? Ядро обязательно обновлять? Может, ещё и хorgs?
Конечно, ядро обновлять не очень-то хочется... Читал, что виртуал бокс не работает с ядром 3.6, или это не так?
p.s. cкрипт sgfxi уже есть.
 

Оффлайн mao(tm)

Re: Re: Не устанавливается драйвер ATI 5770
« Ответ #6 : 26 Февраля 2013, 20:28:40 »
headrs
неверно, пишется headers.


Сообщение объединено: 26 Февраля 2013, 20:30:18
p.s. cкрипт sgfxi уже есть.
что за скрипт, зачем? В репозитории есть fglrx, являющийся тем самым драйвером ATI.
« Последнее редактирование: 26 Февраля 2013, 20:30:18 от mao(tm) »
Debian GNU/Linux 7.0 "Wheezy" x86_64
 

Оффлайн kivalrd

  • Пользователь
  • *
  • Сообщений: 26
Re: Re: Не устанавливается драйвер ATI 5770
« Ответ #7 : 26 Февраля 2013, 20:37:20 »
неверно, пишется headers.
Упс, спасибо! Моя невнимательность... в таком случае, нужно изменить и здесь, в описании скрипта, чтобы кто-то другой не попался....

Решил выполнить обновление ядра и хоrg-сервера, путём:
aptitude -t squeeze-backports install linux-image-686 xserver-xorg libgl1-mesa-dri libgl1-mesa-glxПолучил:
Следующие НОВЫЕ пакеты будут установлены:       
  libdrm-nouveau1a{a} linux-image-3.2.0-0.bpo.4-amd64{a} linux-image-amd64
Следующие пакеты будут УДАЛЕНЫ:
  libdrm-nouveau1{u}
Следующие пакеты будут обновлены:
  initramfs-tools libdrm-intel1 libgl1-mesa-dri libgl1-mesa-glx libxfont1 linux-base xserver-common xserver-xorg
  xserver-xorg-core{b} xserver-xorg-input-evdev xserver-xorg-input-synaptics xserver-xorg-input-wacom
  xserver-xorg-video-apm xserver-xorg-video-ark xserver-xorg-video-ati xserver-xorg-video-chips xserver-xorg-video-cirrus
  xserver-xorg-video-fbdev xserver-xorg-video-i128 xserver-xorg-video-intel xserver-xorg-video-mach64
  xserver-xorg-video-mga xserver-xorg-video-neomagic xserver-xorg-video-nouveau xserver-xorg-video-openchrome
  xserver-xorg-video-r128 xserver-xorg-video-radeon xserver-xorg-video-rendition xserver-xorg-video-s3
  xserver-xorg-video-s3virge xserver-xorg-video-savage xserver-xorg-video-siliconmotion xserver-xorg-video-sis
  xserver-xorg-video-sisusb xserver-xorg-video-tdfx xserver-xorg-video-trident xserver-xorg-video-tseng
  xserver-xorg-video-vesa xserver-xorg-video-vmware xserver-xorg-video-voodoo
40 пакетов обновлено, 3 установлено новых, 1 пакетов отмечено для удаления, и 68 пакетов не обновлено.
Необходимо получить 47,9 MB архивов. После распаковки 127 MB будет занято.
Следующие пакеты имеют неудовлетворённые зависимости:
  xserver-xorg-core: Ломает: xserver-xorg-video-6 который является виртуальным пакетом.
  xserver-xorg-video-nv: Зависит: xorg-video-abi-6.0 который является виртуальным пакетом.
Следующие действия разрешат зависимости:

     Удалить следующие пакеты:
1)     xserver-xorg-video-all
2)     xserver-xorg-video-nv 



Принять данное решение? [Y/n/q/?] q

Но пока вышел из установки, меня смущает какое-то предупреждение с неудовлетворёнными зависимостями.  Или это не критично? Или может не надо обновляться?
« Последнее редактирование: 26 Февраля 2013, 21:34:57 от kivalrd »
 

Оффлайн vladimir_ar

Re: Re: Не устанавливается драйвер ATI 5770
« Ответ #8 : 26 Февраля 2013, 23:44:26 »
с неудовлетворёнными зависимостями.
Там нет такого. А компоненты нвидиа Вам не нужны.
А перед установкой полезно бы вычистить все, что касается драйверов
sudo aptitude purge fglrx~n
sudo sh /user/share/ati/amd-uninstall.sh --force
Debian Testing, kernel 3.16-2-amd64, OpenBox
AMD A8-3750 / 16Gb RAM / ATI HD6550D (onboard) / Sound ASUS Xonar - DS
_______________________________
Debian Testing, kernel 3.14-2-amd64, OpenBox
HP-655 AMD E1 / 8Gb RAM / ATI HD7310M
 

Оффлайн mao(tm)

Re: Re: Не устанавливается драйвер ATI 5770
« Ответ #9 : 27 Февраля 2013, 00:20:57 »
Тоже не понял, с чего тянется nvidia.
Вообще надо с репозиториев поставить пакеты fglrx-modules-dkms, fglrx-driver, libgl1-fglrx-glx и наслаждаться. Не далее, как позавчера поставил 12-6 версию из репозиториев Wheezy на ASUS 1215B.
Debian GNU/Linux 7.0 "Wheezy" x86_64
 

Оффлайн vladimir_ar

Re: Re: Не устанавливается драйвер ATI 5770
« Ответ #10 : 27 Февраля 2013, 01:31:50 »
У меня 13,1 стоит из реп без проблем.
Debian Testing, kernel 3.16-2-amd64, OpenBox
AMD A8-3750 / 16Gb RAM / ATI HD6550D (onboard) / Sound ASUS Xonar - DS
_______________________________
Debian Testing, kernel 3.14-2-amd64, OpenBox
HP-655 AMD E1 / 8Gb RAM / ATI HD7310M
 

Оффлайн kivalrd

  • Пользователь
  • *
  • Сообщений: 26
Re: Не устанавливается драйвер ATI 5770
« Ответ #11 : 27 Февраля 2013, 01:36:01 »
...с репозиториев поставить пакеты fglrx-modules-dkms, fglrx-driver, libgl1-fglrx-glx и наслаждаться.
Драйвер будет регулировать обороты кулера на видеокарте? Ставил согласно этой инструкции, и всё равно, кулер орёт на полных оборотах!
Я уже замучился, 3-й день - как не могу установить драйвер на видео...

Сообщение объединено: 27 Февраля 2013, 01:41:05
vladimir_ar, подскажите, пожалуйста, как мне установить этот драйвер 13.1 из реп?
Дистрибутив стоит 6.0.7. squeeze, amd64. Может это из-за 64-битной архитектуры такие проблемы с установкой драйвера?

Вообще-то, я новичок в линуксе, только начал осваивать...
« Последнее редактирование: 27 Февраля 2013, 01:43:14 от kivalrd »
 

Оффлайн vladimir_ar

Re: Re: Не устанавливается драйвер ATI 5770
« Ответ #12 : 27 Февраля 2013, 02:08:27 »
Насколько помню, xserver в squeezy не поддерживает Ати-драйвера выше 12,6. Сначала нужно обновить xserver. Поищите пофоруму - я уже где-то тут писал. И перед установкой или переустановкой драйверов АТИ нужно удалять все старое, что осталось от предидущих установок. И наличие headers ядра обязательно.
Debian Testing, kernel 3.16-2-amd64, OpenBox
AMD A8-3750 / 16Gb RAM / ATI HD6550D (onboard) / Sound ASUS Xonar - DS
_______________________________
Debian Testing, kernel 3.14-2-amd64, OpenBox
HP-655 AMD E1 / 8Gb RAM / ATI HD7310M
 

Оффлайн kivalrd

  • Пользователь
  • *
  • Сообщений: 26
Re: Не устанавливается драйвер ATI 5770
« Ответ #13 : 27 Февраля 2013, 02:19:45 »
vladimir_ar, да хоть и 12.6, я и этому рад буду! Ну, или поищу как обновить Х-сервер...
И ничего старого уже не осталось, я систему обратно переустановил. Добавил только репозиторий бэкпортс, ну и выполнил:
aptitude install build-essential linux-headers-`uname -r`
Или, перед установкой нон-фри драйвера с бэкпортс, нужно удалить то, что сейчас у меня стоит по умолчанию на видео? Я так понял, vesa или ещё что-то?
« Последнее редактирование: 27 Февраля 2013, 02:23:23 от kivalrd »
 

Оффлайн vladimir_ar

Re: Re: Не устанавливается драйвер ATI 5770
« Ответ #14 : 27 Февраля 2013, 10:02:52 »
нужно удалить то, что сейчас у меня стоит по умолчанию на видео?
Нет, этого не нужно.
Debian Testing, kernel 3.16-2-amd64, OpenBox
AMD A8-3750 / 16Gb RAM / ATI HD6550D (onboard) / Sound ASUS Xonar - DS
_______________________________
Debian Testing, kernel 3.14-2-amd64, OpenBox
HP-655 AMD E1 / 8Gb RAM / ATI HD7310M
 

Теги:
     

    [РЕШЕНО] внезапный дисконнект usb.

    Автор dimas000

    Ответов: 11
    Просмотров: 7247
    Последний ответ 12 Августа 2012, 14:38:07
    от dimas000
    [Решено] Linux/Debian на Alphaserver DS25

    Автор murmurishka

    Ответов: 1
    Просмотров: 1954
    Последний ответ 15 Января 2014, 00:07:08
    от murmurishka
    [Решено] 2 монитора к одной видеокарте.

    Автор achirik

    Ответов: 4
    Просмотров: 1330
    Последний ответ 21 Сентября 2017, 19:07:49
    от achirik
    [Решено] ATI HD 6310 - Ошибка инициализации.

    Автор _Alex_

    Ответов: 2
    Просмотров: 4193
    Последний ответ 21 Апреля 2013, 10:09:11
    от _Alex_
    [Решено] Не работает Wi-Fi на ноутбуке HP 625

    Автор amdir

    Ответов: 5
    Просмотров: 10811
    Последний ответ 22 Мая 2013, 19:05:57
    от qupl