Автор Тема: [Решено] Нужна libc6-i386 2.15, а в репозитории 2.11  (Прочитано 13872 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн pleshner

  • Пользователь
  • *
  • Сообщений: 15
Re: [Решено] Нужна libc6-i386 2.15, а в репозитории 2.11
« Ответ #15 : 31 Январь 2017, 15:27:09 »
64 битная не ставится, пробую 32, мне б хоть какую чтоб работала, имею ввиду teamviewer
« Последнее редактирование: 31 Январь 2017, 15:30:50 от pleshner »
 


Оффлайн Grig96

  • Местный житель
  • ***
  • Сообщений: 100
Re: [Решено] Нужна libc6-i386 2.15, а в репозитории 2.11
« Ответ #16 : 01 Февраль 2017, 09:29:19 »
сидел на 32 битной нормально все было, захотелось 64 бита, быстренько переустановил и началось teamviewer не запускается
libc6 2.24-8
подскажите что где зарыто...
apt-get -f install
dpkg -i teamviewer_i386.deb
Ну а вообще лучше найдите 64 битный пакет
 

Оффлайн qupl

  • Главный модератор
  • Ветеран
  • *****
  • Сообщений: 4915
  • memento mori
  • Jabber: qupl@jabber.ru
Re: [Решено] Нужна libc6-i386 2.15, а в репозитории 2.11
« Ответ #17 : 01 Февраль 2017, 09:34:48 »
Ну а вообще лучше найдите 64 битный пакет
Не лучше, а обязательно. Во-первых без добавления архитектуры не заработает, во-вторых на 64-х битной архитектуре при наличии 64-битного пакета ставить 32 - это бред.

Оффлайн pleshner

  • Пользователь
  • *
  • Сообщений: 15
Re: [Решено] Нужна libc6-i386 2.15, а в репозитории 2.11
« Ответ #18 : 01 Февраль 2017, 23:55:13 »
настроил, инфу нашел там же на сайте, там все разжевано и в нескольких вариантах ;)

 

Теги:
 

[Решено] Debian 7 и Netbeans для PHP

Автор d9k

Ответов: 8
Просмотров: 1764
Последний ответ 08 Май 2013, 16:27:47
от Tario
Разрыв вертикальной синхронизации Firefox [РЕШЕНО]

Автор mexx

Ответов: 6
Просмотров: 2788
Последний ответ 22 Август 2017, 13:02:23
от mexx
[Решено] восстановление системы

Автор Roman1

Ответов: 10
Просмотров: 6183
Последний ответ 19 Сентябрь 2013, 22:12:43
от Roman1
Libreoffice в Дебиан 10 медленный старт (Решено)

Автор Листик

Ответов: 4
Просмотров: 519
Последний ответ 11 Ноябрь 2019, 00:07:06
от Листик
[Решено] Браузер для debian 5

Автор waldi

Ответов: 5
Просмотров: 1889
Последний ответ 02 Февраль 2014, 21:50:45
от waldi