Автор Тема: [Решено] Не работает установленный драйвер nvidia 173xx, NV 5500 (NV34)  (Прочитано 10930 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн aliaksei1818

  • Пользователь
  • *
  • Сообщений: 36
Похоже версия вашего драйвера 304.
Покажите:
modinfo nvidia

« Последнее редактирование: 30 Май 2013, 19:56:28 от aliaksei1818 »
 

Оффлайн Brainey

NVRM:  information.  The 304.88 NVIDIA driver will ignore
Откуда у вас эта версия драйвера? Из какого образа ставилась система?
Конференция форума в jabber: debianforum@conference.jabber.ru | Клуб кедоводов: kde@conference.jabber.ru
 

Оффлайн aliaksei1818

  • Пользователь
  • *
  • Сообщений: 36
Цитата: Brainey
Откуда у вас эта версия драйвера? Из какого образа ставилась система?
Цитировать
/lib/modules/3.2.0-4-686-pae/nvidia/nvidia.ko
http://packages.debian.org/wheezy/i386/nvidia-kernel-3.2.0-4-686-pae/filelist
 

Оффлайн Aalexeey

p4i45e xxxxxx # modinfo nvidia
filename:       /lib/modules/3.2.0-4-686-pae/nvidia/nvidia.ko
alias:          char-major-195-*
version:        304.88
supported:      external
license:        NVIDIA
alias:          pci:v000010DEd00000E00sv*sd*bc04sc80i00*
alias:          pci:v000010DEd00000AA3sv*sd*bc0Bsc40i00*
alias:          pci:v000010DEd*sv*sd*bc03sc02i00*
alias:          pci:v000010DEd*sv*sd*bc03sc00i00*
depends:        i2c-core
vermagic:       3.2.0-4-686-pae SMP mod_unload modversions 686
parm:           NVreg_EnableVia4x:int
parm:           NVreg_EnableALiAGP:int
parm:           NVreg_ReqAGPRate:int
parm:           NVreg_EnableAGPSBA:int
parm:           NVreg_EnableAGPFW:int
parm:           NVreg_Mobile:int
parm:           NVreg_ResmanDebugLevel:int
parm:           NVreg_RmLogonRC:int
parm:           NVreg_ModifyDeviceFiles:int
parm:           NVreg_DeviceFileUID:int
parm:           NVreg_DeviceFileGID:int
parm:           NVreg_DeviceFileMode:int
parm:           NVreg_RemapLimit:int
parm:           NVreg_UpdateMemoryTypes:int
parm:           NVreg_InitializeSystemMemoryAllocations:int
parm:           NVreg_UseVBios:int
parm:           NVreg_RMEdgeIntrCheck:int
parm:           NVreg_UsePageAttributeTable:int
parm:           NVreg_EnableMSI:int
parm:           NVreg_MapRegistersEarly:int
parm:           NVreg_RegisterForACPIEvents:int
parm:           NVreg_RegistryDwords:charp
parm:           NVreg_RmMsg:charp
parm:           NVreg_NvAGP:int

Ядро самое последнее 3.2.41-2+deb7u2 (stable)
« Последнее редактирование: 30 Май 2013, 20:21:25 от Aalexeey »
https://debianforum.ru/index.php?topic=6879 100% защиты от "Ааааа у меня всё поломалось"
 

Оффлайн aliaksei1818

  • Пользователь
  • *
  • Сообщений: 36
По моему здесь все понятно:
Цитировать
version:        304.88
Вычищайте систему.
 

Оффлайн Aalexeey

Я не против, как?
https://debianforum.ru/index.php?topic=6879 100% защиты от "Ааааа у меня всё поломалось"
 

Оффлайн Brainey

Из какого образа ставилась система?
Сам спросил, сам нашёл. В следующий раз ставьте систему с официального образа с debian.org.


Сообщение объединено: 30 Май 2013, 20:45:45
304.88
Думаю, придётся скачать блоб этой версии с сайта nvidia и запустить
./NVIDIA-Linux-x86-304.88.run --uninstall
« Последнее редактирование: 30 Май 2013, 20:45:45 от Brainey »
Конференция форума в jabber: debianforum@conference.jabber.ru | Клуб кедоводов: kde@conference.jabber.ru
 

Оффлайн Aalexeey

Всё мужики всем спасибо, удалил все папки где было nvidia и в папке /lib/modules/ были две пустые папки 2.6.32-5-686 и 2.6.39-2-686-pae (откуда хрен знает), переустановил нормально через: # aptitude install nvidia-glx-legacy-173xx nvidia-kernel-`uname -r` nvidia-kernel-legacy-173xx-dkms nvidia-settings-legacy-173xx nvidia-xconfig # dpkg-reconfigure nvidia-kernel-legacy-173xx-dkms и  # nvidia-xconfig Всё заработало и по скорости nouveau и рядом не лежит. Заработали Google Earth и DraftSight без глюков и артефактов.
Brainey
Не люблю сборки, у меня ни на одном компе сборки от Lazarus например не доходили до конца установки, устанавливаю родной образ с xfce а потом MATE и вычищаю xfce.
./NVIDIA-Linux-x86-304.88.run --uninstallЕщё не на одном Linux и не на одном компе мне не удавалось установить драйвер из ".run", уже очень давно даже не пытаюсь.
« Последнее редактирование: 30 Май 2013, 21:11:24 от Aalexeey »
https://debianforum.ru/index.php?topic=6879 100% защиты от "Ааааа у меня всё поломалось"
 

Оффлайн calambus

устанавливаю родной образ с xfce а потом MATE и вычищаю xfce.
А зачем создавать себе трудности , я уже более десятка раз и на различном железе устанавливал DE MATE на базовую систему Debian Wheezy и не было никаких проблем ...

Оффлайн Aalexeey

устанавливал DE MATE на базовую систему Debian Wheezy и не было никаких проблем ...
Вот это для меня и есть трудности. Честно говоря не понял почему уже очень стабильный MATE не вошёл в Debian, версия 1.6 вышла как раз к выходу Wheezy.
https://debianforum.ru/index.php?topic=6879 100% защиты от "Ааааа у меня всё поломалось"
 

Теги:
 

Не копируется фото с камеры (Решено)

Автор leomuz

Ответов: 10
Просмотров: 2476
Последний ответ 08 Декабрь 2013, 20:26:58
от leomuz
Установка драйвера Nvidia Debian jessie

Автор viktor6

Ответов: 5
Просмотров: 2663
Последний ответ 02 Ноябрь 2015, 23:22:37
от VKH
[Решено!] Медленная загрузка Debian 9 ("Stretch"). Как побороть?

Автор Sferg

Ответов: 37
Просмотров: 5527
Последний ответ 17 Февраль 2018, 07:25:33
от qupl
[Решено] Сканер - вопрос о качестве отсканированного изображения.

Автор m90125

Ответов: 6
Просмотров: 4407
Последний ответ 29 Октябрь 2015, 01:29:45
от m90125
[РЕШЕНО] Разрешение для монитора 1980х1080

Автор Angel_ok

Ответов: 20
Просмотров: 10310
Последний ответ 14 Август 2014, 19:19:32
от Angel_ok