Автор Тема: После установки Nvidia в Wheezy 7.1.0  (Прочитано 2871 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Sintez

После установки Nvidia в Wheezy 7.1.0
« : 09 Октября 2013, 10:04:00 »
После установки Nvidia с темы Установка проприетарных драйверов для карт NVidia в Debian 6.0.Чёрный экран запрос логина ввод пароля вот это В Debian/GNU/Linux - это свободное программное обеспечение;точные условия распространения для каждой программы, описаны в отдельные файлы в /USR/SHARE/DOC/ * /об авторских правах. Debian GNU/Linux поставляется с абсолютно никакой гарантии, в той степени, в которой это разрешено применимым законодательством.Ввожу startx сервер error.Как быть что делать?Железо Intel(R)Pentium(R) D CPU 2.80 GHz видио NVIDIA GeForce GT 220 (1024 Mb)
 

Оффлайн Udachnik

Re: После установки Nvidia в Wheezy 7.1.0
« Ответ #1 : 09 Октября 2013, 10:12:18 »
Прям вот так и ставили? Если что нибудь было не так написало бы ошибку.
 

Оффлайн Sintez

Re: После установки Nvidia в Wheezy 7.1.0
« Ответ #2 : 09 Октября 2013, 10:18:40 »
Да пишет The programs included with the Debian /GNU/Linux system are free software;the exact distribution terms for each program are described in the individual files in /usr/share/doc/*/copyright.
Debian GNU/Linus comes with ABSOLUTELY NO WARRANTY, to the extent permitted by applicable law.Сам не давно на Дебеане пожалуйста по подробней.
 

Оффлайн qupl

Re: После установки Nvidia в Wheezy 7.1.0
« Ответ #3 : 09 Октября 2013, 10:25:02 »
Нажмите клавишу "q" и пишите чуть более понятно.

Оффлайн ferum

Re: После установки Nvidia в Wheezy 7.1.0
« Ответ #4 : 09 Октября 2013, 10:45:12 »
Sintez,  вы не написали каким из 2х способов устанавливали , для ответа это критично
 на squeeze я всегда ставил свежие бинарные драйверы с официального сайта. Я слабо разбираюсь в моделях графических карт (какие из них новые, какие не очень) подозреваю что драйвер из репозитория squeeze просто ещё не поддерживает вашу карту.
« Последнее редактирование: 09 Октября 2013, 11:02:44 от ferum »
Русские дебианщики против цифрового слабоумия !
 

Оффлайн Sintez

Re: После установки Nvidia в Wheezy 7.1.0
« Ответ #5 : 09 Октября 2013, 11:03:15 »
Поставил первым вариантом перезагрузил и вот такое ввожу startx
Server terminated with error (1). Closing log file.
xinit: unable to connect to X server: Connection refused
xinit :server error
Пишу с нетбука.
 

Оффлайн rnqlover

Re: После установки Nvidia в Wheezy 7.1.0
« Ответ #6 : 09 Октября 2013, 11:17:48 »
Можно увидеть содержимое /etc/X11/xorg.conf?
 

Оффлайн ferum

Re: После установки Nvidia в Wheezy 7.1.0
« Ответ #7 : 09 Октября 2013, 11:32:23 »
Можно увидеть содержимое /etc/X11/xorg.conf?
для начала проще  попробовать уити в консоль и из под root
cd /etc/X11/
mv xorg.conf xorg.conf1
nvidia-xconfig
reboot
Русские дебианщики против цифрового слабоумия !
 

Оффлайн Sintez

Re: После установки Nvidia в Wheezy 7.1.0
« Ответ #8 : 09 Октября 2013, 12:18:52 »
Увидеть содержимое /etc/X11/xorg.conf

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 304.48  (buildd@murphy)  Wed Sep 12 11:32:28 UTC 2012

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0"
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Unknown"
    HorizSync       28.0 - 33.0
    VertRefresh     43.0 - 72.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection
Для начала проще  попробовать уити в консоль и из под root
Как у меня и так командная строка но я не когда в ней не работал.Сейчас зашёл Lv cd.

Сообщение объединено: 09 Октября 2013, 12:55:08
bash: cd/etc/X11/: Нет такого файла или каталога
« Последнее редактирование: 09 Октября 2013, 12:55:08 от Sintez »
 

Оффлайн Sergei_Alekseev

Re: После установки Nvidia в Wheezy 7.1.0
« Ответ #9 : 09 Октября 2013, 13:05:57 »
У меня так было дважды с драйверами nvidia, я так и не смог разобраться - в чём причина.
В логе всё зависало на "initializing glx extension".
Если в xorg.conf поменять драйвер на "Driver  "nouveau" или vesa - загружалось без проблем.
Переустановка драйверов разных версий не помогала, я переустанавливал дебиан.
Причём последний раз это случилось после apt-get upgrade.
Среди апгрейженых пакетов был nvidia-alternative.
 

Оффлайн Sintez

Re: После установки Nvidia в Wheezy 7.1.0
« Ответ #10 : 09 Октября 2013, 13:21:05 »
А как удалить драйвер nvidia?
 

Оффлайн ferum

Re: После установки Nvidia в Wheezy 7.1.0
« Ответ #11 : 09 Октября 2013, 15:17:21 »
А как удалить драйвер nvidia?
                     
                  
                  
                     
                     
                     
                        
aptitude purge nvidia~n
только иксы от этого уже не заведутся , пробуйте 2й способ установки и я думаю старый xorg.conf в процессе надо удалять.
Русские дебианщики против цифрового слабоумия !
 

Оффлайн Sintez

Re: После установки Nvidia в Wheezy 7.1.0
« Ответ #12 : 09 Октября 2013, 16:11:53 »
Да иксы не завелись.Спасибо всем кто откликнулся.Буду пере устанавливать.  >:( >:( >:(

Сообщение объединено: 09 Октября 2013, 16:49:10
PS переустанавливать не пришлось ура  ;D.Зашел с Live CD в /etc/X11/xorg.conf и вычистил его полностью перезагрузился и она включилась пишу с нее.
« Последнее редактирование: 09 Октября 2013, 16:49:10 от Sintez »
 

Оффлайн Brainey

Re: После установки Nvidia в Wheezy 7.1.0
« Ответ #13 : 09 Октября 2013, 21:35:24 »
Spoiler: ShowHide
[ot]
GNU/Linus
С учётом мнения Линуса о приставке GNU к названию ядра, опечатка очень даже весёлая.  :)[/ot]
Конференция форума в jabber: debianforum@conference.jabber.ru | Клуб кедоводов: kde@conference.jabber.ru
 

Оффлайн ferum

Re: После установки Nvidia в Wheezy 7.1.0
« Ответ #14 : 09 Октября 2013, 22:01:34 »
Spoiler: ShowHide
Но что ещё более ценно в этой опечатке . это не копипаст, человек писал по памяти значит отложилось. Больше того человек разберётся сам и будет помогать другим. :)
Русские дебианщики против цифрового слабоумия !
 

Теги:
     

    [Решено] Не подгрузился раздел lvm после обновления

    Автор nvd_willer

    Ответов: 0
    Просмотров: 1176
    Последний ответ 29 Мая 2015, 16:02:36
    от nvd_willer
    [Решено] LMDE не загружается после обновления.

    Автор uRodETs

    Ответов: 12
    Просмотров: 4135
    Последний ответ 21 Октября 2012, 04:45:27
    от vladimir_ar
    непонятки после перемещения файлов в mc

    Автор ffrr

    Ответов: 4
    Просмотров: 1197
    Последний ответ 05 Января 2016, 15:22:45
    от ffrr
    после обновления системы - один мигающий курсор

    Автор possum

    Ответов: 19
    Просмотров: 2802
    Последний ответ 10 Июля 2019, 06:43:42
    от gardarea51
    Не работает web-морда transmission после загрузки

    Автор Ku

    Ответов: 0
    Просмотров: 1233
    Последний ответ 04 Декабря 2016, 16:43:44
    от Ku