Автор Тема: Как установить cinnamon 2.0?  (Прочитано 9009 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн hameleonds

  • Активный пользователь
  • **
  • Сообщений: 51
Как установить cinnamon 2.0?
« : 09 Февраля 2014, 17:35:38 »
Привет!
Подскажите решение проблемы.

Debian
Выпуск 7.4 (wheezy) 64-бит
Ядро Linux 3.12-0.bpo.1-amd64

Решил установить cinnamon 2.0 по мануалу http://avedo.net/708/installing-debian-wheezy-with-cinnamon-desktop/

Но после обновления пакетов, установилась Cinnamon 1.8.8

и появились заблокированные обновления http://i.imgur.com/hc03Khg.png

Мой source
deb http://ftp.ua.debian.org/debian/ wheezy main contrib non-free
deb-src http://ftp.ua.debian.org/debian/ wheezy main contrib non-free

deb http://security.debian.org/ wheezy/updates main contrib non-free
deb-src http://security.debian.org/ wheezy/updates main contrib non-free

# wheezy-updates, previously known as 'volatile'
deb http://ftp.ua.debian.org/debian/ wheezy-updates main contrib non-free
deb-src http://ftp.ua.debian.org/debian/ wheezy-updates main contrib non-free

deb http://ftp.debian.org/debian/ wheezy-backports main
deb http://download.virtualbox.org/virtualbox/debian/ wheezy contrib

deb http://gq.net.ru/debian/ wheezy main xneur backports

#Cinnamon
deb http://packages.linuxmint.com/ debian main import backport upstream romeo
deb http://ppa.launchpad.net/shimmerproject/ppa/ubuntu quantal main
deb-src http://ppa.launchpad.net/shimmerproject/ppa/ubuntu quantal main

Как обновить оболочку до 2.0 и устранить зависимости?  ::)
« Последнее редактирование: 09 Февраля 2014, 18:04:38 от hameleonds »
 

Оффлайн Malaheenee

Re: Как установить cinnamon 2.0?
« Ответ #1 : 09 Февраля 2014, 17:55:45 »
Во-первых, давайте без дропбокса. Это же не лог-файл весом в десяток МБ.
Во-вторых, ССЗБ - подключили ppa.
В-третьих, вывод "aptitude full-upgrade" (только откажитесь от обновления - нажмите n или q)
Все мы где-то, когда-то и в чем-то были новичками.
 

Оффлайн ferum

Re: Как установить cinnamon 2.0?
« Ответ #2 : 09 Февраля 2014, 18:07:10 »
Если верить гуглю cinnamon 2.0 из git пытаются прикручивать уже к jessie и пока хлебают горя большой ложкой из за жёстких зависимостей оного.
Русские дебианщики против цифрового слабоумия !
 

Оффлайн hameleonds

  • Активный пользователь
  • **
  • Сообщений: 51
Re: Как установить cinnamon 2.0?
« Ответ #3 : 09 Февраля 2014, 18:09:08 »
1.
Цитировать
Во-первых, давайте без дропбокса. Это же не лог-файл весом в десяток МБ.

ок

2.
Цитировать
Во-вторых, ССЗБ - подключили ppa.

Это не понял  :)
только
Цитировать
сам себе злобный Буратино
Как поправить или что удалить из ppa ?

3.
Цитировать
В-третьих, вывод "aptitude full-upgrade" (только откажитесь от обновления - нажмите n или q)
Следующие действия разрешат зависимости:

      Удалить следующие пакеты:                         
1)      cinnamon                                       
2)      gir1.2-muffin-3.0                               
3)      libmuffin0                                     
4)      nemo                                           
5)      nemo-fileroller                                 

      Сохранить для следующих пакетов их текущие версии:
6)      cjs [Не установлен]                             
7)      gir1.2-cinnamondesktop-3.0 [Не установлен]     
8)      libcinnamon-desktop0 [Не установлен]           
9)      libcjs0c [Не установлен]                       
10)     libopus0 [0.9.14+20120615-1+nmu1 (now, stable)]
 

Оффлайн Malaheenee

Re: Как установить cinnamon 2.0?
« Ответ #4 : 09 Февраля 2014, 18:17:17 »
Подключая убунтовские и минтовские ppa к Debian будьте готовы к множеству проблем - это основной закон :)
Полный вывод команды, а не только действия по разрешению зависимостей. Также "aptitude versions cinnamon"
Все мы где-то, когда-то и в чем-то были новичками.
 

Оффлайн hameleonds

  • Активный пользователь
  • **
  • Сообщений: 51
Re: Как установить cinnamon 2.0?
« Ответ #5 : 09 Февраля 2014, 18:17:29 »
Цитировать
Если верить гуглю cinnamon 2.0 из git пытаются прикручивать уже к jessie и пока хлебают горя большой ложкой из за жёстких зависимостей оного.

Стабильность важнее.
Если нет вариантов, еще попробую mate или вернусь на xfce, который для меня не очень удобен.


 

Оффлайн ferum

Re: Как установить cinnamon 2.0?
« Ответ #6 : 09 Февраля 2014, 18:21:58 »
hameleonds, По объективным причинам на настоящем форуме такая политика что если нам нужно стороннее ПО то лучше поставить его из исходников, нежели использовать чужеродные репозитории ubuntu или linux-mint. (Можно поломать систему). Лично мне больше нравится когда ПО устанавливается из deb пакетов и я бывает что нибудь бэкпортирую из чужеродных репозиториев но при этом я тщательно просматриваю каждую сборочную и установочную зависимость иначе беда.
Русские дебианщики против цифрового слабоумия !
 

Оффлайн Malaheenee

Re: Как установить cinnamon 2.0?
« Ответ #7 : 09 Февраля 2014, 18:29:48 »
Все дело может быть в том, что минтовские пакеты собираются с гномом 3.8, который сейчас в тестинге. Поэтому, если ССЗБ крепчает, можно подключить (там тоже гном 3.4, как в wheezy), но самым лучшим выходом будет бэкпортирование.
Все мы где-то, когда-то и в чем-то были новичками.
 

Оффлайн hameleonds

  • Активный пользователь
  • **
  • Сообщений: 51
Re: Как установить cinnamon 2.0?
« Ответ #8 : 09 Февраля 2014, 18:30:57 »
Цитировать
Полный вывод команды, а не только действия по разрешению зависимостей.

Чтение списков пакетов...
Построение дерева зависимостей...
Чтение информации о состоянии...
Чтение информации о расширенных состояниях...
Инициализация состояний пакетов...
Чтение описаний задач...
Следующие НОВЫЕ пакеты будут установлены:
  cjs{a} gir1.2-cinnamondesktop-3.0{a} libcinnamon-desktop0{ab}
  libcjs0c{ab}
Следующие пакеты будут обновлены:
  cinnamon{b} cinnamon-common gir1.2-muffin-3.0 libmuffin0{b} libopus0{b}
  muffin-common nemo{b} nemo-data nemo-fileroller{b}
9 пакетов обновлено, 4 установлено новых, 0 пакетов отмечено для удаления, и 0 пакетов не обновлено.
Необходимо получить 5.612 kB архивов. После распаковки освободится 4.176 k байт.
Следующие пакеты имеют неудовлетворённые зависимости:
 cinnamon : Зависит: libc6 (>= 2.14) но установлен 2.13-38+deb7u1
            Зависит: libcogl-pango12 (>= 1.7.4) который является виртуальным пакетом.
            Зависит: libcogl12 (>= 1.9.6) который является виртуальным пакетом.
            Зависит: libglib2.0-0 (>= 2.35.9) но установлен 2.33.12+really2.32.4-5
            Зависит: libpango-1.0-0 (>= 1.14.0) который является виртуальным пакетом.
            Зависит: libpangocairo-1.0-0 (>= 1.14.0) который является виртуальным пакетом.
            Зависит: cinnamon-translations но его установка не запланирована.
            Зависит: cinnamon-settings-daemon но его установка не запланирована.
            Зависит: cinnamon-session но его установка не запланирована.
            Зависит: python-opencv но его установка не запланирована.
            Зависит: python-pam но его установка не запланирована.
 nemo : Зависит: libc6 (>= 2.14) но установлен 2.13-38+deb7u1
        Зависит: libglib2.0-0 (>= 2.35.9) но установлен 2.33.12+really2.32.4-5
        Зависит: libpango-1.0-0 (>= 1.20.0) который является виртуальным пакетом.
        Зависит: libpangocairo-1.0-0 (>= 1.14.0) который является виртуальным пакетом.
        Зависит: cinnamon-translations но его установка не запланирована.
 nemo-fileroller : Зависит: libpango-1.0-0 (>= 1.14.0) который является виртуальным пакетом.
                   Зависит: libpangocairo-1.0-0 (>= 1.14.0) который является виртуальным пакетом.
 libmuffin0 : Зависит: libc6 (>= 2.14) но установлен 2.13-38+deb7u1
              Зависит: libcogl-pango12 (>= 1.7.4) который является виртуальным пакетом.
              Зависит: libcogl12 (>= 1.13.4) который является виртуальным пакетом.
              Зависит: libegl1-mesa (>= 7.8.1) но его установка не запланирована. или
                              libegl1-x11 который является виртуальным пакетом.
              Зависит: libglib2.0-0 (>= 2.35.9) но установлен 2.33.12+really2.32.4-5
              Зависит: libpango-1.0-0 (>= 1.14.0) который является виртуальным пакетом.
              Зависит: libpangocairo-1.0-0 (>= 1.14.0) который является виртуальным пакетом.
 libcjs0c : Зависит: libc6 (>= 2.15) но установлен 2.13-38+deb7u1
            Зависит: libffi6 (>= 3.0.4) который является виртуальным пакетом.
 libcinnamon-desktop0 : Зависит: libc6 (>= 2.14) но установлен 2.13-38+deb7u1
 libopus0 : Зависит: libc6 (>= 2.14) но установлен 2.13-38+deb7u1
Следующие действия разрешат зависимости:

      Удалить следующие пакеты:                                                 
1)      cheese                                                                 
2)      cinnamon                                                               
3)      empathy                                                                 
4)      gir1.2-muffin-3.0                                                       
5)      gnome                                                                   
6)      gnome-control-center                                                   
7)      gnome-core                                                             
8)      gnome-video-effects                                                     
9)      gstreamer0.10-plugins-bad                                               
10)     libcheese-gtk21                                                         
11)     libcheese3                                                             
12)     libfarstream-0.1-0                                                     
13)     libmuffin0                                                             
14)     libopus0                                                               
15)     libpurple-bin                                                           
16)     libpurple0                                                             
17)     libtelepathy-farstream2                                                 
18)     nautilus-sendto-empathy                                                 
19)     nemo                                                                   
20)     nemo-fileroller                                                         
21)     task-gnome-desktop                                                     
22)     telepathy-haze                                                         

      Сохранить для следующих пакетов их текущие версии:                       
23)     cjs [Не установлен]                                                     
24)     gir1.2-cinnamondesktop-3.0 [Не установлен]                             
25)     libcinnamon-desktop0 [Не установлен]                                   
26)     libcjs0c [Не установлен]                                               

      Оставить следующие зависимости неразрешёнными:                           
27)     gnash-common рекомендует gstreamer0.10-plugins-bad                     
28)     gnome-control-center-data рекомендует gnome-control-center (>= 1:3.4.3.1
29)     gnome-media рекомендует gnome-control-center                           
30)     gnome-online-accounts рекомендует gnome-control-center                 
31)     gnome-panel рекомендует gnome-control-center                           
32)     gnome-shell рекомендует gnome-control-center                           
33)     gnome рекомендует nautilus-sendto-empathy                               
34)     mousetweaks рекомендует gnome-control-center                           
35)     task-desktop рекомендует task-gnome-desktop | task-kde-desktop | task-lx
36)     task-gnome-desktop рекомендует gnome                                   
37)     totem рекомендует gstreamer0.10-plugins-bad                             
38)     libwebkitgtk-1.0-0 рекомендует gstreamer0.10-plugins-bad               
39)     libwebkitgtk-3.0-0 рекомендует gstreamer0.10-plugins-bad               


Принять данное решение? [Y/n/q/?]
# aptitude full-upgrade
Следующие НОВЫЕ пакеты будут установлены:       
  cjs{a} gir1.2-cinnamondesktop-3.0{a} libcinnamon-desktop0{ab} libcjs0c{ab}
Следующие пакеты будут обновлены:
  cinnamon{b} cinnamon-common gir1.2-muffin-3.0 libmuffin0{b} libopus0{b} muffin-common nemo{b} nemo-data
  nemo-fileroller{b}
РЕКОМЕНДУЮТСЯ следующие пакеты, но автоматически они установлены НЕ БУДУТ:
  cinnamon-bluetooth cinnamon-screensaver
9 пакетов обновлено, 4 установлено новых, 0 пакетов отмечено для удаления, и 0 пакетов не обновлено.
Необходимо получить 5.612 kB архивов. После распаковки освободится 4.176 k байт.
Следующие пакеты имеют неудовлетворённые зависимости:
 cinnamon : Зависит: libc6 (>= 2.14) но установлен 2.13-38+deb7u1
            Зависит: libcogl-pango12 (>= 1.7.4) который является виртуальным пакетом.
            Зависит: libcogl12 (>= 1.9.6) который является виртуальным пакетом.
            Зависит: libglib2.0-0 (>= 2.35.9) но установлен 2.33.12+really2.32.4-5
            Зависит: libpango-1.0-0 (>= 1.14.0) который является виртуальным пакетом.
            Зависит: libpangocairo-1.0-0 (>= 1.14.0) который является виртуальным пакетом.
            Зависит: cinnamon-translations но его установка не запланирована.
            Зависит: cinnamon-settings-daemon но его установка не запланирована.
            Зависит: cinnamon-session но его установка не запланирована.
            Зависит: python-opencv но его установка не запланирована.
            Зависит: python-pam но его установка не запланирована.
 nemo : Зависит: libc6 (>= 2.14) но установлен 2.13-38+deb7u1
        Зависит: libglib2.0-0 (>= 2.35.9) но установлен 2.33.12+really2.32.4-5
        Зависит: libpango-1.0-0 (>= 1.20.0) который является виртуальным пакетом.
        Зависит: libpangocairo-1.0-0 (>= 1.14.0) который является виртуальным пакетом.
        Зависит: cinnamon-translations но его установка не запланирована.
 nemo-fileroller : Зависит: libpango-1.0-0 (>= 1.14.0) который является виртуальным пакетом.
                   Зависит: libpangocairo-1.0-0 (>= 1.14.0) который является виртуальным пакетом.
 libmuffin0 : Зависит: libc6 (>= 2.14) но установлен 2.13-38+deb7u1
              Зависит: libcogl-pango12 (>= 1.7.4) который является виртуальным пакетом.
              Зависит: libcogl12 (>= 1.13.4) который является виртуальным пакетом.
              Зависит: libegl1-mesa (>= 7.8.1) но его установка не запланирована. или
                              libegl1-x11 который является виртуальным пакетом.
              Зависит: libglib2.0-0 (>= 2.35.9) но установлен 2.33.12+really2.32.4-5
              Зависит: libpango-1.0-0 (>= 1.14.0) который является виртуальным пакетом.
              Зависит: libpangocairo-1.0-0 (>= 1.14.0) который является виртуальным пакетом.
 libcjs0c : Зависит: libc6 (>= 2.15) но установлен 2.13-38+deb7u1
            Зависит: libffi6 (>= 3.0.4) который является виртуальным пакетом.
 libcinnamon-desktop0 : Зависит: libc6 (>= 2.14) но установлен 2.13-38+deb7u1
 libopus0 : Зависит: libc6 (>= 2.14) но установлен 2.13-38+deb7u1
Следующие действия разрешат зависимости:

      Удалить следующие пакеты:                                                                               
1)      cheese                                                                                               
2)      cinnamon                                                                                             
3)      empathy                                                                                               
4)      gir1.2-muffin-3.0                                                                                     
5)      gnome                                                                                                 
6)      gnome-control-center                                                                                 
7)      gnome-core                                                                                           
8)      gnome-video-effects                                                                                   
9)      gstreamer0.10-plugins-bad                                                                             
10)     libcheese-gtk21                                                                                       
11)     libcheese3                                                                                           
12)     libfarstream-0.1-0                                                                                   
13)     libmuffin0                                                                                           
14)     libopus0                                                                                             
15)     libpurple-bin                                                                                         
16)     libpurple0                                                                                           
17)     libtelepathy-farstream2                                                                               
18)     nautilus-sendto-empathy                                                                               
19)     nemo                                                                                                 
20)     nemo-fileroller                                                                                       
21)     task-gnome-desktop                                                                                   
22)     telepathy-haze                                                                                       

      Сохранить для следующих пакетов их текущие версии:                                                     
23)     cjs [Не установлен]                                                                                   
24)     gir1.2-cinnamondesktop-3.0 [Не установлен]                                                           
25)     libcinnamon-desktop0 [Не установлен]                                                                 
26)     libcjs0c [Не установлен]                                                                             

      Оставить следующие зависимости неразрешёнными:                                                         
27)     gnash-common рекомендует gstreamer0.10-plugins-bad                                                   
28)     gnome-control-center-data рекомендует gnome-control-center (>= 1:3.4.3.1-2)                           
29)     gnome-media рекомендует gnome-control-center                                                         
30)     gnome-online-accounts рекомендует gnome-control-center                                               
31)     gnome-panel рекомендует gnome-control-center                                                         
32)     gnome-shell рекомендует gnome-control-center                                                         
33)     gnome рекомендует nautilus-sendto-empathy                                                             
34)     mousetweaks рекомендует gnome-control-center                                                         
35)     task-desktop рекомендует task-gnome-desktop | task-kde-desktop | task-lxde-desktop | task-xfce-desktop
36)     task-gnome-desktop рекомендует gnome                                                                 
37)     totem рекомендует gstreamer0.10-plugins-bad                                                           
38)     libwebkitgtk-1.0-0 рекомендует gstreamer0.10-plugins-bad                                             
39)     libwebkitgtk-3.0-0 рекомендует gstreamer0.10-plugins-bad                                             


Принять данное решение? [Y/n/q/?] n
Следующие действия разрешат зависимости:

      Удалить следующие пакеты:                         
1)      cinnamon                                       
2)      gir1.2-muffin-3.0                               
3)      libmuffin0                                     
4)      nemo                                           
5)      nemo-fileroller                                 

      Сохранить для следующих пакетов их текущие версии:
6)      cjs [Не установлен]                             
7)      gir1.2-cinnamondesktop-3.0 [Не установлен]     
8)      libcinnamon-desktop0 [Не установлен]           
9)      libcjs0c [Не установлен]                       
10)     libopus0 [0.9.14+20120615-1+nmu1 (now, stable)]



Принять данное решение? [Y/n/q/?]
Следующие действия разрешат зависимости:

      Удалить следующие пакеты:                                                   
1)      cheese                                                                     
2)      cinnamon                                                                   
3)      empathy                                                                   
4)      gir1.2-muffin-3.0                                                         
5)      gnome                                                                     
6)      gnome-control-center                                                       
7)      gnome-core                                                                 
8)      gnome-video-effects                                                       
9)      gstreamer0.10-plugins-bad                                                 
10)     libcheese-gtk21                                                           
11)     libcheese3                                                                 
12)     libfarstream-0.1-0                                                         
13)     libmuffin0                                                                 
14)     libopus0                                                                   
15)     libpurple-bin                                                             
16)     libpurple0                                                                 
17)     libtelepathy-farstream2                                                   
18)     nautilus-sendto-empathy                                                   
19)     nemo                                                                       
20)     nemo-fileroller                                                           
21)     task-gnome-desktop                                                         
22)     telepathy-haze                                                             

      Установить следующие пакеты:                                                 
23)     a2ps [1:4.14-1.1 (stable)]                                                 
24)     epdfview [0.1.8-3 (stable)]                                               
25)     gstreamer0.10-alsa [0.10.36-1.1 (stable)]                                 
26)     liblightdm-gobject-1-0 [1.2.2-4 (stable)]                                 
27)     libxfcegui4-4 [4.8.1-5 (stable)]                                           
28)     lightdm [1.2.2-4 (stable)]                                                 
29)     lightdm-gtk-greeter [1.1.6-2 (stable)]                                     
30)     mousepad [0.2.16-6 (stable)]                                               
31)     task-xfce-desktop [3.14.1 (stable)]                                       
32)     wdiff [1.1.2-1 (stable)]                                                   
33)     xfce4-power-manager [1.0.11-2+b1 (stable)]                                 
34)     xfce4-power-manager-data [1.0.11-2 (stable)]                               
35)     xfce4-terminal [0.4.8-1+b1 (stable)]                                       
36)     xfprint4 [4.6.1-3 (stable)]                                               
37)     xsane [0.998-3+b1 (stable)]                                               
38)     xsane-common [0.998-3 (stable)]                                           

      Сохранить для следующих пакетов их текущие версии:                           
39)     cjs [Не установлен]                                                       
40)     gir1.2-cinnamondesktop-3.0 [Не установлен]                                 
41)     libcinnamon-desktop0 [Не установлен]                                       
42)     libcjs0c [Не установлен]                                                   

      Оставить следующие зависимости неразрешёнными:                               
43)     gnash-common рекомендует gstreamer0.10-plugins-bad                         
44)     gnome-control-center-data рекомендует gnome-control-center (>= 1:3.4.3.1-2)
45)     gnome-media рекомендует gnome-control-center                               
46)     gnome-online-accounts рекомендует gnome-control-center                     
47)     gnome-panel рекомендует gnome-control-center                               
48)     gnome-shell рекомендует gnome-control-center                               
49)     gnome рекомендует nautilus-sendto-empathy                                 
50)     mousetweaks рекомендует gnome-control-center                               
51)     task-gnome-desktop рекомендует gnome                                       
52)     task-xfce-desktop рекомендует xfce4-goodies                               
53)     task-xfce-desktop рекомендует quodlibet                                   
54)     task-xfce-desktop рекомендует libreoffice-gcj                             
55)     task-xfce-desktop рекомендует system-config-printer                       
56)     totem рекомендует gstreamer0.10-plugins-bad                               
57)     libwebkitgtk-1.0-0 рекомендует gstreamer0.10-plugins-bad                   
58)     libwebkitgtk-3.0-0 рекомендует gstreamer0.10-plugins-bad                   


Принять данное решение? [Y/n/q/?]
Следующие действия разрешат зависимости:

      Удалить следующие пакеты:                                                   
1)      cheese                                                                     
2)      cinnamon                                                                   
3)      empathy                                                                   
4)      gir1.2-muffin-3.0                                                         
5)      gnome                                                                     
6)      gnome-control-center                                                       
7)      gnome-core                                                                 
8)      gnome-video-effects                                                       
9)      gstreamer0.10-plugins-bad                                                 
10)     libcheese-gtk21                                                           
11)     libcheese3                                                                 
12)     libfarstream-0.1-0                                                         
13)     libmuffin0                                                                 
14)     libopus0                                                                   
15)     libpurple-bin                                                             
16)     libpurple0                                                                 
17)     libtelepathy-farstream2                                                   
18)     nautilus-sendto-empathy                                                   
19)     nemo                                                                       
20)     nemo-fileroller                                                           
21)     task-gnome-desktop                                                         
22)     telepathy-haze                                                             

      Установить следующие пакеты:                                                 
23)     a2ps [1:4.14-1.1 (stable)]                                                 
24)     epdfview [0.1.8-3 (stable)]                                               
25)     gstreamer0.10-alsa [0.10.36-1.1 (stable)]                                 
26)     liblightdm-gobject-1-0 [1.2.2-4 (stable)]                                 
27)     libxfcegui4-4 [4.8.1-5 (stable)]                                           
28)     lightdm [1.2.2-4 (stable)]                                                 
29)     lightdm-gtk-greeter [1.1.6-2 (stable)]                                     
30)     mousepad [0.2.16-6 (stable)]                                               
31)     python-cups [1.9.48-1.1 (stable)]                                         
32)     python-cupshelpers [1.3.7-4 (stable)]                                     
33)     python-glade2 [2.24.0-3+b1 (stable)]                                       
34)     system-config-printer [1.3.7-4 (stable)]                                   
35)     system-config-printer-udev [1.3.7-4 (stable)]                             
36)     task-xfce-desktop [3.14.1 (stable)]                                       
37)     wdiff [1.1.2-1 (stable)]                                                   
38)     xfce4-power-manager [1.0.11-2+b1 (stable)]                                 
39)     xfce4-power-manager-data [1.0.11-2 (stable)]                               
40)     xfce4-terminal [0.4.8-1+b1 (stable)]                                       
41)     xfprint4 [4.6.1-3 (stable)]                                               
42)     xsane [0.998-3+b1 (stable)]                                               
43)     xsane-common [0.998-3 (stable)]                                           

      Сохранить для следующих пакетов их текущие версии:                           
44)     cjs [Не установлен]                                                       
45)     gir1.2-cinnamondesktop-3.0 [Не установлен]                                 
46)     libcinnamon-desktop0 [Не установлен]                                       
47)     libcjs0c [Не установлен]                                                   

      Оставить следующие зависимости неразрешёнными:                               
48)     gnash-common рекомендует gstreamer0.10-plugins-bad                         
49)     gnome-control-center-data рекомендует gnome-control-center (>= 1:3.4.3.1-2)
50)     gnome-media рекомендует gnome-control-center                               
51)     gnome-online-accounts рекомендует gnome-control-center                     
52)     gnome-panel рекомендует gnome-control-center                               
53)     gnome-shell рекомендует gnome-control-center                               
54)     gnome рекомендует nautilus-sendto-empathy                                 
55)     mousetweaks рекомендует gnome-control-center                               
56)     task-gnome-desktop рекомендует gnome                                       
57)     task-xfce-desktop рекомендует xfce4-goodies                               
58)     task-xfce-desktop рекомендует quodlibet                                   
59)     task-xfce-desktop рекомендует libreoffice-gcj                             
60)     totem рекомендует gstreamer0.10-plugins-bad                               
61)     libwebkitgtk-1.0-0 рекомендует gstreamer0.10-plugins-bad                   
62)     libwebkitgtk-3.0-0 рекомендует gstreamer0.10-plugins-bad                   

Цитировать
Также "aptitude versions cinnamon"

[code]aptitude versions cinnamon
aptitude versions cinnamon
Пакет cinnamon:                                       
i   1.8.8+lmde                                                                                                      100
p   2.0.14+lmde                                                       debian                                        500

Пакет cinnamon-bluetooth:
p   3.8.2+lmde                                                        debian                                        500

Пакет cinnamon-bluetooth:i386:
p   3.8.2+lmde                                                        debian                                        500

Пакет cinnam
« Последнее редактирование: 09 Февраля 2014, 18:33:30 от hameleonds »
 

Оффлайн Malaheenee

Re: Как установить cinnamon 2.0?
« Ответ #9 : 09 Февраля 2014, 18:33:21 »
Там еще и libc в зависимостях... Точно не прокатит, т.к. LMDE основан на тестинге. Т.е. инструкция устарела безнадежно.
Все мы где-то, когда-то и в чем-то были новичками.
 

Оффлайн hameleonds

  • Активный пользователь
  • **
  • Сообщений: 51
Re: Как установить cinnamon 2.0?
« Ответ #10 : 09 Февраля 2014, 18:37:28 »
Ребята, как мне почистить систему от этого всего мусора?

Оставлю только GNOME 3.4.2 и XFCE

Я на debian с ubuntu перешел, так как стабильность и живучесть дистрибутива приоритетнее.

Буду привыкать к XFCE.
 

Оффлайн Malaheenee

Re: Как установить cinnamon 2.0?
« Ответ #11 : 09 Февраля 2014, 18:38:37 »
1.  Удалит все похожее aptitude purge cinnamon~i muffin~i nemo~i2. Отключить все сторонние репозитории в sources.list (shiimmer-themes можно и вручную скачать)
3. Найдет оставшийся неиспользуемый хлам:
aptitude search ~g ~c ~o4. А дальше по желанию удаляйте из вывода в п.3.
« Последнее редактирование: 09 Февраля 2014, 18:41:07 от Malaheenee »
Все мы где-то, когда-то и в чем-то были новичками.
 

Оффлайн hameleonds

  • Активный пользователь
  • **
  • Сообщений: 51
Re: Как установить cinnamon 2.0?
« Ответ #12 : 09 Февраля 2014, 19:23:17 »
Спасибо!

при удалении всего этого

aptitude search ~g ~c ~o
c   aptdaemon                       - transaction based package management servi
c   cav-linux                       - COMODO Antivirus and Mail Gateway for Linu
c   libcmis-0.2-0                   - CMIS protocol client library             
c   libreoffice-filter-binfilter    - office productivity suite -- legacy filter
i   libreofficedev4.2               - Brand module for LibreOfficeDev 4.2 .0.0.b
i   libreofficedev4.2-base          - Base brand module for LibreOfficeDev 4.2 .
i   libreofficedev4.2-calc          - Calc brand module for LibreOfficeDev 4.2 .
i   libreofficedev4.2-debian-menus  - 4.2 desktop integration                   
i   libreofficedev4.2-dict-en       - En dictionary for LibreOfficeDev 4.2 .0.0.
i   libreofficedev4.2-dict-es       - Es dictionary for LibreOfficeDev 4.2 .0.0.
i   libreofficedev4.2-dict-fr       - Fr dictionary for LibreOfficeDev 4.2 .0.0.
i   libreofficedev4.2-draw          - Draw brand module for LibreOfficeDev 4.2 .
i   libreofficedev4.2-en-us         - Brand language module for LibreOfficeDev 4
i   libreofficedev4.2-impress       - Impress brand module for LibreOfficeDev 4.
i   libreofficedev4.2-math          - Math brand module for LibreOfficeDev 4.2 .
i   libreofficedev4.2-ure           - UNO Runtime Environment .0.0.beta2       
i   libreofficedev4.2-writer        - Writer brand module for LibreOfficeDev 4.2
c   libvisio-0.0-0                  - library for parsing the visio file structu
i   linuxmint-keyring               - GnuPG key of the Linux Mint repository   
i   lodevbasis4.2-base              - Base module for LibreOfficeDev 4.2 .0.0.be
i   lodevbasis4.2-calc              - Calc module for LibreOfficeDev 4.2 .0.0.be
i   lodevbasis4.2-core01            - Core module for LibreOfficeDev 4.2 .0.0.be
i   lodevbasis4.2-core02            - Office core module for LibreOfficeDev 4.2
i   lodevbasis4.2-core03            - Office core module for LibreOfficeDev 4.2
i   lodevbasis4.2-core04            - Office core module for LibreOfficeDev 4.2
i   lodevbasis4.2-core05            - Office core module for LibreOfficeDev 4.2
i   lodevbasis4.2-core06            - Office core module for LibreOfficeDev 4.2
i   lodevbasis4.2-core07            - Office core module for LibreOfficeDev 4.2
i   lodevbasis4.2-draw              - Draw module for LibreOfficeDev 4.2 .0.0.be
i   lodevbasis4.2-en-us             - Language module for LibreOffice 4.2, langu
i   lodevbasis4.2-en-us-base        - Base language module for LibreOffice 4.2,
i   lodevbasis4.2-en-us-calc        - Calc language module for LibreOffice 4.2,
i   lodevbasis4.2-en-us-math        - Math language module for LibreOffice 4.2,
i   lodevbasis4.2-en-us-res         - Language resource module for LibreOffice 4
i   lodevbasis4.2-en-us-writer      - Writer language module for LibreOffice 4.2
i   lodevbasis4.2-extension-beanshe - Script provider for BeanShell extension fo
i   lodevbasis4.2-extension-javascr - Script provider for JavaScript extension f
i   lodevbasis4.2-extension-mediawi - MediaWiki publisher extension for LibreOff
i   lodevbasis4.2-extension-nlpsolv - NLPSolver extension for LibreOfficeDev 4.2
i   lodevbasis4.2-extension-pdf-imp - PDF import extension for LibreOfficeDev 4.
i   lodevbasis4.2-extension-report- - Report Builder extension for LibreOfficeDe
i   lodevbasis4.2-gnome-integration - Gnome integration module for LibreOfficeDe
i   lodevbasis4.2-graphicfilter     - Graphic filter module for LibreOfficeDev 4
i   lodevbasis4.2-images            - Images module for LibreOfficeDev 4.2 .0.0.
i   lodevbasis4.2-impress           - Impress module for LibreOfficeDev 4.2 .0.0
i   lodevbasis4.2-kde-integration   - KDE integration module for LibreOfficeDev
i   lodevbasis4.2-librelogo         - LibreLogo toolbar for LibreOfficeDev 4.2 W
i   lodevbasis4.2-math              - Math module for LibreOfficeDev 4.2 .0.0.be
i   lodevbasis4.2-ogltrans          - OpenGL slide transitions module for LibreO
i   lodevbasis4.2-onlineupdate      - Online update modul for LibreOfficeDev 4.2
i   lodevbasis4.2-ooofonts          - Mailcap module for LibreOfficeDev 4.2 .0.0
i   lodevbasis4.2-ooolinguistic     - Linguistic module for LibreOfficeDev 4.2 .
i   lodevbasis4.2-postgresql-sdbc   - PostgreSQL Connector driver for LibreOffic
i   lodevbasis4.2-python-script-pro - Script provider for Python for LibreOffice
i   lodevbasis4.2-pyuno             - Pyuno module for LibreOfficeDev 4.2 .0.0.b
i   lodevbasis4.2-writer            - Writer module for LibreOfficeDev 4.2 .0.0.
i   lodevbasis4.2-xsltfilter        - XSLT filter samples module for LibreOffice
i   mate-archive-keyring            - GnuPG key of the MATE repository         
i   maxthon-browser                 - The web browser from Maxthon             
id  python-pyinotify                - simple Linux inotify Python bindings     
i   screamingfrogseospider          - Screaming Frog SEO Spider Tool for the SEO
i   shimmer-themes-greybird         - Greybird Theme from the Shimmer Project   
i   skype:i386                      - Wherever you are, wherever they are       
i   sublime-text                    - Sublime Text is a sophisticated text edito
i   ualinux-repository              - UALinux repository configuration package 

Можно не волноваться, что sublime, screamingfrogseospider , maxthon-browser, libreofficedev4.2,  skype не будут работать или обновляться до стабильной версии?
 

Оффлайн Malaheenee

Re: Как установить cinnamon 2.0?
« Ответ #13 : 09 Февраля 2014, 19:28:14 »
Смотря как Вы их устанавливали. По выводу похоже, что просто качали deb-файлы с сайта и устанавливали - в этом случае они никак обновляться не будут, пока сами не обновите. И в принципе, в выводе не присутствует ничего оставшегося от cinnamon.
Все мы где-то, когда-то и в чем-то были новичками.
 

Теги:
     

    Установка Cinnamon 1.8.3 из архива

    Автор Hunter_SKA

    Ответов: 2
    Просмотров: 3184
    Последний ответ 08 Сентября 2013, 13:36:08
    от ferum
    Перенесено: Начало работы в Cinnamon

    Автор alsoijw

    Ответов: 0
    Просмотров: 1787
    Последний ответ 09 Ноября 2016, 14:09:24
    от alsoijw
    (РЕШЕНО) Как настраивается автологин в Debian 8 с окружением Cinnamon

    Автор Sindy

    Ответов: 3
    Просмотров: 3704
    Последний ответ 24 Июля 2015, 18:18:53
    от Sindy
    [РЕШЕНО]Проблемы с окружением рабочего стола.Cinnamon.

    Автор ZulC_Silence

    Ответов: 10
    Просмотров: 1876
    Последний ответ 02 Февраля 2020, 21:22:37
    от Olej
    Ошибка при установке Cinnamon в Wheezy

    Автор maxsw

    Ответов: 0
    Просмотров: 2524
    Последний ответ 22 Июня 2014, 13:15:49
    от maxsw