Проблема с драйвером Intel i945

Автор siferdj, 18 мая 2014, 22:31:23

« назад - далее »

0 Пользователи и 1 гость просматривают эту тему.

siferdj

Приветствую друзья. Проблема заключается в отсутствии трехмерного ускорения в приложения самим видеоадаптером. Сам драйвер установлен и распознается системой, но когда необходима поддержка видеоадаптера, тут то и возникает проблема. Прошу вашей помощи.

ihammers

Насколько уточняющих вопросов:

  • Какое установлено ядро?
  • Какая версия системы?

Скорей всего нужно будет установить ядро из тестинга или бекпорта и обновить свободные драйвера.
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64,
LXQt/KDE/OpenBox AMD Phenon X4 / 16Gb RAM / ATI HD7750 Silent
_______________________________
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64, LXQt/KDE/OpenBox
Acer Aspire One 722 AMD C60 / 4Gb RAM / ATI HD6290

siferdj

Цитата: ihammers от 19 мая 2014, 05:16:07
Насколько уточняющих вопросов:

  • Какое установлено ядро?
  • Какая версия системы?

Скорей всего нужно будет установить ядро из тестинга или бекпорта и обновить свободные драйвера.
Linux debian 3.2.0-4-686-pae #1 SMP Debian 3.2.57-3+deb7u1 i686 GNU/Linux
Debian GNU/Linux jessie/sid

ihammers

Цитата: siferdj от 24 мая 2014, 16:49:08
Linux debian 3.2.0-4-686-pae #1 SMP Debian 3.2.57-3+deb7u1 i686 GNU/Linux
Debian GNU/Linux jessie/sid
Ядро не соответствует текущей версии из тестинга. Его обновляли? Если да, то есть ли какие-нибудь изменения?
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64,
LXQt/KDE/OpenBox AMD Phenon X4 / 16Gb RAM / ATI HD7750 Silent
_______________________________
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64, LXQt/KDE/OpenBox
Acer Aspire One 722 AMD C60 / 4Gb RAM / ATI HD6290

siferdj

Цитата: ihammers от 26 мая 2014, 16:02:32
Цитата: siferdj от 24 мая 2014, 16:49:08
Linux debian 3.2.0-4-686-pae #1 SMP Debian 3.2.57-3+deb7u1 i686 GNU/Linux
Debian GNU/Linux jessie/sid
Ядро не соответствует текущей версии из тестинга. Его обновляли? Если да, то есть ли какие-нибудь изменения?
Ядро не обновлял. Чтобы не решать новые проблемы, могу полностью переустановить систему исходя из ваших рекомендаций. Полагаю так проблема будет решена намного быстрее, нежели по ходу дела будут "вылазить бока". Ноутбук HP 620 личный, т.ч. времени очень много. Возможностей тоже. Очень хочу перейти на эту ОС, но мешают именно вот такие, на первый взгляд несущественные проблемы.


Utility

Цитата: siferdj от 18 мая 2014, 22:31:23
Приветствую друзья. Проблема заключается в отсутствии трехмерного ускорения в приложения самим видеоадаптером. Сам драйвер установлен и распознается системой, но когда необходима поддержка видеоадаптера, тут то и возникает проблема. Прошу вашей помощи.
Смотрите зависимости xserver-xorg-video-intel.
Навскидку, http://forums.debian.net/viewtopic.php?t=75675
Стационар = MB: ASRock N68-gs4 FX R2.0 ; CPU: Athlon II x3 460 => Phenom B60; RAM: 2x Kingston KVR1333D3N9/4G; VGA: zotac gt630 4G
Ноутбук = ASUS x55a = MB: chipset HM70; CPU: Celeron B820; RAM: 2G: VGA: intel3000; audio VT1802