Автор Тема: [РЕШЕНО] Не ставится libgtk2.0-dev  (Прочитано 2570 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Defman

  • Здесь могла быть Ваша реклама.
  • Активный пользователь
  • **
  • Topic Author
  • Сообщений: 97
  • И здесь тоже, но я не продаю рекламу.
    • Блог
[РЕШЕНО] Не ставится libgtk2.0-dev
« : 29 Июль 2014, 18:36:26 »
При попытке поставить libgtk2.0-dev бьет сия ошибку:
Пакеты, имеющие неудовлетворённые зависимости:
 libgtk2.0-dev : Зависит: libpango1.0-dev (>= 1.20) но он не будет установлен
                 Зависит: libcairo2-dev (>= 1.6.4-6.1) но он не будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.
Что делать?(
Debian 7.6, XFCE 4.8.
FXD: удалил все файлы из папки /etc/apt/sources.list.d/
Там были файлы infinality.list  и numix-ppa-wheezy.list. Походу все ломал infinality.list.
Проблему решил)
« Последнее редактирование: 30 Июль 2014, 00:40:10 от Defman »
:)
 


Оффлайн Ghostdmn

  • Ленивы... Ай, лень допеча...
  • Старожил
  • ****
  • Сообщений: 854
  • Jabber: ghostdmn@jabber.cz
Re: Не ставится libgtk2.0-dev
« Ответ #1 : 29 Июль 2014, 22:56:25 »
В следующий раз в sources.list не надо пихать что попало. Поставь [РЕШЕНО] в заголовок.
8Gb/GTX750Ti 2Gb/AMD FX(tm)-4300 Quad-Core Processor/HDD 1Tb Toshiba DT01ACA100
 

Теги:
 

[РЕШЕНО] Как вместЕ установить KDE и GNOME

Автор Metrix

Ответов: 11
Просмотров: 9186
Последний ответ 25 Февраль 2011, 19:43:09
от Metrix
[Решено] С новой темой не работает некоторые программы!

Автор demon_666_902

Ответов: 1
Просмотров: 5365
Последний ответ 18 Июль 2013, 16:53:30
от Malaheenee
[Решено] Выключение компьютера & перезагрузка в openbox

Автор vovan--vovan

Ответов: 13
Просмотров: 3803
Последний ответ 09 Март 2018, 07:16:09
от vovan--vovan
[Решено] Debian и Сompiz

Автор Squeeze

Ответов: 4
Просмотров: 1706
Последний ответ 05 Май 2012, 19:45:48
от Squeeze
[Решено] Выхлоп скрипта в conky

Автор quark

Ответов: 9
Просмотров: 3577
Последний ответ 01 Март 2014, 13:52:36
от quark