debian.org / О Debian Где взять Debian Поддержка Уголок разработчика Новости Wiki

Автор Тема: Почему в пакете libsdl2-2.0-0 до сих пор нет поддержки Vulkan?  (Прочитано 377 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн swank

  • Новичок форума
  • Topic Author
  • Сообщений: 9
Очень давно жду поддержку Vulkan в пакете libsdl2-2.0-0, уже прошло более чем пол года с момета выхода SDL 2.0.6(первая версия с поддержкой Vulkan), в Debian testing уже доступна версия 2.0.8, но Vulkan по прежнему не поддерживается, почему так и будет ли он вообще когда-то поддерживатся?
 

Русскоязычное сообщество Debian GNU/Linux



Теги:
 

Почему форум отображаетсяв текстовом режиме?

Автор I-Jurij

Ответов: 3
Просмотров: 990
Последний ответ 24 Апрель 2012, 21:22:33
от spinner88
Почему хромиум в убунте запускается намного дольше, чем в дебиане?

Автор el

Ответов: 6
Просмотров: 1046
Последний ответ 04 Март 2016, 14:18:23
от el
Почему не обновляется linux-image-686-pae?

Автор dmitry1903

Ответов: 2
Просмотров: 862
Последний ответ 22 Февраль 2018, 16:27:34
от dmitry1903
[Решено] Почему Grub2 выдает ошибку загрузки?

Автор morozovnsk

Ответов: 11
Просмотров: 1610
Последний ответ 27 Декабрь 2013, 10:16:12
от Malaheenee
Помогите разобраться - почему виснет джесси

Автор Sergei_Alekseev

Ответов: 27
Просмотров: 1594
Последний ответ 04 Май 2017, 21:27:52
от Grig96