Автор Тема: [Решено] Нужна libc6-i386 2.15, а в репозитории 2.11  (Прочитано 12566 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн pleshner

  • Пользователь
  • *
  • Сообщений: 15
Re: [Решено] Нужна libc6-i386 2.15, а в репозитории 2.11
« Ответ #15 : 31 Январь 2017, 15:27:09 »
64 битная не ставится, пробую 32, мне б хоть какую чтоб работала, имею ввиду teamviewer
« Последнее редактирование: 31 Январь 2017, 15:30:50 от pleshner »
 

Оффлайн Grig96

  • Местный житель
  • ***
  • Сообщений: 100
Re: [Решено] Нужна libc6-i386 2.15, а в репозитории 2.11
« Ответ #16 : 01 Февраль 2017, 09:29:19 »
сидел на 32 битной нормально все было, захотелось 64 бита, быстренько переустановил и началось teamviewer не запускается
libc6 2.24-8
подскажите что где зарыто...
apt-get -f install
dpkg -i teamviewer_i386.deb
Ну а вообще лучше найдите 64 битный пакет
 

Оффлайн qupl

  • Главный модератор
  • Ветеран
  • *****
  • Сообщений: 4620
  • memento mori
  • Jabber: qupl@jabber.ru
Re: [Решено] Нужна libc6-i386 2.15, а в репозитории 2.11
« Ответ #17 : 01 Февраль 2017, 09:34:48 »
Ну а вообще лучше найдите 64 битный пакет
Не лучше, а обязательно. Во-первых без добавления архитектуры не заработает, во-вторых на 64-х битной архитектуре при наличии 64-битного пакета ставить 32 - это бред.

Русскоязычное сообщество Debian GNU/Linux

Re: [Решено] Нужна libc6-i386 2.15, а в репозитории 2.11
« Ответ #17 : 01 Февраль 2017, 09:34:48 »

Оффлайн pleshner

  • Пользователь
  • *
  • Сообщений: 15
Re: [Решено] Нужна libc6-i386 2.15, а в репозитории 2.11
« Ответ #18 : 01 Февраль 2017, 23:55:13 »
настроил, инфу нашел там же на сайте, там все разжевано и в нескольких вариантах ;)

 

Теги:
 

[Решено] Установка Erlang.

Автор shaly

Ответов: 7
Просмотров: 3128
Последний ответ 20 Июнь 2014, 05:02:50
от ihammers
[Решено] Software Center недоступен

Автор ilyuha21st

Ответов: 3
Просмотров: 1637
Последний ответ 02 Октябрь 2011, 13:53:05
от eof
[Решено] Отключение истории введенных команд

Автор Роман846

Ответов: 1
Просмотров: 1691
Последний ответ 28 Май 2012, 20:45:21
от rayanAyar
[РЕШЕНО] Настройка квотирования разделов

Автор speed_vm

Ответов: 2
Просмотров: 2762
Последний ответ 06 Июль 2015, 12:37:32
от speed_vm
[Решено] Debian 7 и Netbeans для PHP

Автор d9k

Ответов: 8
Просмотров: 1356
Последний ответ 08 Май 2013, 16:27:47
от Tario