debian.org / О Debian Где взять Debian Поддержка Уголок разработчика Новости Wiki

Автор Тема: проблема с установкой драйверов для видео карты NVIDIA  (Прочитано 1437 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн DrumGeroin

  • Topic Author
  • Сообщений: 8
  • DNB
Ну вот и ошибка
 

Оффлайн Udachnik

  • Сообщений: 1439
Написано, что запущен x-сервер. Очевидно, его нужно остановить.
 

Оффлайн DrumGeroin

  • Topic Author
  • Сообщений: 8
  • DNB
Написано, что запущен x-сервер. Очевидно, его нужно остановить.
Какой коммандой?
 

Оффлайн Udachnik

  • Сообщений: 1439
Ну что у тебя установлено - телепаты в отпуске, к сожалению. Но зная дефолтные установки, могу предположить, что
# /etc/init.d/gdm3 stop
 

Оффлайн DrumGeroin

  • Topic Author
  • Сообщений: 8
  • DNB
Ну что у тебя установлено - телепаты в отпуске, к сожалению. Но зная дефолтные установки, могу предположить, что
# /etc/init.d/gdm3 stop
Нету такого,установлена стандартная система с DVD образа,KDE,и особо ничего еще не устанавливал.
 

Оффлайн Udachnik

  • Сообщений: 1439
установлена стандартная система с DVD образа,KDE
Ну раз KDE, тогда
# /etc/init.d/kdm stop
 

Оффлайн D0M!N!C

  • Сообщений: 2
Уважаемые форумчане, всем доброго времени суток! прилично серфил по нету в целях решения своей проблемы, ничего вразумительного пока что не нашел, собстно поэтому зарегистрировался здесь. Проблема: имеем ноут  с видеокартой Geforce 520m на борту, системка - сквиза. Проблема с драйверами следующая: ставил проприетарные драйвера встали нормально, НО при попытке запуска иксов черный экран, моргающий курсор, при этом еще и сам монитор мерцает здраво, полез руками в xorg.conf оказалось по умолчанию частота горизонтального обновления была выставлена за пределами доупстимой, убрал, перезапустил вообще икс отвалился, в итоге пришлось еще и коментить строку в которой указывается собственно сам драйвер(который бывает intel, vesa,nvidia и т.д. у меня было прописан nvidia), иксы запустились, но драйвера не работают это факт сужу и по приложениям которые пытаюсь запустить и по разрешению экрана которых всего 2 800*600_60 и 1024*768_0(именно 0). на моды в конфиге систеа вообще забила, какие б разрешения я не прописывал. Подскажите кто что думает пожалуйста.
got trouble with windows? - reboot
got trouble with Linux? - be root!
 

Оффлайн Udachnik

  • Сообщений: 1439
полез руками в xorg.conf оказалось по умолчанию частота горизонтального обновления была выставлена за пределами доупстимой
И что за желание лазить руками в xorg.conf? Там чем-то намазано? Откуда в xorg.conf могла вообще взяться какая-то частота и разрешение, если они оттуда уже сто лет как выпилены? nvidia-xconfig не прописывает частоту и разрешение в xorg.conf.  Выполните в консоли
# nvidia-xconfigИ все должно заработать.
 

Оффлайн D0M!N!C

  • Сообщений: 2
полез руками в xorg.conf оказалось по умолчанию частота горизонтального обновления была выставлена за пределами доупстимой
И что за желание лазить руками в xorg.conf? Там чем-то намазано? Откуда в xorg.conf могла вообще взяться какая-то частота и разрешение, если они оттуда уже сто лет как выпилены? nvidia-xconfig не прописывает частоту и разрешение в xorg.conf.  Выполните в консоли
# nvidia-xconfigИ все должно заработать.
пробовал, не работает nvidia-xconfig. частоты появились после xconfig, разрешение руками запихивал, а руками полез так как ну не работают иксы на дефолтно сгенерированном конфиге. в логах пишет что какгбэ не удалось подгрузить GLX extension
got trouble with windows? - reboot
got trouble with Linux? - be root!
 

Теги: