debian.org / О Debian Где взять Debian Поддержка Уголок разработчика Новости Wiki

Автор Тема: Пропал звук на Debian 8  (Прочитано 1680 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн victoria

  • Topic Author
  • Сообщений: 8
Пропал звук на Debian 8
« : 18 Июль 2016, 11:23:03 »
Здравствуйте! Напрочь отсутствует и звук, и иконка звука в Debian. При попытке доставить или переустановить пакеты пишет, что все самые последние версии уже есть. Пробовала разные способы - сделала только хуже, теперь и alsamixer не запускается. И вообще после перезагрузки компа настройки слетают. В прошлый раз звук возвращала, сейчас те методы уже не помогают.
Вот некоторая инфа:
lsb_release -a
No LSB modules are available.
Distributor ID: Debian
Description: Debian GNU/Linux 8.5 (jessie)
Release: 8.5
Codename: jessie
cat /proc/asound/cards
 0 [Intel          ]: HDA-Intel - HDA Intel
                      HDA Intel at 0xf9ff8000 irq 70
 1 [NVidia         ]: HDA-Intel - HDA NVidia
                      HDA NVidia at 0xfbafc000 irq 34
Пожалуйста, звук очень нужен! Нервы больше не выдерживают
 

Оффлайн ogost

  • Сообщений: 2691
  • Linux Registered User #547151
Re: Пропал звук на Debian 8
« Ответ #1 : 18 Июль 2016, 11:31:45 »
Подробнее, какие пакеты ставили и какие удаляли, какое де?

Оффлайн ferum

  • Сообщений: 3022
  • wheezy KDE & jessie LXDE & stretch KDE
Re: Пропал звук на Debian 8
« Ответ #2 : 18 Июль 2016, 11:38:10 »
По ходу с альсой у вас всё нормально, разве что попробуйте на всякий случай
# dpkg-reconfigure alsa-utilsВ 50% случаев виновата неправильная настройка pulseaudio ( при стандартной установке рабочей станции оно ставится по умолчанию ) а вот пакет pavucontrol который обеспечивает графическую настройку: выбор звукового сервера, настройку входов и выходов итд по умолчанию не ставится. Поставьте его, приложение появится в мультимедиа , там разберётесь какой ползунок куда поправить.
Русские дебианщики против цифрового слабоумия !
 

Оффлайн victoria

  • Topic Author
  • Сообщений: 8
Re: Пропал звук на Debian 8
« Ответ #3 : 18 Июль 2016, 13:57:35 »
По поводу попыток что-либо поправить:
apt-get install alsa-utils alsa-base alsa-toolsи так же
apt-get install alsa-base alsa-utils libasound2 libasound2-pluginsapt-get install linux-sound-base Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Package linux-sound-base is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  oss4-base
apt-get install oss4-basealsamixer
ALSA lib ctl_pulse.c:698:(_snd_ctl_pulse_open) Unknown field card
cannot open mixer: Недопустимый аргумент
Звук есть только в Iceweasel, в Chrome и на самом компе нет
 

Оффлайн ferum

  • Сообщений: 3022
  • wheezy KDE & jessie LXDE & stretch KDE
Re: Пропал звук на Debian 8
« Ответ #4 : 18 Июль 2016, 19:16:52 »
pavucontrol
Русские дебианщики против цифрового слабоумия !
 

Оффлайн kiriv

  • Сообщений: 8
  • Jabber: kiriv@jabber.ru
Re: Пропал звук на Debian 8
« Ответ #5 : 24 Апрель 2017, 21:52:42 »
а если так ? в скайпе звук есть , в плеере нет.что делать??
« Последнее редактирование: 24 Апрель 2017, 21:54:32 от kiriv »
 

Оффлайн ferum

  • Сообщений: 3022
  • wheezy KDE & jessie LXDE & stretch KDE
Re: Пропал звук на Debian 8
« Ответ #6 : 25 Апрель 2017, 08:34:11 »
Смотреть по вкладке проигрывание когда ваш плеер запущен.
Русские дебианщики против цифрового слабоумия !
 
Пользователи, которые поблагодарили этот пост: kiriv

Теги: