debian.org / О Debian Где взять Debian Поддержка Уголок разработчика Новости Wiki

Автор Тема: не могу установить postfixadmin  (Прочитано 797 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн kunsaid

  • Новичок форума
  • Topic Author
  • Сообщений: 4
не могу установить postfixadmin
« : 14 Ноябрь 2016, 13:40:16 »
Здравствуйте уважаемые форумчане! сталкнулся с такой проблемой, пытаюсь установить postfixadmin, а он мне ошибку
root@srvissp:/home/makc/Загрузки# dpkg -i postfixadmin_3.0.1-1_all.deb
(Чтение базы данных … на данный момент установлено 127395 файлов и каталогов.)
Подготовка к распаковке postfixadmin_3.0.1-1_all.deb …
Распаковывается postfixadmin (3.0.1-1) на замену (3.0.1-1) …
dpkg: зависимости пакетов не позволяют настроить пакет postfixadmin:
 postfixadmin зависит от libapache2-mod-php | php-cgi | php, однако:
  Пакет libapache2-mod-php не установлен.
  Пакет php-cgi не установлен.
  Пакет php не установлен.
 postfixadmin зависит от php-imap, однако:
  Пакет php-imap не установлен.
 postfixadmin зависит от php-mysql | php-pgsql | php-mysqlnd | php-sqlite3, однако:
  Пакет php-mysql не установлен.
  Пакет php-pgsql не установлен.
  Пакет php-mysqlnd не установлен.
  Пакет php-sqlite3 не установлен.

dpkg: ошибка при обработке пакета postfixadmin (--install):
 проблемы зависимостей — оставляем не настроенным
При обработке следующих пакетов произошли ошибки:
 postfixadmin
ну ладно, буду устанавливать каждый пакет отдельно.... но опять ошибка
root@srvissp:/home/makc/Загрузки# apt-get install libapache2-mod-php
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Package libapache2-mod-php is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'libapache2-mod-php' has no installation candidate
root@srvissp:/home/makc/Загрузки#
и самое интересное, что я эти пакеты установил когда ставил PHP, вот только они назывались по другому, а именно
apt-get install php5 libapache2-mod-php5 php5-mysql php5-curl php5-gd php5-intl php-pear php5-imagick php5-imap php5-mcrypt php5-pspell php5-recode php5-snmp php5-sqlite php5-tidy php5-xmlrpc php5-xslразница в цифре 5 :)
уважаемые спецы, подскажите как быть? я понимаю что postfixadmin не критичен, но все же хотелось бы с ним работать...
 

Оффлайн qupl

  • Главный модератор
  • Ветеран
  • *****
  • Сообщений: 4605
  • memento mori
  • Jabber: qupl@jabber.ru
Re: не могу установить postfixadmin
« Ответ #1 : 14 Ноябрь 2016, 15:10:11 »
Зачем ставить пакет из файла, если раньше ставили пакетным менеджером?

Русскоязычное сообщество Debian GNU/Linux

Re: не могу установить postfixadmin
« Ответ #1 : 14 Ноябрь 2016, 15:10:11 »


Теги:
 

Почтовый сервер Postfixadmin Postfix Dovecot Fetchmail

Автор Виктор

Ответов: 4
Просмотров: 1577
Последний ответ 16 Август 2013, 15:38:48
от Виктор
[Решено] Не могу настроить конфигурацию nginx

Автор Shamann

Ответов: 2
Просмотров: 3480
Последний ответ 28 Октябрь 2014, 08:50:04
от Shamann
Не могу заставить скрипт на Питоне запуститься демоном. Отбой :))

Автор Slacky

Ответов: 0
Просмотров: 545
Последний ответ 25 Сентябрь 2017, 12:55:20
от Slacky
Как установить и настроить proftpd?

Автор Asd1995sse

Ответов: 1
Просмотров: 1551
Последний ответ 22 Март 2013, 19:51:40
от rayanAyar
OpenVZ container как установить ftp соединение?

Автор korteller

Ответов: 1
Просмотров: 1202
Последний ответ 10 Февраль 2014, 13:30:24
от YVSIK