debian.org / О Debian Где взять Debian Поддержка Уголок разработчика Новости Wiki

Автор Тема: xfce4-topmenu-plugin не работает  (Прочитано 715 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн cigan43

  • Topic Author
  • Сообщений: 2
  • Jabber: mdidadr@jabber.ru
xfce4-topmenu-plugin не работает
« : 19 Февраль 2017, 20:52:28 »
Доброго времени суток, установил данный плагин, он ни чего не отображает. Бегло по гуглив находиться только как  установить для убунту, видимо у них проблем нет.
Ставил из родного репозитория для Debian 9
Linux home 4.9.0-1-amd64 #1 SMP Debian 4.9.6-3 (2017-01-28) x86_64 GNU/Linux
Distributor ID:   Debian
Description:   Debian GNU/Linux 9.0 (stretch)
Release:   9.0
Codename:   stretch
 

Оффлайн Grig96

  • Сообщений: 96
Re: xfce4-topmenu-plugin не работает
« Ответ #1 : 19 Февраль 2017, 21:01:04 »
оно уже вроде как стоит по умолчанию


Cообщение объединено 19 Февраль 2017, 21:02:17
или не оно?
 

Оффлайн cigan43

  • Topic Author
  • Сообщений: 2
  • Jabber: mdidadr@jabber.ru
Re: xfce4-topmenu-plugin не работает
« Ответ #2 : 19 Февраль 2017, 21:04:44 »
собственно ответ нашелся у разработчика, нужно вписать настройки для gtk2 и gtk3, после обязательно перезагрузить компьютер.
https://git.javispedro.com/cgit/topmenu-gtk.git/about/

P.S на firefox не работает, ну думаю разберусь

Cообщение объединено [time]19 Февраля 2017, 21:07:18[/time]
Grig96 -- не оно

Cообщение объединено 19 Февраль 2017, 21:27:15
Убунтуводы пишут про пакеты libtopmenu-qt topmenu-mozilla-extension, в репозиториях дебиана такого нет (
« Последнее редактирование: 19 Февраль 2017, 21:27:15 от cigan43 »
 

Теги: