debian.org / О Debian Где взять Debian Поддержка Уголок разработчика Новости Wiki

Автор Тема: Проблема с Alsa  (Прочитано 318 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн AVD

  • Topic Author
  • Сообщений: 14
Проблема с Alsa
« : 04 Март 2017, 10:01:11 »
Установил пару дней назад debian 8.7.1 (xfce), до этого использовал несколько лет xubuntu, и вылезла такая проблема с Alsa. В настройках микшера выставлены управлением звуком "Общий". Если звук уменьшаю до "0" или нажимаю клавишу "Выключение звука" на клавиатуре, то "Speaker" даёт команду "Mute" и в дальнейшем звук не восстанавливается путём прокручивания мышкой на иконке, приходиться лезть в "Run audio mixer" и там нажимать на значок звука по "Speaker" тогда команда "Mute" снимается и можно работать дальше. Такая же ситуация происходит, но наоборот, если в настройках микшера выставлены управлением звуком "Speaker" то "Общий" даёт команду "Mute" и приходиться проделывать такую же операцию, но под ползунками "Общий". Заранее спасибо за помощь.
 

Оффлайн yoric

  • Сообщений: 508
  • gentoo
  • Jabber: yoric@jabber.ru
Re: Проблема с Alsa
« Ответ #1 : 04 Март 2017, 12:07:35 »
Это проблема не с alsa, а  звуковой подсистемой xfce. По существу не знаю, не пользую.
 

Оффлайн AVD

  • Topic Author
  • Сообщений: 14
Re: Проблема с Alsa
« Ответ #2 : 04 Март 2017, 17:05:07 »
Вроде проблему решил. В свойствах xfce-mixer (иконка на панели) поставил saund card - "playback:Встроенное аудио", а в mixer trak - "Master" и всё пока регулируется нормально/
 

Теги: