debian.org / О Debian Где взять Debian Поддержка Уголок разработчика Новости Wiki

Автор Тема: OpenVPN GUI XFCE  (Прочитано 1064 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн LD

  • Topic Author
  • Сообщений: 66
  • Debian Отец!
OpenVPN GUI XFCE
« : 19 Май 2017, 16:13:57 »
Привет.
Пытаюсь настроить OpenVPN, и почему-то через GUI не получается.. После выбора "Импортировать сохраненные параметры VPN" выбираю файл *.ovpn. И он просто выкидывает.
Пытался через "создание", руками вбивать данные. Соединения появились, но VPN не работает.

Думаю может я чего-то не установил?
OpenVPN
network management framework (OpenVPN plugin core)
И даже это
network management framework (OpenVPN plugin GNOME GUI)
Не работает, но это всё про GUI

А через терминал ОК. 
openvpn --config...
Можно как нибудь починить GUI?
Ubuntu--mate
BunsenLabs--xfce+LiveUSB
Одна ось
 

Оффлайн mexx

  • Сообщений: 204
  • Jabber: mexx400@jabber.ru
Debian 8 MATE
 

Оффлайн LD

  • Topic Author
  • Сообщений: 66
  • Debian Отец!
Re: OpenVPN GUI XFCE
« Ответ #2 : 19 Май 2017, 17:23:27 »
О как, даже такая тема есть).

Там не написано, какое окружение? А то у меня на Unity-Ubuntu тоже всё работало, а на XFCE-Debian не хочет.

Оу там и баги собраны, ну тогда тихо ждём.
« Последнее редактирование: 19 Май 2017, 19:05:56 от LD »
Ubuntu--mate
BunsenLabs--xfce+LiveUSB
Одна ось
 

Оффлайн LD

  • Topic Author
  • Сообщений: 66
  • Debian Отец!
NetworkManager (продолжение)
« Ответ #3 : 21 Май 2017, 16:41:04 »
Решил пересоздать тему, потому что нашел интересный материал.
http://forum.ubuntu.ru/index.php?topic=172730.0

цитата
Цитировать
Наверняка эта тема уже была, но я не могу ее найти. Пакет xfce4-xfapplet-plugin не находится в репах, из сорцов не ставится по причине слишком нового xfce-panel, ему нужна версия старше. Может уже появились какие-то новые методы? Или теперь вообще нельзя гномовские апплеты в XFCE пихать?

Теперь, там тема 2011г.

Внимание вопрос, какого года статья на https://wiki.debian.org/ru/NetworkManager ? :(

И еще непонятно, т.е при отсутствии этого плагина всё бесполезно?
Или как установить его отсюда https://launchpad.net/ubuntu/oneiric/+source/xfce4-xfapplet-plugin/+builds
?7

Ubuntu--mate
BunsenLabs--xfce+LiveUSB
Одна ось
 

Оффлайн ogost

  • Сообщений: 2731
  • Linux Registered User #547151
Re: NetworkManager (продолжение)
« Ответ #4 : 21 Май 2017, 16:57:09 »
Статья на Вики 2015 года.
Ставить из PPA - моветон.

Cообщение объединено 21 Май 2017, 17:00:34
Будете плодить темы про одно и то же - получите предупреждение.

Оффлайн LD

  • Topic Author
  • Сообщений: 66
  • Debian Отец!
Re: OpenVPN GUI XFCE
« Ответ #5 : 21 Май 2017, 17:45:02 »
Статья на Вики 2015 года.
В таком случае не понимаю, почему везде отсутствует  "xfce4-xfapplet-plugin" ?

Ставить из PPA - моветон.
А можно поподробней, как это сделать?

Будете плодить темы про одно и то же - получите предупреждение.
Извиняюсь, больше не буду.
« Последнее редактирование: 21 Май 2017, 18:24:53 от LD »
Ubuntu--mate
BunsenLabs--xfce+LiveUSB
Одна ось
 

Теги: openvpn сеть