debian.org / О Debian Где взять Debian Поддержка Уголок разработчика Новости Wiki

Автор Тема: Не могу становить deb пакет.  (Прочитано 625 раз)

0 Пользователей и 1 Гость просматривают эту тему.

LittleMonster

  • Гость
Не могу становить deb пакет.
« : 20 Июнь 2017, 01:52:04 »
Хочу поставить пакет Brackets:

 sudo dpkg -i Brackets.Release.1.9.64-bit.deb
Выбор ранее не выбранного пакета brackets.
(Чтение базы данных … на данный момент установлено 136368 файлов и каталогов.)
Подготовка к распаковке Brackets.Release.1.9.64-bit.deb …
Распаковывается brackets (1.9.0-17312) …
dpkg: зависимости пакетов не позволяют настроить пакет brackets:
 brackets зависит от libgcrypt11 (>= 1.4.5), однако:
  Пакет libgcrypt11 не установлен.

dpkg: ошибка при обработке пакета brackets (--install):
 проблемы зависимостей — оставляем не настроенным
Обрабатываются триггеры для hicolor-icon-theme (0.15-1) …
При обработке следующих пакетов произошли ошибки:
 brackets


в Debian 9 есть только libgcrypt11-dev, ставлю его не помогает, помогите поставить пакет!
 

Оффлайн symon2014

  • Сообщений: 219
    • Не совсем мой. :)
Debian 9 , LMDE2 , LM 18.2 Mate  .
 

LittleMonster

  • Гость
 

Теги: