Автор Тема: Space Pirates Zombies two. Вопрос почему ядро выше 4.4 нужно игре?  (Прочитано 986 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн serke7771

  • Местный житель
  • ***
  • Topic Author
  • Сообщений: 172
Выделил красными прямоугольниками. Адрес игры и минимальные системные требования.
https://content.foto.my.mail.ru/mail/ubuntuhelp/1/h-75.jpg
Но сам видел как на Debian Jessy x64 работала она. Это как аналог Ubuntu 14.04. Почему так?
я знаю про Debian это
https://yadi.sk/d/DvClza40AyT8ag
 

Оффлайн ZEN

  • Местный житель
  • ***
  • Сообщений: 218
Не вижу на изображении надписи, что игре требуется ядро >= 4.4. Что касается "Ubuntu 16.04 or never", то скорее всего разработчики собирали и тестировали игру именно на этой версии дистрибутива. Но это не значит, что игра не будет работать, к примеру, на Slackware.
Crimea is Ukraine
 

Теги: