debian.org / О Debian Где взять Debian Поддержка Уголок разработчика Новости Wiki

Автор Тема: первый запуск Debian 9, не вводится пароль. - РЕШЕНО  (Прочитано 2047 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Паша-1

  • Пользователь
  • *
  • Topic Author
  • Сообщений: 10
1)клава - genius K641. (ps/2)
2)твёрдотельник -  256 Gb Apacer SATA 3.
3)с помощью "Win32 disk imager" создал загрузочную флэшку.
4)устанавливался "Debian 9" долго.
5)после запуска Debian 9 пишет -
   Warning: failed to connect to lvmitad. Falling back to device scanning.
   Volume group "Tigina-Debain-vg" not found.
   Cannot process volume group Tigina-Debain-vg
   Please unlock disk sda5_crypt:
6)ввёл три пароля которые просил при установке, ни на один не откликнулся
7)и при вводе символов с клавы они не видны, думал так и нужно, где-то встречал подобный ввод пароля.
8)Debian 9 устанавливал с LVM.
9)десяток форумов облазил, не нашёл что с клавой делать.
10)ессно клава работала во время установки

вопрос - может есть какое сочетание клавиш для возможности ввода пароля? или другое решение проблемы?
« Последнее редактирование: 13 Октябрь 2018, 06:35:47 от Паша-1 »
 

Оффлайн vovan--vovan

  • Старожил
  • ****
  • Сообщений: 525
  • Debian + i3
А какую файловую систему вы назначили при установке Debian? И о каких трех паролях идет речь?
Не даст поколебаться Он ноге твоей, и не воздремлет хранящий тебя...
 

Оффлайн Паша-1

  • Пользователь
  • *
  • Topic Author
  • Сообщений: 10
вопрос решён. как закрыть тему?
 

Оффлайн Ogis1975

  • OS: Debian 9.4 / WM: Xmonad
  • Местный житель
  • ***
  • Сообщений: 413
  • Debian 9.8 xmonad
    • Мой репозиторий на Github
вопрос решён. как закрыть тему?
Нажать кнопку "править". В названии темы, в скобках, написать "Решено". Но все же, неплохо было бы узнать, как решили данную проблему. 
 

Оффлайн Паша-1

  • Пользователь
  • *
  • Topic Author
  • Сообщений: 10
Почему? => Какого лешего? => Ааа, так это $ya = durak;   ;)

P.S.
с клавой всё в порядке, первым вводятся кодовые слова, кажется для входа в зашифрованные LVM тома, и действительно ввод символов не отображается, позже нажимал Alt+F12 и предлагалось ввести логин, а я решил, что логин написан и нужен пароль, нет, сначала логин пишешь и потом выдаёт поле ввода пароля, а я ещё и писал имя компа вместо логина.
P.S.S. 
вобщем ковырялся и дотумкал  :)
« Последнее редактирование: 13 Октябрь 2018, 06:43:25 от Паша-1 »
 

Оффлайн Ogis1975

  • OS: Debian 9.4 / WM: Xmonad
  • Местный житель
  • ***
  • Сообщений: 413
  • Debian 9.8 xmonad
    • Мой репозиторий на Github
Почему? => Какого лешего? => Ааа, так это $ya = durak;   ;)

ЗЫ с клавой всё в порядке, не те пароли вводил.  так ещё логин с именем компа перепутал.
Понятно. Так исправьте тему, пометьте ее как "решено".
 

Русскоязычное сообщество Debian GNU/Linux



Теги: