debian.org / О Debian Где взять Debian Поддержка Уголок разработчика Новости Wiki

Автор Тема: Не устанавливаются новые плазмоиды средставми KDE  (Прочитано 2299 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Ben-zin

  • Topic Author
  • Сообщений: 73
  • Jabber: benzinnn@jabber.ru
Работают только плазмоиды, установленные средствами системы (из репозитория например).
Если же загружать через стандартную программу KDE для установки дополнений - виджет появляется в списке установленных (в этой же программе), но в списке доступных отсутствует.
Всякая другая фигня, вроде обоев, тем оформления загружается нормально.

KDE 4.6.5, дистрибутив testing.
 

Оффлайн Ghostdmn

  • Ленивы... Ай, лень допеча...
  • Сообщений: 854
  • Jabber: ghostdmn@jabber.cz
Все верно. Но это не к дистру, а к тому кто разместил виджет на KDE-look.org. Вообще, их комилировать надо для начала, а на сайте только исходники...
8Gb/GTX750Ti 2Gb/AMD FX(tm)-4300 Quad-Core Processor/HDD 1Tb Toshiba DT01ACA100
 

Оффлайн Ben-zin

  • Topic Author
  • Сообщений: 73
  • Jabber: benzinnn@jabber.ru
Цитировать
Вообще, их комилировать надо для начала, а на сайте только исходники...
Даже так  :D.
 

Оффлайн Ghostdmn

  • Ленивы... Ай, лень допеча...
  • Сообщений: 854
  • Jabber: ghostdmn@jabber.cz
Новость, да? Сочувствую. В большинстве случаев  именно так и есть.
8Gb/GTX750Ti 2Gb/AMD FX(tm)-4300 Quad-Core Processor/HDD 1Tb Toshiba DT01ACA100
 

Оффлайн Ben-zin

  • Topic Author
  • Сообщений: 73
  • Jabber: benzinnn@jabber.ru
Да как-то не вдавался особо... Думал баг какой-то и внимания не обращал :).
 

Оффлайн Lum

  • Сообщений: 29
На kde-look.org и подобных сайтах всегда есть мануал по установке, а также инструкция в файле INSTALL  в скачанном архиве. Плазмоиды, которые можно установить  через "добавить виджеты", должны иметь расширение .plasmoid или .skz (тема Superkaramba)
 

Теги: