Автор Тема: [РЕШЕНО] Debian 10 как установить Docky  (Прочитано 490 раз)

0 Пользователей и 2 Гостей просматривают эту тему.

Оффлайн svtv1

  • Местный житель
  • ***
  • Topic Author
  • Сообщений: 164
  • это я, Debian 10 Mate.
[РЕШЕНО] Debian 10 как установить Docky
« : 03 Декабрь 2019, 16:15:53 »
Пробовал так:
sudo apt update
sudo apt install docky
и так:
cd Загрузки/
sudo dpkg -i docky_2.2.0-2_all.deb
Spoiler: ShowHide
Выбор ранее не выбранного пакета docky.
(Чтение базы данных … на данный момент установлено 308494 файла и каталога.)
Подготовка к распаковке docky_2.2.0-2_all.deb …
Распаковывается docky (2.2.0-2) …
dpkg: зависимости пакетов не позволяют настроить пакет docky:
 docky зависит от libdbus-glib2.0-cil (>= 0.6), однако:
  Пакет libdbus-glib2.0-cil не установлен.
 docky зависит от libdbus2.0-cil (>= 0.8), однако:
  Пакет libdbus2.0-cil не установлен.
 docky зависит от libgconf2.0-cil (>= 2.24.0), однако:
  Пакет libgconf2.0-cil не установлен.
 docky зависит от libglib2.0-cil (>= 2.12.10-1ubuntu1), однако:
  Пакет libglib2.0-cil не установлен.
 docky зависит от libgnome-keyring1.0-cil (>= 1.0.0), однако:
  Пакет libgnome-keyring1.0-cil не установлен.
 docky зависит от libgnomedesktop2.20-cil (>= 2.26.0), однако:
  Пакет libgnomedesktop2.20-cil не установлен.
 docky зависит от libgtk2.0-cil (>= 2.12.10-1ubuntu1), однако:
  Пакет libgtk2.0-cil не установлен.
 docky зависит от libmono-addins0.2-cil (>= 1.0), однако:
  Пакет libmono-addins0.2-cil не установлен.
 docky зависит от libmono-cairo4.0-cil (>= 3.0.6), однако:
  Пакет libmono-cairo4.0-cil не установлен.
 docky зависит от libmono-posix4.0-cil (>= 3.0.6), однако:
  Пакет libmono-posix4.0-cil не установлен.
 docky зависит от libmono-sharpzip4.84-cil (>= 1.0), однако:
  Пакет libmono-sharpzip4.84-cil не установлен.
 docky зависит от libmono-system-web4.0-cil (>= 2.10.3), однако:
  Пакет libmono-system-web4.0-cil не установлен.
 docky зависит от libmono-system-xml-linq4.0-cil (>= 3.0.6), однако:
  Пакет libmono-system-xml-linq4.0-cil не установлен.
 docky зависит от libnotify0.4-cil (>= 0.4.0~r2998), однако:
  Пакет libnotify0.4-cil не установлен.
 docky зависит от librsvg2-2.18-cil (>= 2.26.0), однако:
  Пакет librsvg2-2.18-cil не установлен.
 docky зависит от libwnck2.20-cil (>= 2.26.0), однако:
  Пакет libwnck2.20-cil не установлен.

dpkg: ошибка при обработке пакета docky (--install):
 проблемы зависимостей — оставляем не настроенным
Обрабатываются триггеры для hicolor-icon-theme (0.17-2) …
Обрабатываются триггеры для man-db (2.8.5-2) …
Обрабатываются триггеры для gconf2 (3.2.6-5) …
Обрабатываются триггеры для bamfdaemon (0.5.4-1) …
Rebuilding /usr/share/applications/bamf-2.index...
Обрабатываются триггеры для desktop-file-utils (0.23-4) …
Обрабатываются триггеры для mime-support (3.62) …
При обработке следующих пакетов произошли ошибки:
 docky

Что делать?
"Если достаточно долго сидеть возле реки - мимо проплывет труп твоего врага"
 

Оффлайн qupl

  • Главный модератор
  • Ветеран
  • *****
  • Сообщений: 4754
  • memento mori
  • Jabber: qupl@jabber.ru
Re: Debian 10 как установить Docky
« Ответ #1 : 03 Декабрь 2019, 16:52:14 »
Удовлетворять зависимости. Закрыто.

Оффлайн svtv1

  • Местный житель
  • ***
  • Topic Author
  • Сообщений: 164
  • это я, Debian 10 Mate.
[РЕШЕНО] Debian 10 как установить Docky
« Ответ #2 : 03 Декабрь 2019, 18:36:08 »
Пробовал так:
sudo apt update
sudo apt install docky
и так:
cd Загрузки/
sudo dpkg -i docky_2.2.0-2_all.deb
Spoiler: Show
Зависимости:
sudo apt --fix-broken install
sudo rm /var/lib/apt/lists/* -vf sources,list
sudo apt autoremove
sudo apt autoclean
sudo apt clean
sudo apt update
Ни чего не изменилось, я раньше это делал, qupl?
Что делать?
« Последнее редактирование: 03 Декабрь 2019, 21:31:21 от svtv1 »
"Если достаточно долго сидеть возле реки - мимо проплывет труп твоего врага"
 


Оффлайн Gamliel

  • Гамлиэль Фишкин
  • Местный житель
  • ***
  • Сообщений: 122
  • Linux user since 2009
    • Страничка на about.me
  • Jabber: fishkin@jabber.ru
Re: Debian 10 как установить Docky
« Ответ #3 : 03 Декабрь 2019, 20:33:31 »
$ apt-cache show docky
N: Невозможно найти пакет docky
E: Не найдено ни одного пакета
$ apt-cache search docky | wc -l
0
Пакет docky есть только в Debian 8 (jessie, oldoldstable) и 9 (stretch, oldstable). В Debian 10 (buster, stable) такого пакета нет. Не хотите найти замену?
« Последнее редактирование: 03 Декабрь 2019, 20:49:06 от Gamliel »
 

Оффлайн svtv1

  • Местный житель
  • ***
  • Topic Author
  • Сообщений: 164
  • это я, Debian 10 Mate.
Re: Debian 10 как установить Docky
« Ответ #4 : 03 Декабрь 2019, 21:29:34 »
Пакет docky есть только в Debian 8 (jessie, oldoldstable) и 9 (stretch, oldstable). В Debian 10 (buster, stable) такого пакета нет. Не хотите найти замену?
Gamliel спасибо за инфу, замену нашел Plank, Cairo-Dock слишком тяжел.
« Последнее редактирование: 03 Декабрь 2019, 22:42:38 от svtv1 »
"Если достаточно долго сидеть возле реки - мимо проплывет труп твоего врага"
 

Теги:
 

Установить модуль mailparse

Автор mixey06

Ответов: 4
Просмотров: 1250
Последний ответ 16 Декабрь 2014, 15:32:24
от ferum
[РЕШЕНО] Обновление системы,проблема.

Автор cohiba

Ответов: 8
Просмотров: 2271
Последний ответ 09 Июль 2012, 15:22:22
от 3a72
Zoneminder, x32, Debian 3.16.59.

Автор 2228428

Ответов: 46
Просмотров: 3474
Последний ответ 17 Февраль 2019, 21:14:52
от 2228428
Debian 8 сразу после входа в систему вылетает глюк

Автор panzerfaust

Ответов: 12
Просмотров: 1501
Последний ответ 31 Май 2015, 13:13:40
от dim
Debian-6.0.5 Немогу попасть на рабочий стол

Автор FairCop

Ответов: 16
Просмотров: 3399
Последний ответ 30 Июль 2012, 19:32:41
от anzhu