debian.org / О Debian Где взять Debian Поддержка Уголок разработчика Новости Wiki

Автор Тема: grub customizer + debian 6.0.3  (Прочитано 2374 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Wings

  • Topic Author
  • Сообщений: 23
  • Jabber: stalker-klg@jabber.ru
grub customizer + debian 6.0.3
« : 09 Декабрь 2011, 03:58:12 »
Собственно подскажите как установить сеё чудо=)
а то не выходит..
 ???
 

Оффлайн Brainey

  • Сообщений: 1943
  • Jabber: brainey@jabber.cz
Re: grub customizer + debian 6.0.3
« Ответ #1 : 09 Декабрь 2011, 11:36:13 »
Зачем сие нужно? Если не терпится украсить, то это можно сделать вручную. И в сети немало руководств. Например, в вики арчеров описана визуальная настройка grub2.
Конференция форума в jabber: debianforum@conference.jabber.ru | Клуб кедоводов: kde@conference.jabber.ru
 

Оффлайн Wings

  • Topic Author
  • Сообщений: 23
  • Jabber: stalker-klg@jabber.ru
Re: grub customizer + debian 6.0.3
« Ответ #2 : 09 Декабрь 2011, 11:59:17 »
Зачем сие нужно? Если не терпится украсить, то это можно сделать вручную. И в сети немало руководств. Например, в вики арчеров описана визуальная настройка grub2.
уважаемый..в том-то и дело,что руководства не помогают что-то=(
сломанык пакеты пишет :(а нужен именно grub customizer

Цитировать
Чтение списков пакетов... Готово
Построение дерева зависимостей
Чтение информации о состоянии... Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
grub-customizer : Зависит: libatkmm-1.6-1 (>= 2.22.1) но он не может быть установлен
Зависит: libglibmm-2.4-1c2a (>= 2.28.0) но 2.24.2-1 будет установлен
Зависит: libgtkmm-2.4-1c2a (>= 1:2.24.0) но 1:2.20.3-1 будет установлен
Зависит: libpangomm-1.4-1 (>= 2.27.1) но 2.26.2-1 будет установлен
Зависит: libstdc++6 (>= 4.6) но 4.4.5-8 будет установлен
E: Сломанные пакеты
« Последнее редактирование: 09 Декабрь 2011, 12:55:45 от Wings »
 

Оффлайн vladimir_ar

  • Сообщений: 1624
Re: grub customizer + debian 6.0.3
« Ответ #3 : 09 Декабрь 2011, 14:55:18 »
Ну так вам и пишет конфликты по пакетам. Устраняете конфликты и будет вам счастье.
И у себя в стабильных репах не нашел сего чуда.
Debian Testing, kernel 3.16-2-amd64, OpenBox
AMD A8-3750 / 16Gb RAM / ATI HD6550D (onboard) / Sound ASUS Xonar - DS
_______________________________
Debian Testing, kernel 3.14-2-amd64, OpenBox
HP-655 AMD E1 / 8Gb RAM / ATI HD7310M
 

Оффлайн Wings

  • Topic Author
  • Сообщений: 23
  • Jabber: stalker-klg@jabber.ru
Re: grub customizer + debian 6.0.3
« Ответ #4 : 09 Декабрь 2011, 17:13:38 »
Отдельному вопросу - отдельная тема. Модератор.
« Последнее редактирование: 10 Декабрь 2011, 18:15:59 от Brainey »
 

Теги: