debian.org / О Debian Где взять Debian Поддержка Уголок разработчика Новости Wiki

Автор Тема: [РЕШЕНО] Pidgin и плагин mra  (Прочитано 1192 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн extrafant

  • Topic Author
  • Сообщений: 83
[РЕШЕНО] Pidgin и плагин mra
« : 16 Декабрь 2011, 09:09:22 »
Я думаю, может это глюк debian?

У меня установлен через менеджер пакетов pidgin 2.7.3
Пытался установить плагин pidgin mra - пишет: Error: Dependency is not satisfiable: pidgin (>= 1:2.6.6)

Но ведь это неверно. У меня версия новее, чем он просит! Что делать?
« Последнее редактирование: 16 Январь 2012, 20:36:54 от Metrix »
 

Оффлайн Malaheenee

  • Сообщений: 2565
  • Учтите, мы можем дать и вредный совет.
Re: Pidgin и плагин mra
« Ответ #1 : 16 Декабрь 2011, 17:29:27 »
aptitude versions pidgin?
А так вообще ничего странного. С точки зрения apt-а 1:2.6.6 старше 2.7.3. Пруфлинк не дадим, ибо напрочь не помним, где читали.
Debian Sid: XFCE x 1, openbox x 2.
Все мы где-то, когда-то и в чем-то были новичками.
 

Оффлайн extrafant

  • Topic Author
  • Сообщений: 83
Re: Pidgin и плагин mra
« Ответ #2 : 16 Декабрь 2011, 19:17:05 »
понял. Значит будем обновляться)
 

Теги: