debian.org / О Debian Где взять Debian Поддержка Уголок разработчика Новости Wiki

Автор Тема: [Решено] Удаление пакетов с неудовлетворенными зависимостями.  (Прочитано 8018 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Tammy

  • Местный житель
  • ***
  • Topic Author
  • Сообщений: 201
Подскажите, как можно удалить, а то apt-get -f install не помог. Началось все после пихания пакетов из убунты.
« Последнее редактирование: 10 Май 2013, 16:54:20 от qupl »
 

Оффлайн vladimir_ar

  • Ветеран
  • *****
  • Сообщений: 1624
apt-get autoremove
aptitude install
aptitude install -f
Попробуйте. Я уже не очень помню, что я делал.
Debian Testing, kernel 3.16-2-amd64, OpenBox
AMD A8-3750 / 16Gb RAM / ATI HD6550D (onboard) / Sound ASUS Xonar - DS
_______________________________
Debian Testing, kernel 3.14-2-amd64, OpenBox
HP-655 AMD E1 / 8Gb RAM / ATI HD7310M
 

Оффлайн Tammy

  • Местный житель
  • ***
  • Topic Author
  • Сообщений: 201
apt-get autoremove
Пробовал, толку никакого, предлагает использовать apt-get -f install, а он уже как писалось выше не помогает.
 

Оффлайн Udachnik

  • Ветеран
  • *****
  • Сообщений: 1465
А через aptitude не пробовал? Через псевдо-гуй, я имею ввиду.
 

Оффлайн Malaheenee

  • Ветеран
  • *****
  • Сообщений: 2565
  • Учтите, мы можем дать и вредный совет.
Хорошо, что за пакеты?
dpkg --purge ИМЯ_ПАКЕТАВ принципе, удаляет без особых вопросов, но это что-то вроде зубила "на 25" в ювелирной мастерской.
« Последнее редактирование: 14 Январь 2013, 21:50:13 от Malaheenee »
Debian Sid: XFCE x 1, openbox x 2.
Все мы где-то, когда-то и в чем-то были новичками.
 

Оффлайн leto02

  • Новичок форума
  • Сообщений: 9
  • GO!
Попробовать в Symaptic'е пакеты удалить ...

Цитата:" Зачастую достаточно просто запросить из хранилища (репозитория) новый список пакетов:

sudo aptitude update

sudo aptitude install -f

И установить обновления:

sudo aptitude safe-upgrade

Бывает что проблема - это плохо сконфигурированный пакет. Поэтому мы просто её ещё раз переконфигурируем:

sudo dpkg --configure -a"
Подобное проделывал в safe mode.
« Последнее редактирование: 14 Январь 2013, 22:00:46 от leto02 »
"Иногда я делаю перерыв в ежедневном сражении" - Фидель Кастро Рус
 

Оффлайн Tammy

  • Местный житель
  • ***
  • Topic Author
  • Сообщений: 201
Spoiler: ShowHide
root@debian:/home/# aptitude install -f
Следующие НОВЫЕ пакеты будут установлены:       
  lib32gcc1 lib32stdc++6 libc6:i386{a} libc6-i686:i386{a}
  libsane-extras:i386{a} uuid-runtime{a}
Следующие пакеты будут УДАЛЕНЫ:
  apache2.2-bin{u} atril{a} build-essential{a} caja{a} caja-common{u}
  cpp{a} cpp-4.7{a} dkms{a} dmz-cursor-theme{u} engrampa{a}
  engrampa-common{u} eom{a} eom-common{u} ffmpegthumbnailer{u}
  ffmpegthumbnailer-caja{a} g++{a} g++-4.7{a} gcc{a} gcc-4.7{a}
  gtk2-engines-pixbuf{u} hddtemp{u} kernel-package{a}
  libapache2-mod-dnssd{u} libapr1{u} libaprutil1{u}
  libaprutil1-dbd-sqlite3{u} libaprutil1-ldap{u} libatril{a}
  libcaja-extension{a} libffmpegthumbnailer4{u} libfs6{u} libglade2-0{a}
  libgladeui-1-9{u} libgtkmm-2.4-1c2a{u} libgtksourceview2.0-0{u}
  libgtksourceview2.0-common{u} libidl0{a} libmarco{a} libmate{a}
  libmate-common{u} libmatebluetooth{u} libmatecanvas{a}
  libmatecomponent{a} libmatecomponentui{a} libmateconf{a} libmatecorba{a}
  libmatedesktop{a} libmatekbd{a} libmatemenu{u} libmatepanelapplet{a}
  libmatepolkit{u} libmatesensorsappletplugin{u} libmateui{a} libmatevfs{a}
  libmateweather{a} libmateweather-common{u} libmatewnck{u}
  libmatewnck-common{u} liboobs-1-5{u} libstdc++6-4.7-dev{a}
  libtasn1-3-bin{u} marco{a} mate-applets{a} mate-applets-common{u}
  mate-backgrounds{u} mate-bluetooth{a} mate-calc{u} mate-conf{a}
  mate-control-center{a} mate-corba{a} mate-core{a} mate-desktop{a}
  mate-desktop-common{u} mate-desktop-environment{a} mate-keyring{a}
  mate-media{a} mate-media-common{u} mate-media-gstreamer{a} mate-menus{u}
  mate-mime-data{u} mate-netspeed{a} mate-panel{a} mate-panel-common{u}
  mate-polkit{u} mate-power-manager{a} mate-power-manager-common{u}
  mate-screensaver{a} mate-sensors-applet{a} mate-session-manager{a}
  mate-settings-daemon{a} mate-settings-daemon-common{u}
  mate-settings-daemon-pulse{a} mate-system-monitor{a} mate-system-tools{a}
  mate-terminal{a} mate-text-editor{a} mate-themes{u} mate-user-share{a}
  mate-utils{a} mate-vfs{a} mate-vfs-common{u} mate-window-manager{a}
  menu-xdg{u} mozo{u} p7zip-full{u} python-corba{a} python-glade2{a}
  python-gst0.10{u} python-gtksourceview2{u} python-libxml2{u}
  python-mate{a} python-mate-desktop{u} python-mate-menu{u}
  system-tools-backends{u} virtualbox-guest-dkms{a}
  virtualbox-ose-guest-dkms{a} x11-apps{a} x11-session-utils{a}
  x11-xfs-utils{u} x11-xserver-utils{a} xbitmaps{u} xinit{u} xorg{a}
Следующие частично установленные пакеты будут настроены:
  freeglut3:i386 gtk2-engines:i386 gtk2-engines-pixbuf:i386 ia32-libs
  ia32-libs-gtk ia32-libs-gtk-i386:i386 ia32-libs-i386:i386 lesstif2:i386
  libacl1:i386 libart-2.0-2:i386 libasound2:i386 libasyncns0:i386
  libatk1.0-0:i386 libattr1:i386 libaudio2:i386 libaudiofile1:i386
  libavahi-client3:i386 libavahi-common3:i386 libbsd0:i386 libcaca0:i386
  libcairo2:i386 libcanberra-gtk-module:i386 libcanberra-gtk0:i386
  libcanberra0:i386 libcap2:i386 libcomerr2:i386 libcups2:i386
  libcurl3:i386 libcurl3-gnutls:i386 libdatrie1:i386 libdb5.1:i386
  libdbus-1-3:i386 libdbus-glib-1-2:i386 libdirectfb-1.2-9:i386
  libdrm-intel1:i386 libdrm-nouveau1a:i386 libdrm-radeon1:i386 libdrm2:i386
  libedit2:i386 libesd0:i386 libexif12:i386 libexpat1:i386 libffi5:i386
  libflac8:i386 libfltk1.1:i386 libfontconfig1:i386 libfreetype6:i386
  libgail-common:i386 libgail18:i386 libgcc1:i386 libgconf-2-4:i386
  libgconf2-4:i386 libgcrypt11:i386 libgd2-xpm:i386 libgdbm3:i386
  libgdk-pixbuf2.0-0:i386 libgl1-mesa-dri:i386 libgl1-mesa-glx:i386
  libglapi-mesa:i386 libglib2.0-0:i386 libglu1-mesa:i386 libgnutls26:i386
  libgpg-error0:i386 libgphoto2-2:i386 libgphoto2-port0:i386 libgpm2:i386
  libgssapi-krb5-2:i386 libgtk2.0-0:i386 libice6:i386 libidn11:i386
  libieee1284-3:i386 libjack-jackd2-0:i386 libjasper1:i386 libjbig0:i386
  libjpeg62:i386 libjpeg8:i386 libjson0:i386 libk5crypto3:i386
  libkeyutils1:i386 libkrb5-3:i386 libkrb5support0:i386 liblcms1:i386
  libldap-2.4-2:i386 libltdl7:i386 liblua5.1-0:i386 liblzma5:i386
  liblzo2-2:i386 libmng1:i386 libmpg123-0:i386 libncursesw5:i386
  libnspr4:i386 libnspr4-0d:i386 libnss3:i386 libnss3-1d:i386 libodbc1:i386
  libogg0:i386 libopenal1:i386 libp11-kit0:i386 libpam0g:i386
  libpango1.0-0:i386 libpciaccess0:i386 libpcre3:i386 libpixman-1-0:i386
  libpng12-0:i386 libpopt0:i386 libpulse0:i386 libqt4-dbus:i386
  libqt4-network:i386 libqt4-script:i386 libqt4-test:i386 libqt4-xml:i386
  libqtcore4:i386 libqtdbus4:i386 libqtgui4:i386 librtmp0:i386
  libsamplerate0:i386 libsane:i386 libsasl2-2:i386 libsdl1.2debian:i386
  libselinux1:i386 libsigc++-2.0-0c2a:i386 libslang2:i386 libsm6:i386
  libsndfile1:i386 libsqlite3-0:i386 libssh2-1:i386 libssl1.0.0:i386
  libstdc++5:i386 libstdc++6:i386 libsvga1:i386 libsysfs2:i386
  libtasn1-3:i386 libtdb1:i386 libthai0:i386 libtiff4:i386 libtinfo5:i386
  libts-0.0-0:i386 libusb-0.1-4:i386 libuuid1:i386 libv4l-0:i386
  libv4lconvert0:i386 libvorbis0a:i386 libvorbisenc2:i386
  libvorbisfile3:i386 libwmf0.2-7:i386 libwrap0:i386 libx11-6:i386
  libx11-xcb1:i386 libx86-1:i386 libxau6:i386 libxaw7:i386 libxcb-glx0:i386
  libxcb-render-util0:i386 libxcb-render0:i386 libxcb-shm0:i386
  libxcb1:i386 libxcomposite1:i386 libxcursor1:i386 libxdamage1:i386
  libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxft2:i386 libxi6:i386
  libxinerama1:i386 libxml2:i386 libxmu6:i386 libxmuu1:i386 libxp6:i386
  libxpm4:i386 libxrandr2:i386 libxrender1:i386 libxslt1.1:i386
  libxss1:i386 libxt6:i386 libxtst6:i386 libxv1:i386 libxxf86vm1:i386
  odbcinst1debian2:i386 xaw3dg:i386 zlib1g:i386
0 пакетов обновлено, 6 установлено новых, 123 пакетов отмечено для удаления, и 7 пакетов не обновлено.
Необходимо получить 0 B/5 717 kB архивов. После распаковки освободится 344 M байт.
Хотите продолжить? [Y/n/?] y
Предварительная настройка пакетов ...         
(Чтение базы данных … на данный момент установлено 150957 файлов и каталогов.)
Распаковывается пакет libc6:i386 (из файла …/libc6_2.13-38_i386.deb) …
dpkg: ошибка при обработке параметра /var/cache/apt/archives/libc6_2.13-38_i386.deb (--unpack):
 попытка перезаписать общий «/usr/share/doc/libc6/NEWS.gz», который отличается от других экземпляров пакета libc6:i386
dpkg-deb: ошибка: подпроцесс вставка уничтожен по сигналу (Обрыв канала)
При обработке следующих пакетов произошли ошибки:
 /var/cache/apt/archives/libc6_2.13-38_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Не удалось установить пакет. Попытка восстановить:
dpkg: зависимости пакетов не позволяют настроить пакет libart-2.0-2:i386:
 libart-2.0-2:i386 зависит от libc6 (>= 2.4), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libart-2.0-2:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libxdmcp6:i386:
 libxdmcp6:i386 зависит от libc6 (>= 2.1.3), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libxdmcp6:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libgl1-mesa-dri:i386:
 libgl1-mesa-dri:i386 зависит от libc6 (>= 2.3.6-6~), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libgl1-mesa-dri:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libsane:i386:
 libsane:i386 зависит от libc6 (>= 2.3.6-6~), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libsane:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libfreetype6:i386:
 libfreetype6:i386 зависит от libc6 (>= 2.11), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libfreetype6:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libsysfs2:i386:
 libsysfs2:i386 зависит от libc6 (>= 2.4), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libsysfs2:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libxcb-shm0:i386:
 libxcb-shm0:i386 зависит от libc6 (>= 2.1.3), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libxcb-shm0:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libxmuu1:i386:
 libxmuu1:i386 зависит от libc6 (>= 2.1.3), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libxmuu1:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libxml2:i386:
 libxml2:i386 зависит от libc6 (>= 2.7), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libxml2:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libssl1.0.0:i386:
 libssl1.0.0:i386 зависит от libc6 (>= 2.7), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libssl1.0.0:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libdbus-1-3:i386:
 libdbus-1-3:i386 зависит от libc6 (>= 2.10), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libdbus-1-3:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libvorbisfile3:i386:
 libvorbisfile3:i386 зависит от libc6 (>= 2.4), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libvorbisfile3:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libflac8:i386:
 libflac8:i386 зависит от libc6 (>= 2.7), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libflac8:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libffi5:i386:
 libffi5:i386 зависит от libc6 (>= 2.1.3), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libffi5:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libcairo2:i386:
 libcairo2:i386 зависит от libc6 (>= 2.11), однако:
  Пакет libc6:i386 не установлен.
 libcairo2:i386 зависит от libfreetype6 (>= 2.3.5), однако:
  Пакет libfreetype6:i386 пока не настроен.
 libcairo2:i386 зависит от libxcb-shm0, однако:
  Пакет libxcb-shm0:i386 пока не настроен.

dpkg: ошибка при обработке параметра libcairo2:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libgdbm3:i386:
 libgdbm3:i386 зависит от libc6 (>= 2.1.3), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libgdbm3:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libexif12:i386:
 libexif12:i386 зависит от libc6 (>= 2.4), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libexif12:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libgcrypt11:i386:
 libgcrypt11:i386 зависит от libc6 (>= 2.3), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libgcrypt11:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libsdl1.2debian:i386:
 libsdl1.2debian:i386 зависит от libc6 (>= 2.4), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libsdl1.2debian:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libxinerama1:i386:
 libxinerama1:i386 зависит от libc6 (>= 2.1.3), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libxinerama1:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libuuid1:i386:
 libuuid1:i386 зависит от libc6 (>= 2.4), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libuuid1:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libgd2-xpm:i386:
 libgd2-xpm:i386 зависит от libc6 (>= 2.11), однако:
  Пакет libc6:i386 не установлен.
 libgd2-xpm:i386 зависит от libfreetype6 (>= 2.2.1), однако:
  Пакет libfreetype6:i386 пока не настроен.

dpkg: ошибка при обработке параметра libgd2-xpm:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libtasn1-3:i386:
 libtasn1-3:i386 зависит от libc6 (>= 2.4), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libtasn1-3:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libcurl3-gnutls:i386:
 libcurl3-gnutls:i386 зависит от libc6 (>= 2.11), однако:
  Пакет libc6:i386 не установлен.
 libcurl3-gnutls:i386 зависит от libgcrypt11 (>= 1.4.5), однако:
  Пакет libgcrypt11:i386 пока не настроен.

dpkg: ошибка при обработке параметра libcurl3-gnutls:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libjpeg62:i386:
 libjpeg62:i386 зависит от libc6 (>= 2.7), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libjpeg62:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libgconf-2-4:i386:
 libgconf-2-4:i386 зависит от libc6 (>= 2.4), однако:
  Пакет libc6:i386 не установлен.
 libgconf-2-4:i386 зависит от libdbus-1-3 (>= 1.0.2), однако:
  Пакет libdbus-1-3:i386 пока не настроен.

dpkg: ошибка при обработке параметра libgconf-2-4:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libqtgui4:i386:
 libqtgui4:i386 зависит от libc6 (>= 2.11), однако:
  Пакет libc6:i386 не установлен.
 libqtgui4:i386 зависит от libfreetype6 (>= 2.3.5), однако:
  Пакет libfreetype6:i386 пока не настроен.

dpkg: ошибка при обработке параметра libqtgui4:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libgssapi-krb5-2:i386:
 libgssapi-krb5-2:i386 зависит от libc6 (>= 2.7), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libgssapi-krb5-2:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libv4l-0:i386:
 libv4l-0:i386 зависит от libc6 (>= 2.4), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libv4l-0:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libpopt0:i386:
 libpopt0:i386 зависит от libc6 (>= 2.8), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libpopt0:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libpam0g:i386:
 libpam0g:i386 зависит от libc6 (>= 2.8), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libpam0g:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libusb-0.1-4:i386:
 libusb-0.1-4:i386 зависит от libc6 (>= 2.4), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libusb-0.1-4:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libgpg-error0:i386:
 libgpg-error0:i386 зависит от libc6 (>= 2.1.3), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libgpg-error0:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libxss1:i386:
 libxss1:i386 зависит от libc6 (>= 2.1.3), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libxss1:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libsamplerate0:i386:
 libsamplerate0:i386 зависит от libc6 (>= 2.1.3), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libsamplerate0:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libcanberra-gtk-module:i386:
 libcanberra-gtk-module:i386 зависит от libc6 (>= 2.3.6-6~), однако:
  Пакет libc6:i386 не установлен.
 libcanberra-gtk-module:i386 зависит от libcairo2 (>= 1.2.4), однако:
  Пакет libcairo2:i386 пока не настроен.
 libcanberra-gtk-module:i386 зависит от libfreetype6 (>= 2.2.1), однако:
  Пакет libfreetype6:i386 пока не настроен.

dpkg: ошибка при обработке параметра libcanberra-gtk-module:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libgdk-pixbuf2.0-0:i386:
 libgdk-pixbuf2.0-0:i386 зависит от libc6 (>= 2.11), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libgdk-pixbuf2.0-0:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет ia32-libs-gtk-i386:
 ia32-libs-gtk-i386 зависит от libart-2.0-2 (>= 2.3.21-1), однако:
  Пакет libart-2.0-2:i386 пока не настроен.
 ia32-libs-gtk-i386 зависит от libcairo2 (>= 1.8.10-6), однако:
  Пакет libcairo2:i386 пока не настроен.
 ia32-libs-gtk-i386 зависит от libcanberra-gtk-module (>= 0.24-1), однако:
  Пакет libcanberra-gtk-module:i386 пока не настроен.
 ia32-libs-gtk-i386 зависит от libqtgui4 (>= 4:4.6.3-4+squeeze1), однако:
  Пакет libqtgui4:i386 пока не настроен.

dpkg: ошибка при обработке параметра ia32-libs-gtk-i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libxslt1.1:i386:
 libxslt1.1:i386 зависит от libc6 (>= 2.4), однако:
  Пакет libc6:i386 не установлен.
 libxslt1.1:i386 зависит от libgcrypt11 (>= 1.4.5), однако:
  Пакет libgcrypt11:i386 пока не настроен.
 libxslt1.1:i386 зависит от libxml2 (>= 2.7.4), однако:
  Пакет libxml2:i386 пока не настроен.

dpkg: ошибка при обработке параметра libxslt1.1:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libxcb-render-util0:i386:
 libxcb-render-util0:i386 зависит от libc6 (>= 2.1.3), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libxcb-render-util0:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libdbus-glib-1-2:i386:
 libdbus-glib-1-2:i386 зависит от libc6 (>= 2.1.3), однако:
  Пакет libc6:i386 не установлен.
 libdbus-glib-1-2:i386 зависит от libdbus-1-3 (>= 1.2.16), однако:
  Пакет libdbus-1-3:i386 пока не настроен.

dpkg: ошибка при обработке параметра libdbus-glib-1-2:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libk5crypto3:i386:
 libk5crypto3:i386 зависит от libc6 (>= 2.4), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libk5crypto3:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libdrm2:i386:
 libdrm2:i386 зависит от libc6 (>= 2.7), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libdrm2:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libdrm-nouveau1a:i386:
 libdrm-nouveau1a:i386 зависит от libc6 (>= 2.1.3), однако:
  Пакет libc6:i386 не установлен.
 libdrm-nouveau1a:i386 зависит от libdrm2 (>= 2.4.3), однако:
  Пакет libdrm2:i386 пока не настроен.

dpkg: ошибка при обработке параметра libdrm-nouveau1a:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libfontconfig1:i386:
 libfontconfig1:i386 зависит от libc6 (>= 2.7), однако:
  Пакет libc6:i386 не установлен.
 libfontconfig1:i386 зависит от libfreetype6 (>= 2.2.1), однако:
  Пакет libfreetype6:i386 пока не настроен.

dpkg: ошибка при обработке параметра libfontconfig1:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libxext6:i386:
 libxext6:i386 зависит от libc6 (>= 2.1.3), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libxext6:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libgconf2-4:i386:
 libgconf2-4:i386 зависит от libgconf-2-4 (= 3.2.5-1+build1), однако:
  Пакет libgconf-2-4:i386 пока не настроен.

dpkg: ошибка при обработке параметра libgconf2-4:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libogg0:i386:
 libogg0:i386 зависит от libc6 (>= 2.4), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libogg0:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libts-0.0-0:i386:
 libts-0.0-0:i386 зависит от libc6 (>= 2.1.3), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libts-0.0-0:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет liblzo2-2:i386:
 liblzo2-2:i386 зависит от libc6 (>= 2.4), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра liblzo2-2:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libxrender1:i386:
 libxrender1:i386 зависит от libc6 (>= 2.1.3), однако:
  Пакет libc6:i386 не установлен.

dpkg: ошибка при обработке параметра libxrender1:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: слишком много ошибок — останавливаемся
При обработке следующих пакетов произошли ошибки:
 libart-2.0-2:i386
 libxdmcp6:i386
 libgl1-mesa-dri:i386
 libsane:i386
 libfreetype6:i386
 libsysfs2:i386
 libxcb-shm0:i386
 libxmuu1:i386
 libxml2:i386
 libssl1.0.0:i386
 libdbus-1-3:i386
 libvorbisfile3:i386
 libflac8:i386
 libffi5:i386
 libcairo2:i386
 libgdbm3:i386
 libexif12:i386
 libgcrypt11:i386
 libsdl1.2debian:i386
 libxinerama1:i386
 libuuid1:i386
 libgd2-xpm:i386
 libtasn1-3:i386
 libcurl3-gnutls:i386
 libjpeg62:i386
 libgconf-2-4:i386
 libqtgui4:i386
 libgssapi-krb5-2:i386
 libv4l-0:i386
 libpopt0:i386
 libpam0g:i386
 libusb-0.1-4:i386
 libgpg-error0:i386
 libxss1:i386
 libsamplerate0:i386
 libcanberra-gtk-module:i386
 libgdk-pixbuf2.0-0:i386
 ia32-libs-gtk-i386
 libxslt1.1:i386
 libxcb-render-util0:i386
 libdbus-glib-1-2:i386
 libk5crypto3:i386
 libdrm2:i386
 libdrm-nouveau1a:i386
 libfontconfig1:i386
 libxext6:i386
 libgconf2-4:i386
 libogg0:i386
 libts-0.0-0:i386
 liblzo2-2:i386
 libxrender1:i386
Обработка остановлена из-за слишком большого количества ошибок.

 

Оффлайн vladimir_ar

  • Ветеран
  • *****
  • Сообщений: 1624
Удалить /usr/share/doc/libc6/NEWS.gz руками?
Debian Testing, kernel 3.16-2-amd64, OpenBox
AMD A8-3750 / 16Gb RAM / ATI HD6550D (onboard) / Sound ASUS Xonar - DS
_______________________________
Debian Testing, kernel 3.14-2-amd64, OpenBox
HP-655 AMD E1 / 8Gb RAM / ATI HD7310M
 

Оффлайн Tammy

  • Местный житель
  • ***
  • Topic Author
  • Сообщений: 201
Удалить /usr/share/doc/libc6/NEWS.gz руками?
Не помогло.

Сообщение объединено: 16 Январь 2013, 21:40:23
Помогло

aptitude purge libc6:i386
aptitude install -f

Утащило правда за собой много чего лишнего, но проблема исчезла.
Всем спасибо, можно закрывать тему.
« Последнее редактирование: 16 Январь 2013, 21:40:23 от Tammy »
 

Русскоязычное сообщество Debian GNU/Linux



Теги:
 

[Решено] Подключаю flash USB NTFS

Автор 131s

Ответов: 8
Просмотров: 3684
Последний ответ 08 Июль 2013, 19:21:06
от 131s
При удалении практически любого пакета он тянет за собой гном на УДАЛЕНИЕ.

Автор pacific1996

Ответов: 17
Просмотров: 1973
Последний ответ 27 Октябрь 2013, 12:58:17
от qupl
[Решено] В настройках нет тачпада

Автор wolfram

Ответов: 25
Просмотров: 2915
Последний ответ 05 Март 2016, 20:07:07
от wolfram
[РЕШЕНО] Монтирование дискет 3.5''

Автор speed_vm

Ответов: 14
Просмотров: 2928
Последний ответ 25 Апрель 2014, 13:24:35
от speed_vm
[Решено] Энергосбережение , power.sh не запускается

Автор vavun

Ответов: 0
Просмотров: 2073
Последний ответ 15 Октябрь 2011, 18:16:35
от vavun