Автор Тема: [Решено] Нужна libc6-i386 2.15, а в репозитории 2.11  (Прочитано 14798 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн pleshner

Re: [Решено] Нужна libc6-i386 2.15, а в репозитории 2.11
« Ответ #15 : 31 Января 2017, 15:27:09 »
64 битная не ставится, пробую 32, мне б хоть какую чтоб работала, имею ввиду teamviewer
« Последнее редактирование: 31 Января 2017, 15:30:50 от pleshner »
 

Оффлайн Grig96

Re: [Решено] Нужна libc6-i386 2.15, а в репозитории 2.11
« Ответ #16 : 01 Февраля 2017, 09:29:19 »
сидел на 32 битной нормально все было, захотелось 64 бита, быстренько переустановил и началось teamviewer не запускается
libc6 2.24-8
подскажите что где зарыто...
apt-get -f install
dpkg -i teamviewer_i386.deb
Ну а вообще лучше найдите 64 битный пакет
 

Оффлайн qupl

Re: [Решено] Нужна libc6-i386 2.15, а в репозитории 2.11
« Ответ #17 : 01 Февраля 2017, 09:34:48 »
Ну а вообще лучше найдите 64 битный пакет
Не лучше, а обязательно. Во-первых без добавления архитектуры не заработает, во-вторых на 64-х битной архитектуре при наличии 64-битного пакета ставить 32 - это бред.

Оффлайн pleshner

Re: [Решено] Нужна libc6-i386 2.15, а в репозитории 2.11
« Ответ #18 : 01 Февраля 2017, 23:55:13 »
настроил, инфу нашел там же на сайте, там все разжевано и в нескольких вариантах ;)

 

Теги:
 

[Решено] Не могу установить freeglut3-dev

Автор simonflex

Ответов: 3
Просмотров: 899
Последний ответ 05 Мая 2019, 01:41:07
от simonflex
[Решено] Непонятная проблема с запуском xfce и icewm.

Автор m90125

Ответов: 5
Просмотров: 2261
Последний ответ 07 Марта 2012, 21:42:24
от ihammers
[Решено] Помогите с уcтановкой SSH

Автор pvn_12@mail.ru

Ответов: 7
Просмотров: 5071
Последний ответ 19 Февраля 2013, 10:40:18
от fry
[Решено] Как убрать требование пароля при загрузке?

Автор themaster

Ответов: 11
Просмотров: 7357
Последний ответ 25 Сентября 2013, 21:16:31
от Poltergeist
[Решено]Skype + Debian_8 x64

Автор mulder

Ответов: 70
Просмотров: 16151
Последний ответ 10 Марта 2017, 23:53:51
от Сёмин