debian.org / О Debian Где взять Debian Поддержка Уголок разработчика Новости Wiki

Автор Тема: Установка 32-битных библиотек для запуска игр  (Прочитано 14301 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн fureimu

  • Пользователь
  • *
  • Topic Author
  • Сообщений: 10
  • Debian Wheezy (stable)
Здравствуйте.
Нативные игры вроде Doom 3, Half-life 2 требуют 32-битные библиотеки для запуска.
Настроил мультиарч в sources.list и в dpkg.

При попытке установить ia32-libs, получаю целый рулон ошибок.

# apt-get install ia32-libs-i386
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 ia32-libs-i386:i386 : Зависит: freeglut3:i386 (>= 2.6.0-1) но он не будет установлен
                       Зависит: lesstif2:i386 (>= 1:0.95.2-1) но он не будет установлен
                       Зависит: libacl1:i386 (>= 2.2.49-4) но он не будет установлен
                       Зависит: libasyncns0:i386 (>= 0.3-1.1) но он не будет установлен
                       Зависит: libattr1:i386 (>= 1:2.4.44-2) но он не будет установлен
                       Зависит: libaudio2:i386 (>= 1.9.2-4) но он не будет установлен
                       Зависит: libaudiofile1:i386 (>= 0.2.6-8) но он не будет установлен
                       Зависит: libavahi-client3:i386 (>= 0.6.27-2+squeeze1) но он не будет установлен
                       Зависит: libavahi-common3:i386 (>= 0.6.27-2+squeeze1) но он не будет установлен
                       Зависит: libbsd0:i386 (>= 0.2.0-1) но он не будет установлен
                       Зависит: libcap2:i386 (>= 1:2.19-3) но он не будет установлен
                       Зависит: libcomerr2:i386 (>= 1.41.12-4stable1) но он не будет установлен
                       Зависит: libcups2:i386 (>= 1.4.4-7+squeeze1) но он не будет установлен
                       Зависит: libcurl3:i386 (>= 7.21.0-2) но он не будет установлен
                       Зависит: libdbus-1-3:i386 (>= 1.2.24-4+squeeze1) но он не будет установлен
                       Зависит: libdirectfb-1.2-9:i386 (>= 1.2.10.0-4) но он не будет установлен
                       Зависит: libdrm-intel1:i386 (>= 2.4.21-1~squeeze3) но он не будет установлен
                       Зависит: libdrm-radeon1:i386 (>= 2.4.21-1~squeeze3) но он не будет установлен
                       Зависит: libdrm2:i386 (>= 2.4.21-1~squeeze3) но он не будет установлен
                       Зависит: libedit2:i386 (>= 2.11-20080614-2) но он не будет установлен
                       Зависит: libesd0:i386 (>= 0.2.41-8) но он не будет установлен
                       Зависит: libexif12:i386 (>= 0.6.19-1) но он не будет установлен
                       Зависит: libexpat1:i386 (>= 2.0.1-7) но он не будет установлен
                       Зависит: libflac8:i386 (>= 1.2.1-2+b1) но он не будет установлен
                       Зависит: libfltk1.1:i386 (>= 1.1.10-2+b1) но он не будет установлен
                       Зависит: libfontconfig1:i386 (>= 2.8.0-2.1) но он не будет установлен
                       Зависит: libfreetype6:i386 (>= 2.4.2-2.1+squeeze3) но он не будет установлен
                       Зависит: libgcrypt11:i386 (>= 1.4.5-2) но он не будет установлен
                       Зависит: libgdbm3:i386 (>= 1.8.3-9) но он не будет установлен
                       Зависит: libgl1-mesa-dri:i386 (>= 7.7.1-5) но он не будет установлен
                       Зависит: libgl1-mesa-glx:i386 (>= 7.7.1-5) но он не будет установлен
                       Зависит: libglu1-mesa:i386 (>= 7.7.1-5) но он не будет установлен
                       Зависит: libgnutls26:i386 (>= 2.8.6-1) но он не будет установлен
                       Зависит: libgpg-error0:i386 (>= 1.6-1) но он не будет установлен
                       Зависит: libgphoto2-2:i386 (>= 2.4.6-3) но он не будет установлен
                       Зависит: libgphoto2-port0:i386 (>= 2.4.6-3) но он не будет установлен
                       Зависит: libgssapi-krb5-2:i386 (>= 1.8.3+dfsg-4squeeze2) но он не будет установлен
                       Зависит: libice6:i386 (>= 2:1.0.6-2) но он не будет установлен
                       Зависит: libidn11:i386 (>= 1.15-2) но он не будет установлен
                       Зависит: libieee1284-3:i386 (>= 0.2.11-6) но он не будет установлен
                       Зависит: libjack-jackd2-0:i386 (>= 1.9.5~dfsg-14) но он не будет установлен или
                                       libjack0:i386 (>= 1:0.118+svn3796-7) но он не будет установлен
                       Зависит: libjpeg62:i386 (>= 6b1-1) но он не будет установлен
                       Зависит: libjpeg8:i386 (>= 8b-1) но он не будет установлен
                       Зависит: libk5crypto3:i386 (>= 1.8.3+dfsg-4squeeze2) но он не будет установлен
                       Зависит: libkeyutils1:i386 (>= 1.4-1) но он не будет установлен
                       Зависит: libkrb5-3:i386 (>= 1.8.3+dfsg-4squeeze2) но он не будет установлен
                       Зависит: libkrb5support0:i386 (>= 1.8.3+dfsg-4squeeze2) но он не будет установлен
                       Зависит: liblcms1:i386 (>= 1.18.dfsg-1.2+b3) но он не будет установлен
                       Зависит: libltdl7:i386 (>= 2.2.6b-2) но он не будет установлен
                       Зависит: liblzo2-2:i386 (>= 2.03-2) но он не будет установлен
                       Зависит: libmpg123-0:i386 (>= 1.12.1-3) но он не будет установлен
                       Зависит: libnspr4-0d:i386 (>= 4.8.6-1) но он не будет установлен
                       Зависит: libnss3-1d:i386 (>= 3.12.8-1+squeeze4) но он не будет установлен
                       Зависит: libogg0:i386 (>= 1.2.0~dfsg-1) но он не будет установлен
                       Зависит: libopenal1:i386 (>= 1:1.12.854-2) но он не будет установлен
                       Зависит: libpam0g:i386 (>= 1.1.1-6.1+squeeze1) но он не будет установлен
                       Зависит: libpng12-0:i386 (>= 1.2.44-1+squeeze1) но он не будет установлен
                       Зависит: libpopt0:i386 (>= 1.16-1) но он не будет установлен
                       Зависит: libpulse0:i386 (>= 0.9.21-3+squeeze1) но он не будет установлен
                       Зависит: libsamplerate0:i386 (>= 0.1.7-3) но он не будет установлен
                       Зависит: libsane:i386 (>= 1.0.21-9) но он не будет установлен
                       Зависит: libsasl2-2:i386 (>= 2.1.23.dfsg1-7) но он не будет установлен
                       Зависит: libsdl1.2debian:i386 (>= 1.2.15) но он не будет установлен
                       Зависит: libselinux1:i386 (>= 2.0.96-1) но он не будет установлен
                       Зависит: libsigc++-2.0-0c2a:i386 (>= 2.2.4.2-1) но он не будет установлен
                       Зависит: libsm6:i386 (>= 2:1.1.1-1) но он не будет установлен
                       Зависит: libsndfile1:i386 (>= 1.0.21-3+squeeze1) но он не будет установлен
                       Зависит: libsqlite3-0:i386 (>= 3.7.3-1) но он не будет установлен
                       Зависит: libssh2-1:i386 (>= 1.2.6-1) но он не будет установлен
                       Зависит: libssl1.0.0:i386 (>= 1) но он не будет установлен
                       Зависит: libstdc++5:i386 (>= 1:3.3.6-20) но он не будет установлен
                       Зависит: libsvga1:i386 (>= 1:1.4.3-29) но он не будет установлен
                       Зависит: libsysfs2:i386 (>= 2.1.0+repack-1) но он не будет установлен
                       Зависит: libtasn1-3:i386 (>= 2.7-1) но он не будет установлен
                       Зависит: libtdb1:i386 (>= 1.2.1-2+b1) но он не будет установлен
                       Зависит: libtiff4:i386 (>= 3.9.4-5+squeeze3) но он не будет установлен
                       Зависит: libts-0.0-0:i386 (>= 1.0-7) но он не будет установлен
                       Зависит: libusb-0.1-4:i386 (>= 2:0.1.12-16) но он не будет установлен
                       Зависит: libuuid1:i386 (>= 2.17.2-9) но он не будет установлен
                       Зависит: libvorbis0a:i386 (>= 1.3.1-1) но он не будет установлен
                       Зависит: libvorbisenc2:i386 (>= 1.3.1-1) но он не будет установлен
                       Зависит: libvorbisfile3:i386 (>= 1.3.1-1) но он не будет установлен
                       Зависит: libwrap0:i386 (>= 7.6.q-19) но он не будет установлен
                       Зависит: libx11-6:i386 (>= 2:1.3.3-4) но он не будет установлен
                       Зависит: libx86-1:i386 (>= 1.1+ds1-6) но он не будет установлен
                       Зависит: libxau6:i386 (>= 1:1.0.6-1) но он не будет установлен
                       Зависит: libxaw7:i386 (>= 2:1.0.7-1) но он не будет установлен
                       Зависит: libxcb-render-util0:i386 (>= 0.3.6-1) но он не будет установлен
                       Зависит: libxcb-render0:i386 (>= 1.6-1) но он не будет установлен
                       Зависит: libxcb1:i386 (>= 1.6-1) но он не будет установлен
                       Зависит: libxcomposite1:i386 (>= 1:0.4.2-1) но он не будет установлен
                       Зависит: libxcursor1:i386 (>= 1:1.1.10-2) но он не будет установлен
                       Зависит: libxdamage1:i386 (>= 1:1.1.3-1) но он не будет установлен
                       Зависит: libxdmcp6:i386 (>= 1:1.0.3-2) но он не будет установлен
                       Зависит: libxext6:i386 (>= 2:1.1.2-1) но он не будет установлен
                       Зависит: libxfixes3:i386 (>= 1:4.0.5-1) но он не будет установлен
                       Зависит: libxft2:i386 (>= 2.1.14-2) но он не будет установлен
                       Зависит: libxi6:i386 (>= 2:1.3-6) но он не будет установлен
                       Зависит: libxinerama1:i386 (>= 2:1.1-3) но он не будет установлен
                       Зависит: libxml2:i386 (>= 2.7.8.dfsg-2+squeeze1) но он не будет установлен
                       Зависит: libxmu6:i386 (>= 2:1.0.5-2) но он не будет установлен
                       Зависит: libxmuu1:i386 (>= 2:1.0.5-2) но он не будет установлен
                       Зависит: libxp6:i386 (>= 1:1.0.0.xsf1-2) но он не будет установлен
                       Зависит: libxpm4:i386 (>= 1:3.5.8-1) но он не будет установлен
                       Зависит: libxrandr2:i386 (>= 2:1.3.0-3) но он не будет установлен
                       Зависит: libxrender1:i386 (>= 1:0.9.6-1) но он не будет установлен
                       Зависит: libxslt1.1:i386 (>= 1.1.26-6) но он не будет установлен
                       Зависит: libxss1:i386 (>= 1:1.2.0-2) но он не будет установлен
                       Зависит: libxt6:i386 (>= 1:1.0.7-1) но он не будет установлен
                       Зависит: libxtst6:i386 (>= 2:1.1.0-3) но он не будет установлен
                       Зависит: libxv1:i386 (>= 2:1.0.5-1) но он не будет установлен
                       Зависит: libxxf86vm1:i386 (>= 1:1.1.0-2) но он не будет установлен
                       Зависит: odbcinst1debian2:i386 (>= 2.2.14p2-1) но он не будет установлен
                       Зависит: libodbc1:i386 но он не будет установлен
                       Зависит: xaw3dg:i386 (>= 1.5+E-18) но он не будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

Что посоветуете? Использую стабильный 7.1
 

Оффлайн vladimir_ar

  • Ветеран
  • *****
  • Сообщений: 1624
Установить multiarch?
Debian Testing, kernel 3.16-2-amd64, OpenBox
AMD A8-3750 / 16Gb RAM / ATI HD6550D (onboard) / Sound ASUS Xonar - DS
_______________________________
Debian Testing, kernel 3.14-2-amd64, OpenBox
HP-655 AMD E1 / 8Gb RAM / ATI HD7310M
 

Оффлайн fureimu

  • Пользователь
  • *
  • Topic Author
  • Сообщений: 10
  • Debian Wheezy (stable)
В смысле? Что там устанавливать? Это же часть apt и dpkg.
 

Оффлайн ihammers

  • Главный модератор
  • Ветеран
  • *****
  • Сообщений: 1742
  • Debian GNU/Linux Stretch
    • Алтайская Группа Пользователей Linux
  • Jabber: ihammers@jabber.ru
В смысле? Что там устанавливать? Это же часть apt и dpkg.
Проверьте наличие поддержки i386:
dpkg --print-architectureЕсли нету, то добавьте её:
dpkg --add-architecture i386
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64,
LXQt/KDE/OpenBox AMD Phenon X4 / 16Gb RAM / ATI HD7750 Silent
_______________________________
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64, LXQt/KDE/OpenBox
Acer Aspire One 722 AMD C60 / 4Gb RAM / ATI HD6290
 

Оффлайн fureimu

  • Пользователь
  • *
  • Topic Author
  • Сообщений: 10
  • Debian Wheezy (stable)
В смысле? Что там устанавливать? Это же часть apt и dpkg.
Проверьте наличие поддержки i386:
dpkg --print-architectureЕсли нету, то добавьте её:
dpkg --add-architecture i386

Странно. Я уверен, что добавлял i386. А теперь получаю вот это:

# dpkg --print-architecture
amd64
# dpkg --add-architecture i386
# dpkg --print-architecture
amd64
Что за?..

upd. надо писать иначе.
# dpkg --print-foreign-architectures
i386
То есть, все в норме.

upd.
Так же, не могу установить wine:

# wine
** Debian / Wine: Multiarch Instructions **

This is the wine64-bin helper package, which does not provide wine itself,
but instead exists solely to provide the following information about
enabling multiarch on your system in order to be able to install and run
the 32-bit wine packages.

The following commands should be issued as root or via sudo in order to
enable multiarch (the last command installs 32-bit wine):

  # dpkg --add-architecture i386
  # apt-get update
  # apt-get install wine-bin:i386

Be very careful as spaces matter above.  Note that this package
(wine64-bin) will be removed in the process.  For more information on
the multiarch conversion, see: http://wiki.debian.org/Multiarch/HOWTO

(okay) 
# apt-get install wine-bin:i386
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 wine-bin:i386 : Зависит: libc6:i386 (>= 2.4) но он не будет установлен
                 Зависит: libwine-bin:i386 (= 1.4.1-4) но он не будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.
root@fureimu-pc:/home/fureimu# apt-get install libc6:i386
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Следующие пакеты устанавливались автоматически и больше не требуются:
  abiword-common discover-data esound-common fonts-lyx gimp-data hp-ppd
  icedtea-netx-common imageshack-uploader-common java-common klibc-utils
  libatk-wrapper-java libbonobo2-common libconfuse-common libexo-helpers
  libgarcon-common libgsf-1-common libklibc liblensfun-data libmtp-common
  libpthread-stubs0 libpthread-stubs0-dev libthrust-dev libthunar-vfs-1-common
  libwebkitgtk-3.0-common libwine-gecko-1.4 libwnck-common libx11-doc
  link-grammar-dictionaries-en linux-headers-3.2.0-4-common manpages-ru
  mc-data mess-data mplayer-skin-blue mrxvt-common mueller7-dict
  nvidia-cuda-doc opencl-headers pidgin-data rawtherapee-data thunar-data
  transmission-common tumbler-common x11proto-core-dev x11proto-input-dev
  x11proto-kb-dev x11proto-xext-dev xbitmaps xfce4-artwork
  xfce4-power-manager-data xfdesktop4-data xorg-sgml-doctools xtrans-dev
  zenity-common
Для их удаления используйте «apt-get autoremove».
Будут установлены следующие дополнительные пакеты:
  libc6-i686:i386 libgcc1:i386 multiarch-support:i386
Предлагаемые пакеты:
  glibc-doc:i386 locales:i386
Пакеты, которые будут УДАЛЕНЫ:
  a2ps abiword abiword-plugin-grammar abiword-plugin-mathview acl acpi
  acpi-support-base acpid adduser alsa-base alsa-utils amd-opencl-icd apt
  apt-listchanges apt-utils aptdaemon aptitude aspell aspell-ru at
  avahi-daemon base-files base-passwd bash bash-completion bbrun bbtime bc
  bind9-host binutils bsd-mailx bsdmainutils bsdutils busybox bzip2
  ca-certificates ca-certificates-java cabextract chromium chromium-browser
  chromium-browser-l10n chromium-l10n colord conky-all console-setup
  console-setup-linux consolekit coreutils cpio cpp cpp-4.6 cpp-4.7 cron
  cryptsetup-bin cups cups-bsd cups-client cups-filters cups-ppdc dash
  db5.1-util dbus dbus-x11 dc dconf-gsettings-backend dconf-service debconf
  debconf-i18n debian-archive-keyring debianutils default-jre
  default-jre-headless desktop-base desktop-file-utils dictionaries-common
  diffutils discover dkms dmidecode dmsetup dnsutils docbook-xml dosfstools
  dpkg dropbox dynamite e2fslibs e2fsprogs easytag eject enchant eterm exaile
  exfat-fuse exfat-utils exim4 exim4-base exim4-config exim4-daemon-light
  exo-utils fakeroot fbdesk fbpager fceux feh file findutils
  flashplugin-nonfree fluxbox fontconfig fontconfig-config fonts-ipafont
  fonts-ipafont-gothic fonts-ipafont-mincho fonts-vlgothic
  foomatic-db-compressed-ppds foomatic-db-engine foomatic-filters ftp fuse
  g++-4.6 game-data-packager gcc gcc-4.6 gcc-4.7 gconf-service gconf2
  gconf2-common geoip-database gettext-base gfceux ghostscript
  ghostscript-cups giblib1 gimp gimp-ufraw gir1.2-atk-1.0 gir1.2-freedesktop
  gir1.2-gdkpixbuf-2.0 gir1.2-glib-2.0 gir1.2-gtk-3.0 gir1.2-pango-1.0
  gir1.2-vte-2.90 glib-networking glib-networking-services
  glx-alternative-mesa glx-alternative-nvidia glx-diversions
  gnome-colors-common gnome-human-icon-theme gnome-icon-theme
  gnome-icon-theme-extras gnome-icon-theme-gartoon gnome-icon-theme-nuovo
  gnome-icon-theme-suede gnome-icon-theme-symbolic gnome-noble-icon-theme
  gnupg gpaint gparted gpgv gpm grep groff-base grub-common grub-pc
  grub-pc-bin grub2-common gsetroot gsettings-desktop-schemas
  gstreamer0.10-alsa gstreamer0.10-ffmpeg gstreamer0.10-fluendo-mp3
  gstreamer0.10-gconf gstreamer0.10-nice gstreamer0.10-plugins-bad
  gstreamer0.10-plugins-base gstreamer0.10-plugins-good gstreamer0.10-x
  gtk-smooth-themes gtk-theme-switch gtk2-engines gtk2-engines-aurora
  gtk2-engines-nodoka gtk2-engines-oxygen gtk2-engines-ubuntulooks
  gtk2-engines-wonderland gtk2-engines-xfce gvfs gvfs-common gvfs-daemons
  gvfs-libs gzip hddtemp hdparm host hostname hpijs hplip hplip-data
  hunspell-en-us hwinfo icedtea-6-jre-cacao icedtea-6-jre-jamvm icedtea-netx
  iceweasel iceweasel-l10n-ru icewm icewm-experimental ifupdown
  imageshack-uploader info initramfs-tools initscripts insserv install-info
  ioquake3 iproute iptables iputils-ping irussian isc-dhcp-client
  isc-dhcp-common ispell kbd keyboard-configuration kmod konwert
  konwert-filters laptop-detect less liba52-0.7.4 libaa1 libaacs0
  libabiword-2.9 libacl1 libamd2.2.0 libapt-inst1.5 libapt-pkg4.12
  libart-2.0-2 libasound2 libaspell15 libasprintf0c2 libass4 libast2
  libasyncns0 libatasmart4 libatk-wrapper-java-jni libatk1.0-0 libatkmm-1.6-1
  libattr1 libaudclient2 libaudio2 libaudiofile1 libaudit0 libavahi-client3
  libavahi-common3 libavahi-core7 libavahi-glib1 libavc1394-0 libavcodec53
  libavformat53 libavutil51 libbabl-0.1-0 libbind9-80 libblas3 libblkid1
  libbluray1 libboost-iostreams1.49.0 libbsd0 libburn4 libbz2-1.0 libc-dev-bin
  libc6 libc6-dev libcaca0 libcairo-gobject2 libcairo-perl libcairo2
  libcairomm-1.0-1 libcanberra-gtk-module libcanberra-gtk0 libcanberra-gtk3-0
  libcanberra-gtk3-module libcanberra0 libcap2 libcdaudio1 libcddb2 libcdio13
  libcdparanoia0 libck-connector0 libcolord1 libcomerr2 libconfuse0 libcroco3
  libcryptsetup4 libcrystalhd3 libcublas4 libcuda1 libcudart4 libcufft4
  libcuinj4 libcups2 libcupscgi1 libcupsdriver1 libcupsfilters1 libcupsimage2
  libcupsmime1 libcupsppdc1 libcurand4 libcurl3 libcurl3-gnutls libcusparse4
  libcwidget3 libdaemon0 libdatrie1 libdb5.1 libdbus-1-3 libdbus-glib-1-2
  libdc1394-22 libdca0 libdconf0 libdevmapper-event1.02.1 libdevmapper1.02.1
  libdirac-decoder0 libdirac-encoder0 libdirectfb-1.2-9 libdiscover2 libdns88
  libdrm-intel1 libdrm-nouveau1a libdrm-radeon1 libdrm2 libdv4 libdvbpsi7
  libdvdnav4 libdvdread4 libdynamite0 libebml3 libedit2 libenca0
  libenchant1c2a libencode-locale-perl libept1.4.12 libescpr1 libesd0
  libevent-2.0-5 libexif12 libexiv2-12 libexo-1-0 libexo-common libexpat1
  libfaad2 libfam0 libfarstream-0.1-0 libffi5 libffi6 libfftw3-3
  libfile-basedir-perl libfile-copy-recursive-perl libfile-desktopentry-perl
  libfile-listing-perl libfile-mimeinfo-perl libflac8 libflite1
  libfont-afm-perl libfontconfig1 libfontenc1 libfreetype6 libfribidi0 libfs6
  libfuse2 libgail-3-0 libgail18 libgarcon-1-0 libgc1c2 libgcc1 libgconf-2-4
  libgcrypt11 libgd2-xpm libgdbm3 libgdk-pixbuf2.0-0 libgdome2-0
  libgdome2-cpp-smart0c2a libgdu0 libgegl-0.2-0 libgeoclue0 libgeoip1
  libgfortran3 libgif4 libgimp2.0 libgirepository-1.0-1 libgl1-mesa-dev
  libgl1-mesa-dri libgl1-mesa-glx libgl1-nvidia-alternatives libgl1-nvidia-glx
  libglade2-0 libglapi-mesa libgle3 libglew1.7 libglib-perl libglib2.0-0
  libglibmm-2.4-1c2a libglu1-mesa libglx-nvidia-alternatives libgme0 libgmp10
  libgnome-keyring0 libgnomevfs2-0 libgnomevfs2-common libgnomevfs2-extra
  libgnutls26 libgomp1 libgpg-error0 libgpgme11 libgphoto2-2 libgphoto2-port0
  libgpm2 libgraphite2-3 libgs9 libgsf-1-114 libgsm1 libgssapi-krb5-2
  libgssdp-1.0-3 libgssglue1 libgstreamer-plugins-bad0.10-0
  libgstreamer-plugins-base0.10-0 libgstreamer0.10-0 libgtk-3-0 libgtk-3-bin
  libgtk-3-common libgtk2-perl libgtk2.0-0 libgtk2.0-bin libgtkimageview0
  libgtkmathview0c2a libgtkmm-2.4-1c2a libgtkspell0 libgudev-1.0-0
  libgupnp-1.0-4 libgupnp-igd-1.0-4 libgusb2 libgutenprint2 libhal-storage1
  libhal1 libharfbuzz0a libhd16 libhpmud0 libhtml-form-perl
  libhtml-format-perl libhtml-parser-perl libhtml-tagset-perl
  libhtml-tree-perl libhttp-cookies-perl libhttp-daemon-perl libhttp-date-perl
  libhttp-message-perl libhttp-negotiate-perl libhunspell-1.3-0 libical0
  libice6 libicu48 libid3-3.8.3c2a libid3tag0 libidn11 libiec61883-0
  libieee1284-3 libijs-0.35 libilmbase6 libimlib2 libimobiledevice2
  libio-socket-ip-perl libio-socket-ssl-perl libiptcdata0 libisc84 libisccc80
  libisccfg82 libiso9660-8 libisofs6 libitm1 libiw30 libjack-jackd2-0
  libjasper1 libjavascriptcoregtk-1.0-0 libjavascriptcoregtk-3.0-0 libjbig0
  libjbig2dec0 libjpeg-progs libjpeg8 libjson0 libjte1 libk5crypto3 libkate1
  libkeybinder0 libkeyutils1 libkmod2 libkrb5-3 libkrb5support0 liblapack3
  liblcms1 liblcms2-2 libldap-2.4-2 liblensfun0 liblink-grammar4
  liblircclient0 liblocale-gettext-perl liblockfile-bin liblockfile1
  libloudmouth1-0 libltdl7 liblua5.1-0 liblvm2app2.2 liblwp-mediatypes-perl
  liblwp-protocol-https-perl liblwres80 liblzma5 liblzo2-2 libmad0 libmagic1
  libmailtools-perl libmatroska5 libmeanwhile1 libmhash2 libmimic0
  libminiupnpc5 libmms0 libmng1 libmodplug1 libmount1 libmozjs10d libmozjs17d
  libmp3lame0 libmpc2 libmpcdec6 libmpeg2-4 libmpfr4 libmtdev1 libmtp-runtime
  libmtp9 libnatpmp1 libncurses5 libncursesw5 libnet-dbus-perl
  libnet-http-perl libnet-ssleay-perl libnetpbm10 libnewt0.52 libnfnetlink0
  libnfsidmap2 libnice10 libnotify-bin libnotify4 libnpp4 libnspr4 libnss-mdns
  libnss3 libnss3-1d libnvidia-ml1 libofa0 libogg0 liboil0.3 libopenal1
  libopenexr6 libopenjpeg2 libopenraw1 libopus0 liborc-0.4-0 libots0
  libp11-kit0 libpam-ck-connector libpam-modules libpam-modules-bin
  libpam-runtime libpam0g libpango-1.0-0 libpango-perl libpango1.0-0
  libpangocairo-1.0-0 libpangoft2-1.0-0 libpangomm-1.4-1 libpangox-1.0-0
  libpangoxft-1.0-0 libpaper-utils libpaper1 libparted0debian1 libpci3
  libpciaccess0 libpcre3 libpcsclite1 libperl5.14 libpipeline1 libpixman-1-0
  libplist1 libpng12-0 libpolkit-agent-1-0 libpolkit-backend-1-0
  libpolkit-gobject-1-0 libpoppler-glib8 libpoppler19 libpopt0 libpostproc52
  libprocps0 libproxy0 libpth20 libpulse0 libpurple-bin libpurple0
  libqt4-network libqt4-xml libqtcore4 libqtdbus4 libqtgui4 libquadmath0
  libraptor2-0 librarian0 librasqal3 libraw1394-11 librdf0 libreadline6
  libresid-builder0c2a librsvg2-2 librsvg2-common librtmp0 libsamplerate0
  libsane libsane-extras libsane-hpaio libsasl2-2 libsasl2-modules
  libschroedinger-1.0-0 libsdl-image1.2 libsdl-net1.2 libsdl-ttf2.0-0
  libsdl1.2debian libselinux1 libsemanage1 libsensors4 libsepol1 libsgutils2-2
  libshout3 libsidplay2 libsigc++-2.0-0c2a libslang2 libslp1 libslv2-9 libsm6
  libsmbclient libsndfile1 libsnmp15 libsocket-perl libsoundtouch0
  libsoup-gnome2.4-1 libsoup2.4-1 libspandsp2 libspeechd2 libspeex1
  libspeexdsp1 libsqlite3-0 libss2 libssh2-1 libssl1.0.0
  libstartup-notification0 libstdc++6 libstdc++6-4.6-dev libsvga1
  libswitch-perl libswscale2 libsystemd-login0 libt1-5 libtag1-vanilla
  libtag1c2a libtagc0 libtalloc2 libtar0 libtasn1-3 libtdb1 libtelepathy-glib0
  libtext-charwidth-perl libtext-iconv-perl libtext-wrapi18n-perl libthai0
  libtheora0 libthunar-vfs-1-2 libthunarx-2-0 libtidy-0.99-0
  libtie-ixhash-perl libtiff4 libtimedate-perl libtinfo5 libtirpc1
  libtokyocabinet9 libts-0.0-0 libtumbler-1-0 libtwolame0 libudev0
  libumfpack5.4.0 libunique-1.0-0 libupnp6 libupower-glib1 liburi-perl
  libusb-0.1-4 libusb-1.0-0 libusbmuxd1 libustr-1.0-1 libutempter0
  libuuid-perl libuuid1 libv4l-0 libv4lconvert0 libva-x11-1 libva1 libvcdinfo0
  libvdpau-dev libvdpau1 libvisual-0.4-0 libvisual-0.4-plugins libvlc5
  libvlccore5 libvo-aacenc0 libvo-amrwbenc0 libvorbis0a libvorbisenc2
  libvorbisfile3 libvpx1 libvte-2.90-9 libvte9 libwavpack1 libwbclient0
  libwebkitgtk-1.0-0 libwebkitgtk-3.0-0 libwebp2 libwildmidi1 libwmf0.2-7
  libwnck22 libwpd-0.9-9 libwpg-0.2-2 libwps-0.2-2 libwrap0 libwv-1.2-4
  libwww-perl libwww-robotrules-perl libx11-6 libx11-dev libx11-protocol-perl
  libx11-xcb1 libx264-123 libx86-1 libxapian22 libxau-dev libxau6 libxaw7
  libxcb-composite0 libxcb-dri2-0 libxcb-glx0 libxcb-keysyms1 libxcb-randr0
  libxcb-render0 libxcb-shape0 libxcb-shm0 libxcb-util0 libxcb-xfixes0
  libxcb-xv0 libxcb1 libxcb1-dev libxcomposite1 libxcursor1 libxdamage1
  libxdmcp-dev libxdmcp6 libxext-dev libxext6 libxfce4ui-1-0 libxfce4util-bin
  libxfce4util4 libxfcegui4-4 libxfconf-0-2 libxfixes3 libxfont1 libxft2
  libxi6 libxinerama1 libxkbfile1 libxklavier16 libxml-parser-perl
  libxml-twig-perl libxml-xpathengine-perl libxml2 libxmmsclient6 libxmu6
  libxmuu1 libxnvctrl0 libxpm4 libxrandr2 libxrender1 libxres1 libxslt1.1
  libxss1 libxt6 libxtst6 libxv1 libxvidcore4 libxvmc1 libxvmcnvidia1
  libxxf86dga1 libxxf86vm1 libyajl2 libzbar0 libzephyr4 libzvbi0 linux-base
  linux-headers-3.2.0-4-amd64 linux-headers-amd64 linux-image-3.2.0-4-amd64
  linux-image-amd64 linux-kbuild-3.2 lm-sensors locales login logrotate
  lsb-release lsof lynx lynx-cur m4 make man-db mawk mc mednafen menu
  mesa-common-dev mesa-utils mess mess-desktop-entries midori minissdpd
  mlocate module-init-tools mount mousepad mplayer mplayer-gui mrxvt
  mscompress multiarch-support mutt myspell-ru nano ncurses-bin net-tools
  netcat-traditional netpbm nfs-common notification-daemon ntfs-3g
  nvidia-alternative nvidia-cuda-dev nvidia-cuda-gdb nvidia-cuda-toolkit
  nvidia-glx nvidia-installer-cleanup nvidia-kernel-common nvidia-kernel-dkms
  nvidia-libopencl1 nvidia-opencl-dev nvidia-settings nvidia-smi
  nvidia-support nvidia-vdpau-driver nvidia-visual-profiler openjdk-6-jre
  openjdk-6-jre-headless openjdk-6-jre-lib openprinting-ppds openssh-blacklist
  openssh-blacklist-extra openssh-client openssl orage os-prober p7zip passwd
  patch pciutils perl perl-base perl-modules pidgin pidgin-plugin-pack
  pkg-config pm-utils policykit-1 policykit-1-gnome poppler-data poppler-utils
  powermgmt-base printer-driver-c2050 printer-driver-c2esp printer-driver-cjet
  printer-driver-escpr printer-driver-foo2zjs printer-driver-gutenprint
  printer-driver-hpcups printer-driver-hpijs printer-driver-m2300w
  printer-driver-min12xxw printer-driver-pnm2ppa printer-driver-postscript-hp
  printer-driver-ptouch printer-driver-pxljr printer-driver-sag-gdi
  printer-driver-splix procmail procps psmisc psutils python python-apt
  python-apt-common python-aptdaemon python-aptdaemon.gtk3widgets python-cairo
  python-cddb python-central python-chardet python-dbus python-debian
  python-debianbts python-defer python-fpconst python-gi python-gnupginterface
  python-gobject python-gobject-2 python-gst0.10 python-gtk2 python-imaging
  python-libxml2 python-minimal python-mmkeys python-mutagen python-notify
  python-numpy python-pexpect python-pkg-resources python-pycurl
  python-renderpm python-reportbug python-reportlab python-reportlab-accel
  python-soappy python-software-properties python-support python2.6
  python2.6-minimal python2.7 python2.7-minimal quake3 rarian-compat
  rawtherapee re readline-common reportbug ristretto rpcbind rsync rsyslog
  samba samba-common samba-common-bin sane-utils sed sgml-base sgml-data
  shared-mime-info slim smbclient software-properties-common
  software-properties-gtk squeeze ssl-cert sudo synaptic sysv-rc sysvinit
  sysvinit-utils tar task-cyrillic task-print-server task-russian tasksel
  tasksel-data tcpd tdb-tools telnet texinfo thunar thunar-archive-plugin
  thunar-dropbox thunar-media-tags-plugin thunar-volman tilda time traceroute
  transmission-gtk ttf-dejavu-core ttf-dejavu-extra ttf-mscorefonts-installer
  tumbler tzdata tzdata-java ucf udev udisks unattended-upgrades unrar unzip
  update-inetd upower usbmuxd usbutils util-linux uuid-runtime vbetool
  vim-common vim-tiny vlc vlc-data vlc-nox vlc-plugin-notify vlc-plugin-pulse
  w3m wamerican wdiff wget whiptail whois winetricks x11-apps x11-common
  x11-session-utils x11-utils x11-xfs-utils x11-xkb-utils x11-xserver-utils
  xauth xdg-user-dirs xfburn xfce4 xfce4-appfinder xfce4-battery-plugin
  xfce4-clipman xfce4-clipman-plugin xfce4-cpufreq-plugin
  xfce4-cpugraph-plugin xfce4-datetime-plugin xfce4-dict xfce4-diskperf-plugin
  xfce4-fsguard-plugin xfce4-genmon-plugin xfce4-goodies
  xfce4-mailwatch-plugin xfce4-mixer xfce4-mount-plugin xfce4-netload-plugin
  xfce4-notes xfce4-notes-plugin xfce4-notifyd xfce4-panel xfce4-places-plugin
  xfce4-power-manager xfce4-quicklauncher-plugin xfce4-screenshooter
  xfce4-sensors-plugin xfce4-session xfce4-settings xfce4-smartbookmark-plugin
  xfce4-systemload-plugin xfce4-taskmanager xfce4-terminal xfce4-timer-plugin
  xfce4-utils xfce4-verve-plugin xfce4-volumed xfce4-wavelan-plugin
  xfce4-weather-plugin xfce4-xkb-plugin xfconf xfdesktop4 xfonts-100dpi
  xfonts-75dpi xfonts-base xfonts-encodings xfonts-scalable xfonts-terminus
  xfonts-utils xfprint4 xfwm4 xfwm4-themes xinit xinput xml-core xorg
  xscreensaver xscreensaver-data xscreensaver-data-extra xscreensaver-gl
  xscreensaver-gl-extra xscreensaver-screensaver-bsod xserver-common
  xserver-xorg xserver-xorg-core xserver-xorg-input-all
  xserver-xorg-input-evdev xserver-xorg-input-mouse
  xserver-xorg-input-synaptics xserver-xorg-input-vmmouse
  xserver-xorg-input-wacom xserver-xorg-video-all xserver-xorg-video-apm
  xserver-xorg-video-ark xserver-xorg-video-ati xserver-xorg-video-chips
  xserver-xorg-video-cirrus xserver-xorg-video-fbdev xserver-xorg-video-i128
  xserver-xorg-video-intel xserver-xorg-video-mach64 xserver-xorg-video-mga
  xserver-xorg-video-neomagic xserver-xorg-video-nouveau
  xserver-xorg-video-nvidia xserver-xorg-video-openchrome
  xserver-xorg-video-r128 xserver-xorg-video-radeon
  xserver-xorg-video-rendition xserver-xorg-video-s3
  xserver-xorg-video-s3virge xserver-xorg-video-savage
  xserver-xorg-video-siliconmotion xserver-xorg-video-sis
  xserver-xorg-video-sisusb xserver-xorg-video-tdfx xserver-xorg-video-trident
  xserver-xorg-video-tseng xserver-xorg-video-vesa xserver-xorg-video-vmware
  xserver-xorg-video-voodoo xterm xulrunner-17.0 xz-utils zenity zlib1g
НОВЫЕ пакеты, которые будут установлены:
  libc6:i386 libc6-i686:i386 libgcc1:i386 multiarch-support:i386
ВНИМАНИЕ: Эти существенно важные пакеты будут удалены.
НЕ ДЕЛАЙТЕ этого, если вы НЕ представляете себе все возможные последствия!
  apt libapt-pkg4.12 (вследствие apt) libc6 (вследствие
  apt) libgcc1 (вследствие apt) libstdc++6 (вследствие
  apt) debian-archive-keyring (вследствие apt) gnupg
  (вследствие apt) base-files base-passwd bash debianutils
  (вследствие bash) dash (вследствие bash) libtinfo5
  (вследствие bash) bsdutils coreutils dpkg (вследствие
  coreutils) install-info (вследствие coreutils) libacl1
  (вследствие coreutils) libattr1 (вследствие coreutils)
  libselinux1 (вследствие coreutils) diffutils libbz2-1.0
  (вследствие dpkg) liblzma5 (вследствие dpkg) zlib1g
  (вследствие dpkg) tar (вследствие dpkg) e2fsprogs
  e2fslibs (вследствие e2fsprogs) libblkid1 (вследствие
  e2fsprogs) libcomerr2 (вследствие e2fsprogs) libss2
  (вследствие e2fsprogs) libuuid1 (вследствие e2fsprogs)
  util-linux (вследствие e2fsprogs) findutils grep gzip hostname
  login libpam0g (вследствие login) libpam-runtime
  (вследствие login) libpam-modules (вследствие login)
  mount libmount1 (вследствие mount) libsepol1 (вследствие
  mount) ncurses-bin perl-base sed sysvinit initscripts (вследствие
  sysvinit) sysv-rc (вследствие sysvinit) sysvinit-utils
  (вследствие sysvinit) tzdata (вследствие util-linux)
  debconf (вследствие util-linux) libncurses5 (вследствие
  util-linux) libslang2 (вследствие util-linux)
обновлено 0, установлено 4 новых пакетов, для удаления отмечено 1154 пакетов, и 0 пакетов не обновлено.
Необходимо скачать 5 395 kБ архивов.
После данной операции, объём занятого дискового пространства уменьшится на 2 642 MB.
То, что вы хотите сделать, может иметь нежелательные последствия.
Чтобы продолжить, введите фразу: «Да, делать, как я скажу!»
 ?] n
Аварийное завершение.

« Последнее редактирование: 08 Июль 2013, 15:32:44 от fureimu »
 

Оффлайн ihammers

  • Главный модератор
  • Ветеран
  • *****
  • Сообщений: 1742
  • Debian GNU/Linux Stretch
    • Алтайская Группа Пользователей Linux
  • Jabber: ihammers@jabber.ru
Покажите что у вас находиться в sources.list:
~$ cat /etc/apt/sources.list
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64,
LXQt/KDE/OpenBox AMD Phenon X4 / 16Gb RAM / ATI HD7750 Silent
_______________________________
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64, LXQt/KDE/OpenBox
Acer Aspire One 722 AMD C60 / 4Gb RAM / ATI HD6290
 

Оффлайн fureimu

  • Пользователь
  • *
  • Topic Author
  • Сообщений: 10
  • Debian Wheezy (stable)
sources.list:

deb [arch=amd64,i386]  http://mirror.yandex.ru/debian/ wheezy main contrib non-free
deb-src [arch=amd64,i386] http://mirror.yandex.ru/debian/ wheezy main

deb [arch=amd64,i386] http://security.debian.org/ wheezy/updates main
deb-src [arch=amd64,i386] http://security.debian.org/ wheezy/updates main

deb [arch=amd64,i386] http://mirror.yandex.ru/debian/ wheezy-updates main
deb-src [arch=amd64,i386] http://mirror.yandex.ru/debian/ wheezy-updates main

deb http://dl.google.com/linux/chrome/deb stable main
deb http://linux.dropbox.com/debian wheezy main

 

Оффлайн ferum

  • Ветеран
  • *****
  • Сообщений: 3357
  • Buster TDE & Buster LXDE & stretch KDE
Мне так же на 64 битной wheezy требовалось установить 32битные либы для принтера. Мануал http://unix.stackexchange.com/questions/76146/unable-to-install-ia32-libs-in-debian-wheezy
и попробуйте закоментировать у себя последнюю строчку это сторонний репозиторий за чем он вам нужен?
Русские дебианщики против цифрового слабоумия !
 

Оффлайн fureimu

  • Пользователь
  • *
  • Topic Author
  • Сообщений: 10
  • Debian Wheezy (stable)
Цитировать
Мне так же на 64 битной wheezy требовалось установить 32битные либы для принтера. Мануал http://unix.stackexchange.com/questions/76146/unable-to-install-ia32-libs-in-debian-wheezy
Вы невнимательно читаете то, что пишу. Все это настроено. В сообщении выше написан вывод консоли при попытке установки 32-битных пактов!
root@fureimu-pc:/home/fureimu# apt-get install libc6:i386
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Следующие пакеты устанавливались автоматически и больше не требуются:
  abiword-common discover-data esound-common fonts-lyx gimp-data hp-ppd
  icedtea-netx-common imageshack-uploader-common java-common klibc-utils
  libatk-wrapper-java libbonobo2-common libconfuse-common libexo-helpers
  libgarcon-common libgsf-1-common libklibc liblensfun-data libmtp-common
  libpthread-stubs0 libpthread-stubs0-dev libthrust-dev libthunar-vfs-1-common
  libwebkitgtk-3.0-common libwine-gecko-1.4 libwnck-common libx11-doc
  link-grammar-dictionaries-en linux-headers-3.2.0-4-common manpages-ru
  mc-data mess-data mplayer-skin-blue mrxvt-common mueller7-dict
  nvidia-cuda-doc opencl-headers pidgin-data rawtherapee-data thunar-data
  transmission-common tumbler-common x11proto-core-dev x11proto-input-dev
  x11proto-kb-dev x11proto-xext-dev xbitmaps xfce4-artwork
  xfce4-power-manager-data xfdesktop4-data xorg-sgml-doctools xtrans-dev
  zenity-common
Для их удаления используйте «apt-get autoremove».
Будут установлены следующие дополнительные пакеты:
  libc6-i686:i386 libgcc1:i386 multiarch-support:i386
Предлагаемые пакеты:
  glibc-doc:i386 locales:i386
Пакеты, которые будут УДАЛЕНЫ:
  a2ps abiword abiword-plugin-grammar abiword-plugin-mathview acl acpi
  acpi-support-base acpid adduser alsa-base alsa-utils amd-opencl-icd apt
  apt-listchanges apt-utils aptdaemon aptitude aspell aspell-ru at
  avahi-daemon base-files base-passwd bash bash-completion bbrun bbtime bc
  bind9-host binutils bsd-mailx bsdmainutils bsdutils busybox bzip2
  ca-certificates ca-certificates-java cabextract chromium chromium-browser
  chromium-browser-l10n chromium-l10n colord conky-all console-setup
  console-setup-linux consolekit coreutils cpio cpp cpp-4.6 cpp-4.7 cron
  cryptsetup-bin cups cups-bsd cups-client cups-filters cups-ppdc dash
  db5.1-util dbus dbus-x11 dc dconf-gsettings-backend dconf-service debconf
  debconf-i18n debian-archive-keyring debianutils default-jre
  default-jre-headless desktop-base desktop-file-utils dictionaries-common
  diffutils discover dkms dmidecode dmsetup dnsutils docbook-xml dosfstools
  dpkg dropbox dynamite e2fslibs e2fsprogs easytag eject enchant eterm exaile
  exfat-fuse exfat-utils exim4 exim4-base exim4-config exim4-daemon-light
  exo-utils fakeroot fbdesk fbpager fceux feh file findutils
  flashplugin-nonfree fluxbox fontconfig fontconfig-config fonts-ipafont
  fonts-ipafont-gothic fonts-ipafont-mincho fonts-vlgothic
  foomatic-db-compressed-ppds foomatic-db-engine foomatic-filters ftp fuse
  g++-4.6 game-data-packager gcc gcc-4.6 gcc-4.7 gconf-service gconf2
  gconf2-common geoip-database gettext-base gfceux ghostscript
  ghostscript-cups giblib1 gimp gimp-ufraw gir1.2-atk-1.0 gir1.2-freedesktop
  gir1.2-gdkpixbuf-2.0 gir1.2-glib-2.0 gir1.2-gtk-3.0 gir1.2-pango-1.0
  gir1.2-vte-2.90 glib-networking glib-networking-services
  glx-alternative-mesa glx-alternative-nvidia glx-diversions
  gnome-colors-common gnome-human-icon-theme gnome-icon-theme
  gnome-icon-theme-extras gnome-icon-theme-gartoon gnome-icon-theme-nuovo
  gnome-icon-theme-suede gnome-icon-theme-symbolic gnome-noble-icon-theme
  gnupg gpaint gparted gpgv gpm grep groff-base grub-common grub-pc
  grub-pc-bin grub2-common gsetroot gsettings-desktop-schemas
  gstreamer0.10-alsa gstreamer0.10-ffmpeg gstreamer0.10-fluendo-mp3
  gstreamer0.10-gconf gstreamer0.10-nice gstreamer0.10-plugins-bad
  gstreamer0.10-plugins-base gstreamer0.10-plugins-good gstreamer0.10-x
  gtk-smooth-themes gtk-theme-switch gtk2-engines gtk2-engines-aurora
  gtk2-engines-nodoka gtk2-engines-oxygen gtk2-engines-ubuntulooks
  gtk2-engines-wonderland gtk2-engines-xfce gvfs gvfs-common gvfs-daemons
  gvfs-libs gzip hddtemp hdparm host hostname hpijs hplip hplip-data
  hunspell-en-us hwinfo icedtea-6-jre-cacao icedtea-6-jre-jamvm icedtea-netx
  iceweasel iceweasel-l10n-ru icewm icewm-experimental ifupdown
  imageshack-uploader info initramfs-tools initscripts insserv install-info
  ioquake3 iproute iptables iputils-ping irussian isc-dhcp-client
  isc-dhcp-common ispell kbd keyboard-configuration kmod konwert
  konwert-filters laptop-detect less liba52-0.7.4 libaa1 libaacs0
  libabiword-2.9 libacl1 libamd2.2.0 libapt-inst1.5 libapt-pkg4.12
  libart-2.0-2 libasound2 libaspell15 libasprintf0c2 libass4 libast2
  libasyncns0 libatasmart4 libatk-wrapper-java-jni libatk1.0-0 libatkmm-1.6-1
  libattr1 libaudclient2 libaudio2 libaudiofile1 libaudit0 libavahi-client3
  libavahi-common3 libavahi-core7 libavahi-glib1 libavc1394-0 libavcodec53
  libavformat53 libavutil51 libbabl-0.1-0 libbind9-80 libblas3 libblkid1
  libbluray1 libboost-iostreams1.49.0 libbsd0 libburn4 libbz2-1.0 libc-dev-bin
  libc6 libc6-dev libcaca0 libcairo-gobject2 libcairo-perl libcairo2
  libcairomm-1.0-1 libcanberra-gtk-module libcanberra-gtk0 libcanberra-gtk3-0
  libcanberra-gtk3-module libcanberra0 libcap2 libcdaudio1 libcddb2 libcdio13
  libcdparanoia0 libck-connector0 libcolord1 libcomerr2 libconfuse0 libcroco3
  libcryptsetup4 libcrystalhd3 libcublas4 libcuda1 libcudart4 libcufft4
  libcuinj4 libcups2 libcupscgi1 libcupsdriver1 libcupsfilters1 libcupsimage2
  libcupsmime1 libcupsppdc1 libcurand4 libcurl3 libcurl3-gnutls libcusparse4
  libcwidget3 libdaemon0 libdatrie1 libdb5.1 libdbus-1-3 libdbus-glib-1-2
  libdc1394-22 libdca0 libdconf0 libdevmapper-event1.02.1 libdevmapper1.02.1
  libdirac-decoder0 libdirac-encoder0 libdirectfb-1.2-9 libdiscover2 libdns88
  libdrm-intel1 libdrm-nouveau1a libdrm-radeon1 libdrm2 libdv4 libdvbpsi7
  libdvdnav4 libdvdread4 libdynamite0 libebml3 libedit2 libenca0
  libenchant1c2a libencode-locale-perl libept1.4.12 libescpr1 libesd0
  libevent-2.0-5 libexif12 libexiv2-12 libexo-1-0 libexo-common libexpat1
  libfaad2 libfam0 libfarstream-0.1-0 libffi5 libffi6 libfftw3-3
  libfile-basedir-perl libfile-copy-recursive-perl libfile-desktopentry-perl
  libfile-listing-perl libfile-mimeinfo-perl libflac8 libflite1
  libfont-afm-perl libfontconfig1 libfontenc1 libfreetype6 libfribidi0 libfs6
  libfuse2 libgail-3-0 libgail18 libgarcon-1-0 libgc1c2 libgcc1 libgconf-2-4
  libgcrypt11 libgd2-xpm libgdbm3 libgdk-pixbuf2.0-0 libgdome2-0
  libgdome2-cpp-smart0c2a libgdu0 libgegl-0.2-0 libgeoclue0 libgeoip1
  libgfortran3 libgif4 libgimp2.0 libgirepository-1.0-1 libgl1-mesa-dev
  libgl1-mesa-dri libgl1-mesa-glx libgl1-nvidia-alternatives libgl1-nvidia-glx
  libglade2-0 libglapi-mesa libgle3 libglew1.7 libglib-perl libglib2.0-0
  libglibmm-2.4-1c2a libglu1-mesa libglx-nvidia-alternatives libgme0 libgmp10
  libgnome-keyring0 libgnomevfs2-0 libgnomevfs2-common libgnomevfs2-extra
  libgnutls26 libgomp1 libgpg-error0 libgpgme11 libgphoto2-2 libgphoto2-port0
  libgpm2 libgraphite2-3 libgs9 libgsf-1-114 libgsm1 libgssapi-krb5-2
  libgssdp-1.0-3 libgssglue1 libgstreamer-plugins-bad0.10-0
  libgstreamer-plugins-base0.10-0 libgstreamer0.10-0 libgtk-3-0 libgtk-3-bin
  libgtk-3-common libgtk2-perl libgtk2.0-0 libgtk2.0-bin libgtkimageview0
  libgtkmathview0c2a libgtkmm-2.4-1c2a libgtkspell0 libgudev-1.0-0
  libgupnp-1.0-4 libgupnp-igd-1.0-4 libgusb2 libgutenprint2 libhal-storage1
  libhal1 libharfbuzz0a libhd16 libhpmud0 libhtml-form-perl
  libhtml-format-perl libhtml-parser-perl libhtml-tagset-perl
  libhtml-tree-perl libhttp-cookies-perl libhttp-daemon-perl libhttp-date-perl
  libhttp-message-perl libhttp-negotiate-perl libhunspell-1.3-0 libical0
  libice6 libicu48 libid3-3.8.3c2a libid3tag0 libidn11 libiec61883-0
  libieee1284-3 libijs-0.35 libilmbase6 libimlib2 libimobiledevice2
  libio-socket-ip-perl libio-socket-ssl-perl libiptcdata0 libisc84 libisccc80
  libisccfg82 libiso9660-8 libisofs6 libitm1 libiw30 libjack-jackd2-0
  libjasper1 libjavascriptcoregtk-1.0-0 libjavascriptcoregtk-3.0-0 libjbig0
  libjbig2dec0 libjpeg-progs libjpeg8 libjson0 libjte1 libk5crypto3 libkate1
  libkeybinder0 libkeyutils1 libkmod2 libkrb5-3 libkrb5support0 liblapack3
  liblcms1 liblcms2-2 libldap-2.4-2 liblensfun0 liblink-grammar4
  liblircclient0 liblocale-gettext-perl liblockfile-bin liblockfile1
  libloudmouth1-0 libltdl7 liblua5.1-0 liblvm2app2.2 liblwp-mediatypes-perl
  liblwp-protocol-https-perl liblwres80 liblzma5 liblzo2-2 libmad0 libmagic1
  libmailtools-perl libmatroska5 libmeanwhile1 libmhash2 libmimic0
  libminiupnpc5 libmms0 libmng1 libmodplug1 libmount1 libmozjs10d libmozjs17d
  libmp3lame0 libmpc2 libmpcdec6 libmpeg2-4 libmpfr4 libmtdev1 libmtp-runtime
  libmtp9 libnatpmp1 libncurses5 libncursesw5 libnet-dbus-perl
  libnet-http-perl libnet-ssleay-perl libnetpbm10 libnewt0.52 libnfnetlink0
  libnfsidmap2 libnice10 libnotify-bin libnotify4 libnpp4 libnspr4 libnss-mdns
  libnss3 libnss3-1d libnvidia-ml1 libofa0 libogg0 liboil0.3 libopenal1
  libopenexr6 libopenjpeg2 libopenraw1 libopus0 liborc-0.4-0 libots0
  libp11-kit0 libpam-ck-connector libpam-modules libpam-modules-bin
  libpam-runtime libpam0g libpango-1.0-0 libpango-perl libpango1.0-0
  libpangocairo-1.0-0 libpangoft2-1.0-0 libpangomm-1.4-1 libpangox-1.0-0
  libpangoxft-1.0-0 libpaper-utils libpaper1 libparted0debian1 libpci3
  libpciaccess0 libpcre3 libpcsclite1 libperl5.14 libpipeline1 libpixman-1-0
  libplist1 libpng12-0 libpolkit-agent-1-0 libpolkit-backend-1-0
  libpolkit-gobject-1-0 libpoppler-glib8 libpoppler19 libpopt0 libpostproc52
  libprocps0 libproxy0 libpth20 libpulse0 libpurple-bin libpurple0
  libqt4-network libqt4-xml libqtcore4 libqtdbus4 libqtgui4 libquadmath0
  libraptor2-0 librarian0 librasqal3 libraw1394-11 librdf0 libreadline6
  libresid-builder0c2a librsvg2-2 librsvg2-common librtmp0 libsamplerate0
  libsane libsane-extras libsane-hpaio libsasl2-2 libsasl2-modules
  libschroedinger-1.0-0 libsdl-image1.2 libsdl-net1.2 libsdl-ttf2.0-0
  libsdl1.2debian libselinux1 libsemanage1 libsensors4 libsepol1 libsgutils2-2
  libshout3 libsidplay2 libsigc++-2.0-0c2a libslang2 libslp1 libslv2-9 libsm6
  libsmbclient libsndfile1 libsnmp15 libsocket-perl libsoundtouch0
  libsoup-gnome2.4-1 libsoup2.4-1 libspandsp2 libspeechd2 libspeex1
  libspeexdsp1 libsqlite3-0 libss2 libssh2-1 libssl1.0.0
  libstartup-notification0 libstdc++6 libstdc++6-4.6-dev libsvga1
  libswitch-perl libswscale2 libsystemd-login0 libt1-5 libtag1-vanilla
  libtag1c2a libtagc0 libtalloc2 libtar0 libtasn1-3 libtdb1 libtelepathy-glib0
  libtext-charwidth-perl libtext-iconv-perl libtext-wrapi18n-perl libthai0
  libtheora0 libthunar-vfs-1-2 libthunarx-2-0 libtidy-0.99-0
  libtie-ixhash-perl libtiff4 libtimedate-perl libtinfo5 libtirpc1
  libtokyocabinet9 libts-0.0-0 libtumbler-1-0 libtwolame0 libudev0
  libumfpack5.4.0 libunique-1.0-0 libupnp6 libupower-glib1 liburi-perl
  libusb-0.1-4 libusb-1.0-0 libusbmuxd1 libustr-1.0-1 libutempter0
  libuuid-perl libuuid1 libv4l-0 libv4lconvert0 libva-x11-1 libva1 libvcdinfo0
  libvdpau-dev libvdpau1 libvisual-0.4-0 libvisual-0.4-plugins libvlc5
  libvlccore5 libvo-aacenc0 libvo-amrwbenc0 libvorbis0a libvorbisenc2
  libvorbisfile3 libvpx1 libvte-2.90-9 libvte9 libwavpack1 libwbclient0
  libwebkitgtk-1.0-0 libwebkitgtk-3.0-0 libwebp2 libwildmidi1 libwmf0.2-7
  libwnck22 libwpd-0.9-9 libwpg-0.2-2 libwps-0.2-2 libwrap0 libwv-1.2-4
  libwww-perl libwww-robotrules-perl libx11-6 libx11-dev libx11-protocol-perl
  libx11-xcb1 libx264-123 libx86-1 libxapian22 libxau-dev libxau6 libxaw7
  libxcb-composite0 libxcb-dri2-0 libxcb-glx0 libxcb-keysyms1 libxcb-randr0
  libxcb-render0 libxcb-shape0 libxcb-shm0 libxcb-util0 libxcb-xfixes0
  libxcb-xv0 libxcb1 libxcb1-dev libxcomposite1 libxcursor1 libxdamage1
  libxdmcp-dev libxdmcp6 libxext-dev libxext6 libxfce4ui-1-0 libxfce4util-bin
  libxfce4util4 libxfcegui4-4 libxfconf-0-2 libxfixes3 libxfont1 libxft2
  libxi6 libxinerama1 libxkbfile1 libxklavier16 libxml-parser-perl
  libxml-twig-perl libxml-xpathengine-perl libxml2 libxmmsclient6 libxmu6
  libxmuu1 libxnvctrl0 libxpm4 libxrandr2 libxrender1 libxres1 libxslt1.1
  libxss1 libxt6 libxtst6 libxv1 libxvidcore4 libxvmc1 libxvmcnvidia1
  libxxf86dga1 libxxf86vm1 libyajl2 libzbar0 libzephyr4 libzvbi0 linux-base
  linux-headers-3.2.0-4-amd64 linux-headers-amd64 linux-image-3.2.0-4-amd64
  linux-image-amd64 linux-kbuild-3.2 lm-sensors locales login logrotate
  lsb-release lsof lynx lynx-cur m4 make man-db mawk mc mednafen menu
  mesa-common-dev mesa-utils mess mess-desktop-entries midori minissdpd
  mlocate module-init-tools mount mousepad mplayer mplayer-gui mrxvt
  mscompress multiarch-support mutt myspell-ru nano ncurses-bin net-tools
  netcat-traditional netpbm nfs-common notification-daemon ntfs-3g
  nvidia-alternative nvidia-cuda-dev nvidia-cuda-gdb nvidia-cuda-toolkit
  nvidia-glx nvidia-installer-cleanup nvidia-kernel-common nvidia-kernel-dkms
  nvidia-libopencl1 nvidia-opencl-dev nvidia-settings nvidia-smi
  nvidia-support nvidia-vdpau-driver nvidia-visual-profiler openjdk-6-jre
  openjdk-6-jre-headless openjdk-6-jre-lib openprinting-ppds openssh-blacklist
  openssh-blacklist-extra openssh-client openssl orage os-prober p7zip passwd
  patch pciutils perl perl-base perl-modules pidgin pidgin-plugin-pack
  pkg-config pm-utils policykit-1 policykit-1-gnome poppler-data poppler-utils
  powermgmt-base printer-driver-c2050 printer-driver-c2esp printer-driver-cjet
  printer-driver-escpr printer-driver-foo2zjs printer-driver-gutenprint
  printer-driver-hpcups printer-driver-hpijs printer-driver-m2300w
  printer-driver-min12xxw printer-driver-pnm2ppa printer-driver-postscript-hp
  printer-driver-ptouch printer-driver-pxljr printer-driver-sag-gdi
  printer-driver-splix procmail procps psmisc psutils python python-apt
  python-apt-common python-aptdaemon python-aptdaemon.gtk3widgets python-cairo
  python-cddb python-central python-chardet python-dbus python-debian
  python-debianbts python-defer python-fpconst python-gi python-gnupginterface
  python-gobject python-gobject-2 python-gst0.10 python-gtk2 python-imaging
  python-libxml2 python-minimal python-mmkeys python-mutagen python-notify
  python-numpy python-pexpect python-pkg-resources python-pycurl
  python-renderpm python-reportbug python-reportlab python-reportlab-accel
  python-soappy python-software-properties python-support python2.6
  python2.6-minimal python2.7 python2.7-minimal quake3 rarian-compat
  rawtherapee re readline-common reportbug ristretto rpcbind rsync rsyslog
  samba samba-common samba-common-bin sane-utils sed sgml-base sgml-data
  shared-mime-info slim smbclient software-properties-common
  software-properties-gtk squeeze ssl-cert sudo synaptic sysv-rc sysvinit
  sysvinit-utils tar task-cyrillic task-print-server task-russian tasksel
  tasksel-data tcpd tdb-tools telnet texinfo thunar thunar-archive-plugin
  thunar-dropbox thunar-media-tags-plugin thunar-volman tilda time traceroute
  transmission-gtk ttf-dejavu-core ttf-dejavu-extra ttf-mscorefonts-installer
  tumbler tzdata tzdata-java ucf udev udisks unattended-upgrades unrar unzip
  update-inetd upower usbmuxd usbutils util-linux uuid-runtime vbetool
  vim-common vim-tiny vlc vlc-data vlc-nox vlc-plugin-notify vlc-plugin-pulse
  w3m wamerican wdiff wget whiptail whois winetricks x11-apps x11-common
  x11-session-utils x11-utils x11-xfs-utils x11-xkb-utils x11-xserver-utils
  xauth xdg-user-dirs xfburn xfce4 xfce4-appfinder xfce4-battery-plugin
  xfce4-clipman xfce4-clipman-plugin xfce4-cpufreq-plugin
  xfce4-cpugraph-plugin xfce4-datetime-plugin xfce4-dict xfce4-diskperf-plugin
  xfce4-fsguard-plugin xfce4-genmon-plugin xfce4-goodies
  xfce4-mailwatch-plugin xfce4-mixer xfce4-mount-plugin xfce4-netload-plugin
  xfce4-notes xfce4-notes-plugin xfce4-notifyd xfce4-panel xfce4-places-plugin
  xfce4-power-manager xfce4-quicklauncher-plugin xfce4-screenshooter
  xfce4-sensors-plugin xfce4-session xfce4-settings xfce4-smartbookmark-plugin
  xfce4-systemload-plugin xfce4-taskmanager xfce4-terminal xfce4-timer-plugin
  xfce4-utils xfce4-verve-plugin xfce4-volumed xfce4-wavelan-plugin
  xfce4-weather-plugin xfce4-xkb-plugin xfconf xfdesktop4 xfonts-100dpi
  xfonts-75dpi xfonts-base xfonts-encodings xfonts-scalable xfonts-terminus
  xfonts-utils xfprint4 xfwm4 xfwm4-themes xinit xinput xml-core xorg
  xscreensaver xscreensaver-data xscreensaver-data-extra xscreensaver-gl
  xscreensaver-gl-extra xscreensaver-screensaver-bsod xserver-common
  xserver-xorg xserver-xorg-core xserver-xorg-input-all
  xserver-xorg-input-evdev xserver-xorg-input-mouse
  xserver-xorg-input-synaptics xserver-xorg-input-vmmouse
  xserver-xorg-input-wacom xserver-xorg-video-all xserver-xorg-video-apm
  xserver-xorg-video-ark xserver-xorg-video-ati xserver-xorg-video-chips
  xserver-xorg-video-cirrus xserver-xorg-video-fbdev xserver-xorg-video-i128
  xserver-xorg-video-intel xserver-xorg-video-mach64 xserver-xorg-video-mga
  xserver-xorg-video-neomagic xserver-xorg-video-nouveau
  xserver-xorg-video-nvidia xserver-xorg-video-openchrome
  xserver-xorg-video-r128 xserver-xorg-video-radeon
  xserver-xorg-video-rendition xserver-xorg-video-s3
  xserver-xorg-video-s3virge xserver-xorg-video-savage
  xserver-xorg-video-siliconmotion xserver-xorg-video-sis
  xserver-xorg-video-sisusb xserver-xorg-video-tdfx xserver-xorg-video-trident
  xserver-xorg-video-tseng xserver-xorg-video-vesa xserver-xorg-video-vmware
  xserver-xorg-video-voodoo xterm xulrunner-17.0 xz-utils zenity zlib1g
НОВЫЕ пакеты, которые будут установлены:
  libc6:i386 libc6-i686:i386 libgcc1:i386 multiarch-support:i386
ВНИМАНИЕ: Эти существенно важные пакеты будут удалены.
НЕ ДЕЛАЙТЕ этого, если вы НЕ представляете себе все возможные последствия!
  apt libapt-pkg4.12 (вследствие apt) libc6 (вследствие
  apt) libgcc1 (вследствие apt) libstdc++6 (вследствие
  apt) debian-archive-keyring (вследствие apt) gnupg
  (вследствие apt) base-files base-passwd bash debianutils
  (вследствие bash) dash (вследствие bash) libtinfo5
  (вследствие bash) bsdutils coreutils dpkg (вследствие
  coreutils) install-info (вследствие coreutils) libacl1
  (вследствие coreutils) libattr1 (вследствие coreutils)
  libselinux1 (вследствие coreutils) diffutils libbz2-1.0
  (вследствие dpkg) liblzma5 (вследствие dpkg) zlib1g
  (вследствие dpkg) tar (вследствие dpkg) e2fsprogs
  e2fslibs (вследствие e2fsprogs) libblkid1 (вследствие
  e2fsprogs) libcomerr2 (вследствие e2fsprogs) libss2
  (вследствие e2fsprogs) libuuid1 (вследствие e2fsprogs)
  util-linux (вследствие e2fsprogs) findutils grep gzip hostname
  login libpam0g (вследствие login) libpam-runtime
  (вследствие login) libpam-modules (вследствие login)
  mount libmount1 (вследствие mount) libsepol1 (вследствие
  mount) ncurses-bin perl-base sed sysvinit initscripts (вследствие
  sysvinit) sysv-rc (вследствие sysvinit) sysvinit-utils
  (вследствие sysvinit) tzdata (вследствие util-linux)
  debconf (вследствие util-linux) libncurses5 (вследствие
  util-linux) libslang2 (вследствие util-linux)
обновлено 0, установлено 4 новых пакетов, для удаления отмечено 1154 пакетов, и 0 пакетов не обновлено.
Необходимо скачать 5 395 kБ архивов.
После данной операции, объём занятого дискового пространства уменьшится на 2 642 MB.
То, что вы хотите сделать, может иметь нежелательные последствия.
Чтобы продолжить, введите фразу: «Да, делать, как я скажу!»
 ?] n
Аварийное завершение.

Он пытается снести все или почти все 64-битные пакеты и установить 32-битные. Вопрос - какого черта?
Цитировать
и попробуйте закоментировать у себя последнюю строчку это сторонний репозиторий за чем он вам нужен?
Наверное затем, что это репозиторий дропбокса?  :-X
 

Оффлайн vladimir_ar

  • Ветеран
  • *****
  • Сообщений: 1624
Попробуйте aptitude и посмотрите варианты, которые он предлагает.
Debian Testing, kernel 3.16-2-amd64, OpenBox
AMD A8-3750 / 16Gb RAM / ATI HD6550D (onboard) / Sound ASUS Xonar - DS
_______________________________
Debian Testing, kernel 3.14-2-amd64, OpenBox
HP-655 AMD E1 / 8Gb RAM / ATI HD7310M
 

Оффлайн ferum

  • Ветеран
  • *****
  • Сообщений: 3357
  • Buster TDE & Buster LXDE & stretch KDE
Он пытается снести все или почти все 64-битные пакеты и установить 32-битные. Вопрос - какого черта?
хороший вопрос. Читаю я достаточно внимательно и ссылку вам дал исключительно для того что бы вы взглянули на нормальный source.list  У  меня такая же 64битная система и мультиарч установлен  однако всё выглядит менее экзотично.
Spoiler: ShowHide
#

# deb cdrom:[Debian GNU/Linux 7.1.0 _Wheezy_ - Official amd64 DVD Binary-1 20130615-23:06]/ wheezy contrib main

#deb cdrom:[Debian GNU/Linux 7.1.0 _Wheezy_ - Official amd64 DVD Binary-1 20130615-23:06]/ wheezy contrib main

#deb http://ftp.de.debian.org/debian jessie main

deb http://ftp.ru.debian.org/debian wheezy main
deb-src http://ftp.ru.debian.org/debian wheezy main

deb http://ftp.ru.debian.org/debian stable main contrib non-free

deb http://security.debian.org/ wheezy/updates main contrib
deb-src http://security.debian.org/ wheezy/updates main contrib

# wheezy-updates, previously known as 'volatile'
deb http://mirror.yandex.ru/debian/ wheezy-updates main contrib
deb-src http://mirror.yandex.ru/debian/ wheezy-updates main contrib

#Third Parties Repos
#The Opera .deb Repository
deb http://deb.opera.com/opera/ stable non-free
deb http://qutim.org/debian/wheezy/ wheezy main
deb http://mozilla.debian.net/ wheezy-backports iceweasel-release
#Google Chrome
#deb http://dl.google.com/linux/deb/ stable non-free main
#deb-multimedia.org
deb http://www.deb-multimedia.org wheezy main non-free
#Bumblebee Debian repository
#deb http://suwako.nomanga.net/debian stable main contrib
#kanotix-acritox
#deb http://kanotix.acritox.com/debian dragonfire main3deb-src http://kanotix.acritox.com/debian dragonfire main
#deb http://e-tobi.net/vdr-experimental wheezy vdr-multipatch base addons
#deb-src http://e-tobi.net/vdr-experimental wheezy vdr-multipatch base addons
#deb http://deb.torproject.org/torproject.org/ wheezy main
#deb http://ppa.launchpad.net/michael-gruz/canon/ubuntu natty main



При этом заметьте моя система сразу стала женщиной но не такой капризной как ваша.
« Последнее редактирование: 08 Июль 2013, 22:30:36 от ferum »
Русские дебианщики против цифрового слабоумия !
 

Русскоязычное сообщество Debian GNU/Linux



Теги:
 

[РЕШЕНО] Установка пакетов из списка

Автор SuperGeek256

Ответов: 2
Просмотров: 969
Последний ответ 14 Июль 2014, 15:37:58
от SuperGeek256
установка второго диска

Автор igor

Ответов: 6
Просмотров: 7443
Последний ответ 12 Март 2013, 23:21:43
от PbI6A
Установка ограниченных прав на нового пользователя

Автор madwayz1337

Ответов: 3
Просмотров: 611
Последний ответ 18 Сентябрь 2016, 18:08:19
от alsoijw
Установка пакетов из testing

Автор Salder

Ответов: 6
Просмотров: 1830
Последний ответ 23 Январь 2017, 04:13:29
от ogost
Установка MySQL Workbench

Автор Fire

Ответов: 1
Просмотров: 1888
Последний ответ 23 Март 2011, 00:13:17
от Ghostdmn