Huawei E173 подключение к интернет

Автор Rail, 05 ноября 2013, 09:27:16

« назад - далее »

0 Пользователи и 1 гость просматривают эту тему.

Rail

Прошу помощи!!!
Тема вопроса похожая, но опыта нет (вовсе), да и новые темы не хотелось бы создавать. Итак, что имеется:
-модем E173 от Мегафон (внутри для линуксов чой-то есть);
-Debian 7 с xfce4;
-подключение к интернету (на машине с debian) отсутствует.
Вопрос: как подключить модем? Если нетрудно, то желательно пошагово, а то вот это:

"Устанавливаем программу. Точка монтирования по метке устройства «CD-ROM»:

/media/MegaFon Internet$ ./install_linux "

слабо понятно.
Спасибо
  •  

BULATUS

В модеме присутствует вариант программы "мобильный партнер" под оберткой мобильного оператора, который собственно не нужен. Модем можно запустить с помощью NetworkManager.
Открыть содержимое (спойлер)
Цитата: Rail от 05 ноября 2013, 09:27:16Прошу помощи!!!
Тема вопроса похожая, но опыта нет (вовсе), да и новые темы не хотелось бы создавать.
А вот и зря. ваш вопрос другой, и создали вы его не в том разделе.
[свернуть]

Rail

#2
Цитата: BULATUS от 05 ноября 2013, 09:35:19Модем можно запустить с помощью NetworkManager
и как это сделать? где он находится?

Нашел:
http://tdkare.ru/sysadmin/index.php/Мегафон_3G_модем
  •  

Skyrise

у меня huawei e173 оператор mts-turkmenistan / debian 8.5  ,и его сразу находит и индикатор загорается но интернет отсутствует несмотря на прописанный APN.
что делать не знаю так как опыта не имею
  •  

oermolaev

Цитата: Skyrise от 13 сентября 2016, 11:28:46индикатор загорается
загорается и горит, или загорается и гаснет?
Цитата: Skyrise от 13 сентября 2016, 11:28:46опыта не имею
однако APN сумели прописать. Где и какой?

nslookup ya.ru 8.8.8.8
?
  •  

ferum

Русские дебианщики против цифрового слабоумия !
  •  

qupl

Не забываем о нашем "припрятанном" разделе - тема

Deportivo

Цитата: Skyrise от 13 сентября 2016, 11:28:46
у меня huawei e173 оператор mts-turkmenistan / debian 8.5  ,и его сразу находит и индикатор загорается но интернет отсутствует несмотря на прописанный APN.
что делать не знаю так как опыта не имею
https://www.opennet.ru/tips/info/2609.shtml
Debian 9 Lenovo G5030
  •  

Skyrise

Я вставил модем, далее добавил в сетевом менеджере соединение мобильное,после чего определился модем,далее турк-н (вот здесь то как раз список белый лист),нажал на -указать вручную,после прописал точку доступа net.mts.tm ,далее всё подключилось без проблем модем загорелся но ни один сайт не открывает а открывает лишь только тогда,когда включен vpn плагин в мозилле будь то hoxx или setup vpn по другому никак,да и ещё если после перезагрузки я запускаю open vpn c vpngate ,то тогда браузер вообще ничего не открывает,но как ни странно почему то торренты качает,при том при всём что сам то клиент прекрасно подключается к серверу правда только лишь через прокси заранее вписанные в конфиг файл(open vpn у нас без прокси не работает,бл-ря "заботливости" хозяев ,да и ещё....ооочень много фильтров у нас...возможно и поэтому я перешёл на дебиан
  •