debian.org / О Debian Где взять Debian Поддержка Уголок разработчика Новости Wiki

Автор Тема: Прошу помощи в обновлении Xfce с 4.6.2 до 4.8  (Прочитано 3272 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн mhn

  • Topic Author
  • Сообщений: 11
Собственно весь вопрос в названии темы. Порылся в нете - ничего не нашел... :(
 

paulcarroty

  • Гость
Re: Прошу помощи в обновлении Xfce с 4.6.2 до 4.8
« Ответ #1 : 12 Июль 2011, 14:29:45 »
Собственно весь вопрос в названии темы. Порылся в нете - ничего не нашел... :(
подключить testing/sid/experimental по вкусу
 

Оффлайн mhn

  • Topic Author
  • Сообщений: 11
Re: Прошу помощи в обновлении Xfce с 4.6.2 до 4.8
« Ответ #2 : 12 Июль 2011, 15:35:52 »
Собственно весь вопрос в названии темы. Порылся в нете - ничего не нашел... :(
подключить testing/sid/experimental по вкусу
Эм... Как я понял через терминал? А как полностью будет выглядеть код?
 

Оффлайн SeHELLioN

  • Сообщений: 910
Re: Прошу помощи в обновлении Xfce с 4.6.2 до 4.8
« Ответ #3 : 12 Июль 2011, 16:14:32 »
через терминал не обязательно, я через синаптик подключал sid(именно в нем 4.8 ) и обновлял с него всё, что относится к xfce и установлено у меня
П.С. вспомнил, вроде, просто выделил пакет xfce и обновил, он сам зацепил зависимости
« Последнее редактирование: 13 Июль 2011, 02:41:07 от SeHELLioN »
Asus m5a97+Amd fx-8350+4x4GB DDR3 1600MGz+asus gtx670 DCII (перешита в top)
Debian stable
 

Оффлайн Ghostdmn

  • Ленивы... Ай, лень допеча...
  • Сообщений: 854
  • Jabber: ghostdmn@jabber.cz
Re: Прошу помощи в обновлении Xfce с 4.6.2 до 4.8
« Ответ #4 : 12 Июль 2011, 18:35:03 »
Можно собрать. Он не такой большой, да и сборка не потребует сверхвозможностей.
8Gb/GTX750Ti 2Gb/AMD FX(tm)-4300 Quad-Core Processor/HDD 1Tb Toshiba DT01ACA100
 

Оффлайн mhn

  • Topic Author
  • Сообщений: 11
Re: Прошу помощи в обновлении Xfce с 4.6.2 до 4.8
« Ответ #5 : 13 Июль 2011, 00:13:57 »
через терминал не обязательно, я через синаптик подключал experimental(именно в нем 4.8) и обновлял с него всё, что относится к xfce и установлено у меня
П.С. вспомнил, вроде, просто выделил пакет xfce и обновил, он сам зацепил зависимости
как его подключать? я его установил (синаптик), весь поиск перекопал, нет такого пакета... откуда его взять?
 

Оффлайн SeHELLioN

  • Сообщений: 910
Re: Прошу помощи в обновлении Xfce с 4.6.2 до 4.8
« Ответ #6 : 13 Июль 2011, 01:58:55 »
заходишь в синаптик, настройки-репозитории-3rd party softwarе-добавляешь sid репозиторий дебиана, обновляешь список пакетов, затем поиском ищешь пакет xfce4 и обновляешь его, затем sid реп можно отключить и снова обновить список пакетов
« Последнее редактирование: 13 Июль 2011, 02:40:46 от SeHELLioN »
Asus m5a97+Amd fx-8350+4x4GB DDR3 1600MGz+asus gtx670 DCII (перешита в top)
Debian stable
 

Оффлайн mhn

  • Topic Author
  • Сообщений: 11
Re: Прошу помощи в обновлении Xfce с 4.6.2 до 4.8
« Ответ #7 : 13 Июль 2011, 11:55:49 »
Пффф...  :) Ничего не работает опять у меня, издевательство какое - то, системы надо мной!)) Короче говоря, в синаптике добавил репозитории, 4 (!!!), не знаю правильные ли -
deb http://www.debian-multimedia.org sid main non-free
deb ftp://ftp.debian-multimedia.org sid main non-free
deb http://www.debian-multimedia.org experimental main
deb ftp://ftp.debian-multimedia.org experimental main
добавить - добавились, нажал получить сведения, после чего ищу пакет "xfce4", жму правой чтобы клацнуть на "Отметить для обновления", а не не тут - то было - нельзя! Попробовал яерез Редактирование -> Отметить для обновления, получилось, но не то что хотелось! Он обновил какие - то 2 файла я даже не успел прочитать и все!.. Как быть?
 

paulcarroty

  • Гость
Re: Прошу помощи в обновлении Xfce с 4.6.2 до 4.8
« Ответ #8 : 13 Июль 2011, 12:14:41 »
deb ftp://ftp.de.debian.org/debian main contrib non-free стоит?
А добавил ты репозитарии с мультимедиа, открой глаза наконец.
 

Оффлайн mhn

  • Topic Author
  • Сообщений: 11
Re: Прошу помощи в обновлении Xfce с 4.6.2 до 4.8
« Ответ #9 : 13 Июль 2011, 12:58:07 »
Нет, не было такого, добавил... Но ничего не изменилось.
 

paulcarroty

  • Гость
Re: Прошу помощи в обновлении Xfce с 4.6.2 до 4.8
« Ответ #10 : 13 Июль 2011, 13:07:59 »
давай сюда весь sources.list
 

Оффлайн mhn

  • Topic Author
  • Сообщений: 11
Re: Прошу помощи в обновлении Xfce с 4.6.2 до 4.8
« Ответ #11 : 13 Июль 2011, 13:40:12 »
#

# deb cdrom:[Debian GNU/Linux 6.0.2.1 _Squeeze_ - Official i386 DVD Binary-1 20110626-15:45]/ squeeze contrib main

# deb cdrom:[Debian GNU/Linux 6.0.2.1 _Squeeze_ - Official i386 DVD Binary-1 20110626-15:45]/ squeeze contrib main

# deb cdrom:[Debian GNU/Linux 6.0.2.1 _Squeeze_ - Official i386 DVD Binary-2 20110626-15:45]/ squeeze contrib main

# deb cdrom:[Debian GNU/Linux 6.0.2.1 _Squeeze_ - Official i386 DVD Binary-3 20110626-15:45]/ squeeze contrib main

# deb cdrom:[Debian GNU/Linux 6.0.2.1 _Squeeze_ - Official i386 DVD Binary-4 20110626-15:45]/ squeeze contrib main

# deb cdrom:[Debian GNU/Linux 6.0.2.1 _Squeeze_ - Official i386 DVD Binary-5 20110626-15:45]/ squeeze contrib main

# deb cdrom:[Debian GNU/Linux 6.0.2.1 _Squeeze_ - Official i386 DVD Binary-6 20110626-15:45]/ squeeze contrib main

# deb cdrom:[Debian GNU/Linux 6.0.2.1 _Squeeze_ - Official i386 DVD Binary-7 20110626-15:45]/ squeeze contrib main

# deb cdrom:[Debian GNU/Linux 6.0.2.1 _Squeeze_ - Official i386 DVD Binary-8 20110626-15:45]/ squeeze contrib main

deb http://security.debian.org/ squeeze/updates main contrib non-free
deb-src http://http.us.debian.org/debian/ squeeze/updates main contrib non-free

# squeeze-updates, previously known as 'volatile'
# A network mirror was not selected during install.  The following entries
# are provided as examples, but you should amend them as appropriate
# for your mirror of choice.
#
deb http://ftp.debian.org/debian/ squeeze-updates main contrib
deb http://http.us.debian.org/debian/ squeeze contrib non-free main
deb-src http://http.us.debian.org/debian/ squeeze contrib non-free main
deb http://http.us.debian.org/debian/ squeeze main
deb http://http.us.debian.org/debian/ squeeze main
deb-src http://ftp.debian.org/debian/ squeeze-updates main contrib
# deb http://www.debian-multimedia.org sid main non-free
# deb ftp://ftp.debian-multimedia.org sid main non-free
# deb http://www.debian-multimedia.org experimental main
# deb ftp://ftp.debian-multimedia.org experimental main
deb http://ftp.ru.debian.org/debian/ squeeze main contrib non-free
deb ftp://ftp.de.debian.org/debian main contrib non-free
 

Оффлайн Brainey

  • Сообщений: 1943
  • Jabber: brainey@jabber.cz
Re: Прошу помощи в обновлении Xfce с 4.6.2 до 4.8
« Ответ #12 : 13 Июль 2011, 13:57:24 »
Цитировать
а не не тут - то было - нельзя!
Просто не появились более свежие версии пакетов? Или проблемы с зависимостями? Хотите помощи - описывайте проблемы конкретней.
Конференция форума в jabber: debianforum@conference.jabber.ru | Клуб кедоводов: kde@conference.jabber.ru
 

paulcarroty

  • Гость
Re: Прошу помощи в обновлении Xfce с 4.6.2 до 4.8
« Ответ #13 : 13 Июль 2011, 14:09:28 »
добавь
deb ftp://ftp.de.debian.org/debian testing main contrib non-free
deb ftp://ftp.de.debian.org/debian sid main contrib non-free
а
deb ftp://ftp.de.debian.org/debian main contrib non-free
# deb http://www.debian-multimedia.org experimental main
# deb ftp://ftp.debian-multimedia.org experimental main
удали
 

Оффлайн mhn

  • Topic Author
  • Сообщений: 11
Re: Прошу помощи в обновлении Xfce с 4.6.2 до 4.8
« Ответ #14 : 13 Июль 2011, 14:22:47 »
Пункт - "Отметить для удаления" не активен, его нельзя выбрать. Можно только - "Отметить для повторной установки", "Отметить для удаления", "Отметить для полного удаления".
 

Теги: