Просьба подсказать релиз Debian,который будет работать на старенькой машинке

Автор soldafon, 20 октября 2015, 07:30:07

« назад - далее »

0 Пользователи и 1 гость просматривают эту тему.

soldafon

Доброго утра,уважаемые !
Просьба подсказать релиз Debian,который будет корректно работать на старенькой машинке:

Модель системы:                   Vostro A860
Тип системы:                      X86-based PC
Процессор(ы):                     Число процессоров - 1.
                                  [01]: x86 Family 6 Model 15 Stepping 13 GenuineIntel ~1862 МГц
Версия BIOS:                      DELL   - 27d80912
Полный объем физической памяти:   1 014 МБ


???

Leo

Любой, в дóлжной конфигурации. Debian - конструктор, как соберёшь, так и будет работать.

Cообщение объединено 20 октября 2015, 08:51:36

Я на похожем железе использую Debian Jessie с XFCE - всё отлично работает.

ferum

Думаю для упрощения задачи можно скачать неофициальную сборку i386 на DVD где включены несвободные компоненты и в режиме эксперта выбрать ядро i486 ( 1 ядро )
Вероятнее всего будут некоторые проблемы с флешем, придётся вручную ставить флешплеер 10й версии.
Русские дебианщики против цифрового слабоумия !

sidbar

Цитата: ferum от 20 октября 2015, 11:56:33в режиме эксперта выбрать ядро i486 ( 1 ядро )
А это для увеличения скорости работы процессора?
Devuan GNU/Linux 4 Chimaera x86_64

ferum

Нет , по умолчанию ставится ядро i686 pae которое ваш процессор не поддерживает а выражается это ошибкой  в финальной стадии при установке загрузчика.
Наличие i486 ядра очень полезная в вашем случае вещь, например современный ubuntu  скорее всего поставить не получится.
Русские дебианщики против цифрового слабоумия !

sidbar

Цитата: ferum от 20 октября 2015, 18:55:08современный ubuntu  скорее всего поставить не получится
Да, на своей машинке я пробовал несколько раз его ставить, не получилось, я думал это из-за каличного интерфеса ихнего все так тормозит с графикой. С загрузчиком у меня были вначале проблемы, так диск был в gpt разметке, а сейчас я отрезал вначале диска кусок с биос-грубом и система нормально установилась.

Cообщение объединено 21 октября 2015, 17:53:03

ferum,  Как вы считаете, на моей конфигурации стоит переустановить систему с ядром i486? Подскажите что это за неофициальную сборка на двд,  ставил с двд образа 7.7.0 с официального сайта качал, и там была возможность установить этот i486.
Devuan GNU/Linux 4 Chimaera x86_64

ferum

Если  без проблем ставится так, определяется сетевая карта, видео и прочие устройства, то нет необходимости в неофициальной сборке ( кстати она только на CD ) http://cdimage.debian.org/cdimage/unofficial/non-free/cd-including-firmware/
Ядро i486 необходимо для установки на устаревшие машины с одноядерным процессором по крайней мере на те где установка ядра с технологией pae невозможна ( старые процессоры AMD не работают с pae ) Если же на вашем оборудование  современное ядро работает можете ставить и его но выигрыша в производительности не будет.
Наоборот не рекомендуется ставить i486 на двухядерные и более процессоры так как система будет использовать только одно ядро процессора.
Русские дебианщики против цифрового слабоумия !

sidbar

ferum, Ядро i486 также поддерживается как и современные, т.е. обновления на него будут приходить типа  3.2.68-1+deb7u5 ?
Devuan GNU/Linux 4 Chimaera x86_64

ferum

Обновления безопасности конечно будут, только заметим сейчас стабильный дистрибутив у нас debian 8 и ядро 3.16 соответственно.
Русские дебианщики против цифрового слабоумия !

sidbar

Цитата: ferum от 22 октября 2015, 11:15:57стабильный дистрибутив
т.е. сейчас wheezy считается не стабильным, что вкладывается в это понятие?
Devuan GNU/Linux 4 Chimaera x86_64

ferum

 Wheezy считается старым стабильным дистрибутивом, ориентировочно с 16.02.16 он перейдёт на LTS поддержку ещё на два года, т е из отдельного репозитория будут поставляться только обновления безопасности, при этом ни каких обновлений пакетов в основном репозитории уже не будет.
P.S. у меня на одном из компьютеров до сих пор стоит wheezy и это пока что не доставляет мне неудобств, паралельно jessie на другом компьютере стоит squeeze очень жаль сносить хотя бы из за GNOME 2 и удобной qutim 0.2 но современные браузеры на ней не работают что доставляет некоторые неудобства + в упомянутое время поддержка шестёрки прекратится и она полностью уйдёт в архив.
Русские дебианщики против цифрового слабоумия !

alsoijw

Мало видеть нам начало - надо видеть и конец. Если видишь ты создание - значит где-то есть ТВОРЕЦ
Многие жалуются: геометрия в жизни не пригодилась. Ямб от хорея им приходится отличать ежедневно?