Проблема с входом на разделы диска

Автор florans, 10 января 2016, 07:10:09

« назад - далее »

0 Пользователи и 1 гость просматривают эту тему.

florans

Добрый день. У меня иногда возникает проблема с заходом на виндовские разделы диска. На диске установлена 10-ка и есть к ней раздел для хранения всего, что нажито непосильным трудом  и раздел где установлен Debian GNU/Linux 8.2 (jessie). И бывают моменты, когда про входе в те разделы пишет
Открыть содержимое (спойлер)
При обращении к «Winda_10» произошла ошибка, ответ системы: The requested operation has failed: Error mounting /dev/sdb1 at /media/florans/Winda_10: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sdb1" "/media/florans/Winda_10"' exited with non-zero exit status 14: Windows is hibernated, refused to mount. Failed to mount '/dev/sdb1': Операция не позволена The NTFS partition is in an unsafe state. Please resume and shutdown Windows fully (no hibernation or fast restarting), or mount the volume read-only with the 'ro' mount option.
[свернуть]
, а иногда захожу без всяких проблем. Перезагрузка не влияет никак. Может кто сталкивался с подобным феноменом? Спасибо!
Собака тоже человек, только в шубе

ihammers

Цитата: florans от 10 января 2016, 07:10:09Windows is hibernated, refused to mount. Failed to mount '/dev/sdb1': Операция не позволена The NTFS partition is in an unsafe state. Please resume and shutdown Windows fully (no hibernation or fast restarting), or mount the volume read-only with the 'ro' mount option.
Вам система пишет, что у вас Windows 10 находится в гибернации и доступ закрыт, так как это не безопасно. Как вариант система предлагает либо выключить Windows 10, либо подключать раздел в режиме только для чтения.
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64,
LXQt/KDE/OpenBox AMD Phenon X4 / 16Gb RAM / ATI HD7750 Silent
_______________________________
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64, LXQt/KDE/OpenBox
Acer Aspire One 722 AMD C60 / 4Gb RAM / ATI HD6290

florans

#2
Вход на 10-ку я показал как пример. У меня 2 жестких диска. На одном 10-ка со своей мусоркой, на другом деби со своей и в любой раздел не могу войти - даже на "своём" диске :(
Собака тоже человек, только в шубе

doctor@tardis

На 10ке отключите быстрый старт, в параметрах питания

florans

Сейчас освободился от домашних дел и включил комп. Ничего не делал, но в разделы зашёл без проблем. Мистика какая-то! А быстрый старт я посмотрю.
Собака тоже человек, только в шубе

priemhik

Цитата: florans от 10 января 2016, 17:05:10
Сейчас освободился от домашних дел и включил комп. Ничего не делал, но в разделы зашёл без проблем. Мистика какая-то! А быстрый старт я посмотрю.
Это временно   :)
Много Linux OS.

doctor@tardis

florans, скорее всего до этого вы выключали комп не полноценно, с гибернацией и все такое.

florans

Категорически непреемлю неполное выключение компа -
Цитироватьс гибернацией и все такое
Собака тоже человек, только в шубе

doctor@tardis

florans, вы то не преемлете, но мелкософт так не считает. Пару лет как "Быстрый старт", он же гибернация, по дефолту стоит на всех виндовсах старше 8.1. Причем, у меня на дуалбуте стоит 10-ка, и до позавчерашнего дня все было нормально, а вчера ни с того ни с сего появился быстрый старт (обновления вроде я отключал). В последнее время все больше замечаю, что виндовс это корявый софт, прикрытый "удобным" интерфейсом.