Автор Тема: Ошибка при установке расширений в Gnome  (Прочитано 2112 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн ZeniaM

  • Пользователь
  • *
  • Topic Author
  • Сообщений: 26
Здравствуйте.
В гугле уже был :) , проблема с расширениями не важно какое пытаться установить, при попытке настроить то-же расширение погода выбрасывает в белый экран с надписью - "oh no, something has gone wrong". Удаление расширений из "/usr/share/gnome-shell/extensions" "$HOME/.local/share/gnome-shell/extensions" с последующей установкой, к положительным результатам не приводит. Пробовал устанавливать расширения на чистую систему и после установки драйвера Nvidia, результат одинаковый - белый экран со смайликом.
Огромная просьба не футболить, отвечайте те кто реально справился с этой проблемой.
 

Оффлайн ogost

  • Главный модератор
  • Ветеран
  • *****
  • Сообщений: 3173
давненько не пользовался гномом, но тогда всё решалось предварительной установкой gnome-shell-extensions.

Оффлайн ZeniaM

  • Пользователь
  • *
  • Topic Author
  • Сообщений: 26
давненько не пользовался гномом, но тогда всё решалось предварительной установкой gnome-shell-extensions.
Всё это установлено. Месяца четыре назад, до переустановки debian-8 работало, сейчас с новым инсталятором 8.4 вот такие проблемы. И это не проблема системы, беда с гномомом (пробовал на арче, убунте).
 

Оффлайн ihammers

  • Главный модератор
  • Ветеран
  • *****
  • Сообщений: 1742
  • Jabber: ihammers@jabber.ru
[ot]
давненько не пользовался гномом, но тогда всё решалось предварительной установкой gnome-shell-extensions.
Было это давно, на 2-ой версии где-то[/ot]
Есть что-нибудь в ~/.xsession-errors.
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64,
LXQt/KDE/OpenBox AMD Phenon X4 / 16Gb RAM / ATI HD7750 Silent
_______________________________
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64, LXQt/KDE/OpenBox
Acer Aspire One 722 AMD C60 / 4Gb RAM / ATI HD6290
 

Оффлайн ZeniaM

  • Пользователь
  • *
  • Topic Author
  • Сообщений: 26
[ot]
давненько не пользовался гномом, но тогда всё решалось предварительной установкой gnome-shell-extensions.
Было это давно, на 2-ой версии где-то[/ot]
Есть что-нибудь в ~/.xsession-errors.
Извините не выдержал, установил убунту. Вчера день убил пытаясь найти решение этой проблемы, толку ноль, а компьютер нужен :(
~/.xsession-errors - просмотр логов не помогает, я действительно искал решение проблемы, поэтому и просил писать тех, кто конкретно с этим сталкивался.
Спасибо всем за участие и извините за бегство :)
 

Оффлайн ihammers

  • Главный модератор
  • Ветеран
  • *****
  • Сообщений: 1742
  • Jabber: ihammers@jabber.ru
Как временное решение, установить другое DE. И уже в свободное время от работы искать проблему.

PS: по умолчанию в Ubuntu ставиться Unity.
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64,
LXQt/KDE/OpenBox AMD Phenon X4 / 16Gb RAM / ATI HD7750 Silent
_______________________________
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64, LXQt/KDE/OpenBox
Acer Aspire One 722 AMD C60 / 4Gb RAM / ATI HD6290
 

Теги:
 

Ошибка при обновлении Debian 8 до Debian 9

Автор Ferox2017

Ответов: 4
Просмотров: 1516
Последний ответ 21 Июнь 2017, 10:54:52
от qupl
[Решено] При обновлении программ возникает ошибка

Автор phantasm

Ответов: 17
Просмотров: 13613
Последний ответ 21 Сентябрь 2014, 17:47:17
от phantasm
Google chrome ошибка сегментирования

Автор Ferox

Ответов: 24
Просмотров: 4831
Последний ответ 11 Октябрь 2014, 20:27:06
от kon-dv
[РЕШЕНО] Ошибка в kwrite или нет?

Автор Metrix

Ответов: 3
Просмотров: 2403
Последний ответ 08 Март 2011, 00:38:52
от Ghostdmn
При выполнении команды update-grub ошибка not foundrub-mkconfig: 5

Автор Bojokot

Ответов: 1
Просмотров: 1435
Последний ответ 24 Сентябрь 2017, 14:47:07
от Juriy