Автор Тема: Проблема с установкой сторонних пакетов не из репозитория  (Прочитано 3299 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн k0matoznik

  • Активный пользователь
  • **
  • Topic Author
  • Сообщений: 93
Привет всем, в общем такая "бяда" с ПО - я установил Debian 8.2x64. Добавил репозитории RU, обновил систему aptitude update && aptitude upgrade.
Хочу установить xrdp и устанавливается, пытаюсь подключиться из Win7 через RDP на Debian, он подключается и пишет  что пошло что-то не так, логи не суть, в гугл тоже не помогло.
Далее я хочу установить teamviewer. Иду на офф сайт, качаю deb пакет, устанавливаю командой dpkg -i teamviewer.deb
root@debian:/home/koma# dpkg -i teamviewer_amd64.deb
Selecting previously unselected package teamviewer.
(Reading database ... 171752 files and directories currently installed.)
Preparing to unpack teamviewer_amd64.deb ...
Unpacking teamviewer (11.0.57095) ...
dpkg: dependency problems prevent configuration of teamviewer:
 teamviewer depends on libc6-i386 (>= 2.4); however:
  Package libc6-i386 is not installed.
 teamviewer depends on lib32asound2; however:
  Package lib32asound2 is not installed.
 teamviewer depends on lib32z1; however:
  Package lib32z1 is not installed.
 teamviewer depends on ia32-libs; however:
  Package ia32-libs is not installed.

dpkg: error processing package teamviewer (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 teamviewer
root@debian:/home/koma# aptitude search teamviewer
BB  teamviewer                                         - TeamViewer (Remote Control Application)
root@debian:/home/koma# aptitude install  teamviewer
The following NEW packages will be installed:
  lib32z1{a} libc6-i386{a}
The following partially installed packages will be configured:
  teamviewer{b}
0 packages upgraded, 2 newly installed, 0 to remove and 0 not upgraded.
Need to get 2,466 kB of archives. After unpacking 10.0 MB will be used.
The following packages have unmet dependencies:
 teamviewer : Depends: lib32asound2 which is a virtual package.
              Depends: ia32-libs which is a virtual package.
The following actions will resolve these dependencies:

     Remove the following packages:
1)     teamviewer



Accept this solution? [Y/n/q/?] y
The following packages will be REMOVED:
  teamviewer{a}
0 packages upgraded, 0 newly installed, 1 to remove and 0 not upgraded.
Need to get 0 B of archives. After unpacking 194 MB will be freed.
Do you want to continue? [Y/n/?] y
(Reading database ... 172040 files and directories currently installed.)
Removing teamviewer (11.0.57095) ...

Current status: 0 broken [-1], 0 new [-1].
root@debian:/home/koma# aptitude search teamviewer
c   teamviewer
Она установилась или нет? или пакет сломан? если он сломан, то что с ним делать? Удалять и заново устанавливать или как чинить пакет?

root@debian:/home/koma# uname -a
Linux debian 3.16.0-4-amd64 #1 SMP Debian 3.16.7-ckt25-2 (2016-04-08) x86_64 GNU/Linux

Сейчас снова пытался установить teamviewer, вышла ошибка типа
dpkg: error processing package teamviewer (--install):  dependency problems - leaving unconfiguredНачал читать и оказывается зря я все подряд из всех ссайто намешал в /etc/apt/source.list.
root@debian:/home/koma# cat /etc/apt/sources.list
#

# deb cdrom:[Debian GNU/Linux 8.2.0 _Jessie_ - Official amd64 DVD Binary-1 20150906-11:13]/ jessie contrib main

#deb cdrom:[Debian GNU/Linux 8.2.0 _Jessie_ - Official amd64 DVD Binary-1 20150906-11:13]/ jessie contrib main

deb http://security.debian.org/ jessie/updates main contrib
deb-src http://security.debian.org/ jessie/updates main contrib

# jessie-updates, previously known as 'volatile'
# A network mirror was not selected during install.  The following entries
# are provided as examples, but you should amend them as appropriate
# for your mirror of choice.
#
deb http://ftp.debian.org/debian/ jessie-updates main contrib
deb-src http://ftp.debian.org/debian/ jessie-updates main contrib
deb ftp://ftp.ru.debian.org/debian/ stable main contrib non-free
deb-src ftp://ftp.ru.debian.org/debian/ stable main contrib non-free
deb http://debian.nsu.ru/debian/ stable main contrib non-free


##Official squeeze security
deb ftp://ftp.ru.debian.org/debian-security stable main non-free contrib
deb-src ftp://ftp.ru.debian.org/debian-security stable main non-free contrib
deb http://ftp.ru.debian.org/debian-security stable main non-free contrib

## DEBIAN MULTIMEDIA
deb http://www.debian-multimedia.org stable main non-free
#deb ftp://ftp.debian-multimedia.org squeeze main non-free

## JABBIM
deb http://repo.palatinus.cz/ stable desktop

## RUSSIAN MAN PAGES | Русские справочные страницы
deb http://manpages.ylsoftware.com/debian/ all main

## Darth Revan's DEBIAN PPA | Темы иконок, Skype, mrim-prpl, Bimoid и др.
deb http://repo.sudouser.com/debian/extras/ debian main contrib non-free
Говорят что надо даунгрейдить дебиан, ибо напихал в него нестабильное\тестовое ПО.
Серьезно? в этом может быть проблема?

Cообщение объединено 11 Июнь 2016, 14:12:57
Переделал source.list на stable. лишнее убрал после сообщения что aptitude не может получить файлы не существующие (нету там Stable, а только squeezy). Снова запустил aptitude update, получил следующее.
Some index files failed to download. They have been ignored, or old ones used instead.
Couldn't rebuild package cache.

Cообщение объединено 11 Июнь 2016, 15:05:02
Спасибо всем, с teamviewer разобрался, оказывается разрабы выкинули какие-то библиотеки и пришлось сделать как на странице http://unixforum.org/index.php?showtopic=137727
то есть надо установить версию teamviewer:i386.
Подскажите, что делать с xrdp? С ней проблемы такие что я запускаю xrdp, но залогиниться не получается, выкидывает ошибку на экране "Ой что-то пошло не так, попробуйте пере зайти".
Сейчас установил i386 и уже ругается xrdp, что логин и пароль не подходят...
root@debian:/var/log# cat xrdp-sesman.log
[20160611-08:01:57] [CORE ] starting sesman with pid 5277
[20160611-08:01:57] [INFO ] listening...
[20160611-08:02:22] [INFO ] scp thread on sck 7 started successfully
[20160611-08:02:34] [INFO ] scp thread on sck 7 started successfully
[20160611-08:02:40] [INFO ] scp thread on sck 7 started successfully
[20160611-08:02:55] [INFO ] scp thread on sck 7 started successfully
[20160611-08:03:26] [INFO ] scp thread on sck 7 started successfully
[20160611-08:03:34] [INFO ] scp thread on sck 7 started successfully
[20160611-08:03:45] [INFO ] shutting down sesman 1
[20160611-08:03:52] [CORE ] starting sesman with pid 5412
[20160611-08:03:52] [INFO ] listening...
[20160611-08:04:00] [INFO ] scp thread on sck 7 started successfully
. Мне кажется, что это логи с 64 версии xrdp, а логов с i386 нету в папке, я уже перезапускал службу, помогите как быть?

Cообщение объединено 11 Июнь 2016, 17:13:05
Подскажите еще кое что, как мне через инет подцепиться к Debian, не залогинившись ни под одним из пользователей?
Сейчас через локальную сеть,только после входа в систему под локальным пользователем запускается teamviewer. После логаута из системы тим вивер больше меня не пускает...
Как быть? тачка будет совершенно в другом городе, стоять будет за роутером(нат), как запускать тим вивер как сервис при запуске системы?
« Последнее редактирование: 11 Июнь 2016, 17:13:05 от k0matoznik »
 

Оффлайн endru

так много вопросов, что не понятно на что отвечать, а на что не отвечать, может проблемы уже решились...
давайте возьмем за правило: один вопрос - одна тема

Оффлайн k0matoznik

  • Активный пользователь
  • **
  • Topic Author
  • Сообщений: 93
Сейчас проблема снова с teamviewer, но уже и систему затянул в проблему(дебиан8.0.2)
# uname -a
Linux debian 3.16.0-4-amd64 #1 SMP Debian 3.16.7-ckt25-2 (2016-04-08) x86_64 GNU/Linux
# cat /etc/apt/sources.list
# deb cdrom:[Debian GNU/Linux 8.2.0 _Jessie_ - Official amd64 DVD Binary-1 20150906-11:13]/ jessie contrib main
#deb cdrom:[Debian GNU/Linux 8.2.0 _Jessie_ - Official amd64 DVD Binary-1 20150906-11:13]/ jessie contrib main
# Line commented out by installer because it failed to verify:
#deb http://security.debian.org/ jessie/updates main contrib
#deb http://ftp.ru.debian.org/debian/ squeeze main non-free contrib
deb ftp://ftp.ru.debian.org/debian/ stable main contrib non-free
deb http://debian.nsu.ru/debian/ stable main contrib non-free
deb ftp://ftp.ru.debian.org/debian-security stable main non-free contrib
#deb http://ftp.ru.debian.org/debian-security stable main non-free contrib
# Line commented out by installer because it failed to verify:
#deb-src http://security.debian.org/ jessie/updates main contrib
# jessie-updates, previously known as 'volatile'
# A network mirror was not selected during install.  The following entries
# are provided as examples, but you should amend them as appropriate
# for your mirror of choice.
deb http://ftp.debian.org/debian/ jessie-updates main contrib
deb-src http://ftp.debian.org/debian/ jessie-updates main contrib
после ввода команды dpkg --add-architecture :i386, я скачал пакет teamviewer_i386.deb, ввел команду dpkg -i teamviewer_i386.deb, получил сообщение об том что он хочет зависимые библиотеки и сделал команду apt-get -f install, что бы он удовлетворился ими.
Он зависимости установил :i386 снес поломаный пакет teamviewer_i386.deb, далее я снова пытался установить teamviewer_i386.deb,он снова ругался на то что не все зависимости установлены, я запустил снова apt-get -f install. он снова удалил поломаный teamviewer_i386.deb и сделал ровным счетом ничего. Далее я, не будь дураком, сделал команду aptitude -f install. ОН скачал кучу пакетов для :i386 и сейчас при вводе команды dpkg -l у меня куча программ для amd64 и i386. Прошу его установить lightdm он говорит нету такого пакета. О_о
это нормально вообще?
Я так понимаю что после команды dpkg --add-architecture :i386 мне надо было установить зависимости для tv:i386 b сделать dpkg --delete-architecture :i386 ?
но при вводе # dpkg --remove-architecture :i386
dpkg: предупреждение: нельзя удалить родную архитектуру «:i386»
. как быть?
Сейчас нету ничего кроме командной строки, нету Иксов
 

Оффлайн ogost

а это что у вас в sources.list?:
deb ftp://ftp.ru.debian.org/debian/ stable main contrib non-free
deb http://debian.nsu.ru/debian/ stable main contrib non-free


Cообщение объединено 16 Июнь 2016, 05:51:31
и кроме того нужно было сделать апгрейд до 8.5

Оффлайн k0matoznik

  • Активный пользователь
  • **
  • Topic Author
  • Сообщений: 93
а это что у вас в sources.list?:
deb ftp://ftp.ru.debian.org/debian/ stable main contrib non-free
deb http://debian.nsu.ru/debian/ stable main contrib non-free
А что не так? Я с сайта вики списал :)
обновиться до 8.5? уверены? Ок отпишусь как попробую

Cообщение объединено 16 Июнь 2016, 06:21:33
# aptitude upgrade
Следующие частично установленные пакеты будут настроены:
  colord dbus libpam-systemd lightdm policykit-1
Ни одного пакета не будет установлено, обновлено или удалено.
0 пакетов обновлено, 0 установлено новых, 0 пакетов отмечено для удаления, и 0 пакетов не обновлено.
Необходимо получить 0 B архивов. После распаковки 0 B будет занято.
Настраивается пакет dbus (1.8.20-0+deb8u1) …
A dependency job for dbus.service failed. See 'journalctl -xn' for details.
invoke-rc.d: initscript dbus, action "start" failed.
dpkg: ошибка при обработке пакета dbus (--configure):
 подпроцесс установлен сценарий post-installation возвратил код ошибки 1
dpkg: зависимости пакетов не позволяют настроить пакет libpam-systemd:amd64:
 libpam-systemd:amd64 зависит от dbus, однако:
  Пакет dbus пока не настроен.

dpkg: ошибка при обработке пакета libpam-systemd:amd64 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет policykit-1:
 policykit-1 зависит от libpam-systemd, однако:
  Пакет libpam-systemd:amd64 пока не настроен.
 policykit-1 зависит от dbus, однако:
  Пакет dbus пока не настроен.

dpkg: ошибка при обработке пакета policykit-1 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет colord:
 colord зависит от policykit-1 (>= 0.103), однако:
  Пакет policykit-1 пока не настроен.

dpkg: ошибка при обработке пакета colord (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет lightdm:
 lightdm зависит от dbus, однако:
  Пакет dbus пока не настроен.
 lightdm зависит от libpam-systemd | consolekit, однако:
  Пакет libpam-systemd:amd64 пока не настроен.
  Пакет consolekit не установлен.

dpkg: ошибка при обработке пакета lightdm (--configure):
 проблемы зависимостей — оставляем не настроенным
E: Sub-process /usr/bin/dpkg returned an error code (1)
Failed to perform requested operation on package.  Trying to recover:
Настраивается пакет dbus (1.8.20-0+deb8u1) …
A dependency job for dbus.service failed. See 'journalctl -xn' for details.
invoke-rc.d: initscript dbus, action "start" failed.
dpkg: ошибка при обработке пакета dbus (--configure):
 подпроцесс установлен сценарий post-installation возвратил код ошибки 1
dpkg: зависимости пакетов не позволяют настроить пакет libpam-systemd:amd64:
 libpam-systemd:amd64 зависит от dbus, однако:
  Пакет dbus пока не настроен.

dpkg: ошибка при обработке пакета libpam-systemd:amd64 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет policykit-1:
 policykit-1 зависит от libpam-systemd, однако:
  Пакет libpam-systemd:amd64 пока не настроен.
 policykit-1 зависит от dbus, однако:
  Пакет dbus пока не настроен.

dpkg: ошибка при обработке пакета policykit-1 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет colord:
 colord зависит от policykit-1 (>= 0.103), однако:
  Пакет policykit-1 пока не настроен.

dpkg: ошибка при обработке пакета colord (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет lightdm:
 lightdm зависит от dbus, однако:
  Пакет dbus пока не настроен.
 lightdm зависит от libpam-systemd | consolekit, однако:
  Пакет libpam-systemd:amd64 пока не настроен.
  Пакет consolekit не установлен.

dpkg: ошибка при обработке пакета lightdm (--configure):
 проблемы зависимостей — оставляем не настроенным
При обработке следующих пакетов произошли ошибки:
 dbus
 libpam-systemd:amd64
 policykit-1
 colord
 lightdm
                                     данных меток товсостояниях
 

Оффлайн ogost

уберите новосибирское зеркало, оно у вас дублируется.
apt-get update делали?

Cообщение объединено 16 Июнь 2016, 06:25:39
и не плохо бы вам разобраться, что такое репы и с чем его едят.

Оффлайн k0matoznik

  • Активный пользователь
  • **
  • Topic Author
  • Сообщений: 93
Убрал новосиб, оно дублировалось с просто ru?
apt-get update делал, говорит что все отлично.

Cообщение объединено 16 Июнь 2016, 06:45:06
# apt-get update
В кэше http://ftp.debian.org jessie-updates InRelease
Игн http://debian.nsu.ru stable InRelease
В кэше http://ftp.debian.org jessie-updates/main Sources
В кэше http://debian.nsu.ru stable Release.gpg
В кэше http://ftp.debian.org jessie-updates/contrib Sources
В кэше http://debian.nsu.ru stable Release
Получено:1 http://ftp.debian.org jessie-updates/main amd64 Packages/DiffIndex [4 456 B]
В кэше http://debian.nsu.ru stable/main amd64 Packages
В кэше http://ftp.debian.org jessie-updates/contrib amd64 Packages
В кэше http://debian.nsu.ru stable/contrib amd64 Packages
Получено:2 http://ftp.debian.org jessie-updates/main i386 Packages/DiffIndex [4 456 B]
В кэше http://debian.nsu.ru stable/non-free amd64 Packages
В кэше http://ftp.debian.org jessie-updates/contrib i386 Packages
В кэше http://debian.nsu.ru stable/main i386 Packages
В кэше http://ftp.debian.org jessie-updates/contrib Translation-en
В кэше http://debian.nsu.ru stable/contrib i386 Packages
Получено:3 http://ftp.debian.org jessie-updates/main Translation-en/DiffIndex [2 704 B]
В кэше http://debian.nsu.ru stable/non-free i386 Packages
Получено:4 ftp://ftp.ru.debian.org stable InRelease
В кэше http://debian.nsu.ru stable/contrib Translation-en
В кэше http://debian.nsu.ru stable/main Translation-ru
В кэше http://debian.nsu.ru stable/main Translation-en
Игн ftp://ftp.ru.debian.org stable InRelease
В кэше http://debian.nsu.ru stable/non-free Translation-en
В кэше ftp://ftp.ru.debian.org stable Release.gpg
В кэше ftp://ftp.ru.debian.org stable Release
В кэше ftp://ftp.ru.debian.org stable/main amd64 Packages
В кэше ftp://ftp.ru.debian.org stable/contrib amd64 Packages
В кэше ftp://ftp.ru.debian.org stable/non-free amd64 Packages
В кэше ftp://ftp.ru.debian.org stable/main i386 Packages
В кэше ftp://ftp.ru.debian.org stable/contrib i386 Packages
В кэше ftp://ftp.ru.debian.org stable/non-free i386 Packages
В кэше ftp://ftp.ru.debian.org stable/contrib Translation-en
В кэше ftp://ftp.ru.debian.org stable/main Translation-ru
В кэше ftp://ftp.ru.debian.org stable/main Translation-en
В кэше ftp://ftp.ru.debian.org stable/non-free Translation-en
Получено 11,6 kБ за 28с (413 Б/c)
Чтение списков пакетов… Готово

Cообщение объединено 16 Июнь 2016, 06:46:00
# apt-get upgrade
Чтение списков пакетов… Готово
Построение дерева зависимостей
Чтение информации о состоянии… Готово
Расчёт обновлений…Готово
обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено.
не установлено до конца или удалено 5 пакетов.
После данной операции, объём занятого дискового пространства возрастёт на 0 B.
Хотите продолжить? [Д/н] y
Настраивается пакет dbus (1.8.20-0+deb8u1) …
A dependency job for dbus.service failed. See 'journalctl -xn' for details.
invoke-rc.d: initscript dbus, action "start" failed.
dpkg: ошибка при обработке пакета dbus (--configure):
 подпроцесс установлен сценарий post-installation возвратил код ошибки 1
dpkg: зависимости пакетов не позволяют настроить пакет libpam-systemd:amd64:
 libpam-systemd:amd64 зависит от dbus, однако:
  Пакет dbus пока не настроен.

dpkg: ошибка при обработке пакета libpam-systemd:amd64 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет policykit-1:
 policykit-1 зависит от libpam-systemd, однако:
  Пакет libpam-systemd:amd64 пока не настроен.
 policykit-1 зависит от dbus, однако:
  Пакет dbus пока не настроен.

dpkg: ошибка при обработке пакета policykit-1 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет colord:
 colord зависит от policykit-1 (>= 0.103), однако:
  Пакет policykit-1 пока не настроен.

dpkg: ошибка при обработке пакета colord (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет lightdm:
 lightdm зависит от dbus, однако:
  Пакет dbus пока не настроен.
 lightdm зависит от libpam-systemd | consolekit, однако:
  Пакет libpam-systemd:amd64 пока не настроен.
  Пакет consolekit не установлен.

dpkg: ошибка при обработке пакета lightdm (--configure):
 проблемы зависимостей — оставляем не настроенным
E: Sub-process /usr/bin/dpkg returned an error code (1)

Cообщение объединено 16 Июнь 2016, 06:46:42
# cat /etc/apt/sources.list
#

# deb cdrom:[Debian GNU/Linux 8.2.0 _Jessie_ - Official amd64 DVD Binary-1 20150906-11:13]/ jessie contrib main

#deb cdrom:[Debian GNU/Linux 8.2.0 _Jessie_ - Official amd64 DVD Binary-1 20150906-11:13]/ jessie contrib main

# Line commented out by installer because it failed to verify:
#deb http://security.debian.org/ jessie/updates main contrib
#deb http://ftp.ru.debian.org/debian/ squeeze main non-free contrib
deb ftp://ftp.ru.debian.org/debian/ stable main contrib non-free
deb http://debian.nsu.ru/debian/ stable main contrib non-free
#deb ftp://ftp.ru.debian.org/debian-security stable main non-free contrib
#deb http://ftp.ru.debian.org/debian-security stable main non-free contrib

# Line commented out by installer because it failed to verify:
#deb-src http://security.debian.org/ jessie/updates main contrib

# jessie-updates, previously known as 'volatile'
# A network mirror was not selected during install.  The following entries
# are provided as examples, but you should amend them as appropriate
# for your mirror of choice.
#
deb http://ftp.debian.org/debian/ jessie-updates main contrib
deb-src http://ftp.debian.org/debian/ jessie-updates main contrib

Cообщение объединено 16 Июнь 2016, 06:51:29
# journalctl -xn
-- Logs begin at Чт 2016-06-16 11:06:42 MSK, end at Чт 2016-06-16 12:49:51 MSK. --
июн 16 12:24:52 debian systemd[1]: Dependency failed for D-Bus System Message Bus.
-- Subject: Ошибка юнита dbus.service
-- Defined-By: systemd
-- Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel
--
-- Произошел сбой юнита dbus.service.
--
-- Результат: dependency.
июн 16 12:49:32 debian systemd[1]: Socket service dbus.service already active, refusing.
июн 16 12:49:32 debian systemd[1]: Failed to listen on D-Bus System Message Bus Socket.
-- Subject: Ошибка юнита dbus.socket
-- Defined-By: systemd
-- Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel
--
-- Произошел сбой юнита dbus.socket.
--
-- Результат: failed.
июн 16 12:49:32 debian systemd[1]: Dependency failed for D-Bus System Message Bus.
-- Subject: Ошибка юнита dbus.service
-- Defined-By: systemd
-- Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel
--
-- Произошел сбой юнита dbus.service.
--
-- Результат: dependency.
июн 16 12:49:51 debian systemd[1]: Socket service dbus.service already active, refusing.
июн 16 12:49:51 debian systemd[1]: Failed to listen on D-Bus System Message Bus Socket.
-- Subject: Ошибка юнита dbus.socket
-- Defined-By: systemd
-- Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel
--
-- Произошел сбой юнита dbus.socket.
--
-- Результат: failed.
июн 16 12:49:51 debian systemd[1]: Dependency failed for D-Bus System Message Bus.
-- Subject: Ошибка юнита dbus.service
-- Defined-By: systemd
-- Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel
--
-- Произошел сбой юнита dbus.service.
--
-- Результат: dependency.

Cообщение объединено 16 Июнь 2016, 12:44:42
Установил снова все занова, debian 7. Запустил обновление с таким набором репов # cat /etc/apt/sources.list
# Line commented out by installer because it failed to verify:
#deb http://security.debian.org/ wheezy/updates main
# Line commented out by installer because it failed to verify:
#deb-src http://security.debian.org/ wheezy/updates main
# wheezy-updates, previously known as 'volatile'
# A network mirror was not selected during install.  The following entries
# are provided as examples, but you should amend them as appropriate
# for your mirror of choice.
#
deb ftp://ftp.ru.debian.org/debian/ wheezy main
deb-src ftp://ftp.ru.debian.org/debian/ wheezy main
#deb http://ftp.ru.debian.org/debian/ wheezy


deb http://mirror.yandex.ru/debian/ wheezy main non-free contrib
deb-src http://mirror.yandex.ru/debian/ wheezy main non-free contrib

deb http://security.debian.org/ wheezy/updates main contrib non-free
deb-src http://security.debian.org/ wheezy/updates main contrib non-free

#php\mysql\percona\ngix
deb http://packages.dotdeb.org wheezy all

#deb http://www.debian-multimedia.org squeeze main non-free
#deb http://packages.linuxmint.com debian import
#deb http://packages.mate-desktop.org/repo/debian wheezy main
Далее подключил архитектуру :i386 , сделал apt-get update, потом dpkg -i teamviewer.i386.deb потом сказала про зависимости. Далее сделал apt-get install -f и он потянул все зависимости и установил саму teamviewer. Какая-то несуразица....
Главное все работает. Думаю обновить драйвера на nvidia карту, и версию до 8.5, но уже страшно...
« Последнее редактирование: 16 Июнь 2016, 12:44:42 от k0matoznik »
 

Теги:
 

Проблема с 2 видеокартами ATI

Автор daun85

Ответов: 13
Просмотров: 2351
Последний ответ 21 Ноябрь 2014, 06:43:50
от qupl
Проблема с пакетом Rainlendar2

Автор Alexey2494

Ответов: 0
Просмотров: 1559
Последний ответ 28 Январь 2019, 00:04:13
от Alexey2494
Проблема после обновления ядра в Wheezy

Автор dduh

Ответов: 5
Просмотров: 1983
Последний ответ 06 Ноябрь 2012, 21:36:11
от qupl
проблема с teamviewer 11

Автор k0matoznik

Ответов: 1
Просмотров: 1328
Последний ответ 14 Июнь 2016, 05:31:45
от endru
Проблема с репозитариями на DVD

Автор orlyanuch

Ответов: 10
Просмотров: 2607
Последний ответ 23 Март 2011, 08:54:53
от orlyanuch