Автор Тема: Проблема с браузером  (Прочитано 2012 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Bloredban

  • Новичок форума
  • Сообщений: 4
Проблема с браузером
« : 08 Декабря 2016, 11:54:25 »
Я не знаю, та ли тема или нет но вот суть вопроса: Кто нибуть сталкивался с таким? Открываю закладки или настройки и вот такая вот фигня. Version 53.0.2785.143 Built on 8.6, running on Debian 8.6

Spoiler: ShowHide

 

red_rain

  • Гость
Re: Проблема с браузером
« Ответ #1 : 08 Декабря 2016, 12:10:39 »
Установи firefox и проблем не будет.
 

Оффлайн Bloredban

  • Новичок форума
  • Сообщений: 4
Re: Проблема с браузером
« Ответ #2 : 08 Декабря 2016, 12:23:24 »
Установи firefox и проблем не будет.


Но мне нужен Chromium, ведь раньше все хорошо было, а с переустановкой на 8.6 все через одно место.
У меня и с блендером такое, при рендеринге всего пол изображения видно, от примерно как при запуске.
Spoiler: ShowHide
 
 

Оффлайн amd_amd

Re: Проблема с браузером
« Ответ #3 : 08 Декабря 2016, 12:43:21 »
похоже на криво блокированную рекламу, инфу заблокировали - а сам банер остался, чем вы блокируете рекламу - поменяйте блокировщик, это же хром - должно быть расширение adguard,  какие то виндусовые советы - зря вы все пользуетесь браузерами перекачевашими из винды, существует полно unix браузеров - рожденых на линукс и предназначенных только для него...
 

Оффлайн Bloredban

  • Новичок форума
  • Сообщений: 4
Re: Проблема с браузером
« Ответ #4 : 08 Декабря 2016, 16:05:27 »
похоже на криво блокированную рекламу, инфу заблокировали - а сам банер остался, чем вы блокируете рекламу - поменяйте блокировщик, это же хром - должно быть расширение adguard,  какие то виндусовые советы - зря вы все пользуетесь браузерами перекачевашими из винды, существует полно unix браузеров - рожденых на линукс и предназначенных только для него...

Я не использую блокировщик рекламы. Такая фигня и на опере.
Раньше проблем не было никаких
 

Оффлайн alsoijw

Re: Проблема с браузером
« Ответ #5 : 08 Декабря 2016, 16:26:06 »
Bloredban, в качестве теста создай нового пользователя и попробуй запустить браузер от него. В аккаунт не входи. Если проблема сохранилась - баг связан с дебианом/хромиумом/каким-то софтом на пк. Если нет, то переименуй в домашней директории профиль хромиума.
Если red_rain будет предлагать что-то удалить - не соглашайся ^͜^
зря вы все пользуетесь браузерами перекачевашими из винды, существует полно unix браузеров - рожденых на линукс и предназначенных только для него...
Это уже офтопик.
Мало видеть нам начало - надо видеть и конец. Если видишь ты создание - значит где-то есть ТВОРЕЦ
Многие жалуются: геометрия в жизни не пригодилась. Ямб от хорея им приходится отличать ежедневно?
 

Оффлайн ogost

Re: Проблема с браузером
« Ответ #6 : 08 Декабря 2016, 16:45:01 »
если и в блендере такая фигня, то очень похоже на проблемы с видеокартой/рендерингом. Я на днях поменял видеокарту с ати на нвидиа, хромиум стал показывать пустые страницы. В случае с хромиумом обходится отключением аппаратного рендеринга.

Оффлайн Bloredban

  • Новичок форума
  • Сообщений: 4
Re: Проблема с браузером
« Ответ #7 : 08 Декабря 2016, 17:27:19 »
Bloredban, в качестве теста создай нового пользователя и попробуй запустить браузер от него. В аккаунт не входи. Если проблема сохранилась - баг связан с дебианом/хромиумом/каким-то софтом на пк. Если нет, то переименуй в домашней директории профиль хромиума.
Если red_rain будет предлагать что-то удалить - не соглашайся ^͜^
зря вы все пользуетесь браузерами перекачевашими из винды, существует полно unix браузеров - рожденых на линукс и предназначенных только для него...
Это уже офтопик.

ПРобовал, к сожалению ничего не помогает. Я склоняюсь к тому что это проблема с видеодрайвером. Но я не на столько силен что бы самостоятельно его поставить. Может кто помог бы?
 

red_rain

  • Гость
Re: Проблема с браузером
« Ответ #8 : 08 Декабря 2016, 17:32:48 »
Bloredban, Попробуй установи sysvinit и sysvinit-core. Обнови update-grub. И протесть браузер с загрузкой в sysvinit.
 

Оффлайн ogost

Re: Проблема с браузером
« Ответ #9 : 08 Декабря 2016, 18:31:20 »
Я склоняюсь к тому что это проблема с видеодрайвером. Но я не на столько силен что бы самостоятельно его поставить. Может кто помог бы?
а что у вас за карточка? на вики дебиана есть и для ati, и для nvidia вполне исчерпывающие статьи. конкретно для ati здесь.

Оффлайн amd_amd

Re: Проблема с браузером
« Ответ #10 : 08 Декабря 2016, 20:42:37 »
Может кто помог бы?
карта какая?
 

Оффлайн ferum

Re: Проблема с браузером
« Ответ #11 : 09 Декабря 2016, 12:30:08 »
Х з что даёт такой дефект но побные бяки наблюдаются на nvidia в xfce и mate на 304 драйвере. Некорректно работает аппаратное ускорение видео. Раньше я использовал костыль  типа http://www.silicongadget.com/software/multimedia/enable-the-vdpau-hardware-acceleration-in-flash-player-on-ubuntu/2734/
 Cейчас как то проблема ушла.
Русские дебианщики против цифрового слабоумия !
 

Теги:
     

    Проблема с отображением панели.

    Автор fallen017

    Ответов: 6
    Просмотров: 2117
    Последний ответ 05 Июля 2019, 21:15:57
    от oobook
    Проблема с раскладкой

    Автор Mrak

    Ответов: 4
    Просмотров: 1903
    Последний ответ 26 Декабря 2019, 22:59:58
    от grin0564
    Проблема со входом в GUI

    Автор GubinAlex

    Ответов: 18
    Просмотров: 9109
    Последний ответ 23 Декабря 2015, 04:04:28
    от su16
    Проблема с отображением раскладки на панели

    Автор Viz

    Ответов: 1
    Просмотров: 1657
    Последний ответ 12 Января 2019, 20:55:38
    от possum
    Проблема со шрифтами

    Автор Дождь

    Ответов: 3
    Просмотров: 2148
    Последний ответ 26 Ноября 2017, 18:58:19
    от Leo