Автор Тема: DIVINITY ORIGINAL SIN  (Прочитано 1200 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн serke7771

DIVINITY ORIGINAL SIN
« : 22 Февраль 2017, 03:44:59 »
На авось купил на gog.com  DIVINITY ORIGINAL SIN для Ubuntu, которой нужен OpenGl 4.x. Запустилась на  Denian 8 x64 только c NVIDIA driver .
C nouvevau driver для nvida карт была ошибка.
https://content.foto.my.mail.ru/mail/ubuntuhelp/1/h-42.jpg
Как узнавать, будет ли работать игра на Debian?   
Steam требует сторонние библиотеки, которые могут вызывать сбой. Вычитал здесь https://wiki.debian.org/ru/Steam  Похожая ситуация может возникать с играми gog.com?
« Последнее редактирование: 10 Апрель 2017, 15:36:31 от serke7771 »
я знаю про Debian это
https://yadi.sk/d/DvClza40AyT8ag
 

Оффлайн qupl

Re: DIVINITY ORIGINAL SIN
« Ответ #1 : 22 Февраль 2017, 06:09:18 »
serke7771, предлагаете нам тоже купить? Скорее будет чем нет.

Оффлайн ihammers

Re: DIVINITY ORIGINAL SIN
« Ответ #2 : 24 Февраль 2017, 15:07:44 »
Как узнавать, будет ли работать игра на Debian?
...
Steam требует сторонние библиотеки, которые могут вызывать сбой.
...
Скорей всего будет, только потребуется доставить некоторые пакеты, которые требует игра. Посмотрите ldd на запускаемый файл игры, после чего проделайте те же действия в Debian GNU/Linux, если каких-либо библиотек нету, то установите их.
Ставите Steam из репозитария системы.

Я не сталкивался с проблемами из-за наличия Steam в системе.
« Последнее редактирование: 24 Февраль 2017, 15:10:28 от ihammers »
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64,
LXQt/KDE/OpenBox AMD Phenon X4 / 16Gb RAM / ATI HD7750 Silent
_______________________________
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64, LXQt/KDE/OpenBox
Acer Aspire One 722 AMD C60 / 4Gb RAM / ATI HD6290
 

Теги:
 

трейнер Divinity Original Sin

Автор serke7771

Ответов: 0
Просмотров: 1728
Последний ответ 04 Ноябрь 2017, 19:03:17
от serke7771