MULTISYSTEM-все по мануалу, а флешка не грузится.

Автор vak64, 06 июня 2017, 13:11:17

« назад - далее »

0 Пользователи и 1 гость просматривают эту тему.

vak64

Добрый день всем. Установил себе чудо программу multisystem. Вроде и отзывы о ней у всех хорошие, вот только все делаю как написано, а флешка после перезагрузки ноута не хочет грузится, просто мигает курсор на черном экране и все. Флешки проверял на 16gb и на 2gb. С флагами boot и lba обе.
Сама программа все записывает и в окошке отображаются записанные на флешку системы. Образы которые записывал: puppy, slax. Может кто работал с этой программой, буду благодарен за любую полезную информацию. :)

ek-nfn

Цитата: vak64 от 06 июня 2017, 13:11:17Может кто работал с этой программой, буду благодарен за любую полезную информацию. :)
В ubuntu много экспериментировал с ней. Программа очень капризная. Бывает даже положительный результат зависит от того, каким способом открываешь образ диска для записи на флэшку. Сталкивался и с тем, что один и тот же образ это чудо то записывает, то отказывается это делать.
Реализованная в ней идея интересная, но пришлось отказаться от нее из-за чрезмерных и непонятных капризов.
Debian 11 xfce

vak64

Понятно,спасибо за информацию, буду искать аналоги...

ek-nfn

нет у нее аналогов, вручную придется делать мультизагрузку.
С виндой я ее пробовал один раз, она что-то выкачивает из инета, но флэшка не грузилась. С линуксом образы устанавливаются примерно через раз - одни устанавливаются, другие нет.
Debian 11 xfce

vponed

Здравствуйте. Проблема с мультизагрузочной флешкой сделанной в мультисистем. Не видит образ Windows Server 2008. Один диск сформатирован в fat,второй под ntfs. Второй соответственно под винду, первый под все остальное. С первого линуксы грузятся, со второго винда нет.
В мультисистем не работает встроенный редактор grub. Есть подозрение, что надо что-то доставить но не в курсе что.
При попытке загрузки выдает ошибку disk hd0,2 not found
Unaligned pointer 0x9d29ab88
Варианты пробовал разные, не видит. Винду записывал на раздел с помощью dd. Образ хороший, ставил его на виртуалку.
В груб вручную записал вот это:
menuentry "Windows 2008 Install" {
insmod chain
insmod ntfs
set root=(hd0,2)
chainloader +1
}     

Видимо, дело в этих строчках.

qwertKI

Я знаю только то, что ничего не знаю ...

svtv1

#6
Я multisystem только и пользуюсь и в Debian/Ubuntu/Linux Mint, несколько лет, проблем замечено не было ни разу.
"Если достаточно долго сидеть возле реки - мимо проплывет труп твоего врага"

mexx

Debian 10
Debian 10 KDE
Debian 11 Gnome