Автор Тема: Не могу становить deb пакет.  (Прочитано 1254 раз)

0 Пользователей и 1 Гость просматривают эту тему.

LittleMonster

  • Гость
Не могу становить deb пакет.
« : 20 Июнь 2017, 01:52:04 »
Хочу поставить пакет Brackets:

Spoiler: ShowHide
 sudo dpkg -i Brackets.Release.1.9.64-bit.deb
Выбор ранее не выбранного пакета brackets.
(Чтение базы данных … на данный момент установлено 136368 файлов и каталогов.)
Подготовка к распаковке Brackets.Release.1.9.64-bit.deb …
Распаковывается brackets (1.9.0-17312) …
dpkg: зависимости пакетов не позволяют настроить пакет brackets:
 brackets зависит от libgcrypt11 (>= 1.4.5), однако:
  Пакет libgcrypt11 не установлен.

dpkg: ошибка при обработке пакета brackets (--install):
 проблемы зависимостей — оставляем не настроенным
Обрабатываются триггеры для hicolor-icon-theme (0.15-1) …
При обработке следующих пакетов произошли ошибки:
 brackets


в Debian 9 есть только libgcrypt11-dev, ставлю его не помогает, помогите поставить пакет!
 


symon2014

  • Гость
 

LittleMonster

  • Гость
 

Теги:
 

не могу увидеть авторизованного в системе пользователя

Автор gehreleth

Ответов: 0
Просмотров: 749
Последний ответ 06 Октябрь 2016, 16:59:59
от gehreleth
Не могу установить гугл хром.

Автор Dima

Ответов: 6
Просмотров: 1473
Последний ответ 23 Октябрь 2013, 16:21:47
от Dima
Не могу найти некоторые программы

Автор kuguar

Ответов: 5
Просмотров: 2204
Последний ответ 05 Март 2011, 12:11:35
от kuguar
не могу установить апплеты на панель гнома 3

Автор Stranger

Ответов: 1
Просмотров: 879
Последний ответ 25 Декабрь 2016, 00:20:54
от alsoijw
пакет для руссификации консоли

Автор ffrr

Ответов: 4
Просмотров: 1270
Последний ответ 24 Март 2014, 21:51:38
от ffrr