Автор Тема: [РЕШЕНО] Монитор уходит в энергосберегающих режим  (Прочитано 1970 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн phantom85

Всем привет,  столкнулся с вот такой проблемой. Установил 9-ю версию дистр. Но при запуске после загрузчика монитор почему то пишет нет сигнала и уходит в энергосберегающий режим. Если отключить монитор и запустить систему, после чего сново подключить то он работает нормально. Монитор LG Full HD.пробовал подключать к другим мониторами с меньшим разрешением то проблем нет.
« Последнее редактирование: 21 Июля 2017, 13:04:49 от phantom85 »
Linux 3.12-0.bpo.1-amd64 #1 SMP Debian 3.12.9-1~bpo70+1 (2014-02-07) x86_64 GNU/Linux
 

Оффлайн Padawan

Какие видео входы-выходы используются на видеокарте и мониторе?
Чем соединено?

Вот почти про ЭТО:
https://debianforum.ru/index.php?topic=12964.0
 

Оффлайн phantom85

Использую VGA установил чистую без графики, но симптомы теже после загрузчика даже консоль не появляется уходит в энергосберегающих режим и система зависает
Linux 3.12-0.bpo.1-amd64 #1 SMP Debian 3.12.9-1~bpo70+1 (2014-02-07) x86_64 GNU/Linux
 

Оффлайн Padawan

Дык, (вос)соединитесь по "цифре".
 

Оффлайн phantom85

Если мне память не изменяет то VGA является аналоговым интерфейсом ???
Linux 3.12-0.bpo.1-amd64 #1 SMP Debian 3.12.9-1~bpo70+1 (2014-02-07) x86_64 GNU/Linux
 

Оффлайн Padawan

Если мне память не изменяет то VGA является аналоговым интерфейсом ???

Не изменяет.
К тому же он вполне себе устарел и может не очень корректно поддерживаться новым драйвером/ядром от Debian 9.
Какая у Вас используется видеокарта?
 

Оффлайн qupl

Если мне память не изменяет то VGA является аналоговым интерфейсом ???

Не изменяет.
К тому же он вполне себе устарел и может не очень корректно поддерживаться новым драйвером/ядром от Debian 9.
Какая у Вас используется видеокарта?

Достаточно проповедовать ересь. VGA - самый стандартный выход из стандартных и Debian9 его конечно же "поддерживает".

Оффлайн phantom85

Intel Atom N2600

Cообщение объединено 21 Июля 2017, 13:04:20
Вопрос снимается, решил добавлением в загрузчик video=LVDS-1:d video=VGA-1:e
« Последнее редактирование: 21 Июля 2017, 13:04:20 от phantom85 »
Linux 3.12-0.bpo.1-amd64 #1 SMP Debian 3.12.9-1~bpo70+1 (2014-02-07) x86_64 GNU/Linux
 

Теги:
     

    [Решено] Не работает Wi-Fi на ноутбуке HP 625

    Автор amdir

    Ответов: 5
    Просмотров: 10897
    Последний ответ 22 Мая 2013, 19:05:57
    от qupl
    [Решено] Принтер HP LaserJet 400 на Debian 8.1

    Автор x1Debian

    Ответов: 0
    Просмотров: 1664
    Последний ответ 22 Августа 2015, 09:01:50
    от x1Debian
    РЕШЕНО: Ядро 3.2.16 и беспроводная USB мышка

    Автор eXeC001er

    Ответов: 2
    Просмотров: 1985
    Последний ответ 17 Мая 2012, 18:11:37
    от eXeC001er
    [РЕШЕНО]не подключается смартфон на android

    Автор grey_wolf

    Ответов: 3
    Просмотров: 1470
    Последний ответ 28 Февраля 2018, 23:08:17
    от grey_wolf
    [Решено] Debian 7 + nvidia gt650m + bumblebee

    Автор manchelsi

    Ответов: 4
    Просмотров: 4844
    Последний ответ 21 Сентября 2013, 15:14:24
    от frosich