Автор Тема: [РЕШЕНО] Монитор уходит в энергосберегающих режим  (Прочитано 1782 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн phantom85

Всем привет,  столкнулся с вот такой проблемой. Установил 9-ю версию дистр. Но при запуске после загрузчика монитор почему то пишет нет сигнала и уходит в энергосберегающий режим. Если отключить монитор и запустить систему, после чего сново подключить то он работает нормально. Монитор LG Full HD.пробовал подключать к другим мониторами с меньшим разрешением то проблем нет.
« Последнее редактирование: 21 Июля 2017, 13:04:49 от phantom85 »
Linux 3.12-0.bpo.1-amd64 #1 SMP Debian 3.12.9-1~bpo70+1 (2014-02-07) x86_64 GNU/Linux
 

Оффлайн Padawan

Какие видео входы-выходы используются на видеокарте и мониторе?
Чем соединено?

Вот почти про ЭТО:
https://debianforum.ru/index.php?topic=12964.0
 

Оффлайн phantom85

Использую VGA установил чистую без графики, но симптомы теже после загрузчика даже консоль не появляется уходит в энергосберегающих режим и система зависает
Linux 3.12-0.bpo.1-amd64 #1 SMP Debian 3.12.9-1~bpo70+1 (2014-02-07) x86_64 GNU/Linux
 

Оффлайн Padawan

Дык, (вос)соединитесь по "цифре".
 

Оффлайн phantom85

Если мне память не изменяет то VGA является аналоговым интерфейсом ???
Linux 3.12-0.bpo.1-amd64 #1 SMP Debian 3.12.9-1~bpo70+1 (2014-02-07) x86_64 GNU/Linux
 

Оффлайн Padawan

Если мне память не изменяет то VGA является аналоговым интерфейсом ???

Не изменяет.
К тому же он вполне себе устарел и может не очень корректно поддерживаться новым драйвером/ядром от Debian 9.
Какая у Вас используется видеокарта?
 

Оффлайн qupl

Если мне память не изменяет то VGA является аналоговым интерфейсом ???

Не изменяет.
К тому же он вполне себе устарел и может не очень корректно поддерживаться новым драйвером/ядром от Debian 9.
Какая у Вас используется видеокарта?

Достаточно проповедовать ересь. VGA - самый стандартный выход из стандартных и Debian9 его конечно же "поддерживает".

Оффлайн phantom85

Intel Atom N2600

Cообщение объединено 21 Июля 2017, 13:04:20
Вопрос снимается, решил добавлением в загрузчик video=LVDS-1:d video=VGA-1:e
« Последнее редактирование: 21 Июля 2017, 13:04:20 от phantom85 »
Linux 3.12-0.bpo.1-amd64 #1 SMP Debian 3.12.9-1~bpo70+1 (2014-02-07) x86_64 GNU/Linux
 

Теги:
     

    [Решено]Отваливается сеть

    Автор ogost

    Ответов: 7
    Просмотров: 3444
    Последний ответ 26 Декабря 2012, 06:18:47
    от ogost
    [Решено] Не работает WiFi на ноутбуке ASUS X502CA

    Автор ioann.sys

    Ответов: 3
    Просмотров: 4676
    Последний ответ 09 Августа 2014, 00:58:52
    от ioann.sys
    asus_p5b Некорректная работа [РЕШЕНО]

    Автор dsdsda

    Ответов: 4
    Просмотров: 341
    Последний ответ 28 Февраля 2021, 18:05:10
    от ogost
    [РЕШЕНО] Частота процессора

    Автор polzovatel

    Ответов: 0
    Просмотров: 1777
    Последний ответ 29 Марта 2011, 12:59:00
    от polzovatel
    Как правильно создать раздел 15ТВ [Решено или нет))]

    Автор Cool_Lamer

    Ответов: 19
    Просмотров: 4544
    Последний ответ 25 Апреля 2016, 13:41:58
    от ogost