Автор Тема: Debian 9.1 install on SataRaid  (Прочитано 1580 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн ivan81

  • Новичок форума
  • Topic Author
  • Сообщений: 2
Debian 9.1 install on SataRaid
« : 06 Августа 2017, 10:48:08 »
Добрый день! Хочу попробовать установить дебиан. На машине установлены 2 винта по 2 гига, в  RAID 0, разбито на 2 диска 1,7 и 1,8 Gb, рейд реализуется средствами материнки (т.е. насколько я понимаю программный и не софтовый). Сейчас установлена Linux Mint и она при установке без проблем видила данный рейд и встала на него (единственное grub) не захотела.
 - Скачал дистрибуетив debian-9.1.0-amd64-DVD-1.iso
 - Залил на флешку, гружусь.
 - После загрузки добавляю в строку запуска (dmraid=true), пробовал и графическую и текстовую установку, запуска и как биос загрузка и как uefi, результат один, доходит до разбивки ни одного диска из raid массива не видит.
 Подскажите в чем может быть проблема и как ее решить?
 

Оффлайн ogost

Re: Debian 9.1 install on SataRaid
« Ответ #1 : 06 Августа 2017, 15:55:46 »
По всей видимости не хватает драйверов на рейд. Попробуйте образ с несвободными компонентами. https://cdimage.debian.org/cdimage/unofficial/non-free/cd-including-firmware/

Оффлайн ivan81

  • Новичок форума
  • Topic Author
  • Сообщений: 2
Re: Debian 9.1 install on SataRaid
« Ответ #2 : 06 Августа 2017, 18:55:49 »
скачал вот этот дистрибутив https://cdimage.debian.org/cdimage/unofficial/non-free/cd-including-firmware/9.1.0+nonfree/amd64/iso-dvd/ , к сожалению результат оказался тем же.
 

Теги:
 

Ошибка установки Debian

Автор space

Ответов: 47
Просмотров: 7491
Последний ответ 01 Апреля 2015, 00:16:04
от space
Debian 9 не устанавливается с флешки

Автор SatoshiNakamoto

Ответов: 22
Просмотров: 6843
Последний ответ 13 Июля 2017, 21:35:43
от Lord_Markus
Помогите плиз установить debian на esprimo mobile v6555

Автор ilyasovef

Ответов: 6
Просмотров: 1124
Последний ответ 03 Мая 2019, 04:28:08
от ogost
не ставится debian 6.0.3

Автор kuznetsov-ivan

Ответов: 6
Просмотров: 2444
Последний ответ 19 Мая 2013, 16:47:01
от kuznetsov-ivan
Сейчас Win 8.1 + Opensuse, а надо Win 8.1 + Debian

Автор Tony Lemon

Ответов: 1
Просмотров: 1621
Последний ответ 18 Декабря 2013, 19:04:51
от SeHELLioN