Автор Тема: подскажите по установке airControl 2.1  (Прочитано 1936 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Palamar

  • Местный житель
  • ***
  • Topic Author
  • Сообщений: 106
подскажите по установке airControl 2.1
« : 08 Декабря 2017, 10:21:26 »
Пытаюсь установить airControl 2.1
https://community.ubnt.com/t5/airControl-v2-Beta/airControl-2-1-Beta9-released/td-p/2130720

скачал пакет,установил postgres-9.6,создал базу и пользователя с правами записи.
запускаю и в ответ вот это.

root@DebianServer:/home/user# dpkg -i ./aed5-cp-v2.1.0-beta9-ba72cc157c8b4529a38f5ce24f8476b0.deb
Выбор ранее не выбранного пакета aircontrol.
(Чтение базы данных … на данный момент установлен 209491 файл и каталог.)
Подготовка к распаковке …/aed5-cp-v2.1.0-beta9-ba72cc157c8b4529a38f5ce24f8476b0.deb …
Распаковывается aircontrol (2.1-Beta9-171108-1144) …
dpkg: зависимости пакетов не позволяют настроить пакет aircontrol:
 aircontrol зависит от postgresql-9.4, однако:
  Пакет postgresql-9.4 не установлен.

dpkg: ошибка при обработке пакета aircontrol (--install):
 проблемы зависимостей — оставляем не настроенным
При обработке следующих пакетов произошли ошибки:
 aircontrol


На сайте написано postgres-9.4 или более новая версия.Как мне доказать что у меня стоит postgres?
 

Оффлайн ecc83

Re: подскажите по установке airControl 2.1
« Ответ #1 : 08 Декабря 2017, 10:46:50 »
Как мне доказать что у меня стоит postgres?

А как ты устанавливал postgres? Он точно установлен?

Попробуй переустановить airControl с помощью gdebi. Он при установке подтягивает зависимости.

В крайнем случае можешь попробовать вот этот airControl. У него удалён из зависимостей postgres.


 

Оффлайн Palamar

  • Местный житель
  • ***
  • Topic Author
  • Сообщений: 106
Re: подскажите по установке airControl 2.1
« Ответ #2 : 08 Декабря 2017, 12:48:53 »
А как ты устанавливал postgres? Он точно установлен?

с репозитория ставил.

root@DebianServer:/home/user# dpkg -l |grep postgres
ii  libreoffice-sdbc-postgresql           1:5.2.7-1                                             amd64        PostgreSQL SDBC driver for LibreOffice
ii  postgresql-9.6                        9.6.6-0+deb9u1                                        amd64        object-relational SQL database, version 9.6 server
ii  postgresql-client-9.6                 9.6.6-0+deb9u1                                        amd64        front-end programs for PostgreSQL 9.6
ii  postgresql-client-common              181+deb9u1                                            all          manager for multiple PostgreSQL client versions
ii  postgresql-common                     181+deb9u1                                            all          PostgreSQL database-cluster manager
ii  postgresql-contrib-9.6                9.6.6-0+deb9u1                                        amd64        additional facilities for PostgreSQL
 

Оффлайн ecc83

Re: подскажите по установке airControl 2.1
« Ответ #3 : 08 Декабря 2017, 13:35:35 »
А как ты устанавливал postgres? Он точно установлен?

с репозитория ставил.

Ясно. Ну а дальше что? Все мои способы пробовал?
 

Оффлайн qupl

Re: подскажите по установке airControl 2.1
« Ответ #4 : 08 Декабря 2017, 14:47:00 »
Palamar, там в пакете жесткая зависимость от postgres 9.4, то есть написаному на сайте не верить. Работать, возможно, он и будет с более поздней версией, но пакет по зависимостям не установится.

Теги:
 

[Решено] Подскажите программу для мониторинга сети

Автор DruKot

Ответов: 17
Просмотров: 4114
Последний ответ 14 Сентября 2012, 23:10:05
от Udachnik
Подскажите гайд/статью про файловые менеджеры!

Автор LionDeb

Ответов: 6
Просмотров: 1401
Последний ответ 24 Сентября 2015, 21:29:33
от I-Jurij
Подскажите аналог Акробат Ридера для открытия определённого типа файлов.

Автор ЦарьПушка

Ответов: 41
Просмотров: 6784
Последний ответ 16 Июля 2018, 10:40:58
от Oddmean
Подскажите где хранится pool.ntp

Автор simonflex

Ответов: 21
Просмотров: 2747
Последний ответ 23 Марта 2019, 15:41:26
от simonflex
Подскажите с ...

Автор Utility

Ответов: 0
Просмотров: 1020
Последний ответ 19 Июля 2015, 03:25:41
от Utility