Автор Тема: Viber выдает ошибку при старте  (Прочитано 1019 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн dimon64

  • Новичок форума
  • Topic Author
  • Сообщений: 5
Viber выдает ошибку при старте
« : 12 Декабрь 2017, 22:43:45 »
Система Debian 8.5 Jessie. KDE ver.4.14.2. Ядро 4.4.16 (пришлось пересобрать год назад из-за некорректной поддержки голубого зуба).
Сначала скачал с офсайта deb-пакет (там выложена только последняя версия). Потанцевал с бубном, чтобы установился. После запуска получаю следующее:
user@comp:/opt/viber$ ./Viber
libEGL warning: GLX/DRI2 is not supported
libEGL warning: DRI2: failed to authenticate
Ошибка сегментирования
Покурил форумы. В процессе установки выяснил, что у меня версия 7.0.0.1035. Поискал что-то постарее. Наткнулся на 4.2.2.6. Как и у большинства писавших про эту версию, не соединяется с сетью. Сертификаты прописывал - не помогло. Дальнейшие поиски навели на версии 6.0.1.5 и 6.5.5.1481, но в rpm-пакетах. Переконвертировал в deb и не смог удовлетворить все зависимости. В итоге нашел deb-пакет версии 6.0.1.5, но получил тот же результат, что и в 7-ке.
Куда копать, уже не знаю.
 

Теги:
 

Viber Значок

Автор ForsakeN1993

Ответов: 3
Просмотров: 1154
Последний ответ 30 Март 2016, 16:39:45
от nihi1ist
Viber не запускается

Автор dolb

Ответов: 24
Просмотров: 3315
Последний ответ 10 Июль 2020, 06:39:38
от lyalyoman
Debian 9 + Viber Запуск....

Автор SatoshiNakamoto

Ответов: 3
Просмотров: 5867
Последний ответ 21 Июнь 2017, 18:52:58
от ecc83
Помогите с установкой VIBER

Автор Konvertor

Ответов: 22
Просмотров: 6414
Последний ответ 27 Февраль 2017, 17:55:31
от dayur
Не работает камера в viber

Автор Ильи4

Ответов: 12
Просмотров: 783
Последний ответ 20 Июнь 2020, 16:44:45
от ogost