Автор Тема: Модем Megafon M100-3  (Прочитано 2094 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Лина

  • Пользователь
  • *
  • Topic Author
  • Сообщений: 12
Модем Megafon M100-3
« : 13 Февраль 2018, 10:49:24 »
Есть ноут Acer Asppire .
inxi -b
Spoiler: ShowHide

System:    Host: box Kernel: 4.9.0-5-686 i686 (32 bit) Desktop: Openbox 3.6.1
           Distro: Debian GNU/Linux 9 (stretch)
Machine:   Device: laptop System: Acer product: Aspire 5750ZG v: V1.21
           Mobo: Acer model: JE50_HR BIOS: Acer v: V1.21 date: 08/09/2012
Battery    BAT0: charge: 16.6 Wh 100.0% condition: 16.6/44.0 Wh (38%)
CPU:       Dual core Intel Pentium B950 (-MCP-) speed/max: 807/2100 MHz
Graphics:  Card-1: Intel 2nd Generation Core Processor Family Integrated Graphics Controller
           Card-2: NVIDIA GF108M [GeForce GT 520M]
           Display Server: X.Org 1.19.2 driver: modesetting Resolution: 1366x768@60.00hz
           GLX Renderer: Mesa DRI Intel Sandybridge Mobile x86/MMX/SSE2 GLX Version: 3.0 Mesa 13.0.6
Network:   Card-1: Broadcom Limited NetLink BCM57785 Gigabit Ethernet PCIe driver: tg3
           Card-2: Broadcom Limited BCM43227 802.11b/g/n driver: bcma-pci-bridge
Drives:    HDD Total Size: 320.1GB (4.1% used)
Info:      Processes: 123 Uptime: 8 min Memory: 282.9/2382.0MB Client: Shell (bash) inxi: 2.3.5

И есть модем Megafon m100-3 он же ZTE MF823 (вроде бы ) . Модем достался в подарок , но насколько известно прошлый хозяин его не ломал . Ни с ноутом , ни с модемом никаких проблем . Определяется как сетевая карта , подключается по ссылке http://192.168.0.1/goform/goform_set_cmd_process?goformId=CONNECT_NETWORK . В lsusb видно Bus 002 Device 005: ID 19d2:1403 ZTE WCDMA Technologies MSM . Wi-fi раздаётся . Систему ставила тоже с ним , установщик увидел и автоматически подключился без дополнительных настроек . Но вдруг обнаружилось , что модем работает только от одного usb-разъёма , при подключении через другой разъём система его видит , но не подключается . Подключила его к другому ноуту с Debian 8 , так же система видит , но подключения нет . Проверила в винде , там его мегафоновская программа не видит . Удалила мегафон , воткнула модем , программа автоустановилась , но модем не видит . Запустила Debian 9.3 netinst.iso с которого и устанавливала систему , так же , модем видит , определяет как сетевую карту , но автоматически подключиться не может . Хотя раньше всё было автоматом .. На модем отправлялились только команды из адресной строки "http://192.168.0.1/goform/goform_set_cmd_process?goformId=CONNECT_NETWORK" и "http://192.168.0.1/goform/goform_set_cmd_process?goformId=SET_CONNECTION_MODE&ConnectionMode=auto_dial"  . что делать - мыслей нет .
P.S. Простите за сумбурность и многословность , я тут впервой )
 

Оффлайн ihammers

  • Главный модератор
  • Ветеран
  • *****
  • Сообщений: 1743
  • Debian GNU/Linux Stretch
    • Алтайская Группа Пользователей Linux
  • Jabber: ihammers@jabber.ru
Re: Модем Megafon M100-3
« Ответ #1 : 13 Февраль 2018, 17:09:35 »
У меня в начале прочтения поста сложилось впечатление, что ему (модему) не хватает питания. Но к сожалению, похоже это не так. Что выдаёт dmesg после подключения модема в один и другой порт?
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64,
LXQt/KDE/OpenBox AMD Phenon X4 / 16Gb RAM / ATI HD7750 Silent
_______________________________
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64, LXQt/KDE/OpenBox
Acer Aspire One 722 AMD C60 / 4Gb RAM / ATI HD6290
 

Оффлайн Лина

  • Пользователь
  • *
  • Topic Author
  • Сообщений: 12
Re: Модем Megafon M100-3
« Ответ #2 : 13 Февраль 2018, 18:26:43 »
Это в разъём от которого не работает .
[ 4550.070018] usb 2-1.3: new high-speed USB device number 7 using ehci-pci
[ 4550.205926] usb 2-1.3: New USB device found, idVendor=19d2, idProduct=1403
[ 4550.205933] usb 2-1.3: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[ 4550.205936] usb 2-1.3: Product: ZTE WCDMA Technologies MSM
[ 4550.205939] usb 2-1.3: Manufacturer: ZTE,Incorporated
[ 4550.205942] usb 2-1.3: SerialNumber: MF8230ZTED010000
[ 4550.243654] rndis_host 2-1.3:1.0 usb0: register 'rndis_host' at usb-0000:00:1d.0-1.3, RNDIS device, 72:4d:65:62:da:a4
[ 4550.252253] usb-storage 2-1.3:1.2: USB Mass Storage device detected
[ 4550.252717] scsi host6: usb-storage 2-1.3:1.2
[ 4550.263560] rndis_host 2-1.3:1.0 enp0s29u1u3: renamed from usb0
[ 4550.299104] IPv6: ADDRCONF(NETDEV_UP): enp0s29u1u3: link is not ready
[ 4551.255216] scsi 6:0:0:0: CD-ROM            CWID     USB SCSI CD-ROM  2.31 PQ: 0 ANSI: 2
[ 4551.256103] scsi 6:0:0:1: Direct-Access     ZTE      MMC Storage      2.31 PQ: 0 ANSI: 2
[ 4551.259810] sr 6:0:0:0: [sr1] scsi-1 drive
[ 4551.260157] sr 6:0:0:0: Attached scsi CD-ROM sr1
[ 4551.260347] sr 6:0:0:0: Attached scsi generic sg2 type 5
[ 4551.263673] sd 6:0:0:1: Attached scsi generic sg3 type 0
[ 4551.264179] sd 6:0:0:1: [sdb] Attached SCSI removable disk

Это в "рабочий" разъём
[ 4633.010695] usb 2-1.1: new high-speed USB device number 8 using ehci-pci
[ 4633.146379] usb 2-1.1: New USB device found, idVendor=19d2, idProduct=1403
[ 4633.146385] usb 2-1.1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[ 4633.146389] usb 2-1.1: Product: ZTE WCDMA Technologies MSM
[ 4633.146392] usb 2-1.1: Manufacturer: ZTE,Incorporated
[ 4633.146395] usb 2-1.1: SerialNumber: MF8230ZTED010000
[ 4633.169154] rndis_host 2-1.1:1.0 usb0: register 'rndis_host' at usb-0000:00:1d.0-1.1, RNDIS device, 32:d6:df:6b:4e:35
[ 4633.176387] usb-storage 2-1.1:1.2: USB Mass Storage device detected
[ 4633.177743] scsi host6: usb-storage 2-1.1:1.2
[ 4633.190272] rndis_host 2-1.1:1.0 enp0s29u1u1: renamed from usb0
[ 4633.227680] IPv6: ADDRCONF(NETDEV_UP): enp0s29u1u1: link is not ready
[ 4634.196015] scsi 6:0:0:0: CD-ROM            CWID     USB SCSI CD-ROM  2.31 PQ: 0 ANSI: 2
[ 4634.196743] scsi 6:0:0:1: Direct-Access     ZTE      MMC Storage      2.31 PQ: 0 ANSI: 2
[ 4634.200535] sr 6:0:0:0: [sr1] scsi-1 drive
[ 4634.201487] sr 6:0:0:0: Attached scsi CD-ROM sr1
[ 4634.202150] sr 6:0:0:0: Attached scsi generic sg2 type 5
[ 4634.204126] sd 6:0:0:1: Attached scsi generic sg3 type 0
[ 4634.206796] sd 6:0:0:1: [sdb] Attached SCSI removable disk
Предвидя возможные реплики .. Разъёмы все рабочие . проверено мышкой , флешкой и другим модемом ))
Причём эта падла ( я про модем ) в обоих случаях моргает зелёным . Моргает !!! Как будто подключение есть .
 


Оффлайн qupl

  • Главный модератор
  • Ветеран
  • *****
  • Сообщений: 4769
  • memento mori
  • Jabber: qupl@jabber.ru
Re: Модем Megafon M100-3
« Ответ #3 : 13 Февраль 2018, 19:19:12 »
А подключаетесь как? NetworkManager?

Оффлайн ihammers

  • Главный модератор
  • Ветеран
  • *****
  • Сообщений: 1743
  • Debian GNU/Linux Stretch
    • Алтайская Группа Пользователей Linux
  • Jabber: ihammers@jabber.ru
Re: Модем Megafon M100-3
« Ответ #4 : 13 Февраль 2018, 19:25:28 »
Там есть одна строка:
Цитировать
[ 4550.299104] IPv6: ADDRCONF(NETDEV_UP): enp0s29u1u3: link is not ready
Попробуйте в терминале поднять соединение:
~# ip #определить имя интерфейса
~# ip link set ITEFACENAME up

Возможно почему-то не успевает инициализироваться правильно.
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64,
LXQt/KDE/OpenBox AMD Phenon X4 / 16Gb RAM / ATI HD7750 Silent
_______________________________
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64, LXQt/KDE/OpenBox
Acer Aspire One 722 AMD C60 / 4Gb RAM / ATI HD6290
 

Оффлайн Лина

  • Пользователь
  • *
  • Topic Author
  • Сообщений: 12
Re: Модем Megafon M100-3
« Ответ #5 : 13 Февраль 2018, 19:36:47 »
 Подключается сам , автоматом . Систему ставила с минималки и какое-то время сидела без Network-manager вообще . Установила его потом , чтоб Wi-fi раздавать . Может и это как-то связано .
 А подключение было из адресной строки браузера "http://192.168.0.1/goform/goform_set_cmd_process?goformId=CONNECT_NETWORK" , в ответ открывается страница с {"result":"success"} и всё . После команды "http://192.168.0.1/goform/goform_set_cmd_process?goformId=SET_CONNECTION_MODE&ConnectionMode=auto_dial" установилось автоподключение .
 И фиг бы с ней виндой . Да и с другими разъёмами , но как теперь подключаться при установке свежей системы . Да попробовала LiveCD Lubuntu16.04 . Там тоже не подключается .
 Про строчку link no ready .. так она в обоих случаях . И в одном работает , а в другом нет .
Убрала NM из автостарта . Картина та же . С одного разъёма подключается автоматом . С другого нет реакции и В браузере на команду http://192.168.0.1/goform/goform_set_cmd_process?goformId=CONNECT_NETWORK
отвечает
Цитировать
Не удается получить доступ к сайту
Сайт http://192.168.0.1/goform/goform_set_cmd_process?goformId=CONNECT_NETWORK недоступен.
ERR_ADDRESS_UNREACHABLE
« Последнее редактирование: 13 Февраль 2018, 19:58:20 от Лина »
 

Оффлайн ihammers

  • Главный модератор
  • Ветеран
  • *****
  • Сообщений: 1743
  • Debian GNU/Linux Stretch
    • Алтайская Группа Пользователей Linux
  • Jabber: ihammers@jabber.ru
Re: Модем Megafon M100-3
« Ответ #6 : 13 Февраль 2018, 19:56:08 »
И в одном работает , а в другом нет .
Я почему-то во втором случае посчитал, что там устройство готово.
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64,
LXQt/KDE/OpenBox AMD Phenon X4 / 16Gb RAM / ATI HD7750 Silent
_______________________________
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64, LXQt/KDE/OpenBox
Acer Aspire One 722 AMD C60 / 4Gb RAM / ATI HD6290
 

Оффлайн Лина

  • Пользователь
  • *
  • Topic Author
  • Сообщений: 12
Re: Модем Megafon M100-3
« Ответ #7 : 14 Февраль 2018, 15:14:08 »
Продолжение истории . Попробовав сменить режим модема , команда взята тут https://www.linux.org.ru/forum/linux-hardware/11257454 .Перевела в режим 1405 . Подключаюсь к "условно-нерабочему" разъёму ... ииии .. Заработало ! Есть соединение и выход в интернет , возвращаюсь к основному разъёму ... тоже работает !!! Фуууф ... Но не тут то было ! Проба ещё раз и всё так же . Только один разъём рабочий . Второй глухо . Карту видит , подключаться не хочет . Ещё странность , сразу после подключения модема
lsusb
Bus 002 Device 009: ID 19d2:1225 ZTE WCDMA Technologies MSM
Через несколько секунд
Bus 002 Device 010: ID 19d2:1405 ZTE WCDMA Technologies MSM
И в выводе dmesg добавилось странности .
[   89.642069] usb 2-1.3: new high-speed USB device number 5 using ehci-pci
[   89.777853] usb 2-1.3: New USB device found, idVendor=19d2, idProduct=1225
[   89.777859] usb 2-1.3: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[   89.777862] usb 2-1.3: Product: ZTE WCDMA Technologies MSM
[   89.777865] usb 2-1.3: Manufacturer: ZTE,Incorporated
[   89.777867] usb 2-1.3: SerialNumber: MF8230ZTED010000
[   89.795739] usb-storage 2-1.3:1.0: USB Mass Storage device detected
[   89.795874] usb-storage 2-1.3:1.0: Quirks match for vid 19d2 pid 1225: 1
[   89.795902] scsi host6: usb-storage 2-1.3:1.0
[   90.830975] scsi 6:0:0:0: CD-ROM            CWID     USB SCSI CD-ROM  2.31 PQ: 0 ANSI: 2
[   90.885626] sr 6:0:0:0: [sr1] scsi-1 drive
[   90.886114] sr 6:0:0:0: Attached scsi CD-ROM sr1
[   90.887229] sr 6:0:0:0: Attached scsi generic sg2 type 5
[   96.077163] usb 2-1.3: USB disconnect, device number 5
[   96.365929] usb 2-1.3: new high-speed USB device number 6 using ehci-pci
[   96.501607] usb 2-1.3: New USB device found, idVendor=19d2, idProduct=1405
[   96.501615] usb 2-1.3: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[   96.501618] usb 2-1.3: Product: ZTE WCDMA Technologies MSM
[   96.501621] usb 2-1.3: Manufacturer: ZTE,Incorporated
[   96.501636] usb 2-1.3: SerialNumber: MF8230ZTED010000
[   96.520060] cdc_ether 2-1.3:1.0 usb0: register 'cdc_ether' at usb-0000:00:1d.0-1.3, ZTE CDC Ethernet Device, 6e:6b:1f:08:cc:6f
[   96.528652] usb-storage 2-1.3:1.2: USB Mass Storage device detected
[   96.529536] scsi host6: usb-storage 2-1.3:1.2
[   96.536881] cdc_ether 2-1.3:1.0 enp0s29u1u3: renamed from usb0
[   96.557601] IPv6: ADDRCONF(NETDEV_UP): enp0s29u1u3: link is not ready
[   96.557705] cdc_ether 2-1.3:1.0 enp0s29u1u3: kevent 12 may have been dropped
[   96.557713] cdc_ether 2-1.3:1.0 enp0s29u1u3: kevent 12 may have been dropped
[   96.561241] cdc_ether 2-1.3:1.0 enp0s29u1u3: kevent 11 may have been dropped
[   96.568665] IPv6: ADDRCONF(NETDEV_UP): enp0s29u1u3: link is not ready
 

Оффлайн ihammers

  • Главный модератор
  • Ветеран
  • *****
  • Сообщений: 1743
  • Debian GNU/Linux Stretch
    • Алтайская Группа Пользователей Linux
  • Jabber: ihammers@jabber.ru
Re: Модем Megafon M100-3
« Ответ #8 : 14 Февраль 2018, 18:22:08 »
Да, уж... Смотрели wiki.archlinux.org: 1 и 2? Там говориться, что устройство должно иметь идентификатор 19d2:1405, что у произошло. Как вариант можно попытаться подключиться по telnet к нему и посмотреть, какие-нибудь логи, вдруг что-нибудь найдётся интересное.
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64,
LXQt/KDE/OpenBox AMD Phenon X4 / 16Gb RAM / ATI HD7750 Silent
_______________________________
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64, LXQt/KDE/OpenBox
Acer Aspire One 722 AMD C60 / 4Gb RAM / ATI HD6290
 

Оффлайн Лина

  • Пользователь
  • *
  • Topic Author
  • Сообщений: 12
Re: Модем Megafon M100-3
« Ответ #9 : 14 Февраль 2018, 19:24:24 »
 Смотрела arch.wiki  Оттуда в своё время и взяла команду подключения , а то всё так бы и сидела на 3G .
Сейчас перевела обратно в режим 1403 . Но на другом ноуте , модем определяется как 1405 . Уже запуталась , где и что меняет система , а что в самом модеме зашито . Соберусь с духом и "сломаю" окончательно или перепрошить попробую .
 Сейчас вывод lsusb
Bus 002 Device 005: ID 19d2:1403 ZTE WCDMA Technologies MSM
Но вот вывод dmesg ...
[  195.312128] usb 2-1.3: new high-speed USB device number 4 using ehci-pci
[  195.447875] usb 2-1.3: New USB device found, idVendor=19d2, idProduct=1225
[  195.447888] usb 2-1.3: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[  195.447894] usb 2-1.3: Product: ZTE WCDMA Technologies MSM
[  195.447899] usb 2-1.3: Manufacturer: ZTE,Incorporated
[  195.447904] usb 2-1.3: SerialNumber: MF8230ZTED010000
[  195.979811] usb-storage 2-1.3:1.0: USB Mass Storage device detected
[  195.979886] usb-storage 2-1.3:1.0: Quirks match for vid 19d2 pid 1225: 1
[  195.979904] scsi host6: usb-storage 2-1.3:1.0
[  195.979988] usbcore: registered new interface driver usb-storage
[  195.992360] usbcore: registered new interface driver uas
[  201.746875] usb 2-1.3: USB disconnect, device number 4
[  202.076118] usb 2-1.3: new high-speed USB device number 5 using ehci-pci
[  202.211796] usb 2-1.3: New USB device found, idVendor=19d2, idProduct=1403
[  202.211809] usb 2-1.3: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[  202.211815] usb 2-1.3: Product: ZTE WCDMA Technologies MSM
[  202.211820] usb 2-1.3: Manufacturer: ZTE,Incorporated
[  202.211824] usb 2-1.3: SerialNumber: MF8230ZTED010000
[  202.232496] usb-storage 2-1.3:1.2: USB Mass Storage device detected
[  202.232687] scsi host6: usb-storage 2-1.3:1.2
[  202.283034] usbcore: registered new interface driver cdc_ether
[  202.303980] rndis_host 2-1.3:1.0 usb0: register 'rndis_host' at usb-0000:00:1d.0-1.3, RNDIS device, 02:c5:4e:b8:3d:41
[  202.305025] usbcore: registered new interface driver rndis_host
[  202.311728] usbcore: registered new interface driver rndis_wlan
[  202.313719] rndis_host 2-1.3:1.0 enp0s29u1u3: renamed from usb0
[  203.265215] scsi 6:0:0:0: CD-ROM            CWID     USB SCSI CD-ROM  2.31 PQ: 0 ANSI: 2
[  203.266024] scsi 6:0:0:1: Direct-Access     ZTE      MMC Storage      2.31 PQ: 0 ANSI: 2
[  203.268848] sr 6:0:0:0: [sr1] scsi-1 drive
[  203.268992] sr 6:0:0:0: Attached scsi CD-ROM sr1
[  203.269055] sr 6:0:0:0: Attached scsi generic sg2 type 5
[  203.269236] sd 6:0:0:1: Attached scsi generic sg3 type 0

То есть сначала модем определяется как idProduct=1225 , но потом что-то меняет на idProduct=1403 . Usb-modeswitch удаляла . без него та же картина . Да и ... ясно же , что дело в самом модеме .

Cообщение объединено 15 Февраль 2018, 01:09:29
Всё . Тему можно считать закрытой . Перепрошила модем родной прошивкой , всё заработало . Работает с разных разъёмов . в винде тоже заработало . LiveCD Lubuntu16.04 тоже подключилось нормально . Но отчего такое произошло ... так и не понятно . уже и как то стрёмно любые команды на модем отправлять , ну кроме соединения ) Родным режимом таки оказывается 1225 , который системой переключается на 1403 и работает как сетевая карта под rndis_host . Всем спасибо за участие , ждите ( ну или не ждите ) следующей тупизны )))
« Последнее редактирование: 15 Февраль 2018, 01:09:29 от Лина »
 

Оффлайн moreplavatel

  • Местный житель
  • ***
  • Сообщений: 215
  • Jabber: moreplavatel@404.city
Re: Модем Megafon M100-3
« Ответ #10 : 15 Февраль 2018, 09:13:34 »
а как он вообще определяется как устройство в /dev/ ? так же как и 3g модем /dev/ttyUSB0 /dev/ttyUSB1 /dev/ttyUSB2
хотя zte вроде как 4 устройства определяется.
 

Оффлайн Лина

  • Пользователь
  • *
  • Topic Author
  • Сообщений: 12
Re: Модем Megafon M100-3
« Ответ #11 : 15 Февраль 2018, 11:08:50 »
 Какой командой смотреть ? Я не разбираюсь
light@box:~$ lsusb
Bus 002 Device 004: ID 0458:003a KYE Systems Corp. (Mouse Systems) NetScroll+ Mini Traveler / Genius NetScroll 120
Bus 002 Device 005: ID 19d2:1403 ZTE WCDMA Technologies MSM
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 003: ID 04fc:2800 Sunplus Technology Co., Ltd
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

light@box:~$ ls -l /dev/tty[0-23]
crw--w---- 1 root tty 4, 0 фев 15 10:56 /dev/tty0
crw--w---- 1 root tty 4, 1 фев 15 10:57 /dev/tty1
crw--w---- 1 root tty 4, 2 фев 15 10:56 /dev/tty2
crw--w---- 1 root tty 4, 3 фев 15 10:56 /dev/tty3

light@box:~$ ls -l /dev/disk/by-id/usb*
lrwxrwxrwx 1 root root 9 фев 15 10:57 /dev/disk/by-id/usb-CWID_USB_SCSI_CD-ROM_MF8230ZTED010000-0:0 -> ../../sr1
lrwxrwxrwx 1 root root 9 фев 15 10:57 /dev/disk/by-id/usb-ZTE_MMC_Storage_MF8230ZTED010000-0:1 -> ../../sdb

light@box:~$ ls /dev/
autofs           log                 sda8      tty2   tty45  uhid
block            loop-control        sda9      tty20  tty46  uinput
bsg              mapper              sdb       tty21  tty47  urandom
btrfs-control    media0              sg0       tty22  tty48  v4l
bus              mei0                sg1       tty23  tty49  vcs
cdrom            mem                 sg2       tty24  tty5   vcs1
cdrw             memory_bandwidth    sg3       tty25  tty50  vcs2
char             mqueue              shm       tty26  tty51  vcs3
console          net                 snapshot  tty27  tty52  vcs4
core             network_latency     snd       tty28  tty53  vcs5
cpu              network_throughput  sr0       tty29  tty54  vcs6
cpu_dma_latency  null                sr1       tty3   tty55  vcs7
cuse             port                stderr    tty30  tty56  vcsa
disk             ppp                 stdin     tty31  tty57  vcsa1
dri              psaux               stdout    tty32  tty58  vcsa2
dvd              ptmx                tty       tty33  tty59  vcsa3
dvdrw            pts                 tty0      tty34  tty6   vcsa4
fb0              random              tty1      tty35  tty60  vcsa5
fd               rfkill              tty10     tty36  tty61  vcsa6
full             rtc                 tty11     tty37  tty62  vcsa7
fuse             rtc0                tty12     tty38  tty63  vga_arbiter
hidraw0          sda                 tty13     tty39  tty7   vhci
hpet             sda1                tty14     tty4   tty8   vhost-net
hugepages        sda2                tty15     tty40  tty9   vhost-vsock
hwrng            sda3                tty16     tty41  ttyS0  video0
initctl          sda5                tty17     tty42  ttyS1  watchdog
input            sda6                tty18     tty43  ttyS2  watchdog0
kmsg             sda7                tty19     tty44  ttyS3  zero

Ну вот .. как то так .
 

Оффлайн moreplavatel

  • Местный житель
  • ***
  • Сообщений: 215
  • Jabber: moreplavatel@404.city
Re: Модем Megafon M100-3
« Ответ #12 : 15 Февраль 2018, 11:14:27 »
 Какой командой смотреть ?
ls /dev/ttyUSB*

перезагрузись. воткни модем в рабочий usb, подключись к сети и после этого выполни ls /dev/ttyUSB*.
отключись от сети, переставь модем в другой usb и выполни ls /dev/ttyUSB*.
ну и покажи что у тебя там в выводах будет.
 

Оффлайн Лина

  • Пользователь
  • *
  • Topic Author
  • Сообщений: 12
Re: Модем Megafon M100-3
« Ответ #13 : 15 Февраль 2018, 11:43:19 »
light@box:~$ ls /dev/ttyUSB*
ls: невозможно получить доступ к '/dev/ttyUSB*': Нет такого файла или каталога
;D
 

Оффлайн moreplavatel

  • Местный житель
  • ***
  • Сообщений: 215
  • Jabber: moreplavatel@404.city
Re: Модем Megafon M100-3
« Ответ #14 : 15 Февраль 2018, 11:58:03 »
передерни модем и sudo find /dev/ -mmin -1
 

Теги:
 

модем huawei e173 - кернел паник

Автор rainkim

Ответов: 20
Просмотров: 4337
Последний ответ 01 Май 2011, 03:12:42
от dexter
debian 8 lxde не работает 3g модем zte mf637

Автор Palzuncoff

Ответов: 14
Просмотров: 2012
Последний ответ 27 Март 2016, 19:58:48
от Palzuncoff
LSI HDA модем

Автор fingerskillz

Ответов: 6
Просмотров: 8036
Последний ответ 16 Ноябрь 2014, 22:37:30
от yoric
Не работает 3G модем Pantech UM175 под Debian Squeeze

Автор Osho

Ответов: 3
Просмотров: 2462
Последний ответ 19 Февраль 2012, 07:21:33
от Malaheenee
3G модем + Asterisk

Автор karuil

Ответов: 5
Просмотров: 1906
Последний ответ 06 Март 2016, 07:05:26
от karuil