Автор Тема: После установки получаю ошибки  (Прочитано 1277 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Http55

  • Пользователь
  • *
  • Сообщений: 12
После установки получаю ошибки
« : 21 Марта 2018, 17:31:40 »
Устанавливал debian на другие машины, все было норм, а тут не получилось.
Скрин
https://drive.google.com/file/d/1TSILmTb5z_gUo1OathjLX8RXiPLUuXTU/view?usp=drivesdk

Как исправить?
 

Оффлайн ferum

Русские дебианщики против цифрового слабоумия !
 

Оффлайн Http55

  • Пользователь
  • *
  • Сообщений: 12
Re: После установки получаю ошибки
« Ответ #2 : 21 Марта 2018, 18:29:46 »
Не силен в Linux, как можно их поставить?
Система на этом останавливается, консоль не открыть.
 

Оффлайн ferum

Re: После установки получаю ошибки
« Ответ #3 : 21 Марта 2018, 19:11:10 »
Там по ходу проблемы с запуском карточки nvidia и с блютузом  ??? Это типа ноутбук?
Проще будет установиться с альтернативного инсталятора https://cdimage.debian.org/cdimage/unofficial/non-free/cd-including-firmware/9.4.0-live+nonfree/amd64/iso-hybrid/ где включены несвободные компоненты и до кучи проприаретарные видеодрайверы.
Русские дебианщики против цифрового слабоумия !
 
Пользователи, которые поблагодарили этот пост: Http55

Оффлайн Http55

  • Пользователь
  • *
  • Сообщений: 12
Re: После установки получаю ошибки
« Ответ #4 : 21 Марта 2018, 19:38:25 »
Да ноутбук, установка будет такая же?
 

Оффлайн ferum

Re: После установки получаю ошибки
« Ответ #5 : 21 Марта 2018, 22:24:47 »
Установка похожая интуитивно понятная, лучше выбирать чистую установку т.е. не из live режима. По поводу ноутбука как бы надо посмотреть .... как вариант отключить дискретную видюху через bios и уже после установки и входа в систему настраивать bumblebee и всё прочее, если это современный ноут. Если же ноут старинный и это единственная карта то всё может быть плохо.
Русские дебианщики против цифрового слабоумия !
 

Оффлайн dmitry1903

Re: После установки получаю ошибки
« Ответ #6 : 21 Марта 2018, 22:55:49 »
https://packages.debian.org/stretch/firmware-realtek
Когда я ставил Debian 7 на GA-D425TUD, то установщик предлагал поставить драйвера для встроенной сетевухи Realtek.
Я подключал флешку с драйвером, и он устанавливался.
А вот Devuan 2 Ascii не предлагал (матплата та же), хотя сеть вроде заработала и без этого, но я все же установил соответствующие драйвера.
Интересно: когда установщик понимает, что нужен драйвер, а когда нет?
« Последнее редактирование: 21 Марта 2018, 22:59:45 от dmitry1903 »
 

Оффлайн Http55

  • Пользователь
  • *
  • Сообщений: 12
Re: После установки получаю ошибки
« Ответ #7 : 22 Марта 2018, 01:53:40 »
Установка похожая интуитивно понятная, лучше выбирать чистую установку т.е. не из live режима. По поводу ноутбука как бы надо посмотреть .... как вариант отключить дискретную видюху через bios и уже после установки и входа в систему настраивать bumblebee и всё прочее, если это современный ноут. Если же ноут старинный и это единственная карта то всё может быть плохо.

лучше выбирать чистую установку т.е. не из live режима
По ссылки только live, как взять не live ?


Cообщение объединено 22 Марта 2018, 03:45:35
Установка похожая интуитивно понятная, лучше выбирать чистую установку т.е. не из live режима. По поводу ноутбука как бы надо посмотреть .... как вариант отключить дискретную видюху через bios и уже после установки и входа в систему настраивать bumblebee и всё прочее, если это современный ноут. Если же ноут старинный и это единственная карта то всё может быть плохо.

Может через мобильный Skype показал бы экран а ты куда нажимать.
в ответ отправил бы на хороший кофе.
« Последнее редактирование: 22 Марта 2018, 03:45:35 от Http55 »
 

Теги:
     

    Ошибка после двух установок Debian 6.0.5

    Автор Alex-SS

    Ответов: 16
    Просмотров: 4442
    Последний ответ 01 Июля 2012, 11:32:25
    от Brainey
    Работа VLC после закрытия терминала, в котором плеер был запущен!

    Автор Babay

    Ответов: 4
    Просмотров: 1786
    Последний ответ 19 Февраля 2015, 15:24:46
    от ogost
    после удаления пакета postgresql стартуют его процессы

    Автор cornet

    Ответов: 6
    Просмотров: 348
    Последний ответ 15 Декабря 2020, 18:27:06
    от cornet
    [Решено] Не подгрузился раздел lvm после обновления

    Автор nvd_willer

    Ответов: 0
    Просмотров: 1196
    Последний ответ 29 Мая 2015, 16:02:36
    от nvd_willer
    Проблема после обновления ядра в Wheezy

    Автор dduh

    Ответов: 5
    Просмотров: 2155
    Последний ответ 06 Ноября 2012, 21:36:11
    от qupl