Автор Тема: Установка на FX503-E4185  (Прочитано 1476 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн kapcap

  • Новичок форума
  • Topic Author
  • Сообщений: 6
Установка на FX503-E4185
« : 09 Апрель 2018, 12:34:16 »
Здравствуйте!
Пытаюсь поставить Debian 9 на ноутбук asus FX503-E4185.
Установка проходит нормально, но после установки не работает подсветка экрана.
Доступ получаю по ssh.
У ноутбука 2 видео карты (intel), (nvidia).
Если загрузиться с acpi=off то подсветка появляется, но разрешение экрана 800X600.
Пробовал Xorg -configure, ошибка
Spoiler: ShowHide
[  1604.700]
X.Org X Server 1.19.2
Release Date: 2017-03-02
[  1604.700] X Protocol Version 11, Revision 0
[  1604.700] Build Operating System: Linux 4.9.0-4-amd64 x86_64 Debian
[  1604.700] Current Operating System: Linux debian 4.9.0-6-amd64 #1 SMP Debian 4.9.82-1+deb9u3 (2018-03-02) x86_64
[  1604.700] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-4.9.0-6-amd64 root=UUID=28fc7d4c-a74a-455a-a0d3-654c004aa281 ro quiet
[  1604.700] Build Date: 16 October 2017  08:19:45AM
[  1604.700] xorg-server 2:1.19.2-1+deb9u2 (https://www.debian.org/support)
[  1604.700] Current version of pixman: 0.34.0
[  1604.700]    Before reporting problems, check http://wiki.x.org
   to make sure that you have the latest version.
[  1604.700] Markers: (--) probed, (**) from config file, (==) default setting,
   (++) from command line, (!!) notice, (II) informational,
   (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[  1604.700] (==) Log file: "/var/log/Xorg.0.log", Time: Mon Apr  9 13:31:47 2018
[  1604.700] (II) Loader magic: 0x55d80c931e00
[  1604.700] (II) Module ABI versions:
[  1604.700]    X.Org ANSI C Emulation: 0.4
[  1604.700]    X.Org Video Driver: 23.0
[  1604.700]    X.Org XInput driver : 24.1
[  1604.700]    X.Org Server Extension : 10.0
[  1604.701] (--) using VT number 2

[  1604.701] (II) systemd-logind: logind integration requires -keeptty and -keeptty was not provided, disabling logind integration
[  1604.701] (II) xfree86: Adding drm device (/dev/dri/card0)
[  1604.701] (II) xfree86: Adding drm device (/dev/dri/card1)
[  1604.713] (--) PCI:*(0:0:2:0) 8086:591b:1043:1b90 rev 4, Mem @ 0xdd000000/16777216, 0xb0000000/268435456, I/O @ 0x0000f000/64, BIOS @ 0x????????/131072
[  1604.713] (--) PCI: (0:1:0:0) 10de:1c8d:1043:1b90 rev 161, Mem @ 0xde000000/16777216, 0xc0000000/268435456, 0xd0000000/33554432, I/O @ 0x0000e000/128, BIOS @ 0x????????/524288
[  1604.713] List of video drivers:
[  1604.713]    amdgpu
[  1604.713]    ati
[  1604.713]    intel
[  1604.713]    nouveau
[  1604.713]    nvidia
[  1604.713]    radeon
[  1604.713]    vmware
[  1604.713]    fbdev
[  1604.713]    vesa
[  1604.713]    modesetting
[  1604.713]    qxl
[  1604.713] (II) LoadModule: "amdgpu"
[  1604.714] (II) Loading /usr/lib/xorg/modules/drivers/amdgpu_drv.so
[  1604.715] (II) Module amdgpu: vendor="X.Org Foundation"
[  1604.715]    compiled for 1.19.0, module version = 1.2.0
[  1604.715]    Module class: X.Org Video Driver
[  1604.715]    ABI class: X.Org Video Driver, version 23.0
[  1604.715] (II) LoadModule: "ati"
[  1604.715] (II) Loading /usr/lib/xorg/modules/drivers/ati_drv.so
[  1604.715] (II) Module ati: vendor="X.Org Foundation"
[  1604.715]    compiled for 1.19.0, module version = 7.8.0
[  1604.715]    Module class: X.Org Video Driver
[  1604.715]    ABI class: X.Org Video Driver, version 23.0
[  1604.715] (II) LoadModule: "intel"
[  1604.715] (II) Loading /usr/lib/xorg/modules/drivers/intel_drv.so
[  1604.715] (II) Module intel: vendor="X.Org Foundation"
[  1604.715]    compiled for 1.19.0, module version = 2.99.917
[  1604.715]    Module class: X.Org Video Driver
[  1604.715]    ABI class: X.Org Video Driver, version 23.0
[  1604.715] (II) LoadModule: "nouveau"
[  1604.715] (II) Loading /usr/lib/xorg/modules/drivers/nouveau_drv.so
[  1604.716] (II) Module nouveau: vendor="X.Org Foundation"
[  1604.716]    compiled for 1.19.3, module version = 1.0.13
[  1604.716]    Module class: X.Org Video Driver
[  1604.716]    ABI class: X.Org Video Driver, version 23.0
[  1604.716] (II) LoadModule: "nvidia"
[  1604.716] (II) Loading /usr/lib/xorg/modules/drivers/nvidia_drv.so
[  1604.716] (II) Module nvidia: vendor="NVIDIA Corporation"
[  1604.716]    compiled for 4.0.2, module version = 1.0.0
[  1604.716]    Module class: X.Org Video Driver
[  1604.716] (II) LoadModule: "radeon"
[  1604.716] (II) Loading /usr/lib/xorg/modules/drivers/radeon_drv.so
[  1604.716] (II) Module radeon: vendor="X.Org Foundation"
[  1604.716]    compiled for 1.19.0, module version = 7.8.0
[  1604.716]    Module class: X.Org Video Driver
[  1604.716]    ABI class: X.Org Video Driver, version 23.0
[  1604.716] (II) LoadModule: "vmware"
[  1604.716] (II) Loading /usr/lib/xorg/modules/drivers/vmware_drv.so
[  1604.727] (II) Module vmware: vendor="X.Org Foundation"
[  1604.727]    compiled for 1.19.0, module version = 13.2.1
[  1604.727]    Module class: X.Org Video Driver
[  1604.727]    ABI class: X.Org Video Driver, version 23.0
[  1604.727] (II) LoadModule: "fbdev"
[  1604.727] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[  1604.727] (II) Module fbdev: vendor="X.Org Foundation"
[  1604.727]    compiled for 1.19.0, module version = 0.4.4
[  1604.727]    Module class: X.Org Video Driver
[  1604.727]    ABI class: X.Org Video Driver, version 23.0
[  1604.727] (II) LoadModule: "vesa"
[  1604.727] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
[  1604.727] (II) Module vesa: vendor="X.Org Foundation"
[  1604.728]    compiled for 1.19.0, module version = 2.3.4
[  1604.728]    Module class: X.Org Video Driver
[  1604.728]    ABI class: X.Org Video Driver, version 23.0
[  1604.728] (II) LoadModule: "modesetting"
[  1604.728] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[  1604.728] (II) Module modesetting: vendor="X.Org Foundation"
[  1604.728]    compiled for 1.19.2, module version = 1.19.2
[  1604.728]    Module class: X.Org Video Driver
[  1604.728]    ABI class: X.Org Video Driver, version 23.0
[  1604.728] (II) LoadModule: "qxl"
[  1604.728] (II) Loading /usr/lib/xorg/modules/drivers/qxl_drv.so
[  1604.728] (II) Module qxl: vendor="X.Org Foundation"
[  1604.728]    compiled for 1.19.0, module version = 0.1.4
[  1604.728]    Module class: X.Org Video Driver
[  1604.728]    ABI class: X.Org Video Driver, version 23.0
[  1604.728] (II) intel: Driver for Intel(R) Integrated Graphics Chipsets:
   i810, i810-dc100, i810e, i815, i830M, 845G, 854, 852GM/855GM, 865G,
   915G, E7221 (i915), 915GM, 945G, 945GM, 945GME, Pineview GM,
   Pineview G, 965G, G35, 965Q, 946GZ, 965GM, 965GME/GLE, G33, Q35, Q33,
   GM45, 4 Series, G45/G43, Q45/Q43, G41, B43
[  1604.728] (II) intel: Driver for Intel(R) HD Graphics
[  1604.728] (II) intel: Driver for Intel(R) Iris(TM) Graphics
[  1604.728] (II) intel: Driver for Intel(R) Iris(TM) Pro Graphics
[  1604.728] (II) NOUVEAU driver Date:   Tue Sep 20 00:31:06 2016 -0400
[  1604.728] (II) NOUVEAU driver for NVIDIA chipset families :
[  1604.728]    RIVA TNT        (NV04)
[  1604.728]    RIVA TNT2       (NV05)
[  1604.728]    GeForce 256     (NV10)
[  1604.728]    GeForce 2       (NV11, NV15)
[  1604.728]    GeForce 4MX     (NV17, NV18)
[  1604.728]    GeForce 3       (NV20)
[  1604.728]    GeForce 4Ti     (NV25, NV28)
[  1604.728]    GeForce FX      (NV3x)
[  1604.728]    GeForce 6       (NV4x)
[  1604.728]    GeForce 7       (G7x)
[  1604.728]    GeForce 8       (G8x)
[  1604.728]    GeForce GTX 200 (NVA0)
[  1604.728]    GeForce GTX 400 (NVC0)
[  1604.728] (II) NVIDIA dlloader X Driver  375.82  Wed Jul 19 20:05:50 PDT 2017
[  1604.728] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
[  1604.728] (II) FBDEV: driver for framebuffer: fbdev
[  1604.728] (II) VESA: driver for VESA chipsets: vesa
[  1604.728] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
[  1604.952] (++) Using config file: "/root/xorg.conf.new"
[  1604.952] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[  1604.953] (==) ServerLayout "X.org Configured"
[  1604.953] (**) |-->Screen "Screen0" (0)
[  1604.953] (**) |   |-->Monitor "Monitor0"
[  1604.953] (**) |   |-->Device "Card0"
[  1604.953] (**) |-->Screen "Screen1" (1)
[  1604.953] (**) |   |-->Monitor "Monitor1"
[  1604.953] (**) |   |-->Device "Card1"
[  1604.953] (**) |-->Input Device "Mouse0"
[  1604.953] (**) |-->Input Device "Keyboard0"
[  1604.953] (==) Automatically adding devices
[  1604.953] (==) Automatically enabling devices
[  1604.953] (==) Automatically adding GPU devices
[  1604.954] (==) Max clients allowed: 256, resource mask: 0x1fffff
[  1604.954] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[  1604.954]    Entry deleted from font path.
[  1604.954] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[  1604.954]    Entry deleted from font path.
[  1604.954] (**) FontPath set to:
   /usr/share/fonts/X11/misc,
   /usr/share/fonts/X11/100dpi/:unscaled,
   /usr/share/fonts/X11/75dpi/:unscaled,
   /usr/share/fonts/X11/Type1,
   /usr/share/fonts/X11/100dpi,
   /usr/share/fonts/X11/75dpi,
   built-ins,
   /usr/share/fonts/X11/misc,
   /usr/share/fonts/X11/100dpi/:unscaled,
   /usr/share/fonts/X11/75dpi/:unscaled,
   /usr/share/fonts/X11/Type1,
   /usr/share/fonts/X11/100dpi,
   /usr/share/fonts/X11/75dpi,
   built-ins
[  1604.954] (**) ModulePath set to "/usr/lib/xorg/modules"
[  1604.954] (WW) Hotplugging is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
[  1604.954] (WW) Disabling Mouse0
[  1604.954] (WW) Disabling Keyboard0
[  1604.954] (II) intel(0): Using Kernel Mode Setting driver: i915, version 1.6.0 20160919
[  1604.954] (II) intel(0): SNA compiled: xserver-xorg-video-intel 2:2.99.917+git20161206-1 (Timo Aaltonen <tjaalton@debian.org>)
[  1604.954] (II) intel(0): SNA compiled for use with valgrind
[  1604.955] (EE) [drm] Failed to open DRM device for pci:0000:01:00.0: -22
[  1604.955] Number of created screens does not match number of detected devices.
  Configuration failed.
[  1604.955] (EE) Server terminated with error (2). Closing log file.

Может можно как то стартовать систему с nvidia ?
 

Оффлайн ogost

  • Главный модератор
  • Ветеран
  • *****
  • Сообщений: 3160
  • Linux Registered User #547151
Re: Установка на FX503-E4185
« Ответ #1 : 09 Апрель 2018, 12:46:53 »
не работает подсветка экрана
я так понимаю, что речь идет о регулировке яркости экрана, верно? драйвер проприетарный установлен? пакеты firmware-linux-nonfree установлены?
Может можно как то стартовать систему с nvidia ?
смотрите в сторону Bumblebee, или если есть возможность, то проще в биосе ноута отключить встроенную, а для дискретной установить проприетарные дрова.

Оффлайн kapcap

  • Новичок форума
  • Topic Author
  • Сообщений: 6
Re: Установка на FX503-E4185
« Ответ #2 : 09 Апрель 2018, 13:36:08 »
Да, именно о регулировке яркости экрана. Пакет firmware-linux-nonfree ставил.
В BIOS нельзя отключить встроенную. Сейчас буду гуглить по поводу Bumblebee.

Cообщение объединено 09 Апрель 2018, 15:49:50
Почитал про "Bumblebee" и если я правильно понял, то для отрисовки всё равно используется встроенная intel видеокарта.
Значит мне нужно заставить её работать, подскажите куда дальше смотреть?
« Последнее редактирование: 09 Апрель 2018, 15:49:50 от kapcap »
 

Оффлайн ogost

  • Главный модератор
  • Ветеран
  • *****
  • Сообщений: 3160
  • Linux Registered User #547151
Re: Установка на FX503-E4185
« Ответ #3 : 10 Апрель 2018, 06:20:50 »
Давайте сначала с видеокартами разберемся, а потом с управлением подсветкой.
Вот здесь смотрели? Да, bumblebee, грубо и на пальцах говоря, нужен для обработки "тяжелых задач" на карте нвидии, а потом отрисовывается это всё равно через интеловскую карту. При отсутсвии тяжелых задач bumblebee "отключает" карточку от нвидии, таким образом происходит управление питанием с целью экономии расхода энергии.
По ссылке выше есть инструкция об установке.
Spoiler: ShowHide
Сам я этой инструкцией не пользовался, за актуальность ручаться не могу. Просто отключил интеловскую в биосе (у меня такая возможность была)

Оффлайн kapcap

  • Новичок форума
  • Topic Author
  • Сообщений: 6
Re: Установка на FX503-E4185
« Ответ #4 : 10 Апрель 2018, 15:21:09 »
Попробовал поставить по wiki "Bumblebee", загружается gdm, ввожу пароль и ноут зависает. Лог dmesg
Spoiler: ShowHide
[   11.804252] rtc_cmos 00:02: setting system clock to 2018-04-10 16:05:15 UTC (1523376315)
[   11.804303] PM: Hibernation image not present or could not be loaded.
[   11.805084] Freeing unused kernel memory: 1416K
[   11.805084] Write protecting the kernel read-only data: 12288k
[   11.805491] Freeing unused kernel memory: 1940K
[   11.806796] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input0
[   11.806953] Freeing unused kernel memory: 1228K
[   11.809764] x86/mm: Checked W+X mappings: passed, no W+X pages found.
[   11.819403] random: systemd-udevd: uninitialized urandom read (16 bytes read)
[   11.819451] random: systemd-udevd: uninitialized urandom read (16 bytes read)
[   11.819457] random: systemd-udevd: uninitialized urandom read (16 bytes read)
[   11.819924] random: udevadm: uninitialized urandom read (16 bytes read)
[   11.819942] random: udevadm: uninitialized urandom read (16 bytes read)
[   11.820829] random: udevadm: uninitialized urandom read (16 bytes read)
[   11.820861] random: udevadm: uninitialized urandom read (16 bytes read)
[   11.820900] random: udevadm: uninitialized urandom read (16 bytes read)
[   11.821075] random: udevadm: uninitialized urandom read (16 bytes read)
[   11.821105] random: udevadm: uninitialized urandom read (16 bytes read)
[   11.853385] hidraw: raw HID events driver (C) Jiri Kosina
[   11.854874] ACPI: Invalid active0 threshold
[   11.856130] thermal LNXTHERM:00: registered as thermal_zone0
[   11.856131] ACPI: Thermal Zone [THRM] (55 C)
[   11.857406] r8169 Gigabit Ethernet driver 2.3LK-NAPI loaded
[   11.857417] r8169 0000:02:00.0: can't disable ASPM; OS doesn't have ASPM control
[   11.857428] ACPI: bus type USB registered
[   11.857449] usbcore: registered new interface driver usbfs
[   11.857462] usbcore: registered new interface driver hub
[   11.857501] usbcore: registered new device driver usb
[   11.857550] SCSI subsystem initialized
[   11.858062] rtsx_pci 0000:03:00.0: enabling device (0000 -> 0002)
[   11.858244] rtsx_pci 0000:03:00.0: rtsx_pci_acquire_irq: pcr->msi_en = 1, pci->irq = 319
[   11.859045] nvme nvme0: pci function 0000:05:00.0
[   11.859172] xhci_hcd 0000:00:14.0: xHCI Host Controller
[   11.859176] xhci_hcd 0000:00:14.0: new USB bus registered, assigned bus number 1
[   11.859684] libata version 3.00 loaded.
[   11.860586] xhci_hcd 0000:00:14.0: hcc params 0x200077c1 hci version 0x100 quirks 0x00109810
[   11.860600] xhci_hcd 0000:00:14.0: cache line size of 64 is not supported
[   11.860723] usb usb1: New USB device found, idVendor=1d6b, idProduct=0002
[   11.860724] usb usb1: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[   11.860725] usb usb1: Product: xHCI Host Controller
[   11.860726] usb usb1: Manufacturer: Linux 4.9.0-6-amd64 xhci-hcd
[   11.860726] usb usb1: SerialNumber: 0000:00:14.0
[   11.860809] hub 1-0:1.0: USB hub found
[   11.860857] hub 1-0:1.0: 16 ports detected
[   11.861831] xhci_hcd 0000:00:14.0: xHCI Host Controller
[   11.861833] xhci_hcd 0000:00:14.0: new USB bus registered, assigned bus number 2
[   11.861863] usb usb2: New USB device found, idVendor=1d6b, idProduct=0003
[   11.861864] usb usb2: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[   11.861865] usb usb2: Product: xHCI Host Controller
[   11.861866] usb usb2: Manufacturer: Linux 4.9.0-6-amd64 xhci-hcd
[   11.861867] usb usb2: SerialNumber: 0000:00:14.0
[   11.861991] hub 2-0:1.0: USB hub found
[   11.862036] hub 2-0:1.0: 8 ports detected
[   11.862227] usb: port power management may be unreliable
[   11.862823] i801_smbus 0000:00:1f.4: SPD Write Disable is set
[   11.862868] i801_smbus 0000:00:1f.4: SMBus using PCI interrupt
[   11.865196] AVX2 version of gcm_enc/dec engaged.
[   11.865197] AES CTR mode by8 optimization enabled
[   11.867805] r8169 0000:02:00.0 eth0: RTL8168h/8111h at 0xffffb75ec0039000, 2c:fd:a1:3f:ac:54, XID 14100800 IRQ 322
[   11.867806] r8169 0000:02:00.0 eth0: jumbo features [frames: 9200 bytes, tx checksumming: ko]
[   11.882539] ahci 0000:00:17.0: version 3.0
[   11.887279] r8169 0000:02:00.0 enp2s0: renamed from eth0
[   11.892982] ahci 0000:00:17.0: AHCI 0001.0301 32 slots 1 ports 6 Gbps 0x4 impl RAID mode
[   11.892990] ahci 0000:00:17.0: flags: 64bit ncq sntf pm led clo only pio slum part ems deso sadm sds apst
[   11.893989] scsi host0: ahci
[   11.894257] scsi host1: ahci
[   11.894449] scsi host2: ahci
[   11.894522] ata1: DUMMY
[   11.894524] ata2: DUMMY
[   11.894528] ata3: SATA max UDMA/133 abar m2048@0xdf52b000 port 0xdf52b200 irq 323
[   12.094243]  nvme0n1: p1 p2 p3 p4 p5
[   12.187012] usb 1-1: new full-speed USB device number 2 using xhci_hcd
[   12.208691] ata3: SATA link up 6.0 Gbps (SStatus 133 SControl 300)
[   12.303923] ata3.00: ATA-10: ST1000LX015-1U7172, SDM1, max UDMA/133
[   12.303928] ata3.00: 1953525168 sectors, multi 16: LBA48 NCQ (depth 31/32), AA
[   12.329601] usb 1-1: New USB device found, idVendor=09da, idProduct=054f
[   12.329606] usb 1-1: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[   12.329610] usb 1-1: Product: USB Device
[   12.329613] usb 1-1: Manufacturer: A4TECH
[   12.336086] usbcore: registered new interface driver usbhid
[   12.336087] usbhid: USB HID core driver
[   12.337934] input: A4TECH USB Device as /devices/pci0000:00/0000:00:14.0/usb1/1-1/1-1:1.0/0003:09DA:054F.0001/input/input3
[   12.390769] ata3.00: configured for UDMA/133
[   12.391283] scsi 2:0:0:0: Direct-Access     ATA      ST1000LX015-1U71 SDM1 PQ: 0 ANSI: 5
[   12.395595] hid-generic 0003:09DA:054F.0001: input,hiddev0,hidraw0: USB HID v1.11 Keyboard [A4TECH USB Device] on usb-0000:00:14.0-1/input0
[   12.395827] input: A4TECH USB Device as /devices/pci0000:00/0000:00:14.0/usb1/1-1/1-1:1.1/0003:09DA:054F.0002/input/input4
[   12.396211] hid-generic 0003:09DA:054F.0002: input,hidraw1: USB HID v1.11 Mouse [A4TECH USB Device] on usb-0000:00:14.0-1/input1
[   12.434843] sd 2:0:0:0: [sda] 1953525168 512-byte logical blocks: (1.00 TB/932 GiB)
[   12.434848] sd 2:0:0:0: [sda] 4096-byte physical blocks
[   12.435271] sd 2:0:0:0: [sda] Write Protect is off
[   12.435277] sd 2:0:0:0: [sda] Mode Sense: 00 3a 00 00
[   12.435416] sd 2:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[   12.438742]  sda: sda1 sda2
[   12.440069] sd 2:0:0:0: [sda] Attached SCSI disk
[   12.450829] usb 1-6: new full-speed USB device number 3 using xhci_hcd
[   12.592874] usb 1-6: New USB device found, idVendor=8087, idProduct=0a2b
[   12.592879] usb 1-6: New USB device strings: Mfr=0, Product=0, SerialNumber=0
[   12.710843] usb 1-7: new high-speed USB device number 4 using xhci_hcd
[   12.806836] tsc: Refined TSC clocksource calibration: 2807.999 MHz
[   12.806853] clocksource: tsc: mask: 0xffffffffffffffff max_cycles: 0x2879c523a63, max_idle_ns: 440795252908 ns
[   12.830861] random: fast init done
[   12.883375] usb 1-7: New USB device found, idVendor=13d3, idProduct=5666
[   12.883380] usb 1-7: New USB device strings: Mfr=3, Product=1, SerialNumber=2
[   12.883383] usb 1-7: Product: USB2.0 HD UVC WebCam
[   12.883386] usb 1-7: Manufacturer: Azurewave
[   12.883389] usb 1-7: SerialNumber: NULL
[   13.006822] usb 1-8: new full-speed USB device number 5 using xhci_hcd
[   13.150966] usb 1-8: New USB device found, idVendor=0b05, idProduct=1869
[   13.150968] usb 1-8: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[   13.150970] usb 1-8: Product: ITE Device(8910)
[   13.150971] usb 1-8: Manufacturer: ITE Tech. Inc.
[   13.151042] EXT4-fs (nvme0n1p2): mounted filesystem with ordered data mode. Opts: (null)
[   13.154201] input: ITE Tech. Inc. ITE Device(8910) as /devices/pci0000:00/0000:00:14.0/usb1/1-8/1-8:1.0/0003:0B05:1869.0003/input/input5
[   13.211457] hid-generic 0003:0B05:1869.0003: input,hiddev0,hidraw2: USB HID v1.10 Keyboard [ITE Tech. Inc. ITE Device(8910)] on usb-0000:00:14.0-8/input0
[   13.284866] systemd[1]: RTC configured in localtime, applying delta of 240 minutes to system time.
[   13.296838] ip_tables: (C) 2000-2006 Netfilter Core Team
[   13.361689] systemd[1]: systemd 232 running in system mode. (+PAM +AUDIT +SELINUX +IMA +APPARMOR +SMACK +SYSVINIT +UTMP +LIBCRYPTSETUP +GCRYPT +GNUTLS +ACL +XZ +LZ4 +SECCOMP +BLKID +ELFUTILS +KMOD +IDN)
[   13.361838] systemd[1]: Detected architecture x86-64.
[   13.361941] systemd[1]: Set hostname to <Debian-Nout>.
[   13.392753] systemd[1]: Listening on udev Control Socket.
[   13.392837] systemd[1]: Started Dispatch Password Requests to Console Directory Watch.
[   13.392871] systemd[1]: Reached target Remote File Systems.
[   13.392920] systemd[1]: Listening on /dev/initctl Compatibility Named Pipe.
[   13.393025] systemd[1]: Created slice System Slice.
[   13.393078] systemd[1]: Listening on Syslog Socket.
[   13.393230] systemd[1]: Set up automount Arbitrary Executable File Formats File System Automount Point.
[   13.400836] EXT4-fs (nvme0n1p2): re-mounted. Opts: discard,errors=remount-ro
[   13.402562] lp: driver loaded but no devices found
[   13.403791] ppdev: user-space parallel port driver
[   13.467906] input: Sleep Button as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0E:00/input/input6
[   13.467909] ACPI: Sleep Button [SLPB]
[   13.467957] input: Power Button as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0C:00/input/input7
[   13.467959] ACPI: Power Button [PWRB]
[   13.468363] input: Lid Switch as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0D:00/input/input8
[   13.468724] ACPI: Lid Switch [LID0]
[   13.468779] input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input9
[   13.468781] ACPI: Power Button [PWRF]
[   13.469891] ACPI: AC Adapter [ACAD] (on-line)
[   13.469940] input: Asus Wireless Radio Control as /devices/LNXSYSTM:00/LNXSYBUS:00/ATK4002:00/input/input10
[   13.477215] systemd-journald[240]: Received request to flush runtime journal from PID 1
[   13.503386] wmi: Mapper loaded
[   13.547093] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[   13.548235] intel-lpss 0000:00:15.0: enabling device (0000 -> 0002)
[   13.548359] sd 2:0:0:0: Attached scsi generic sg0 type 0
[   13.549453] iTCO_vendor_support: vendor-support=0
[   13.549859] iTCO_wdt: Intel TCO WatchDog Timer Driver v1.11
[   13.550007] iTCO_wdt: Found a Intel PCH TCO device (Version=4, TCOBASE=0x0400)
[   13.550117] iTCO_wdt: initialized. heartbeat=30 sec (nowayout=0)
[   13.553514] [drm] Initialized
[   13.553537] input: PC Speaker as /devices/platform/pcspkr/input/input11
[   13.553890] EFI Variables Facility v0.08 2004-May-17
[   13.567393] idma64 idma64.0: Found Intel integrated DMA 64-bit
[   13.567977] media: Linux media interface: v0.10
[   13.569016] mei_me 0000:00:16.0: enabling device (0000 -> 0002)
[   13.579510] pstore: using zlib compression
[   13.579520] pstore: Registered efi as persistent store backend
[   13.583761] ACPI: Battery Slot [BAT1] (battery present)
[   13.611408] Bluetooth: Core ver 2.22
[   13.611417] NET: Registered protocol family 31
[   13.611417] Bluetooth: HCI device and connection manager initialized
[   13.611419] Bluetooth: HCI socket layer initialized
[   13.611421] Bluetooth: L2CAP socket layer initialized
[   13.611425] Bluetooth: SCO socket layer initialized
[   13.615931] usbcore: registered new interface driver btusb
[   13.616484] Bluetooth: hci0: Bootloader revision 0.0 build 26 week 38 2015
[   13.616735] Intel(R) Wireless WiFi driver for Linux
[   13.616736] Copyright(c) 2003- 2015 Intel Corporation
[   13.616804] iwlwifi 0000:04:00.0: enabling device (0000 -> 0002)
[   13.617351] asus_wmi: ASUS WMI generic driver loaded
[   13.617500] Bluetooth: hci0: Device revision is 16
[   13.617501] Bluetooth: hci0: Secure boot is enabled
[   13.617502] Bluetooth: hci0: OTP lock is enabled
[   13.617502] Bluetooth: hci0: API lock is enabled
[   13.617503] Bluetooth: hci0: Debug lock is disabled
[   13.617504] Bluetooth: hci0: Minimum firmware build 1 week 10 2014
[   13.617967] Linux video capture interface: v2.00
[   13.617979] asus_wmi: Initialization: 0x1
[   13.618040] asus_wmi: BIOS WMI version: 8.1
[   13.618095] asus_wmi: SFUN value: 0x4a0061
[   13.618395] bluetooth hci0: firmware: failed to load intel/ibt-12-16.sfi (-2)
[   13.618397] bluetooth hci0: Direct firmware load for intel/ibt-12-16.sfi failed with error -2
[   13.618398] Bluetooth: hci0: Failed to load Intel firmware file (-2)
[   13.618705] input: Asus WMI hotkeys as /devices/platform/asus-nb-wmi/input/input12
[   13.619070] snd_hda_intel 0000:00:1f.3: enabling device (0000 -> 0002)
[   13.619696] iwlwifi 0000:04:00.0: firmware: failed to load iwlwifi-8265-26.ucode (-2)
[   13.619719] iwlwifi 0000:04:00.0: Direct firmware load for iwlwifi-8265-26.ucode failed with error -2
[   13.619728] iwlwifi 0000:04:00.0: firmware: failed to load iwlwifi-8265-25.ucode (-2)
[   13.619759] iwlwifi 0000:04:00.0: Direct firmware load for iwlwifi-8265-25.ucode failed with error -2
[   13.619767] iwlwifi 0000:04:00.0: firmware: failed to load iwlwifi-8265-24.ucode (-2)
[   13.619788] iwlwifi 0000:04:00.0: Direct firmware load for iwlwifi-8265-24.ucode failed with error -2
[   13.619795] iwlwifi 0000:04:00.0: firmware: failed to load iwlwifi-8265-23.ucode (-2)
[   13.619823] iwlwifi 0000:04:00.0: Direct firmware load for iwlwifi-8265-23.ucode failed with error -2
[   13.619831] iwlwifi 0000:04:00.0: firmware: failed to load iwlwifi-8265-22.ucode (-2)
[   13.619860] iwlwifi 0000:04:00.0: Direct firmware load for iwlwifi-8265-22.ucode failed with error -2
[   13.619869] iwlwifi 0000:04:00.0: firmware: failed to load iwlwifi-8265-21.ucode (-2)
[   13.619898] iwlwifi 0000:04:00.0: Direct firmware load for iwlwifi-8265-21.ucode failed with error -2
[   13.619905] iwlwifi 0000:04:00.0: firmware: failed to load iwlwifi-8265-20.ucode (-2)
[   13.619937] iwlwifi 0000:04:00.0: Direct firmware load for iwlwifi-8265-20.ucode failed with error -2
[   13.620515] asus_wmi: Number of fans: 1
[   13.621725] [drm] Memory usable by graphics device = 4096M
[   13.621728] checking generic (b0000000 1e0000) vs hw (b0000000 10000000)
[   13.621729] fb: switching to inteldrmfb from EFI VGA
[   13.621777] Console: switching to colour dummy device 80x25
[   13.622572] [drm] Replacing VGA console driver
[   13.624787] uvcvideo: Found UVC 1.00 device USB2.0 HD UVC WebCam (13d3:5666)
[   13.629822] [drm] Supports vblank timestamp caching Rev 2 (21.10.2013).
[   13.629823] [drm] Driver supports precise vblank timestamp query.
[   13.631034] uvcvideo 1-7:1.0: Entity type for entity Realtek Extended Controls Unit was not initialized!
[   13.631037] uvcvideo 1-7:1.0: Entity type for entity Extension 4 was not initialized!
[   13.631039] uvcvideo 1-7:1.0: Entity type for entity Processing 2 was not initialized!
[   13.631040] uvcvideo 1-7:1.0: Entity type for entity Camera 1 was not initialized!
[   13.633781] input: USB2.0 HD UVC WebCam as /devices/pci0000:00/0000:00:14.0/usb1/1-7/1-7:1.0/input/input13
[   13.633850] usbcore: registered new interface driver uvcvideo
[   13.633851] USB Video Class driver (1.1.1)
[   13.637153] intel_rapl: Found RAPL domain package
[   13.637155] intel_rapl: Found RAPL domain core
[   13.637156] intel_rapl: Found RAPL domain uncore
[   13.637158] intel_rapl: Found RAPL domain dram
[   13.638473] i915 0000:00:02.0: firmware: failed to load i915/kbl_dmc_ver1_01.bin (-2)
[   13.638479] i915 0000:00:02.0: Direct firmware load for i915/kbl_dmc_ver1_01.bin failed with error -2
[   13.638481] i915 0000:00:02.0: Failed to load DMC firmware [https://01.org/linuxgraphics/intel-linux-graphics-firmwares], disabling runtime power management.
[   13.638908] vgaarb: device changed decodes: PCI:0000:00:02.0,olddecodes=io+mem,decodes=io+mem:owns=io+mem
[   13.646303] [drm] GuC firmware load skipped
[   13.651151] ACPI: Video Device [GFX0] (multi-head: yes  rom: no  post: no)
[   13.651318] input: Video Bus as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0A08:00/LNXVIDEO:00/input/input14
[   13.651399] ACPI: Video Device [PEGP] (multi-head: no  rom: yes  post: no)
[   13.651429] input: Video Bus as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0A08:00/device:13/LNXVIDEO:01/input/input15
[   13.651601] snd_hda_intel 0000:00:1f.3: bound 0000:00:02.0 (ops i915_audio_component_bind_ops [i915])
[   13.651605] [drm] Initialized i915 1.6.0 20160919 for 0000:00:02.0 on minor 0
[   13.653652] fbcon: inteldrmfb (fb0) is primary device
[   13.735361] snd_hda_codec_realtek hdaudioC0D0: autoconfig for ALC295: line_outs=1 (0x14/0x0/0x0/0x0/0x0) type:speaker
[   13.735363] snd_hda_codec_realtek hdaudioC0D0:    speaker_outs=0 (0x0/0x0/0x0/0x0/0x0)
[   13.735365] snd_hda_codec_realtek hdaudioC0D0:    hp_outs=1 (0x21/0x0/0x0/0x0/0x0)
[   13.735366] snd_hda_codec_realtek hdaudioC0D0:    mono: mono_out=0x0
[   13.735367] snd_hda_codec_realtek hdaudioC0D0:    inputs:
[   13.735368] snd_hda_codec_realtek hdaudioC0D0:      Mic=0x12
[   13.751675] input: HDA Intel PCH Headphone as /devices/pci0000:00/0000:00:1f.3/sound/card0/input16
[   13.751784] input: HDA Intel PCH HDMI/DP,pcm=3 as /devices/pci0000:00/0000:00:1f.3/sound/card0/input17
[   13.751887] input: HDA Intel PCH HDMI/DP,pcm=7 as /devices/pci0000:00/0000:00:1f.3/sound/card0/input18
[   13.752078] input: HDA Intel PCH HDMI/DP,pcm=8 as /devices/pci0000:00/0000:00:1f.3/sound/card0/input19
[   13.782447] random: crng init done
[   13.786650] input: ELAN1200:00 04F3:3090 Touchpad as /devices/pci0000:00/0000:00:15.0/i2c_designware.0/i2c-5/i2c-ELAN1200:00/0018:04F3:3090.0004/input/input20
[   13.786942] hid-multitouch 0018:04F3:3090.0004: input,hidraw3: I2C HID v1.00 Mouse [ELAN1200:00 04F3:3090] on i2c-ELAN1200:00
[   13.831051] clocksource: Switched to clocksource tsc
[   14.027495] EXT4-fs (sda1): mounted filesystem with ordered data mode. Opts: (null)
[   14.266364] bbswitch: loading out-of-tree module taints kernel.
[   14.266630] bbswitch: version 0.8
[   14.266634] bbswitch: Found integrated VGA device 0000:00:02.0: \_SB_.PCI0.GFX0
[   14.266639] bbswitch: Found discrete VGA device 0000:01:00.0: \_SB_.PCI0.PEG0.PEGP
[   14.266652] ACPI Warning: \_SB.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20160831/nsarguments-95)
[   14.266792] bbswitch: detected an Optimus _DSM function
[   14.266804] pci 0000:01:00.0: enabling device (0006 -> 0007)
[   14.266923] bbswitch: Succesfully loaded. Discrete card 0000:01:00.0 is on
[   14.267619] bbswitch: disabling discrete graphics
[   14.267631] ACPI Warning: \_SB.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20160831/nsarguments-95)
[   14.335134] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[   14.335134] Bluetooth: BNEP filters: protocol multicast
[   14.335136] Bluetooth: BNEP socket layer initialized
[   14.622255] IPv6: ADDRCONF(NETDEV_UP): enp2s0: link is not ready
[   14.622541] r8169 0000:02:00.0: firmware: failed to load rtl_nic/rtl8168h-2.fw (-2)
[   14.622544] r8169 0000:02:00.0: Direct firmware load for rtl_nic/rtl8168h-2.fw failed with error -2
[   14.622549] r8169 0000:02:00.0 enp2s0: unable to load firmware patch rtl_nic/rtl8168h-2.fw (-2)
[   14.637767] r8169 0000:02:00.0 enp2s0: link down
[   14.637769] r8169 0000:02:00.0 enp2s0: link down
[   14.637867] IPv6: ADDRCONF(NETDEV_UP): enp2s0: link is not ready
[   14.759367] [drm] RC6 on
[   14.973849] Console: switching to colour frame buffer device 240x67
[   14.996674] i915 0000:00:02.0: fb0: inteldrmfb frame buffer device
[   18.225918] r8169 0000:02:00.0 enp2s0: link up
[   18.225924] IPv6: ADDRCONF(NETDEV_CHANGE): enp2s0: link becomes ready

lspci | grep -i vga
Spoiler: ShowHide
00:02.0 VGA compatible controller: Intel Corporation Device 591b (rev 04)

lspci | grep -i 3d
Spoiler: ShowHide
01:00.0 3D controller: NVIDIA Corporation Device 1c8d (rev a1)

lspci -v
intel
Spoiler: ShowHide
00:02.0 VGA compatible controller: Intel Corporation Device 591b (rev 04) (prog-if 00 [VGA controller])
   Subsystem: ASUSTeK Computer Inc. Device 1b90
   Flags: bus master, fast devsel, latency 0, IRQ 332
   Memory at dd000000 (64-bit, non-prefetchable) [size=16M]
   Memory at b0000000 (64-bit, prefetchable) [size=256M]
   I/O ports at f000 [size=64]
   [virtual] Expansion ROM at 000c0000 [disabled] [size=128K]
   Capabilities: <access denied>
   Kernel driver in use: i915
   Kernel modules: i915

nvidia
Spoiler: ShowHide
01:00.0 3D controller: NVIDIA Corporation Device 1c8d (rev ff) (prog-if ff)
   !!! Unknown header type 7f
   Kernel modules: nvidia
 

Теги:
 

установка на ноутбук с uefi

Автор surfer

Ответов: 6
Просмотров: 2283
Последний ответ 29 Ноябрь 2015, 13:02:52
от surfer
Установка Gnome

Автор SomebodyRack

Ответов: 4
Просмотров: 2397
Последний ответ 14 Сентябрь 2019, 19:46:04
от Ogis1975
виснет установка на asus 1005ha

Автор dombran

Ответов: 5
Просмотров: 1911
Последний ответ 13 Апрель 2014, 11:23:35
от Olej
Установка видео карты инвидия. но причем тут сетевая карта

Автор YVSIK

Ответов: 6
Просмотров: 1568
Последний ответ 02 Июнь 2017, 10:20:53
от ogost
Установка Debian testing

Автор gardarea51

Ответов: 6
Просмотров: 4741
Последний ответ 08 Октябрь 2012, 08:45:03
от Malaheenee