Автор Тема: Перестал загружаться Debian9. Помогите, пожалуйста!  (Прочитано 1655 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн sergeySel

  • Новичок форума
  • Topic Author
  • Сообщений: 4
Добрый день!
Перестал загружать ноут с debian9.
При загрузке пишет
Bluetooth: hci0 command 0x0c03 tx timeout
Bluetooth: hci0 sending initial HCI reset command failed (-110)
Перед этим пытался установить драйвера nvidia на видеокарту из synaptic  nvidia-settings и, видимо, что-то пошло не так..
Пожалуйста, помогите восстановить работу системы! Я пока новичок в Debian, подскажите, пожалуйста, куда копать?
 

Оффлайн ogost

  • Главный модератор
  • Ветеран
  • *****
  • Сообщений: 3053
  • Linux Registered User #547151
Добрый день!
Скорее всего система не загружается из-за драйверов nvidia. Указанная вами ошибка, как можно догадаться, относится к bluetooth устройству.
Загрузитесь в безопасном режиме и настройте/установите драйвера по этому гайду

Оффлайн ihammers

  • Главный модератор
  • Ветеран
  • *****
  • Сообщений: 1743
  • Debian GNU/Linux Stretch
    • Алтайская Группа Пользователей Linux
  • Jabber: ihammers@jabber.ru
Если есть возможность, то загрузиться в режиме восстановления посмотреть логи /var/log/Xorg.X.log (X --- 0 или 1 логи текущей загрузки или предыдущей). Как вариант удалить пакеты которые были установлены.

PS: очень мало сведений о железе.
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64,
LXQt/KDE/OpenBox AMD Phenon X4 / 16Gb RAM / ATI HD7750 Silent
_______________________________
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64, LXQt/KDE/OpenBox
Acer Aspire One 722 AMD C60 / 4Gb RAM / ATI HD6290
 


Оффлайн sergeySel

  • Новичок форума
  • Topic Author
  • Сообщений: 4
В безопасном режиме (который доступен через grub) загрузиться не получается - в начинают бесконечно сыпаться сообщения вроде
pcieport 0000:00:1c.0: PCIe Bus Error: severity=Corrected, type=Physical Layer, id=00e0(Receiver ID) device [8086:9d14] error status/mask=00000001/00002000
pcieport 0000:00:1c.0: [ 0] Receiver Error (First)

загрузился с livecd ubuntu, в логах /var/log/Xorg.X.log нашел ошибку типа (EE) No devices detected. Быстрый гуглинг по этой теме говорит тоже о перестановке драйверов, но как это сделать если нет доступа к консоли?
 

Оффлайн ogost

  • Главный модератор
  • Ветеран
  • *****
  • Сообщений: 3053
  • Linux Registered User #547151
попробуйте добавить
pci=nomsiили
pci=noaerв параметры ядра при загрузке в безопасном режиме

Оффлайн sergeySel

  • Новичок форума
  • Topic Author
  • Сообщений: 4
Отключил временно блютуз, снес драйвера nvidia и поставил вместо них поставил bumblebee согласно мануалу https://wiki.debian.org/ru/NvidiaGraphicsDrivers#Debian_8_.22Jessie.22 т.к. видеокарта гибридная
Поставилось, но при загрузке начинают опять сыпаться ошибки вида
pcieport 0000:00:1c.0: PCIe Bus Error: severity=Corrected, type=Physical Layer, id=00e0(Receiver ID) device [8086:9d14] error status/mask=00000001/00002000
pcieport 0000:00:1c.0: [ 0] Receiver Error (First)
 

Оффлайн ogost

  • Главный модератор
  • Ветеран
  • *****
  • Сообщений: 3053
  • Linux Registered User #547151
Вы пробовали это?
попробуйте добавить
pci=nomsiили
pci=noaerв параметры ядра при загрузке в безопасном режиме

Оффлайн sergeySel

  • Новичок форума
  • Topic Author
  • Сообщений: 4
извините за глупый вопрос, но как добавить параметры ядра при загрузке? В Grub?
 sudo -e /etc/default/grub ?
 

Оффлайн Ogis1975

  • OS: Debian 9.4 / WM: Xmonad
  • Местный житель
  • ***
  • Сообщений: 466
  • Debian 10.1 notion wm
    • Мой репозиторий на Github
извините за глупый вопрос, но как добавить параметры ядра при загрузке?
Почитайте вот тут.
 

Оффлайн maahzur_ph

  • Пользователь
  • *
  • Сообщений: 26
извините за глупый вопрос, но как добавить параметры ядра при загрузке? В Grub?
 sudo -e /etc/default/grub ?
Вы решили проблему с ошибками?
У меня после установки вчера свежего оф.дистрибутива Дебиан 9.8.0 тоже перед запуском ОС вылезает это:
https://dropmefiles.com/Z85cs
Там 1 фото экрана с ошибками.
Вроде как пишут что проблема то-ли в видеокарте, то-ли в PCI-e слоте для видеокарты, в общем мнения расходятся. А вы как - разобрались? Если да - поделитесь пожалуйста решением?
Ноутбук Dell i3 6006-U с видеокартой встроенной Intel HD Graphics 520, 4gb ram, wi-fi модуль как я  выяснил от qualcomm atheros qca9377 . (вчера еще больше было ошибок и отсутствие wi-fi - установил драйвер, но на фото видно до сих пор ошибки с этим...)
Хватит условных границ, ведь мы все - Земляне.
 

Оффлайн ferum

  • Ветеран
  • *****
  • Сообщений: 3555
  • Buster TDE & KDE
maahzur_ph не страшно если есть возможность подключить интернет по проводу, загрузитесь в режиме nomodeset https://www.youtube.com/watch?v=Y1zZm8MHbyo Добавьте источники contrib non-free после main в sources.list
и установите firmware для atheros и всё что связано с intel https://wiki.debian.org/GraphicsCard всё должно заработать.
Русские дебианщики против цифрового слабоумия !
 

Теги:
 

Debian перестал грузиться! РЕШЕНО

Автор Bish

Ответов: 3
Просмотров: 1226
Последний ответ 15 Май 2012, 00:10:08
от Angel_ok
[Решено] Перестал работать Akonadi

Автор amdir

Ответов: 2
Просмотров: 2428
Последний ответ 15 Ноябрь 2016, 21:34:21
от amdir
В Debian 10 ( Buster ) boinc перестал определять GPU

Автор siu77

Ответов: 19
Просмотров: 1130
Последний ответ 07 Ноябрь 2019, 11:47:27
от siu77
Перестал грузиться debian 7

Автор avidim

Ответов: 4
Просмотров: 983
Последний ответ 20 Май 2015, 11:15:26
от avidim
Перестал запускаться chrome на Debian

Автор kraamis

Ответов: 7
Просмотров: 1133
Последний ответ 19 Апрель 2018, 04:09:55
от ogost