Автор Тема: Перестал загружаться Debian9. Помогите, пожалуйста!  (Прочитано 2278 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн sergeySel

  • Новичок форума
  • Сообщений: 4
Добрый день!
Перестал загружать ноут с debian9.
При загрузке пишет
Bluetooth: hci0 command 0x0c03 tx timeout
Bluetooth: hci0 sending initial HCI reset command failed (-110)
Перед этим пытался установить драйвера nvidia на видеокарту из synaptic  nvidia-settings и, видимо, что-то пошло не так..
Пожалуйста, помогите восстановить работу системы! Я пока новичок в Debian, подскажите, пожалуйста, куда копать?
 

Оффлайн ogost

Добрый день!
Скорее всего система не загружается из-за драйверов nvidia. Указанная вами ошибка, как можно догадаться, относится к bluetooth устройству.
Загрузитесь в безопасном режиме и настройте/установите драйвера по этому гайду

Оффлайн ihammers

Если есть возможность, то загрузиться в режиме восстановления посмотреть логи /var/log/Xorg.X.log (X --- 0 или 1 логи текущей загрузки или предыдущей). Как вариант удалить пакеты которые были установлены.

PS: очень мало сведений о железе.
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64,
LXQt/KDE/OpenBox AMD Phenon X4 / 16Gb RAM / ATI HD7750 Silent
_______________________________
Debian GNU/Linux Stretch, kernel 4.9.0-5-amd64, LXQt/KDE/OpenBox
Acer Aspire One 722 AMD C60 / 4Gb RAM / ATI HD6290
 

Оффлайн sergeySel

  • Новичок форума
  • Сообщений: 4
В безопасном режиме (который доступен через grub) загрузиться не получается - в начинают бесконечно сыпаться сообщения вроде
pcieport 0000:00:1c.0: PCIe Bus Error: severity=Corrected, type=Physical Layer, id=00e0(Receiver ID) device [8086:9d14] error status/mask=00000001/00002000
pcieport 0000:00:1c.0: [ 0] Receiver Error (First)

загрузился с livecd ubuntu, в логах /var/log/Xorg.X.log нашел ошибку типа (EE) No devices detected. Быстрый гуглинг по этой теме говорит тоже о перестановке драйверов, но как это сделать если нет доступа к консоли?
 

Оффлайн ogost

попробуйте добавить
pci=nomsiили
pci=noaerв параметры ядра при загрузке в безопасном режиме

Оффлайн sergeySel

  • Новичок форума
  • Сообщений: 4
Отключил временно блютуз, снес драйвера nvidia и поставил вместо них поставил bumblebee согласно мануалу https://wiki.debian.org/ru/NvidiaGraphicsDrivers#Debian_8_.22Jessie.22 т.к. видеокарта гибридная
Поставилось, но при загрузке начинают опять сыпаться ошибки вида
pcieport 0000:00:1c.0: PCIe Bus Error: severity=Corrected, type=Physical Layer, id=00e0(Receiver ID) device [8086:9d14] error status/mask=00000001/00002000
pcieport 0000:00:1c.0: [ 0] Receiver Error (First)
 

Оффлайн ogost

Вы пробовали это?
попробуйте добавить
pci=nomsiили
pci=noaerв параметры ядра при загрузке в безопасном режиме

Оффлайн sergeySel

  • Новичок форума
  • Сообщений: 4
извините за глупый вопрос, но как добавить параметры ядра при загрузке? В Grub?
 sudo -e /etc/default/grub ?
 

Оффлайн Ogis1975

извините за глупый вопрос, но как добавить параметры ядра при загрузке?
Почитайте вот тут.
 

Оффлайн maahzur_ph

извините за глупый вопрос, но как добавить параметры ядра при загрузке? В Grub?
 sudo -e /etc/default/grub ?
Вы решили проблему с ошибками?
У меня после установки вчера свежего оф.дистрибутива Дебиан 9.8.0 тоже перед запуском ОС вылезает это:
https://dropmefiles.com/Z85cs
Там 1 фото экрана с ошибками.
Вроде как пишут что проблема то-ли в видеокарте, то-ли в PCI-e слоте для видеокарты, в общем мнения расходятся. А вы как - разобрались? Если да - поделитесь пожалуйста решением?
Ноутбук Dell i3 6006-U с видеокартой встроенной Intel HD Graphics 520, 4gb ram, wi-fi модуль как я  выяснил от qualcomm atheros qca9377 . (вчера еще больше было ошибок и отсутствие wi-fi - установил драйвер, но на фото видно до сих пор ошибки с этим...)
Хватит условных границ, ведь мы все - Земляне.
 

Оффлайн ferum

maahzur_ph не страшно если есть возможность подключить интернет по проводу, загрузитесь в режиме nomodeset https://www.youtube.com/watch?v=Y1zZm8MHbyo Добавьте источники contrib non-free после main в sources.list
и установите firmware для atheros и всё что связано с intel https://wiki.debian.org/GraphicsCard всё должно заработать.
Русские дебианщики против цифрового слабоумия !
 

Теги:
     

    перестал пускать в юзер аккаунт, в рут пускает

    Автор andrei186

    Ответов: 22
    Просмотров: 4050
    Последний ответ 19 Ноября 2014, 18:57:45
    от endru
    [Решено]Libreoffice 5.3.0 перестал работать корректно Writer и Calc

    Автор gloomy.master

    Ответов: 3
    Просмотров: 2450
    Последний ответ 19 Февраля 2017, 07:48:39
    от gloomy.master
    перестал запускаться Thunar

    Автор cornet

    Ответов: 5
    Просмотров: 421
    Последний ответ 07 Октября 2020, 02:49:45
    от ogost
    Перестал работать Wake On Lan

    Автор Juriy

    Ответов: 0
    Просмотров: 1301
    Последний ответ 23 Января 2016, 16:37:45
    от Juriy
    После обновления системы Linphone перестал работать

    Автор dolb

    Ответов: 7
    Просмотров: 1082
    Последний ответ 04 Июня 2019, 20:54:21
    от ogost